























































		<!DOCTYPE html>







	
	




















		














	
	
		
	
	
	
	
	
	
	
		
		
	
	
		
	
	
	
	
	

	
	
	

						
	
	

	
	
	
	
	













	
	























<!-- enableHeaderFooterControlByParameter : false -->


		
<html class="ltr no-js " dir="ltr" lang="en-US">
<head>
        <meta charset="utf-8">
<meta http-equiv="x-ua-compatible" content="ie=edge">

                                        <meta name="author" content="ERIC OLSON, AP Sports Writer ">
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no">    <!--Custom meta tags-->
				<!--page refresh meta start-->
		<!--page refresh meta end -->
		


																																																																							<title>Foster's 18 leads No. 25 Creighton past Providence 83-64</title>
        





<script type="application/ld+json">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</script>

    	






















































<meta content="text/html; charset=UTF-8" http-equiv="content-type" />









































































	
	

	
	
		
		
		
		
			
		
	



	
	
		<meta name="description" content="OMAHA, Neb. (AP) &#x2014; Creighton didn&#039;t wallow in the disappointment of letting a win in its Big East opener slip away. There was no time for that.  The No. 25 Bluejays turned in a steady performance from start to finish against cold-shooting Providence on Sunday, getting 18 points from Marcus Foster and leading by double digits most of way in an 83-64 victory. Three days earlier, Creighton squandered a double-digit second-half lead in a loss at Seton Hall." lang="en-US" />
	



	
	
		<meta name="keywords" content="BKC--T25-Providence-Creighton, midnight-mass" lang="en-US" />
	






<script>var _head_start = new Date();</script>

	<meta property="og:title" content="Foster's 18 leads No. 25 Creighton past Providence 83-64"/><meta property="og:description" content="OMAHA, Neb. (AP) — Creighton didn't wallow in the disappointment of letting a win in its Big East opener slip away. There was no time for that.The No. 25 Bluejays turned in a steady performance from start to finish against cold-shooting Providence on Sunday, getting 18 points from Marcus Foster and leading by double digits most of way in an 83-64 victory. Three days earlier, Creighton squandered a double-digit second-half lead in a loss at Seton Hall."/><meta property="og:type" content="article"/><meta property="og:url" content="http://www.yourerie.com/sports/fosters-18-leads-no-25-creighton-past-providence-8364/893604793"/><meta property="og:image"  content="http://static.lakana.com/nxsglobal/feedsite/photo/2017/12/31/Providence_Creighton_Basketball_88694_30835728_ver1.0_640_360.jpg"/><meta property="og:image:width"  content="640"/><meta property="og:image:height"  content="360"/><meta property="og:locale"  content="en_US"/><meta property="og:site_name"  content="YOURERIE"/><meta property="fb:app_id"  content="855500274505493"/><meta property="article:section"  content="Sports"/><meta property="article:tag"  content="bkc, t25, providence, creighton, bkc--t25-providence-creighton"/><meta property="article:published_time"  content="2017-12-31T22:52:15+0000"/><meta property="article:modified_time"  content="2017-12-31T22:52:15+0000"/><meta property="article:expiration_time"  content="2042-08-22T21:52:00+0000"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:title" content="Foster's 18 leads No. 25 Creighton past Providence 83-64"/><meta name="twitter:description" content="OMAHA, Neb. (AP) — Creighton didn't wallow in the disappointment of letting a win in its Big East opener slip away. There was no time for that.The No. 25 Bluejays turned in a steady performance from start to finish against cold-shooting Providence on Sunday, getting 18 points from Marcus Foster and leading by double digits most of way in an 83-64 victory. Three days earlier, Creighton squandered a double-digit second-half lead in a loss at Seton Hall."/><meta name="twitter:site"  content="YOURERIE"/><meta name="twitter:image"  content="http://static.lakana.com/nxsglobal/feedsite/photo/2017/12/31/Providence_Creighton_Basketball_88694_30835728_ver1.0_640_360.jpg"/><meta name="twitter:domain"  content="http://www.yourerie.com"/>

	
	<!-- used for Google CSE --> <!-- <PageMap><DataObject type="Date"><Attribute name="sdateformat" value="20171231 22:52:15"/><Attribute name="edate" value="1514760735000"/><Attribute name="edateformat" value="20171231 22:52:15"/><Attribute name="sdate" value="1514760735000"/></DataObject><DataObject type="Site"><Attribute name="siteId" value="198"/></DataObject><DataObject type="PageAttr"><Attribute name="Category" value="Sports"/></DataObject><DataObject type="Story"><Attribute name="Byline" value="By ERIC OLSON, AP Sports Writer"/><Attribute name="Headline" value="Foster&#39;s 18 leads No. 25 Creighton past Providence 83-64"/><Attribute name="Keywords" value="BKC--T25-Providence-Creighton"/><Attribute name="Migrated" value="false"/><Attribute name="ModDate" value="20171231 22:52:15"/><Attribute name="PubDate" value="20171231 22:52:15"/><Attribute name="type" value="feed-story"/></DataObject><DataObject type="Thumbnail"><Attribute name="Name" value="30836632"/><Attribute name="Credit" value="Copyright {yyyy} The Associated Press. All rights reserved. This material may not be published, broadcast, rewritten or redistributed."/><Attribute name="CompID" value="893604430"/><Attribute name="URL" value="http://static.lakana.com/nxsglobal/feedsite/photo/2017/12/31/Providence_Creighton_Basketball_88694_30835728_ver1.0_160_90.jpg"/><Attribute name="Title" value="Providence_Creighton_Basketball_88694-159532.jpg10919858"/><Attribute name="Migrated" value="false"/></DataObject><DataObject type="Thumbnail"><Attribute name="Name" value="30836634"/><Attribute name="Credit" value="Copyright {yyyy} The Associated Press. All rights reserved. This material may not be published, broadcast, rewritten or redistributed."/><Attribute name="CompID" value="893604475"/><Attribute name="URL" value="http://static.lakana.com/nxsglobal/feedsite/photo/2017/12/31/Providence_Creighton_Basketball_79645_30835734_ver1.0_160_90.jpg"/><Attribute name="Title" value="Providence_Creighton_Basketball_79645-159532.jpg66312558"/><Attribute name="Migrated" value="false"/></DataObject><DataObject type="Thumbnail"><Attribute name="Name" value="30836636"/><Attribute name="Credit" value="Copyright {yyyy} The Associated Press. All rights reserved. This material may not be published, broadcast, rewritten or redistributed."/><Attribute name="CompID" value="893604511"/><Attribute name="URL" value="http://static.lakana.com/nxsglobal/feedsite/photo/2017/12/31/Providence_Creighton_Basketball_82187_30835742_ver1.0_160_90.jpg"/><Attribute name="Title" value="Providence_Creighton_Basketball_82187-159532.jpg13270728"/><Attribute name="Migrated" value="false"/></DataObject><DataObject type="Thumbnail"><Attribute name="Name" value="30836638"/><Attribute name="Credit" value="Copyright {yyyy} The Associated Press. All rights reserved. This material may not be published, broadcast, rewritten or redistributed."/><Attribute name="CompID" value="893604549"/><Attribute name="URL" value="http://static.lakana.com/nxsglobal/feedsite/photo/2017/12/31/Providence_Creighton_Basketball_93317_30835759_ver1.0_160_90.jpg"/><Attribute name="Title" value="Providence_Creighton_Basketball_93317-159532.jpg85175811"/><Attribute name="Migrated" value="false"/></DataObject><DataObject type="Thumbnail"><Attribute name="Name" value="30836640"/><Attribute name="Credit" value="Copyright {yyyy} The Associated Press. All rights reserved. This material may not be published, broadcast, rewritten or redistributed."/><Attribute name="CompID" value="893604600"/><Attribute name="URL" value="http://static.lakana.com/nxsglobal/feedsite/photo/2017/12/31/Providence_Creighton_Basketball_21680_30835765_ver1.0_160_90.jpg"/><Attribute name="Title" value="Providence_Creighton_Basketball_21680-159532.jpg08079982"/><Attribute name="Migrated" value="false"/></DataObject><DataObject type="Thumbnail"><Attribute name="Name" value="30836643"/><Attribute name="Credit" value="Copyright {yyyy} The Associated Press. All rights reserved. This material may not be published, broadcast, rewritten or redistributed."/><Attribute name="CompID" value="893604638"/><Attribute name="URL" value="http://static.lakana.com/nxsglobal/feedsite/photo/2017/12/31/Providence_Creighton_Basketball_59341_30835782_ver1.0_160_90.jpg"/><Attribute name="Title" value="Providence_Creighton_Basketball_59341-159532.jpg17195776"/><Attribute name="Migrated" value="false"/></DataObject><DataObject type="Thumbnail"><Attribute name="Name" value="30836644"/><Attribute name="Credit" value="Copyright {yyyy} The Associated Press. All rights reserved. This material may not be published, broadcast, rewritten or redistributed."/><Attribute name="CompID" value="893604656"/><Attribute name="URL" value="http://static.lakana.com/nxsglobal/feedsite/photo/2017/12/31/Providence_Creighton_Basketball_72878_30835792_ver1.0_160_90.jpg"/><Attribute name="Title" value="Providence_Creighton_Basketball_72878-159532.jpg34367141"/><Attribute name="Migrated" value="false"/></DataObject><DataObject type="Thumbnail"><Attribute name="Name" value="30836646"/><Attribute name="Credit" value="Copyright {yyyy} The Associated Press. All rights reserved. This material may not be published, broadcast, rewritten or redistributed."/><Attribute name="CompID" value="893604685"/><Attribute name="URL" value="http://static.lakana.com/nxsglobal/feedsite/photo/2017/12/31/Providence_Creighton_Basketball_29682_30835902_ver1.0_160_90.jpg"/><Attribute name="Title" value="Providence_Creighton_Basketball_29682-159532.jpg71271216"/><Attribute name="Migrated" value="false"/></DataObject><DataObject type="Thumbnail"><Attribute name="Name" value="30836649"/><Attribute name="Credit" value="Copyright {yyyy} The Associated Press. All rights reserved. This material may not be published, broadcast, rewritten or redistributed."/><Attribute name="CompID" value="893604740"/><Attribute name="URL" value="http://static.lakana.com/nxsglobal/feedsite/photo/2017/12/31/Providence_Creighton_Basketball_06589_30835912_ver1.0_160_90.jpg"/><Attribute name="Title" value="Providence_Creighton_Basketball_06589-159532.jpg40872572"/><Attribute name="Migrated" value="false"/></DataObject><DataObject type="Thumbnail"><Attribute name="Name" value="30836651"/><Attribute name="Credit" value="Copyright {yyyy} The Associated Press. All rights reserved. This material may not be published, broadcast, rewritten or redistributed."/><Attribute name="CompID" value="893604774"/><Attribute name="URL" value="http://static.lakana.com/nxsglobal/feedsite/photo/2017/12/31/Providence_Creighton_Basketball_11006_30835925_ver1.0_160_90.jpg"/><Attribute name="Title" value="Providence_Creighton_Basketball_11006-159532.jpg32531039"/><Attribute name="Migrated" value="false"/></DataObject><DataObject type="Restrictions"><Attribute name="Status" value="Free"/></DataObject></PageMap> -->




    
    























    <!-- social sharing tools -->
    <link href="http&#x3a;&#x2f;&#x2f;www&#x2e;yourerie&#x2e;com&#x2f;sports&#x2f;fosters-18-leads-no-25-creighton-past-providence-8364&#x2f;893604793" rel="canonical" />

	

	

		

	





	
	
		<link href="&#x2f;html&#x2f;css&#x2f;portal&#x2f;aui&#x2e;css&#x3f;themeId&#x3d;nxsmaintheme_WAR_nxsmaintheme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6110&#x26;t&#x3d;1484246630000" rel="stylesheet" type="text/css" />
	










	

				<link href="/html/portlet/journal_content/css/main.css?themeId=nxsmaintheme_WAR_nxsmaintheme&amp;minifierType=css&amp;languageId=en_US&amp;b=6110&amp;t=1514747622000" rel="stylesheet" type="text/css" />

	

				<link href="/html/portlet/asset_publisher/css/main.css?themeId=nxsmaintheme_WAR_nxsmaintheme&amp;minifierType=css&amp;languageId=en_US&amp;b=6110&amp;t=1514747622000" rel="stylesheet" type="text/css" />

	













<script type="text/javascript">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</script>


	
		
			
			
				
					
						<script src="/html/js/barebone.jsp?themeId=nxsmaintheme_WAR_nxsmaintheme&amp;colorSchemeId=50&amp;minifierType=js&amp;minifierBundleId=javascript.barebone.files&amp;languageId=en_US&amp;b=6110&amp;t=1&amp;epversion=92788" type="text/javascript"></script>
					
					
				
			
		
	
	




<script type="text/javascript">
	// <![CDATA[
		

			

			
				Liferay.Portlet.list = ['56_INSTANCE_vVnijS0c885N','56_INSTANCE_f09r5zNHbH34','56_INSTANCE_uUhjjb1ahmEs','56_INSTANCE_0485','101_INSTANCE_5gkQRfYY1Bcw','56_INSTANCE_5680','56_INSTANCE_9344','56_INSTANCE_7923','56_INSTANCE_0156','56_INSTANCE_0586','56_INSTANCE_NfuoF5se7lLY','56_INSTANCE_3841','56_INSTANCE_4847','56_INSTANCE_6422','56_INSTANCE_1407','56_INSTANCE_9313','56_INSTANCE_8581'];
			
		

		

		
	// ]]>
</script>
























<!-- Add for optimization -->
	
		
			
				
				
					
						
							<script src="/html/js/barebone.jsp?themeId=nxsmaintheme_WAR_nxsmaintheme&amp;colorSchemeId=50&amp;minifierType=js&amp;minifierBundleId=endplay.javascript.barebone.files&amp;languageId=en_US&amp;b=6110&amp;t=1&amp;epversion=92788" type="text/javascript"></script>
						
						
					
				
			
		
		
	




<script type="text/javascript">
	window.EP = window['EP'] || {};
	EP.CONST = {
		versionStr: "?epversion=92788",
		useTempData: false,
		staticResourceRemoteHost: "",
		isStaticResourceRemoteEnabled: false
	};
	<!-- DEFINE ANVATO SDK URL -->
	EP.Anvato = EP.Anvato || {};
	EP.Anvato.sdkUrl = "//w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js";
	EP.Anvato.accessKey = "grD7zQN7qx1J2UXG8eUkmSo3lP1ARBao";
	EP.Anvato.disableAnvatoTokenAccessKey = false;
	EP.Anvato.disableAnvatoGoogleAnalysis = false;
</script>


	<!-- Amino UI-Hook Override -->
	<script type="text/javascript">
		//Extend Liferay's global JS ThemeDisplay object to include methods in the JSP one
		(function(A){
			A.mix(Liferay.ThemeDisplay, {
				
				getScopeGroupName: function(){
					return 'YOURERIE';
				},
				getParentGroupName: function(){
					return 'YOURERIE';
				},
				isControlPanel: function(){
					return false;
				}
				
			});
		})(AUI());
	</script>
    
	
	
	
	
	
	
		
	
	

		
			
				<!-- JQUERY / JQUERY MIGRATE / MODERNIZR / MODERNIZR EXT/ PUBLIC.js -->
				<script src="/html/js/endplay/site-public.js?epversion=92788" type="text/javascript"></script>
			
			
			
		

	

	
	
		
	
	




	
		
	
	


<!-- NXS UI Framework Hook -->

	<script src="/combo/?browserId=other&minifierType=js&languageId=en_US&p=/html/js/&m=nxs/NxsComponents.js&epversion=92788" type="text/javascript"></script>



	



<script type="text/javascript">
	var viewStoryUrl = "/group/yourerie/create-story?type=story&storyId=";
	var viewNonstoryUrl = "/web/yourerie-staging/-/";
	var viewGalleryUrl = "/group/yourerie/create-gallery?type=gallery&storyId=";
	
	var companyId = themeDisplay.getCompanyId();
	var groupId = 118809238;
	
</script>


	




<script type="text/javascript">
	Liferay.ThemeDisplay.getVocabularyIds = function() {
		return "124498775";
	};
	Liferay.ThemeDisplay.getVocabularyGroupIds = function() {
		return "118809238";
	};
</script>


	<!-- include the google tag for core ad implementation -->
	<script type="text/javascript">
    	var googletag = googletag || [];
    	googletag.cmd = googletag.cmd || [];
    	(function () {
        	var gads = document.createElement("script");
        	gads.async = true;
        	gads.type = "text/javascript";
        	var useSSL = "https:" == document.location.protocol;
        	gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
        	var node = document.getElementsByTagName("script")[0];
        	node.parentNode.insertBefore(gads, node);
    	})();
	</script>








	











	
	
		<link class="lfr-css-file" href="http&#x3a;&#x2f;&#x2f;www&#x2e;yourerie&#x2e;com&#x2f;nxs-main-theme&#x2f;css&#x2f;main&#x2e;css&#x3f;themeId&#x3d;nxsmaintheme_WAR_nxsmaintheme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6110&#x26;t&#x3d;1514747699000" rel="stylesheet" type="text/css" />
	







<style type="text/css">
	/* <![CDATA[ */
		
	/* ]]> */
</style>








	<style type="text/css">

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

	</style>



        <script type="text/javascript">
            (function(){
                EP = EP || {};
                var adConfig = {
                    pageUrl :'http://www.yourerie.com/sports/fosters-18-leads-no-25-creighton-past-providence-8364/893604793',
                    pageType : 'feed-story',
                    pageKeywords : 'bkc,t25,providence,creighton,bkc--t25-providence-creighton',
                    articleId : '893604793',
                    adUnitSubName : '/sports'
                }
                EP.AdConfig = adConfig;
            })();
        </script>
        

	<!-- CSS -->
    
	<style type="text/css">
		.placeholder-16x9,.delay-bg-load.ratio-16x9,.delay-bg-load .ratio-16x9 {
			background-image: url(http://www.yourerie.com/nxs-main-theme/images/color_schemes/yourerie/placeholder/placeholder-16x9.jpg)!important
		}

		.placeholder-4x3,.delay-bg-load.ratio-4x3,.delay-bg-load .ratio-4x3 {
			background-image: url(http://www.yourerie.com/nxs-main-theme/images/color_schemes/yourerie/placeholder/placeholder-4x3.jpg)!important
		}

		.placeholder-1x1,.delay-bg-load.ratio-1x1,.delay-bg-load .ratio-1x1 {
			background-image: url(http://www.yourerie.com/nxs-main-theme/images/color_schemes/yourerie/placeholder/placeholder-1x1.jpg)!important
		}
	</style>
<link rel="shortcut icon" href="http://www.yourerie.com/nxs-main-theme/images/color_schemes/yourerie/favicon.ico">
<link rel="apple-touch-icon" href="http://www.yourerie.com/nxs-main-theme/images/color_schemes/yourerie/apple-touch-icon.png">

<link rel="apple-touch-icon" sizes="76x76" href="http://www.yourerie.com/nxs-main-theme/images/color_schemes/yourerie/apple-touch-icon-ipad.png">
<link rel="apple-touch-icon" sizes="120x120" href="http://www.yourerie.com/nxs-main-theme/images/color_schemes/yourerie/apple-touch-icon-iphone-retina.png">
<link rel="apple-touch-icon" sizes="152x152" href="http://www.yourerie.com/nxs-main-theme/images/color_schemes/yourerie/apple-touch-icon-ipad-retina.png">

<style type="text/css">
				/* DDL "font_size_pixel_base" = ${default_font_size} */
	</style>

<link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css">
	<!-- JS -->
    
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-57c0afe1251effd1" async="async"></script>
<script type="text/javascript">
    var addthis_config = addthis_config || {};
    addthis_config.data_track_addressbar = false;
    addthis_config.data_track_clickback = false;
</script>


<!-- begin: Header Customized Content -->
    <center>
	<p><script language="javascript" type="text/javascript" src="http://cdn-static.liverail.com/js/companions.js"></script><!-- GOOGLE VERIFICATION --></p><div></div></center>
<!-- start:FB Ownership -->
<meta property="fb:pages"content="149837785070327" />
<!-- end:FB Ownership -->
    <!-- end: Header Customized Content -->


<!--Google Analytics start-->
<script type="text/javascript">

(function($, A){
    var initGA = function() {
        if (!window.EPCOREGAInstance && (false == false || true == true)) {
            
            var propertiesStr = 'LakanaSite:UA-71422800-1';
            var globalPropertiesStr = 'LakanaClientRollup:UA-57382719-1';
            var properties = [];

            if (globalPropertiesStr) {
                var arr = globalPropertiesStr.split(':');
                if (arr) {
                                            properties.push({'name': arr[0], 'propertyId': arr[1], 'demographics': true});
                                    }
            }

            if (propertiesStr) {
                var propertiesStrArr = propertiesStr.split(',');
                if (propertiesStrArr) {
                    for (var i in propertiesStrArr) {
                        var arr = propertiesStrArr[i].split(':');
                                                    properties.push({'name': arr[0], 'propertyId': arr[1], 'demographics': true});
                                            }
                }
            }

                            for (var i in properties) {
                    properties[i].domainName = 'yourerie.com';
                }
            
            var fields =[];

            var GA = new EP.Components.Analytics.GA(null, properties, fields);
            window.EPCOREGAInstance = GA;
        }
    };
    /**
     * Global event tracking function
     * @param category {string} - eventCategory
     * @param action {string} - eventAction
     * @param eventLabel {string} - eventLabel - optional
     * @param val {number} - eventValue - optional
     * @param fields {Object} - a map of field name/value pairs, such as, dimensions
     */
    window.EPCOREGAEvent = function (category, action, eventLabel, val, fields) {
        if (window.EPCOREGAInstance) {
            window.EPCOREGAInstance.event(category, action, eventLabel, val, fields);
        } else {
            AUI().use('google-analytics', function(A) {
                initGA();
                if (window.EPCOREGAInstance) {
                    window.EPCOREGAInstance.event(category, action, eventLabel, val, fields);
                }
            });
        }
    };
    /**
     * Global virtual page view function
     * @param page {string} - the virtual page to override current page
     * @param fields {Object} - a map of field name/value pairs, such as, page level dimensions
     */
    window.EPCOREVirtualPageview = function (page, fields) {
        if (window.EPCOREGAInstance) {
            window.EPCOREGAInstance.virtualPageview(page, fields);
        } else {
            AUI().use('google-analytics', function(A) {
                initGA();
                if (window.EPCOREGAInstance) {
                    window.EPCOREGAInstance.virtualPageview(page, fields);
                }
            });
        }
    };

    AUI().use('google-analytics', function(A) {
        var siteName = 'YOURERIE';
        var contentType = '';
        var author = 'none';
        var cmsContentId = 'none';
        var source = 'none';
        var category = 'none';
        var cmsInstance = 'none';
        var externalId = 'none';
                    contentType = 'feed-story';
            author = 'ERIC OLSON, AP Sports Writer ';
            cmsContentId = '893604793';
            source = 'Associated Press';
            category = 'Sports';
            cmsInstance = 'nxs';
            externalId = 'urn:publicid:ap.org:a1a1a8172b00496084c99f917f0c488f';
            if(contentType == null || contentType == '') {
                contentType = 'article';
            }
            if(author == null || author == '') {
                author = 'none';
            }
            if(cmsContentId == null || cmsContentId == '') {
                cmsContentId = 'none';
            }
            if(source == null || source == ''){
                source = 'none';
            }
            if(category == null || category == ''){
                source = 'none';
            }
            if(cmsInstance == null || cmsInstance == ''){
                cmsInstance = 'LAKANA';
            }
            if(externalId == null || externalId == ''){
                externalId = 'none';
            }            
        
        var customFields =[
            {'name': 'dimension1', 'value': cmsInstance},
            {'name': 'dimension2', 'value': siteName},
            {'name': 'dimension3', 'value': category},
            {'name': 'dimension4', 'value': contentType},
            {'name': 'dimension5', 'value': cmsContentId},
            {'name': 'dimension6', 'value': source},
            {'name': 'dimension7', 'value': author},
            {'name': 'dimension8', 'value': externalId}
        ];

        initGA();
        if (window.EPCOREGAInstance) {
            window.EPCOREGAInstance.pageview(customFields);
        }
    });
})(jQuery, AUI());
</script>
<!--Google Analytics end-->

<!-- begin: Quantcast -->
    <script type="text/javascript">
        var _qevents = _qevents || [];

        (function() {
            var elem = document.createElement('script');

            elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
            elem.async = true;
            elem.type = "text/javascript";
            var scpt = document.getElementsByTagName('script')[0];
            scpt.parentNode.insertBefore(elem, scpt);
        })();
    </script>
<!-- end: Quantcast -->

    <!--Nativo-->
                <script type="text/javascript" src="http://a.postrelease.com/serve/load.js?async=true"></script>


            <script>
          (function() {
            var cx = '015583692002286327862:ie9cgldiaiq';
            var gcse = document.createElement('script');
            gcse.type = 'text/javascript';
            gcse.async = true;
            gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') + '//www.google.com/cse/cse.js?cx=' + cx;
            var s = document.getElementsByTagName('script')[0];
            s.parentNode.insertBefore(gcse, s);
          })();
        </script>
    

<script>
    (function () {
        window.dataLayer = window.dataLayer || [];
        dataLayer.push({ 'pageType' : 'Article' });
    })();
</script>

<script src="https://play.syndicaster.tv/static/scripts/embed.js"></script>
<script>
    (function(A, $){
        var protocol = (window.location.protocol === 'https:') ? 'https' : 'http';
        /*
         * NXS UI site-specific definitions
         */
        //Add lazy loaded libraries
        window.NXS = window.NXS || {};
        NXS.Util = NXS.Util || {};
        NXS.Util = A.mix(NXS.Util, {
                        
                /*
                    Render Syndicaster player with the following config Object
                        @param config = {
                            va_id : [STRING],
                            width: [NUMBER],
                            height: [NUMBER],
                            pf_id : [STRING],
                            pl_id : [STRING],
                            auto_next: [BOOLEAN],
                            auto_start: [BOOLEAN],
                            show_title: [BOOLEAN],
                            windows: [INT],
                            page_count: [INT],
                            aspect_ratio : [STRING],
                            volume: [INT],
                            tags : [STRING]
                        }
                */
                embedSyndicasterVideo: function($container, config, lazyLoad){
                    if(config == null) {
                        return;
                    }
                                                                                                 var embed = '/nxs-main-theme/jsp/video.jsp?themeId=nxsmaintheme_WAR_nxsmaintheme&colorSchemeId=50&minifierType=js&languageId=en_US&b=6110&t=1514747699000';
                        
                    /* Default config */
                    config = A.mix({
                        aspect_ratio: "16x9",
                        auto_next: 0,
                        page_count: 5,
                        show_title: 1,
                        windows: 1,
                        width: 690,
                        height: 388
                    }, config, true);
                    
                    var render = function( jsonStringify ){
                        embed += ('&config='+encodeURIComponent( jsonStringify(config) ));
                        var $iframe = $('<iframe>', {
                            frameborder: '0',
                            scrolling: 'no',
                            allowfullscreen: 'true',
                            webkitallowfullscreen: 'true',
                            mozallowfullscreen: 'true'
                        });
                        $iframe.attr(lazyLoad ? 'data-src' : 'src', embed);
                        if(lazyLoad){
                            $iframe.addClass(lazyLoad['scroll'] ? 'delay-iframe-load' : 'delay-load');
                        }
                        $iframe.appendTo( $container.empty().addClass('wrapper-video syndicaster-video iframed') );
                    };
                    if( window.JSON && JSON.stringify && JSON.parse ){
                        render( JSON.stringify );
                    } else {
                        A.use('json-parse', 'json-stringify', function(){
                             render(A.JSON.stringify);
                        });
                    }
                },
                /* ENSM-759 */
                embedJWPlayVideo: function($container, config){
                    if(config == null) {
                        return;
                    }
                    /* Default config */
                    config = A.mix({
                        div_id : A.guid('videoplayer-'),
                        width: 690,
                        height: 388
                    }, config, true);
                    /* Resize to container */
                    var w = $container.width();
                    var h = (config.height * w) / config.width;
                    config.width = Math.round(w);
                    config.height = Math.round(h);
                    $container.html('<div class="syndicaster-video" id=' + config.div_id + '>\x3C/div>');
                    cm = new CMPlayer(config.div_id)
                    .setup(config);
                }
                     }, true);
    })(AUI(), jQuery);
</script>



        
<!-- BEGIN : Analytics JS Tag -->
<script async type="text/javascript" id="bob_tag_loader">

  var cats =  'Sports';
  var bob_kw = 'BKC--T25-Providence-Creighton';
  var bob_desc = 'OMAHA\x2c\x20Neb\x2e\x20\x28AP\x29\x20\x2014\x20Creighton\x20didn\x27t\x20wallow\x20in\x20the\x20disappointment\x20of\x20letting\x20a\x20win\x20in\x20its\x20Big\x20East\x20opener\x20slip\x20away\x2e\x20There\x20was\x20no\x20time\x20for\x20that\x2eThe\x20No\x2e\x2025\x20Bluejays\x20turned\x20in\x20a\x20steady\x20performance\x20from\x20start\x20to\x20finish\x20against\x20cold-shooting\x20Providence\x20on\x20Sunday\x2c\x20getting\x2018\x20points\x20from\x20Marcus\x20Foster\x20and\x20leading\x20by\x20double\x20digits\x20most\x20of\x20way\x20in\x20an\x2083-64\x20victory\x2e\x20Three\x20days\x20earlier\x2c\x20Creighton\x20squandered\x20a\x20double-digit\x20second-half\x20lead\x20in\x20a\x20loss\x20at\x20Seton\x20Hall\x2e';

  var cat_data  = "&cats="  +cats + "&bob_kw=" + bob_kw + "&bob_desc=" + bob_desc;
  console.log("analytics JS tag -- cat_data:" + cat_data);
  var bob_cb  = '1';
  bob_cb= ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
  (function() {
    var bob_tag = document.createElement('script'); bob_tag.type = 'text/javascript';
    bob_tag.async = true;
    bob_tag.id = "bob_tag";
    bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'bob.dmpxs.com/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
    var bts = document.getElementsByTagName('script')[0];
    bts.parentNode.insertBefore(bob_tag, bts);
  })();
</script>
<!-- END : Analytics JS Tag -->
        
</head>
<body class="skin-yourerie controls-visible signed-out public-page organization-site">
<!--[if lt IE 9]>
	<p class="browserupgrade">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.</p>
<![endif]-->


















































































































<!-- begin: WRAPPER -->
<div id="wrapper">
		    


            
                    <!-- BEGIN: nxs-header -->
    <header id="header" class="no-ad"         style="background-image: url(http://static.lakana.com/nxsglobal/yourerie/theme/images/yourerie_header_blue-min.jpg);"
    >
    <script type='text/javascript'>var _sf_startpt=(new Date()).getTime();</script>
    <div id="site-header">
        <div class="row">
            <div class="column">
                <a id="toggle-menu" class="nav-bar-button left" href="#"><i class="fa fa-navicon navicon"></i><i class="fa fa-close close"></i></a>
                                <div class="site-logo">
                    <a href="/" title="Go to YOURERIE">
                        <img src="http://static.lakana.com/nxsglobal/yourerie/theme/images/yourerie_digittalbrand-min.png" alt="YOURERIE" />
                    </a>
                </div>


                                                                                                                        <!-- begin: WEATHER -->
                    









    		

    



















































			






























































































































































    		

    



















































			





























































































































































<ul class="weather">
    <li>
                                        <a href="http://www.yourerie.com/weather">
            <h4 class="forecast">
                15&deg;
                <i class="lwi" style="background:url(http://static.lakana.com/nxsglobal/yourerie/weather/icons/60_clear/wx_103.png);background-size:contain;"></i>
            </h4>
            <h5 class="region">
                Erie
                <small>Overcast</small>
            </h5>
        </a>
    </li>
                    <li class="show-for-large-up weather-sponsor">
        <!--AD Start-->
        <small>Sponsored By</small>
                                                        
                        
        
        
            
            
        
        
            
        
            
            
            
            
            
            
            
        
         
    <!-- Begin: Ad -->    
        <div id="header-microbar-173555" class="mod-ad header-microbar" data-ad-json='{"baseAdUnitPath":"nx.wjet","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[88, 31]],"lazyLoadDisabled":false,"moduleRefreshable":false,"pos":"header-microbar","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div>
        <script type="text/javascript">
                        if(EP && EP.Utils && EP.Utils.AdUtils) {
                EP.Utils.AdUtils.registerAd("header-microbar-173555");
            }
        </script>
    <!-- End: Ad -->
    
        <!--AD End-->
        </li>
    </ul>
                    <!-- end: WEATHER -->
                                            </div>
        </div>
    </div>

            
<!-- BEGIN: nxs-navigation -->










        <nav id="mobile-site-nav">
        <div class="mod-supernav-accordion-list">
	        <div class="row">
		        <div class="column">
			        <ul class="site-links">
                                                                                                                                                                                                                                                                    				        <li>
	                                            <a href="javascript:void(0)" data-dropdown="drop-nav-mobile-sections">
                Sections
                <i class="fa fa-caret-down"></i>
            </a>
            <!-- begin: SUPERNAV ACCORDION LIST -->
            <div id="drop-nav-mobile-sections" data-dropdown-content class="f-dropdown content width-full">
                                
        
    
    <div class="site-search show-for-small-up">
                <form >
            <input type="text" placeholder="Site Search..." id="site-search-mobile__field">
            <a href="#" class="button" id="site-search-mobile__button">
                                    <i class="fa fa-search"></i>
                            </a>
        </form>
        <script>
            (function($, A){
                window.setTimeout(function() {
                                                                                                                                                                    $("#site-search-mobile__button").click(function(e) {
                            e.preventDefault();
                            var t = $("#site-search-mobile__field").val().trim();
                            if (t !== "") {
                                window.location = "/search?q=" + t;
                            }
                        });
                        $("#site-search-mobile__field").keydown(function(e){
                            if(e.keyCode === 13){
                                e.preventDefault();
                                var t = $("#site-search-mobile__field").val().trim();
                                if (t !== "") {
                                    window.location = "/search?q=" + t;
                                }
                            }
                         });
                                    }, 0);
            })( jQuery, AUI() );
        </script>
    </div>

                <dl class="accordion" data-accordion>
                                            <dd class="accordion-navigation">
                                                            <a class="accordion-toggle" href="#panel-1">
                                    <i class="fa fa-caret-right" aria-hidden="true"></i>
                                </a>
                                    	                                    <a href="http://www.yourerie.com/news">News</a>
        
    
                                <div id="panel-1" class="content">
                                    <ul class="sub-links">
                                                                                                                                    	        <li>
	                                <a href="http://www.yourerie.com/local-news">Local News</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.yourerie.com/elections">Your Local Election Headquarters</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.yourerie.com/election-results">Election Results</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.yourerie.com/national-news">National News</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.yourerie.com/whyerie">whYErie?</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.yourerie.com/news/onourair">On Our Air</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.yourerie.com/golden-apple-award1">Golden Apple Award</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.yourerie.com/news/made-in-america">Made In AmERIca!</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.yourerie.com/video-center">Video-Center</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.yourerie.com/news/newsmakers">Newsmakers</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.yourerie.com/business">Business News</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.yourerie.com/entertainment-news">Entertainment News</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.yourerie.com/news/flight-tracker">Flight Tracker</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.yourerie.com/weird-news">Weird News</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.yourerie.com/ag-news">Ag News</a>
        
        </li>
	
                                                                            </ul>
                                </div>
                                                    </dd>
                                            <dd class="accordion-navigation">
                                                            <a class="accordion-toggle" href="#panel-2">
                                    <i class="fa fa-caret-right" aria-hidden="true"></i>
                                </a>
                                    	                                    <a href="http://www.yourerie.com/weather">Weather</a>
        
    
                                <div id="panel-2" class="content">
                                    <ul class="sub-links">
                                                                                                                                    	        <li>
	                                <a href="http://www.yourerie.com/weather2">Weather</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.yourerie.com/weather/pinpoint-doppler">Pinpoint Doppler</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.yourerie.com/weather/lake-forecast">Lake Forecast</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.yourerie.com/skycam">SkyCam</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.yourerie.com/weather-alerts">Weather Alerts</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.yourerie.com/closings-and-delays">Closings And Delays</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.yourerie.com/map-center">Map Center</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.yourerie.com/weather/7-day-forecast">7 Day Forecast</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.yourerie.com/interactive-radar">Interactive Radar</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.yourerie.com/forecast">Forecast</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.yourerie.com/pollen">Pollen</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.yourerie.com/almanac">Almanac</a>
        
        </li>
	
                                                                            </ul>
                                </div>
                                                    </dd>
                                            <dd class="accordion-navigation">
                                                            <a class="accordion-toggle" href="#panel-3">
                                    <i class="fa fa-caret-right" aria-hidden="true"></i>
                                </a>
                                    	                                    <a href="http://www.yourerie.com/sports">Sports</a>
        
    
                                <div id="panel-3" class="content">
                                    <ul class="sub-links">
                                                                                                                                    	        <li>
	                                <a href="http://www.yourerie.com/sports/local-sports">Local Sports</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.yourerie.com/national-sports">National Sports</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.yourerie.com/sports/play-of-the-night">Play of the Night</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.yourerie.com/sports/athlete-of-the-week">Athlete of the Week</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.yourerie.com/teamoftheweek">Team of the Week</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.yourerie.com/sports/friday-night-lights">Friday Night Lights</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.yourerie.com/sports/nittany-nation">Nittany Nation</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.yourerie.com/sports/erie-bayhawks">BayHawks</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.yourerie.com/sports/erie-seawolves">SeaWolves</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.yourerie.com/sports/erie-otters">Otters</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.yourerie.com/sports/buffalo-blitz">Buffalo Blitz</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.yourerie.com/sports/browns">Cleveland Browns</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.yourerie.com/sports/steelers">Pittsburgh Steelers</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.yourerie.com/sports/2017-high-school-football-preview-show/797438980">High School Football Show</a>
        
        </li>
	
                                                                            </ul>
                                </div>
                                                    </dd>
                                            <dd class="accordion-navigation">
                                                            <a class="accordion-toggle" href="#panel-4">
                                    <i class="fa fa-caret-right" aria-hidden="true"></i>
                                </a>
                                    	                                    <a href="http://www.yourerie.com/community">Community</a>
        
    
                                <div id="panel-4" class="content">
                                    <ul class="sub-links">
                                                                                                                                    	        <li>
	                                <a href="http://www.yourerie.com/your-events">Your Events</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.yourerie.com/hearts-without-homes">Hearts Without Homes</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.yourerie.com/your-photos">See It, Shoot It, Send It</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.yourerie.com/community/cards-for-troops-drop-off-locations">Cards for Troops</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.yourerie.com/community/movies">Movies</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.yourerie.com/community/non-profit-partnership-get-connected">Get Connected &amp; Volunteer</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.yourerie.com/contests">Contests</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.yourerie.com/community/ntxtnwpa">NoTXTNWPA</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.yourerie.com/summer-of-fun">Summer of Fun</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.yourerie.com/community/games">Games</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.yourerie.com/community/united-way/645875586">United Way - Live United</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://yourerie.tributes.com/national/home">Obituaries</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.yourerie.com/project-roadblock">Project Roadblock</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.yourerie.com/home-for-the-holidays">Home for the Holidays</a>
        
        </li>
	
                                                                            </ul>
                                </div>
                                                    </dd>
                                            <dd class="accordion-navigation">
                                                            <a class="accordion-toggle" href="#panel-5">
                                    <i class="fa fa-caret-right" aria-hidden="true"></i>
                                </a>
                                    	                                    <a href="http://www.yourerie.com/lifestyle">Lifestyle</a>
        
    
                                <div id="panel-5" class="content">
                                    <ul class="sub-links">
                                                                                                                                    	        <li>
	                                <a href="http://www.yourerie.com/health-resource-center">Health Resource Center</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.yourerie.com/lifestyle/wellnessnetwork">Your Wellness Network</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.yourerie.com/digitallife">Digital Life</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.yourerie.com/health">Health News</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.yourerie.com/lottery">Lottery</a>
        
        </li>
	
                                                                            </ul>
                                </div>
                                                    </dd>
                                            <dd class="accordion-navigation">
                                                            <a class="accordion-toggle" href="#panel-6">
                                    <i class="fa fa-caret-right" aria-hidden="true"></i>
                                </a>
                                    	                                    <a href="http://www.yourerie.com/about-us">About Us</a>
        
    
                                <div id="panel-6" class="content">
                                    <ul class="sub-links">
                                                                                                                                    	        <li>
	                                <a href="http://www.yourerie.com/meet-the-team">Meet the Team</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.yourerie.com/tv-schedule">TV Schedule</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.yourerie.com/contact-us">Contact Us</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.yourerie.com/advertise-with-us">Advertise With Us</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.yourerie.com/work-for-us">Work for Us</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.yourerie.com/alerts">Alerts</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.yourerie.com/about-us/closed-caption/closed-caption/570371448">Closed Captioning</a>
        
        </li>
	
                                                                            </ul>
                                </div>
                                                    </dd>
                                            <dd class="accordion-navigation">
                                                            <a class="accordion-toggle" href="#panel-7">
                                    <i class="fa fa-caret-right" aria-hidden="true"></i>
                                </a>
                                    	                                    <a href="http://www.yourerie.com/marketplace">Marketplace</a>
        
    
                                <div id="panel-7" class="content">
                                    <ul class="sub-links">
                                                                                                                                    	        <li>
	                                <a href="http://www.yourerie.com/marketplace/professionals">Ask the Professionals</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.yourerie.com/marketplace/yourerie-2go/319601169">YourErie 2Go</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="https://golfcard.youreriedeals.com/index.php?index_type=promo-detail&amp;pid=209244">2018 YourErie.com Golf Pass</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://tastetrends.youreriedeals.com/index.php?index_type=promo-detail&amp;pid=203087">Kings and Wings</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://erpa.youreriedeals.com/">Thrifty Thursday</a>
        
        </li>
	
                                                                            </ul>
                                </div>
                                                    </dd>
                                    </dl>
            </div>
            <!-- end: SUPERNAV ACCORDION LIST -->
		
        </li>
	
                                                                                                                                                                                    				        <li>
	                                <a href="http://www.yourerie.com/news1">News</a>
        
        </li>
	
                                                                                                                                                                                    						        <li>
	                                <a href="http://www.yourerie.com/weather1"><i class="nxs-icon-weather"></i>  Weather</a>
        
        </li>
	
                                                                                                                                                                                                                                                                                                                                            </ul>
                </div>
            </div>
        </div>
    </nav>
        <nav id="site-nav">
        <div class="row">
            <div class="column">
                <ul class="site-links">
                                                                                                                                                                                                                                				    <li>
                                            <a href="javascript:void(0)" data-dropdown="drop-nav-sections" data-options="is_hover:true; hover_timeout:5000">
                Sections
            </a>
            <!-- begin: SUPERNAV LISTS -->
            <div id="drop-nav-sections" data-dropdown-content class="mod-supernav-list f-dropdown content width-full">
                                    <ul class="sub-links">
                                                    	    <li>
                                <a href="http://www.yourerie.com/news">News</a>
        
    
                                                            <ul>
                                                                                                                        	    <li>
                                <a href="http://www.yourerie.com/local-news">Local News</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.yourerie.com/elections">Your Local Election Headquarters</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.yourerie.com/election-results">Election Results</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.yourerie.com/national-news">National News</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.yourerie.com/whyerie">whYErie?</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.yourerie.com/news/onourair">On Our Air</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.yourerie.com/golden-apple-award1">Golden Apple Award</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.yourerie.com/news/made-in-america">Made In AmERIca!</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.yourerie.com/video-center">Video-Center</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.yourerie.com/news/newsmakers">Newsmakers</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.yourerie.com/business">Business News</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.yourerie.com/entertainment-news">Entertainment News</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.yourerie.com/news/flight-tracker">Flight Tracker</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.yourerie.com/weird-news">Weird News</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.yourerie.com/ag-news">Ag News</a>
        
        </li>
	
                                                                    </ul>
                                                    </li>
                    </ul>
                                    <ul class="sub-links">
                                                    	    <li>
                                <a href="http://www.yourerie.com/weather">Weather</a>
        
    
                                                            <ul>
                                                                                                                        	    <li>
                                <a href="http://www.yourerie.com/weather2">Weather</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.yourerie.com/weather/pinpoint-doppler">Pinpoint Doppler</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.yourerie.com/weather/lake-forecast">Lake Forecast</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.yourerie.com/skycam">SkyCam</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.yourerie.com/weather-alerts">Weather Alerts</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.yourerie.com/closings-and-delays">Closings And Delays</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.yourerie.com/map-center">Map Center</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.yourerie.com/weather/7-day-forecast">7 Day Forecast</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.yourerie.com/interactive-radar">Interactive Radar</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.yourerie.com/forecast">Forecast</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.yourerie.com/pollen">Pollen</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.yourerie.com/almanac">Almanac</a>
        
        </li>
	
                                                                    </ul>
                                                    </li>
                    </ul>
                                    <ul class="sub-links">
                                                    	    <li>
                                <a href="http://www.yourerie.com/sports">Sports</a>
        
    
                                                            <ul>
                                                                                                                        	    <li>
                                <a href="http://www.yourerie.com/sports/local-sports">Local Sports</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.yourerie.com/national-sports">National Sports</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.yourerie.com/sports/play-of-the-night">Play of the Night</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.yourerie.com/sports/athlete-of-the-week">Athlete of the Week</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.yourerie.com/teamoftheweek">Team of the Week</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.yourerie.com/sports/friday-night-lights">Friday Night Lights</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.yourerie.com/sports/nittany-nation">Nittany Nation</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.yourerie.com/sports/erie-bayhawks">BayHawks</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.yourerie.com/sports/erie-seawolves">SeaWolves</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.yourerie.com/sports/erie-otters">Otters</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.yourerie.com/sports/buffalo-blitz">Buffalo Blitz</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.yourerie.com/sports/browns">Cleveland Browns</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.yourerie.com/sports/steelers">Pittsburgh Steelers</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.yourerie.com/sports/2017-high-school-football-preview-show/797438980">High School Football Show</a>
        
        </li>
	
                                                                    </ul>
                                                    </li>
                    </ul>
                                    <ul class="sub-links">
                                                    	    <li>
                                <a href="http://www.yourerie.com/community">Community</a>
        
    
                                                            <ul>
                                                                                                                        	    <li>
                                <a href="http://www.yourerie.com/your-events">Your Events</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.yourerie.com/hearts-without-homes">Hearts Without Homes</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.yourerie.com/your-photos">See It, Shoot It, Send It</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.yourerie.com/community/cards-for-troops-drop-off-locations">Cards for Troops</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.yourerie.com/community/movies">Movies</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.yourerie.com/community/non-profit-partnership-get-connected">Get Connected &amp; Volunteer</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.yourerie.com/contests">Contests</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.yourerie.com/community/ntxtnwpa">NoTXTNWPA</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.yourerie.com/summer-of-fun">Summer of Fun</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.yourerie.com/community/games">Games</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.yourerie.com/community/united-way/645875586">United Way - Live United</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://yourerie.tributes.com/national/home">Obituaries</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.yourerie.com/project-roadblock">Project Roadblock</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.yourerie.com/home-for-the-holidays">Home for the Holidays</a>
        
        </li>
	
                                                                    </ul>
                                                    </li>
                    </ul>
                                    <ul class="sub-links">
                                                    	    <li>
                                <a href="http://www.yourerie.com/lifestyle">Lifestyle</a>
        
    
                                                            <ul>
                                                                                                                        	    <li>
                                <a href="http://www.yourerie.com/health-resource-center">Health Resource Center</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.yourerie.com/lifestyle/wellnessnetwork">Your Wellness Network</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.yourerie.com/digitallife">Digital Life</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.yourerie.com/health">Health News</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.yourerie.com/lottery">Lottery</a>
        
        </li>
	
                                                                    </ul>
                                                    </li>
                    </ul>
                                    <ul class="sub-links">
                                                    	    <li>
                                <a href="http://www.yourerie.com/about-us">About Us</a>
        
    
                                                            <ul>
                                                                                                                        	    <li>
                                <a href="http://www.yourerie.com/meet-the-team">Meet the Team</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.yourerie.com/tv-schedule">TV Schedule</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.yourerie.com/contact-us">Contact Us</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.yourerie.com/advertise-with-us">Advertise With Us</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.yourerie.com/work-for-us">Work for Us</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.yourerie.com/alerts">Alerts</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.yourerie.com/about-us/closed-caption/closed-caption/570371448">Closed Captioning</a>
        
        </li>
	
                                                                    </ul>
                                                    </li>
                    </ul>
                                    <ul class="sub-links">
                                                    	    <li>
                                <a href="http://www.yourerie.com/marketplace">Marketplace</a>
        
    
                                                            <ul>
                                                                                                                        	    <li>
                                <a href="http://www.yourerie.com/marketplace/professionals">Ask the Professionals</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.yourerie.com/marketplace/yourerie-2go/319601169">YourErie 2Go</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="https://golfcard.youreriedeals.com/index.php?index_type=promo-detail&amp;pid=209244">2018 YourErie.com Golf Pass</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://tastetrends.youreriedeals.com/index.php?index_type=promo-detail&amp;pid=203087">Kings and Wings</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://erpa.youreriedeals.com/">Thrifty Thursday</a>
        
        </li>
	
                                                                    </ul>
                                                    </li>
                    </ul>
                            </div>
            <!-- end: SUPERNAV LISTS -->
		
        </li>
	
                                                                                                                                                                                        				    <li>
                                <a href="http://www.yourerie.com/news1">News</a>
        
        </li>
	
                                                                                                                                                                                        						    <li>
                                <a href="http://www.yourerie.com/weather1"><i class="nxs-icon-weather"></i>  Weather</a>
        
        </li>
	
                                                                                                                                                                                        	    <li>
                                <a href="http://www.yourerie.com/sports">Sports</a>
        
        </li>
	
                                                                                                                                                                                        	    <li>
                                <a href="http://www.yourerie.com/community1">Community</a>
        
        </li>
	
                                                                                                                                                                                        	    <li>
                                <a href="http://www.yourerie.com/video-center1">Video Center</a>
        
        </li>
	
                                                                                                                                                                                        	    <li>
                                <a href="http://www.yourerie.com/contests1">Contests</a>
        
        </li>
	
                                                                                                                                                                                        	    <li>
                                <a href="http://www.yourerie.com/tv-schedule1">TV Schedule</a>
        
        </li>
	
                                                            </ul>

                <div class="site-user show-for-large-up">
                    <a href="#" class="button" data-reveal-id="modal-user"><span class="button-label">Login</span></a>
                </div>
                                
    
    
    <div class="site-search show-for-large-up">
                    <a href="#" class="button" data-dropdown="drop-search" data-options="is_hover:true; hover_timeout:5000"><i class="fa fa-search"></i></a>
                <form id="drop-search" data-dropdown-content class="f-dropdown content align-right">
            <input type="text" placeholder="Site Search..." id="site-search__field">
            <a href="#" class="button" id="site-search__button">
                                    Search
                            </a>
        </form>
        <script>
            (function($, A){
                window.setTimeout(function() {
                                                                                                                                                                    $("#site-search__button").click(function(e) {
                            e.preventDefault();
                            var t = $("#site-search__field").val().trim();
                            if (t !== "") {
                                window.location = "/search?q=" + t;
                            }
                        });
                        $("#site-search__field").keydown(function(e){
                            if(e.keyCode === 13){
                                e.preventDefault();
                                var t = $("#site-search__field").val().trim();
                                if (t !== "") {
                                    window.location = "/search?q=" + t;
                                }
                            }
                         });
                                    }, 0);
            })( jQuery, AUI() );
        </script>
    </div>

            </div>
        </div>
    </nav>
<!-- END: nxs-navigation -->        </header>
    <!-- END: nxs-header -->
	
	<div id="main" class="container" data-role="content">

					



















































































































	
		
































































	

	<div id="p_p_id_103_" class="portlet-boundary portlet-boundary_103_  portlet-static portlet-static-end portlet-borderless  " >
		<span id="p_103"></span>

		<div class="portlet-body">



	
	
	
	

		

			
				
				
					
				
			

		

	





			
		</div>
	</div>





	

<div class="amino-8-4-12-8-4-layout" id="main-content" role="main">

	<section class="row-wrapper">

		<div class="portlet-layout row">
			<div class="portlet-column column large-12" id="column-1">
				<div class="portlet-dropzone portlet-column-content" id="layout-column_column-1">



























































	
		
	
	




























































	
		
	
	




























































	
		
	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_0485_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_0485"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_118809234_736419308_1.0">
        










    		

    



















































			














































































        















































































    
        
                                                                                    
        
        
        
            
        
    
            
        
            
            
            
        
            
            
            
        
         
    <!-- Begin: Ad -->    
    <section class="module mod-wrapper mod-ad ">
        <div id="billboard1-147547" class="ep-ad-slot mod-body billboard1" data-ad-json='{"baseAdUnitPath":"nx.wjet","contentId":"","isCompanion":true,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[970, 250], [970, 90], [970, 30], [728, 90]],"lazyLoadDisabled":false,"moduleRefreshable":true,"pos":"billboard1","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div>
        <script type="text/javascript">
                        if(EP && EP.Utils && EP.Utils.AdUtils) {
                EP.Utils.AdUtils.registerAd("billboard1-147547");
            }
        </script>
    </section>
    <!-- End: Ad -->
    


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
			</div>
		</div>

		<div class="portlet-layout row">
			<div class="portlet-column column large-8" id="column-2">
				<div class="portlet-dropzone portlet-column-content" id="layout-column_column-2">



























































	
		
































































	

	<div id="p_p_id_101_INSTANCE_5gkQRfYY1Bcw_" class="portlet-boundary portlet-boundary_101_  portlet-static portlet-static-end portlet-borderless portlet-asset-publisher " >
		<span id="p_101_INSTANCE_5gkQRfYY1Bcw"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		






































































	<div>
		








































































<div class="asset-full-content default-asset-publisher no-title">
	
	
	

	

	<div class="asset-content">
		

		

		





































































































	<div class="journal-content-article">
		










    		

    



















































			














































































        















































































    		

    



















































			














































































        







































































  
 













    		

    



















































			














































































        












































































                                                
                    































        
            <!--altest $VIDEO_BEAN.videoAds -->
                    
    
    
                        

    
                            
        
    
                            
    
                            <!-- story begins -->
    <div class="portlet-boundary">
                <script type='text/javascript'>
        var _sf_async_config={};
        /** CONFIGURATION START **/
        _sf_async_config.uid = 23192;
        _sf_async_config.domain = 'yourerie.com';
        _sf_async_config.useCanonical = true;
        _sf_async_config.sections = ('feed-story' == 'feed-story'? 'story' : 'feed-story');
        _sf_async_config.authors = 'ERIC OLSON, AP Sports Writer ';
        /** CONFIGURATION END **/
        (function(){
          function loadChartbeat() {
            window._sf_endpt=(new Date()).getTime();
            var e = document.createElement('script');
            e.setAttribute('language', 'javascript');
            e.setAttribute('type', 'text/javascript');
            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
            document.body.appendChild(e);
          }
          var oldonload = window.onload;
          window.onload = (typeof window.onload != 'function') ?
             loadChartbeat : function() { oldonload(); loadChartbeat(); };
        })();
    </script>
                        <section class="module mod-story ">
                <header class="mod-header">
                <h1 class="headline">Foster's 18 leads No. 25 Creighton past Providence 83-64</h1>
        <h2 class="sub-headline"></h2>

        <div class="meta-share">
            <div class="story-meta">
                <div class="author">
                                            <strong>By:</strong> ERIC OLSON, AP Sports Writer </a>
                        
                                                                                                </div>
                <div class="time">
                                            <p class="posted"><strong>Posted:</strong> Dec 31, 2017 05:52 PM EST</p>
                                                                <p class="updated"><strong>Updated:</strong> Dec 31, 2017 05:52 PM EST</p>
                                    </div>
            </div>

                        <div class="addthis_sharing_toolbox addthis_inline_share_toolbox social-share"></div>
            </div>
    </header>
                <div class="mod-content">
                                                    <aside class="mod-inline media ">
                <figure class="crop-photo image" style="background-image: url('http://static.lakana.com/nxsglobal/feedsite/photo/2017/12/31/Providence_Creighton_Basketball_88694_30835728_ver1.0_640_360.jpg');">
                    <div class="image-wrapper">
                        <a class="add-magnify-icon" href="#" data-reveal-id="modal-magnify-photo-">
                            <img src="http://www.yourerie.com/nxs-main-theme/images/placeholder/placeholder-16x9.jpg" alt="Foster's 18 leads No. 25 Creighton past Providence 83-64">
                                                                      <small class="copyright">Copyright 2018 The Associated Press. All rights reserved. This material may not be published, broadcast, rewritten or redistributed.</small>
                                                     </a>
                    </div>
                    <figcaption></figcaption>
                </figure>
            </aside>
            <div id="modal-magnify-photo-" class="reveal-modal" data-reveal="" aria-labelledby="modalTitle" aria-hidden="true" role="dialog">
                <figure class="media">
                    <div class="image-wrapper">
                        <img src="http://static.lakana.com/nxsglobal/feedsite/photo/2017/12/31/Providence_Creighton_Basketball_88694_30835728_ver1.0_640_360.jpg" alt="Foster's 18 leads No. 25 Creighton past Providence 83-64">
                                                              <small class="copyright">Copyright 2018 The Associated Press. All rights reserved. This material may not be published, broadcast, rewritten or redistributed.</small>
                                             </div>
                    <figcaption></figcaption>
                </figure>
                <a class="close-reveal-modal" aria-label="Close"><i class="fa fa-close"></i></a>
            </div>
        

        <!-- Geocode starts -->
                
                                        
        <div id="drop-geocode" data-dropdown-content="" class="f-dropdown content medium" aria-hidden="true" tabindex="-1">
            <div class="responsive-wrapper r4x3 no-controls">
                <iframe src="https://www.google.com/maps/embed/v1/place?key=AIzaSyCqQrDUPuDj3ncgkZUe1y7KTtvUN63MWAc&q=," width="400" height="300" frameborder="0" style="border:0" allowfullscreen=""></iframe>
            </div>
        </div>
        <!-- Geocode ends -->

        
                
        <!-- related story headlines starts -->
                        <!-- related story headlines ends -->

        <!-- related story headlines starts -->
                        <!-- begin: RELATED STORIES FLOAT RIGHT-->
        <!-- end: RELATED STORIES FLOAT RIGHT-->
                <!-- related story headlines ends -->

        <!-- story body starts -->
            

        

                
            <p>OMAHA, Neb. (AP) — Creighton didn't wallow in the disappointment of letting a win in its Big East opener slip away. There was no time for that.</p><p>The No. 25 Bluejays turned in a steady performance from start to finish against cold-shooting Providence on Sunday, getting 18 points from Marcus Foster and leading by double digits most of way in an 83-64 victory. Three days earlier, Creighton squandered a double-digit second-half lead in a loss at Seton Hall.</p><p>"To these guys' credit, you could see the disappointment in their eyes and body language after that first practice, but they turned the page pretty quickly," coach Greg McDermott said. "We watched film (Friday) morning, got our learning out of the way and went to work on Providence, and I thought we really executed our plan well."</p><p>Toby Hegner matched his season high with 15 points for the Bluejays (11-3, 1-1 Big East), who beat the Friars for the first time in four tries in Omaha.</p><p>Creighton never trailed and went on a 13-4 run spanning the halves to take control. Hegner opened the second half with a 3-pointer and then took a charge from Nate Watson on the other end. Martin Krampelj dunked over Cartwright, got fouled and made the free throw for a 45-29 advantage. The Friars never got closer than 13 points the rest of the way.</p><p>Ronnie Harrell Jr. said a big part of bouncing back from the loss to Seton Hall was keeping teammates' spirits up.</p><p>"We knew the mistakes we made, and from there it was a matter of going back and seeing what we did and correcting things," Harrell said. "We couldn't let anybody get down; we had to have each other's back. That's what we did."</p><p>Providence (10-5, 1-1) came in off an impressive road win over St. John's in which it made 16 3-pointers. But the Friars, who were shooting 41 percent from distance for the season, missed 9 of their first 10 against Creighton and finished 3 of 23.</p><p>Krampelj had four dunks and finished with 13 points, and Foster and Hegner combined for six of the Bluejays' 10 3-pointers.</p><p>"Sometimes our game is as simple as who makes shots and who misses shots," McDermott said. "They made 16 or 17 3s at St.  John's. Did we challenge them better than maybe the game at St. John's? Probably. We got there and got a hand in the face. You make seven more 3s, that's 21 points you outscore them by at the 3-point line, and that's pretty significant."</p><p>CARTWRIGHT HURT AGAIN</p><p>The Friars' Kyron Cartwright, who beat the Bluejays in Omaha last year on a 3-pointer with 2.2 seconds left, aggravated a right ankle injury in the first half and had to get re-taped on the bench.</p><p>After having 21 points and 15 assists against St. John's, he was held to two points and had four turnovers to go with his five assists. Cartwright moved gingerly when he was on the court, and he played only seven minutes in the second half.</p><p>"We're not the same team unless Kyron is on the floor," Friars coach Ed Cooley said.</p><p>BIG PICTURE</p><p>Providence: The Friars shot just 38.7 percent overall and were 1 for 11 on 3-pointers after halftime. Even though freshman Nate Watson had a season-high 20 points and Rodney Bullock had 15 points and 10 rebounds, the Friars need Cartwright healthy to be a factor in the Big East.</p><p>Creighton: It was an impressive bounce-back from the loss to Seton Hall. The Bluejays led much of the game against the Pirates, only to lose in the last four minutes. The Bluejays never gave Providence a chance to get back into this game once it was up big in the second half.</p><p>THAT HAD TO HURT</p><p>Creighton's Davion Mintz landed hard on his back going in for a fast-break dunk in the second half. Providence's Jalen Lindsey fouled Mintz on the way up, and Mintz needed a minute to collect himself before shooting his free throws. Mintz was no worse for the wear. A couple minutes he buried a 3-pointer to give their Bluejays their largest lead, 63-44.</p><p>"I came down and was numb. I started to get worried. I had to breathe a little bit. I thought my wrist had snapped back," Mintz said. "Thank God I'm OK. Maybe next time I can put that one down."</p><p>UP NEXT</p><p>Providence: Hosts Marquette on Wednesday night.</p><p>Creighton: Hosts St.  John's on Wednesday night.</p><p>___</p><p>More AP college basketball: www.collegebasketball.ap.org and www.twitter.com/AP_Top25</p>
            
            <!-- story body ends -->

        <div class="pagination-centered">
            <ul class="pagination">
                            </ul>
        </div>
            </div>
                <footer class="mod-footer">
  <div class="footer-text">
   <p class="copyright">Copyright 2018 The Associated Press. All rights reserved. This material may not be published, broadcast, rewritten or redistributed.</p>
  </div>
                 <div class="addthis_sharing_toolbox addthis_inline_share_toolbox social-share"></div>
       </footer>
        </section>
    </div>
    <!-- story ends -->
    <script>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</script>

        


    
    

    
        

	</div>
	
	



		

		

		

		

		<br />

		

		
	</div>

	
		<div class="asset-metadata">
			


		</div>
	
</div>


	
	



	</div>

	









































































	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_5680_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_5680"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_118809234_124512449_1.0">
        









    		

    



















































			














































































        







































































           
       <!-- gravity ad start-->
     <div id='grv-personalization-103'></div>
 <script type='text/javascript'>
  (function(){
  window.gravityInsightsParams = {
    'type': 'content',
    'action': '',
    'site_guid': '84b0a7ed46ac18c7fbd1d289fd6bf20e'
  };
  var adServerReq,bUrl,cburl,doUseGravityUserGuid,includeJs,jq,pfurl,type,ug,wlPrefix,wlUrl,_ref,_ref1,_ref2;includeJs=function(a){var b;b=document.createElement("script");b.async=!0;b.src=a;a=document.getElementsByTagName("script")[0];return a.parentNode.insertBefore(b,a)};bUrl="";ug=(doUseGravityUserGuid=!0===gravityInsightsParams.useGravityUserGuid?1:0)?"":gravityInsightsParams.user_guid||(null!=(_ref=/grvinsights=([^;]+)/.exec(document.cookie))?_ref[1]:void 0)||"";
  wlUrl=(wlPrefix="https:"===location.protocol?"https://secure-api.gravity.com/v1/api/intelligence":"http://rma-api.gravity.com/v1/api/intelligence",jq=(null!=(_ref1=window.jQuery)?null!=(_ref2=_ref1.fn)?_ref2.jquery:void 0:void 0)||"",type="iframe",adServerReq=gravityInsightsParams.ad||"",cburl=gravityInsightsParams.cburl||"",pfurl=gravityInsightsParams.pfurl||"",""+wlPrefix+"/wl?jq="+jq+"&sg="+gravityInsightsParams.site_guid+"&ug="+ug+"&ugug="+doUseGravityUserGuid+"&id=grv-personalization-103&pl=103"+
  ("&type="+type+"&ad="+adServerReq+"&cburl=")+encodeURIComponent(cburl)+"&pfurl="+encodeURIComponent(pfurl)+("&x="+(new Date).getTime())+("undefined"!==typeof forceArticleIds&&null!==forceArticleIds&&forceArticleIds.join?"&ai="+forceArticleIds.join(","):"")+("undefined"!==typeof apids&&null!==apids&&""!==apids?"&apids="+encodeURIComponent(apids):""));bUrl&&includeJs(bUrl);wlUrl&&(window.gravityInsightsParams.sidebar&&(window.gravityInsightsParams.wlStartTime=(new Date).getTime()),includeJs(wlUrl));})();
 </script>
    <!-- gravity ad end-->  
      
  
 <div id="zergnet-widget-41208"></div>
 <script language="javascript" type="text/javascript">
 (function()
  { var zergnet = document.createElement('script'); zergnet.type = 'text/javascript'; zergnet.async = true; zergnet.src = 'https://www.zergnet.com/zerg.js?id=41208'; var znscr = document.getElementsByTagName('script')[0]; znscr.parentNode.insertBefore(zergnet, znscr);})();
 </script>


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_9344_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_9344"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_118809234_MOD-YOURERIE-RELATED_STORIES_1.0">
        









    		

    



















































			














































































        





































































   





                                                                                                                           
                                                                                                                                                                                                              
                                                                                                                                                                                                                          
                                                                                                                                                                                                                

               <!-- begin: RELATED CONTENT -->
    <section class="module mod-media-grid border">
        <header class="mod-header">
            <h3>More Stories</h3>
        </header>
        <div class="mod-content">
            <ul class="list media small-block-grid-1 medium-block-grid-3">
                                            
            
        
    
                                
    
                
								

    <li>
        <div class="image-wrapper">
            <a href="/sports/colin-kaepernick-honored-with-aclu-award/874632656" title="Colin Kaepernick honored with ACLU award">
                <figure class="crop-photo image" style="background-image: url('http://static.lakana.com/nxsglobal/feedsite/photo/2017/12/04/Colin%20Kaepernick%20ACLU%20award%202_29852918_ver1.0_320_240.jpg');">
                    <img src="//s3.amazonaws.com/nxsglobal/global/theme/images/placeholder/placeholder-16x9.jpg" alt="">
                </figure>
                <h4 class="headline overlay">Colin Kaepernick honored with ACLU award</h4>
            </a>
        </div>
        <div class="headline-wrapper">
            <p><p>As Colin Kaepernick made his way to the podium, a surprised crowd&hellip;</p>
            <time class="update" datatime="">28 days ago</time>
        </div>
    </li>
                                            
            
        
    
                                
    
                
								

    <li>
        <div class="image-wrapper">
            <a href="/sports/nfl-responds-to-jay-z-super-bowl-rumors/815708017" title="NFL responds to Jay Z Super Bowl rumors">
                <figure class="crop-photo image" style="background-image: url('http://static.lakana.com/nxsglobal/feedsite/photo/2017/09/21/Jay%20Z%20at%202017%20Meadows%20Music%20and%20Arts%20Festival_26665838_ver1.0_320_240.jpg');">
                    <img src="//s3.amazonaws.com/nxsglobal/global/theme/images/placeholder/placeholder-16x9.jpg" alt="">
                </figure>
                <h4 class="headline overlay">NFL responds to Jay Z Super Bowl rumors</h4>
            </a>
        </div>
        <div class="headline-wrapper">
            <p><p>The NFL is attempting to shoot down rumors that Jay Z turned the&hellip;</p>
            <time class="update" datatime="">102 days ago</time>
        </div>
    </li>
                                            
            
        
    
                                
    
                
								

    <li>
        <div class="image-wrapper">
            <a href="/sports/bills-end-17year-playoff-drought-with-win-and-help/893908997" title="Bills end 17-year playoff drought with win and help">
                <figure class="crop-photo image" style="background-image: url('http://static.lakana.com/nxsglobal/feedsite/photo/2018/01/01/Buffalo_Dolphins_Football_90994_30851049_ver1.0_320_240.jpg');">
                    <img src="//s3.amazonaws.com/nxsglobal/global/theme/images/placeholder/placeholder-16x9.jpg" alt="">
                </figure>
                <h4 class="headline overlay">Bills end 17-year playoff drought with win and help</h4>
            </a>
        </div>
        <div class="headline-wrapper">
            <p><p>MIAMI GARDENS, Fla. (AP) — Amid the dancing and screaming and hugs&hellip;</p>
            <time class="update" datatime="">3 hours ago</time>
        </div>
    </li>
                            </ul>
        </div>
    </section>
    <!-- end: RELATED CONTENT -->

    


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
			</div>

			<div class="portlet-column column large-4" id="column-3">
				<div class="portlet-dropzone portlet-column-content" id="layout-column_column-3">



























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_7923_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_7923"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_118809234_MOD-YOURERIE-DONOT_MISS_LIST_VIEW_1.0">
        









    		

    



















































			














































































        















































































    		

    



















































			














































































        







































































































                
            
    <section class="module mod-headline-list">
                    <header class="mod-header">
                                        <h2>Don't Miss</h2>
            
            
                                                            </header>
            <div id="content-mod-filtered-story-list-MOD-YOURERIE-DONOT_MISS_LIST_VIEW" class="mod-content">
                                                          
 
       
                                                                                                                                                                                                                                                                                                                                                             
        
         
        
                        
                        
                        
                        
        <ul class="list media">
                                                                                                        
        
                            
        
            
            
        
         
                    
                    
        
        
                                    
        
        
    
                    
                                                <li>
            <div class="image-wrapper">
                                <a href="https://golfcard.youreriedeals.com/index.php?index_type=promo-detail&pid=209244"><figure class="crop-photo image " style="background-image: url('http://static.lakana.com/nxsglobal/yourerie/photo/2017/12/21/2018-Golf-Card---Don%27t-Miss-Holiday-Soldout_1513891056946_30449533_ver1.0_320_180.jpg');"><img src="http://www.yourerie.com/nxs-main-theme/images/placeholder/placeholder-16x9.jpg" alt="2018 YourErie.com Golf Pass"></figure></a>
                          <small class="copyright">Copyright 2018 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small>
             </div>
            <div class="headline-wrapper">
                                                    <h4 >
                                                                                            <a href="https://golfcard.youreriedeals.com/index.php?index_type=promo-detail&pid=209244" class="crop-ellipsis" style="word-wrap: break-word;">
                            2018 YourErie.com Golf Pass
                                                        </a>
                                    </h4>
                                                                    </div>
        </li>
                                                                                                                                            
        
                            
        
            
            
        
         
                    
                    
        
        
                                    
        
        
    
                    
                                                <li>
            <div class="image-wrapper">
                                <a href="/contests/home-for-the-holidays-contest/845821227"><figure class="crop-photo image " style="background-image: url('http://static.lakana.com/nxsglobal/yourerie/photo/2017/10/31/h4h2017_1509456327232_28437959_ver1.0_320_180.png');"><img src="http://www.yourerie.com/nxs-main-theme/images/placeholder/placeholder-16x9.jpg" alt="Home for the Holidays Contest"></figure></a>
                          <small class="copyright">Copyright 2018 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small>
             </div>
            <div class="headline-wrapper">
                                                    <h4 >
                                                                                            <a href="/contests/home-for-the-holidays-contest/845821227" class="crop-ellipsis" style="word-wrap: break-word;">
                            Home for the Holidays Contest
                                                        </a>
                                    </h4>
                                                                    </div>
        </li>
                                                                                                                                            
        
                            
        
            
            
        
         
                    
                    
        
        
                                    
        
        
    
                    
                                                <li>
            <div class="image-wrapper">
                                <a href="http://www.yourerie.com/contests"><figure class="crop-photo image " style="background-image: url('http://static.lakana.com/nxsglobal/yourerie/photo/2017/08/01/Contests_1501613154092_24486253_ver1.0_320_180.jpg');"><img src="http://www.yourerie.com/nxs-main-theme/images/placeholder/placeholder-16x9.jpg" alt="Contests"></figure></a>
                       <small class="copyright"></small>
             </div>
            <div class="headline-wrapper">
                                                    <h4 >
                                                                                            <a href="http://www.yourerie.com/contests" class="crop-ellipsis" style="word-wrap: break-word;">
                            Contests
                                                        </a>
                                    </h4>
                                                                    </div>
        </li>
                                                                                    </ul>
                        </div>
                            </section>
    
<script>
(function($, A){
    $("#filter-mod-filtered-story-list-MOD-YOURERIE-DONOT_MISS_LIST_VIEW").change(function(){
        var autoflowId = $(this).children("option:selected").val();
        var ajaxUrl = $(this).attr("ajaxUrl");
		var tmpLimit = $(this).children("option:selected").attr("data-limit-number");
        var url = ajaxUrl + autoflowId;
		url = url.replace(/tmpLimitNum/, tmpLimit);
                var content = $("#content-mod-filtered-story-list-MOD-YOURERIE-DONOT_MISS_LIST_VIEW");
        content.empty();
        content.append("<div class='loader'><img src='http://www.yourerie.com/nxs-main-theme/images/loader.gif' alt='Loading'></div>");
        $.ajax({
            type : "GET",
            url : url
        }).done(function(html) {
            var contentHTML = $(html);
            content.empty();
            content.append(contentHTML);
        }).fail(function() {
            content.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")
        });
    });
})(jQuery, AUI());
</script>


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_0156_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_0156"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_118809234_MOD-AMINO-DYNAMIC-MR-1-AD_1.0">
        










    		

    



















































			














































































        















































































    
        
                                            
        
        
            
            
        
    
            
        
        
            
            
            
            
            
            
        
         
    <!-- Begin: Ad -->    
    <section class="module mod-wrapper mod-ad ">
        <div id="mr_combo1-166892" class="ep-ad-slot mod-body mr_combo1" data-ad-json='{"baseAdUnitPath":"nx.wjet","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[300, 250], [300, 600]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"mr_combo1","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div>
        <script type="text/javascript">
                        if(EP && EP.Utils && EP.Utils.AdUtils) {
                EP.Utils.AdUtils.registerAd("mr_combo1-166892");
            }
        </script>
    </section>
    <!-- End: Ad -->
    


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_0586_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_0586"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_118809234_KIXERAD_2X2_1.0">
        









    		

    



















































			














































































        






































































			<!-- Start TMZ - Post -->
		<div id='__kx_ad_2767'></div>
		<script type="text/javascript" language="javascript">
		function generateKixerGuid() { 
			return 'xxxxxxxx-xxxx-4xxx-yxxx-xxxxxxxxxxxx'.replace(/[xy]/g, function(c) {
			var r = Math.random()*16|0, v = c == 'x' ? r : (r&0x3|0x8);
			return v.toString(16);
		  });
		}
		
		function setKixerCookie(name, value, minutes, path, domain, secure){  
			var cookie = name + '=' + escape(value);  
			if (minutes){  
				var expiration = new Date((new Date()).getTime() + minutes*60000);  
				cookie += ';expires=' + expiration.toGMTString();  
			}  
			if (path) cookie += ';path=' + path;  
			if (domain) cookie += ';domain=' + domain;  
			if (secure) cookie += ';secure';  
			document.cookie = cookie;  
		}  
  
		function getKixerCookie(name){  
			var str_cookies = document.cookie;  
			var arr_cookies = str_cookies.split(';');  
			var num_cookies = arr_cookies.length;  
			for(var i = 0; i < num_cookies; i++){  
				 var arr = arr_cookies[i].split("=");  
				 if(arr[0] == name) return unescape(arr[1]);  
			}  
			return null;  
		} 

		var __kx_ad_slots = __kx_ad_slots || [];
		var __kx_user_id = getKixerCookie("kx_user_id");

		if (__kx_user_id == null) {
			__kx_user_id = generateKixerGuid();
			setKixerCookie("kx_user_id", __kx_user_id, 2628000, null, null, null); 
		} 

		(function () {
			var slot = 2767;
			var h = false;
			__kx_ad_slots.push(slot);
			if (typeof __kx_ad_start == 'function') {
			__kx_ad_start();
			} else {
			var s = document.createElement('script');
			s.type = 'text/javascript';
			s.async = true;
			s.src = '//cdn.kixer.com/ad/load.js';
			s.onload = s.onreadystatechange = function(){
			if (!h && (!this.readyState || this.readyState == 'loaded' || this.readyState == 'complete')) {
			h = true;
			s.onload = s.onreadystatechange = null;
			__kx_ad_start();
			}
			};
			var x = document.getElementsByTagName('script')[0];
			x.parentNode.insertBefore(s, x);
			}
		})();
		</script>
		<!-- End TMZ - Post -->
	

    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_NfuoF5se7lLY_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_NfuoF5se7lLY"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_118809234_801527515_1.0">
        <h3>Trending Stories</h3>
<iframe class="cb-trending" frameborder="0" height="350" id="trendingStories" name="chartbeat-trending" scrolling="no" src="http://mods.lininteractive.com/chartbeat/lakanaMostPopular.php?host=yourerie" width="100%"></iframe>



    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_3841_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_3841"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_118809234_MOD-YOURERIE-TOP_STORIES_1.0">
        









    		

    



















































			














































































        















































































    		

    



















































			














































































        







































































































                
            
    <section class="module mod-headline-list">
                    <header class="mod-header">
                                        <h2>Latest News</h2>
            
                                                             <select id="filter-mod-filtered-story-list-MOD-YOURERIE-TOP_STORIES" ajaxUrl="/home?p_p_id=refresharticle_WAR_epwcmportlet&p_p_lifecycle=2&p_p_cacheability=cacheLevelPage&_refresharticle_WAR_epwcmportlet_groupId=118809234&_refresharticle_WAR_epwcmportlet_articleId=MOD-YOURERIE-TOP_STORIES&_refresharticle_WAR_epwcmportlet_templateId=AMINO_MEDIA_HEADLINE_LIST_PAGINATION&startFrom=0&displayNumber=5&tmpLimit=tmpLimitNum&autoflowId=">
                                            <option value="124511990" data-limit-number="5">Local</option>
                                            <option value="124512024" data-limit-number="5">National</option>
                                    </select>
            
                                                            </header>
            <div id="content-mod-filtered-story-list-MOD-YOURERIE-TOP_STORIES" class="mod-content">
                                                                              
 
       
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                   
        
         
        
                        
                        
                        
                        
        <ul class="list media">
                                                                                                        
        
                            
        
            
            
        
         
                    
                    
        
        
                                    
        
        
    
            
                                        <li>
            <div class="image-wrapper">
                                <a href="/sports/nittany-nation/saquon-barkley-leaving-psu-for-nfl/893948787"><figure class="crop-photo image " style="background-image: url('http://static.lakana.com/nxsglobal/wearecentralpa/photo/2017/12/31/saquon_1514770211488_30843437_ver1.0_320_180.png');"><img src="http://www.yourerie.com/nxs-main-theme/images/placeholder/placeholder-16x9.jpg" alt="Saquon Barkley Leaving PSU for NFL"></figure></a>
                          <small class="copyright">Copyright 2018 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small>
             </div>
            <div class="headline-wrapper">
                                                    <h4 >
                                                                                            <a href="/sports/nittany-nation/saquon-barkley-leaving-psu-for-nfl/893948787" >
                            Saquon Barkley Leaving PSU for NFL
                                                        </a>
                                    </h4>
                                                                    </div>
        </li>
                                                                                                                                            
        
                                    
        
            
            
        
         
                    
                    
        
        
                                    
        
        
    
            
                                                <li>
            <div class="image-wrapper">
                                <a href="/news/local-news/happi-snowball-helps-roll-in-donations-for-erie-city-mission/893563562"><figure class="crop-photo image add-play-icon" style="background-image: url('http://static.lakana.com/nxsglobal/yourerie/photo/2017/12/31/Happi_Snowball_fundraiser_0_30824836_ver1.0_320_180.jpg');"><img src="http://www.yourerie.com/nxs-main-theme/images/placeholder/placeholder-16x9.jpg" alt="'HAPPI' snowball helps roll in donations for Erie City Mission"></figure></a>
                       <small class="copyright"></small>
             </div>
            <div class="headline-wrapper">
                                                    <h4 >
                                                                                            <a href="/news/local-news/happi-snowball-helps-roll-in-donations-for-erie-city-mission/893563562" >
                            'HAPPI' snowball helps roll in donations for Erie City Mission
                                                        </a>
                                    </h4>
                                                                    </div>
        </li>
                                                                                                                                            
        
                            
        
            
            
        
         
                    
                    
        
        
                                    
        
        
    
            
                                        <li>
            <div class="image-wrapper">
                                <a href="/news/local-news/icy-roads-causing-accidents/893409434"><figure class="crop-photo image " style="background-image: url('http://static.lakana.com/nxsglobal/yourerie/photo/2017/12/31/PERRY%20HWY%20MVA%20STILL_1514744158364.JPG_30811358_ver1.0_320_180.jpg');"><img src="http://www.yourerie.com/nxs-main-theme/images/placeholder/placeholder-16x9.jpg" alt="Icy Roads Causing Accidents"></figure></a>
                          <small class="copyright">Copyright 2018 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small>
             </div>
            <div class="headline-wrapper">
                                                    <h4 >
                                                                                            <a href="/news/local-news/icy-roads-causing-accidents/893409434" >
                            Icy Roads Causing Accidents
                                                        </a>
                                    </h4>
                                                                    </div>
        </li>
                                                                                                                                            
        
                                    
        
            
            
        
         
                    
                    
        
        
                                    
        
        
    
            
                                                <li>
            <div class="image-wrapper">
                                <a href="/news/fans-react-after-penn-state-wins-the-fiesta-bowl/893303307"><figure class="crop-photo image add-play-icon" style="background-image: url('http://static.lakana.com/nxsglobal/wearecentralpa/photo/2017/12/31/Penn_State_wins_the_Fiesta_Bowl_0_30808961_ver1.0_320_180.jpg');"><img src="http://www.yourerie.com/nxs-main-theme/images/placeholder/placeholder-16x9.jpg" alt="Fans react after Penn State wins the Fiesta Bowl"></figure></a>
                       <small class="copyright"></small>
             </div>
            <div class="headline-wrapper">
                                                    <h4 >
                                                                                            <a href="/news/fans-react-after-penn-state-wins-the-fiesta-bowl/893303307" >
                            Fans react after Penn State wins the Fiesta Bowl
                                                        </a>
                                    </h4>
                                                                    </div>
        </li>
                                                                                                                                            
        
                            
        
            
            
        
         
                    
                    
        
        
                                    
        
        
    
            
                                        <li>
            <div class="image-wrapper">
                                <a href="/news/local-news/team-rubicon-returns-to-erie/892696915"><figure class="crop-photo image " style="background-image: url('http://static.lakana.com/nxsglobal/yourerie/photo/2017/12/30/273G0579_01_0001_frame_0_1514671435683_30785760_ver1.0_320_180.jpg');"><img src="http://www.yourerie.com/nxs-main-theme/images/placeholder/placeholder-16x9.jpg" alt="Team Rubicon returns to Erie"></figure></a>
                          <small class="copyright">Copyright 2018 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small>
             </div>
            <div class="headline-wrapper">
                                                    <h4 >
                                                                                            <a href="/news/local-news/team-rubicon-returns-to-erie/892696915" >
                            Team Rubicon returns to Erie
                                                        </a>
                                    </h4>
                                                                    </div>
        </li>
                                                                                    </ul>
                                        </div>
                            </section>
    
<script>
(function($, A){
    $("#filter-mod-filtered-story-list-MOD-YOURERIE-TOP_STORIES").change(function(){
        var autoflowId = $(this).children("option:selected").val();
        var ajaxUrl = $(this).attr("ajaxUrl");
		var tmpLimit = $(this).children("option:selected").attr("data-limit-number");
        var url = ajaxUrl + autoflowId;
		url = url.replace(/tmpLimitNum/, tmpLimit);
                var content = $("#content-mod-filtered-story-list-MOD-YOURERIE-TOP_STORIES");
        content.empty();
        content.append("<div class='loader'><img src='http://www.yourerie.com/nxs-main-theme/images/loader.gif' alt='Loading'></div>");
        $.ajax({
            type : "GET",
            url : url
        }).done(function(html) {
            var contentHTML = $(html);
            content.empty();
            content.append(contentHTML);
        }).fail(function() {
            content.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")
        });
    });
})(jQuery, AUI());
</script>


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_4847_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_4847"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_118809234_MOD-AMINO-UPPER-RIGHT-MR-AD_1.0">
        










    		

    



















































			














































































        















































































    
        
                        
        
        
        
            
        
    
            
        
            
            
            
        
            
            
            
        
         
    <!-- Begin: Ad -->    
    <section class="module mod-wrapper mod-ad ">
        <div id="mr1-119733" class="ep-ad-slot mod-body mr1" data-ad-json='{"baseAdUnitPath":"nx.wjet","contentId":"","isCompanion":true,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[300, 250]],"lazyLoadDisabled":false,"moduleRefreshable":true,"pos":"mr1","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div>
        <script type="text/javascript">
                        if(EP && EP.Utils && EP.Utils.AdUtils) {
                EP.Utils.AdUtils.registerAd("mr1-119733");
            }
        </script>
    </section>
    <!-- End: Ad -->
    


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_6422_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_6422"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_118809234_MOD-YOURERIE-VIDEO_CENTER_STORY_PAGE_1.0">
        









    		

    



















































			














































































        















































































    		

    



















































			














































































        







































































































                <section class="module mod-headline-list mod-tabs border">
                    <header class="mod-header">
                                        <h2>Video Center</h2>
            
            
                                                            </header>
            <div class="mod-content">
                                <ul class="tabs" data-tab="">
                            
                                                            <li class="tab-title active"><a href="#panel-localnews-mod-filtered-story-list-MOD-YOURERIE-VIDEO_CENTER_STORY_PAGE">Local News</a></li>
                                
                                            <li class="tab-title"><a href="#panel-nationalnews-mod-filtered-story-list-MOD-YOURERIE-VIDEO_CENTER_STORY_PAGE">National News</a></li>
                        </ul>
                        <div class="tabs-content">
                                                                                                    
                                                <div class="content active" data-tab="tab-localnews-mod-filtered-story-list-MOD-YOURERIE-VIDEO_CENTER_STORY_PAGE" id="panel-localnews-mod-filtered-story-list-MOD-YOURERIE-VIDEO_CENTER_STORY_PAGE">
                                                                                          
 
       
                                                                                                                                                                                                                                                                                                                                                             
        
         
        
                        
                        
                        
                        
        <ul class="list media">
                                                                                                        
        
            
        
            
            
        
         
                    
                    
        
        
                                    
        
        
    
                    
                                                        <li>
            <div class="image-wrapper">
                                <a href="/news/video/123117-newscast-6pm_20171231230000/893987851"><figure class="crop-photo image add-play-icon" style="background-image: url('http://static.lakana.com/nxsglobal/feedsite/photo/2018/01/01/6bb6c7cea86e4cdf8158d3dae9af40f2_30853995_ver1.0_320_180.jpg');"><img src="http://www.yourerie.com/nxs-main-theme/images/placeholder/placeholder-16x9.jpg" alt="12-31-17 NEWSCAST 6PM"></figure></a>
                       <small class="copyright"></small>
             </div>
            <div class="headline-wrapper">
                                                    <h4 >
                                                                                            <a href="/news/video/123117-newscast-6pm_20171231230000/893987851" class="crop-ellipsis" style="word-wrap: break-word;">
                            12-31-17 NEWSCAST 6PM
                                                        </a>
                                    </h4>
                                                                    </div>
        </li>
                                                                                                                                            
        
            
        
            
            
        
         
                    
                    
        
        
                                    
        
        
    
                    
                                                        <li>
            <div class="image-wrapper">
                                <a href="/news/video/122817-cleaning-roofs-snow-pkg_20171228230450/894021820"><figure class="crop-photo image add-play-icon" style="background-image: url('http://static.lakana.com/nxsglobal/feedsite/photo/2018/01/01/4621ce38054749b383a1f4ed02614a77_30855020_ver1.0_320_180.jpg');"><img src="http://www.yourerie.com/nxs-main-theme/images/placeholder/placeholder-16x9.jpg" alt="12-28-17 CLEANING ROOFS SNOW PKG"></figure></a>
                       <small class="copyright"></small>
             </div>
            <div class="headline-wrapper">
                                                    <h4 >
                                                                                            <a href="/news/video/122817-cleaning-roofs-snow-pkg_20171228230450/894021820" class="crop-ellipsis" style="word-wrap: break-word;">
                            12-28-17 CLEANING ROOFS SNOW PKG
                                                        </a>
                                    </h4>
                                                                    </div>
        </li>
                                                                                                                                            
        
            
        
            
            
        
         
                    
                    
        
        
                                    
        
        
    
                    
                                                        <li>
            <div class="image-wrapper">
                                <a href="/news/video/your-health-12282017_20171228222742/890467446"><figure class="crop-photo image add-play-icon" style="background-image: url('http://static.lakana.com/nxsglobal/feedsite/photo/2017/12/28/8a76637489ab4dc1905137b8557363de_30691334_ver1.0_320_180.jpg');"><img src="http://www.yourerie.com/nxs-main-theme/images/placeholder/placeholder-16x9.jpg" alt="Your Health - 12/28/2017"></figure></a>
                       <small class="copyright"></small>
             </div>
            <div class="headline-wrapper">
                                                    <h4 >
                                                                                            <a href="/news/video/your-health-12282017_20171228222742/890467446" class="crop-ellipsis" style="word-wrap: break-word;">
                            Your Health - 12/28/2017
                                                        </a>
                                    </h4>
                                                                    </div>
        </li>
                                                                                    </ul>
                                
                                                    </div>
                                                                                
                                                <div class="content" data-tab="tab-nationalnews-mod-filtered-story-list-MOD-YOURERIE-VIDEO_CENTER_STORY_PAGE" id="panel-nationalnews-mod-filtered-story-list-MOD-YOURERIE-VIDEO_CENTER_STORY_PAGE">
                                                                                          
 
       
                                                                                 
        
         
        
                        
                        
                        
                        
        <ul class="list media">
                    </ul>
                                
                                                    </div>
                                                </div>
        </div>
                                                </section>
    
<script>
(function($, A){
    $("#filter-mod-filtered-story-list-MOD-YOURERIE-VIDEO_CENTER_STORY_PAGE").change(function(){
        var autoflowId = $(this).children("option:selected").val();
        var ajaxUrl = $(this).attr("ajaxUrl");
		var tmpLimit = $(this).children("option:selected").attr("data-limit-number");
        var url = ajaxUrl + autoflowId;
		url = url.replace(/tmpLimitNum/, tmpLimit);
                var content = $("#content-mod-filtered-story-list-MOD-YOURERIE-VIDEO_CENTER_STORY_PAGE");
        content.empty();
        content.append("<div class='loader'><img src='http://www.yourerie.com/nxs-main-theme/images/loader.gif' alt='Loading'></div>");
        $.ajax({
            type : "GET",
            url : url
        }).done(function(html) {
            var contentHTML = $(html);
            content.empty();
            content.append(contentHTML);
        }).fail(function() {
            content.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")
        });
    });
})(jQuery, AUI());
</script>


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_1407_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_1407"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_118809234_MOD-YOURERIE-STAY_CONNECTED_1.0">
        <section class="module mod-stay-connected-list"><header class="mod-header"><h3>Stay Connected</h3></header><div class="mod-content"><ul class="list"><li><i class="fa fa-facebook" aria-hidden="true"></i><a href="https://www.facebook.com/jetfoxyourerie">YourErie on Facebook</a></li><li><i class="fa fa-twitter" aria-hidden="true"></i><a href="https://twitter.com/JET24FOX66">YourErie on Twitter</a></li><li>
<i class="fa fa-facebook" aria-hidden="true"></i><a href="https://www.facebook.com/JetPinPointWeather">Jet PinPoint Weather on Facebook</a></li><li><i class="fa fa-apple" aria-hidden="true"></i><a href="https://itunes.apple.com/ie/app/yourerie-2go...powered-by/id641339291?mt=8">YourErie2Go iPhone App</a></li><li><i class="fa fa-android" aria-hidden="true"></i><a href="https://play.google.com/store/apps/details?id=com.newssynergy.yourerie&amp;feature=search_result">YourErie2Go Android App</a></li></ul></div></section>



    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_9313_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_9313"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_118809234_MOD-YOURERIE-UP_NEXT_1.0">
        









    		

    



















































			














































































        





































































             <div class="module mod-up-next mod-media-list" id="mod-up-next">
        <script>
            (function($, A){
                var win = $(window),
                    isOpen=false,
                    threshold,
                    upNextSendAjaxRequest=true,
                    modUpNext = $('.mod-up-next');

                var setThreshold = function(){
                        threshold = (win.width() < 768) ? 300 : 100;
                    };

                setThreshold();

                win.scroll(function(){
                    console.log('threshold: '+threshold);
                    if (win.scrollTop() > threshold) {
                        if(!isOpen){
                                var ajaxURL = '/home?p_p_id=refresharticle_WAR_epwcmportlet&p_p_lifecycle=2&p_p_cacheability=cacheLevelPage&_refresharticle_WAR_epwcmportlet_groupId=118809234&_refresharticle_WAR_epwcmportlet_articleId=MOD-YOURERIE-UP_NEXT&_refresharticle_WAR_epwcmportlet_templateId=UP_NEXT2_TEMPLATE_FOR_AJAX&primaryCategoryId=124498782&startFrom=0&numItems=20&upNextCurrentArticleId=893604793';
                                if(modUpNext.children('.mod-content').length==0 && upNextSendAjaxRequest){
                                    upNextSendAjaxRequest = false;
                                    $.ajax({
                                        url: ajaxURL,
                                        type: "GET",
                                        success: function (data, status) {
                                            modUpNext.append(data);
                                        }
                                    });
                                }
                                modUpNext.stop().animate({ right: '0px' });
                        }
                        isOpen = true;
                    } else {
                        if(isOpen){
                            modUpNext.stop().animate({ right: '-500px' });
                        }
                        isOpen = false;
                    }
                }).bind('load', setThreshold).resize(setThreshold);
                $(document).ready(setThreshold);
            })( jQuery, AUI() );
        </script>
    </div>

    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
			</div>
		</div>

		<div class="portlet-layout row">
			<div class="portlet-column column large-12" id="column-4">
				<div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-4"></div>
			</div>
		</div>

		<div class="portlet-layout row">
			<div class="portlet-column column large-8" id="column-5">
				<div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-5"></div>
			</div>

			<div class="portlet-column column large-4" id="column-6">
				<div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-6"></div>
			</div>
		</div>

		<div class="portlet-layout row">
			<div class="portlet-column column large-12" id="column-7">
				<div class="portlet-dropzone portlet-column-content" id="layout-column_column-7">



























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_8581_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_8581"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_118809234_MOD-AMINO-MIDDLE-LEADERBOARD-AD_1.0">
        










    		

    



















































			














































































        















































































    
        
                                            
        
        
            
            
        
    
            
        
        
            
            
            
            
            
            
        
         
    <!-- Begin: Ad -->    
    <section class="module mod-wrapper mod-ad ">
        <div id="leaderboard2-133711" class="ep-ad-slot mod-body leaderboard2" data-ad-json='{"baseAdUnitPath":"nx.wjet","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[728, 90], [320, 50]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"leaderboard2","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div>
        <script type="text/javascript">
                        if(EP && EP.Utils && EP.Utils.AdUtils) {
                EP.Utils.AdUtils.registerAd("leaderboard2-133711");
            }
        </script>
    </section>
    <!-- End: Ad -->
    


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
			</div>
		</div>

	</section>

</div>



	







<form action="#" id="hrefFm" method="post" name="hrefFm">
	<span></span>
</form>
			</div>


    	
		                                                 









    		

    



















































			




















































































































































   





    <div class="bg-wrapper mod-station-feature-wrap">
        <section class="portlet-layout row">
            <div class="portlet-column column large-12" id="column-4">
                <div class="portlet-boundary">
                    <div class="module mod-station-feature">
                                                    <ul class="station-feature-items list small-block-grid-1">
            <li>
    <div class="mod-header">
        <a href="/" title="YOURERIE.com">
            <!-- mobile logo -->
            <img class="site-logo delay-load hide-for-large-up" data-src="http://s3.amazonaws.com/nxsglobal/yourerie/theme/images/yourerie_digittalbrand-min.png" alt="YOURERIE.com" />
            <!-- desktop logo -->
            <img class="site-logo delay-load show-for-large-up" data-src="http://s3.amazonaws.com/nxsglobal/yourerie/theme/images/yourerie_digittalbrand-min.png" alt="YOURERIE.com"/>
        </a>
    </div>
    <div class="mod-content">
        <!-- mobile bg -->
        <figure class="crop-photo delay-bg-load ratio-16x9 image hide-for-large-up" style="background-image: url('http://s3.amazonaws.com/nxsglobal/yourerie/theme/images/yourerie_footer-min.jpg');">
            <img src="//s3.amazonaws.com/nxsglobal/global/theme/images/placeholder/placeholder-16x9.jpg" />
        </figure>
        <!-- desktop bg -->
        <figure class="crop-photo delay-bg-load ratio-16x9 image show-for-large-up" style="background-image: url('http://s3.amazonaws.com/nxsglobal/yourerie/theme/images/yourerie_footer-min.jpg');">
            <img src="//s3.amazonaws.com/nxsglobal/global/theme/images/placeholder/placeholder-16x9.jpg" />
        </figure>

        <ul class="station-links inline-list">
                            <li><a href="/meet-the-team">Meet the Team</a></li>
                            <li><a href="/">Download Apps</a></li>
                            <li><a href="/weather-alerts">Alerts</a></li>
                            <li><a href="/tv-schedule">TV Schedule</a></li>
                    </ul>
    </div>
</li>
    </ul>
                                            </div>
                </div>
            </div>
        </section>
    </div>


                    
		
        
        
                
        		









    		

    



















































			














































































        








































































<!-- begin: FOOTER -->
<footer id="footer">

    <div class="row">
        <div class="column">
                                                <div class="site-logo"><a href="" title="Go to "><img src="https://s3.amazonaws.com/nxsglobal/global/theme/images/nexstar-logo-white-nmg.png" alt="LAKANA"><div class="site-logo-wrapper" style="background:url(https://s3.amazonaws.com/nxsglobal/global/theme/images/nexstar-logo-white-nmg.png)"></div></a></div>

                            <ul class="social-share">
                                                                                                                                                                                                                                                                                        <li class="twitter"><a href="https://twitter.com/JET24FOX66"><i class="fa fa-twitter icon"></i></a></li>
                                                                                                                                <li class="facebook"><a href="https://www.facebook.com/jetfoxyourerie"><i class="fa fa-facebook icon"></i></a></li>
                                                                <li class="facebook"><a href="https://www.facebook.com/JetPinPointWeather"><i class="fa fa-facebook icon"></i></a></li>
                                                                                                                                                                                                                                                </ul>

            <div class="footer-links primary">
                                                                                                                                                        <div class="links">
                            <h4><a href=""></a></h4>
                                                                                        <ul>
                                                                                                                                                                                                        <li><a href=""></a></li>
                                                                    </ul>
                                                    </div>
                                                </div>

            <div class="footer-links secondary logos">
                                                    <ul>
                                                                                                                                                                                                                                                                                </ul>
                            </div>

            <div class="footer-links secondary">
                                                    <ul>
                                                                                                                                        <li><a href="/about-us/terms-of-use" >Terms of Use</a></li>
                                                                                                                                        <li><a href="/privacy-policy" >Privacy Policy</a></li>
                                                                                                                                        <li><a href="/privacy-policy#advertising" >About Our Ads</a></li>
                                                                                                                                        <li><a href="http://static.lakana.com/nxsglobal/yourerie/document_dev/2016/04/01/WJET%20FCC%20EEO%20April%202015%20thru%20March%2031%202016_7879250_ver1.0.pdf" >EEO Report</a></li>
                                                                                                                                        <li><a href="https://publicfiles.fcc.gov/tv-profile/wjet-tv" >WJET FCC Public File</a></li>
                                                                                                                                        <li><a href="https://publicfiles.fcc.gov/tv-profile/wfxp" >WFXP FCC Public File</a></li>
                                                                                                                                        <li><a href="http://s3.amazonaws.com/nxsglobal/global/theme/NexstarCCCertification.pdf" >Nexstar CC Certification</a></li>
                                            </ul>
                            </div>

                            <p class="copyright">&copy; 1998 - <span id="copyrightYear">2016</span> YourErie.com | <a href="http://www.nexstar.tv" title="Nexstar Broadcasting, Inc.">Nexstar Broadcasting, Inc.</a> | All Rights Reserved.</p>
            
        </div>
    </div>

</footer>
<!-- end: FOOTER -->

                
        		</div>
	<!-- end: WRAPPER -->

        	












































































































<!-- omniture scripts -->


	






























































	









	





	

	



	


	



	



	

	



	


	



	
















<script type="text/javascript">
// <![CDATA[

	Liferay.Util.addInputFocus();

	
		Liferay.Portlet.runtimePortletIds = ['103'];
	

	

	
		
		

			

			
		
	

// ]]>
</script>








	










<script type="text/javascript">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</script>









<script src="http://www.yourerie.com/nxs-main-theme/js/main.js?minifierType=js&amp;languageId=en_US&amp;b=6110&amp;t=1514747699000" type="text/javascript"></script>



	

	

	<script type="text/javascript">
		// <![CDATA[
			

			
		// ]]>
	</script>










            <!-- custom footer logo link -->
        <script>
            (function ($) {
                $(document).ready(function () {
                    $('#footer').find('.site-logo > a').attr('href', 'http://www.nexstar.tv');
                });
            })(jQuery);
        </script>
    
        
														
											<!-- Vibrant Media Ad start-->
						<script type="text/javascript" src="http://idm.us.intellitxt.com/ast/js/idm/idm_itxt.js"></script>
						<!-- Vibrant Media Ad end-->

						<!-- gravity beacon code start-->
																			
												<!-- gravity beacon code end-->
														

		
		<!-- begin: Quantcast -->
					<script type="text/javascript">
				_qevents.push({ qacct: "p-3eDTKkJu0A1JU" });
			</script>
			<noscript>
			<div style="display: none;"><img src="http://pixel.quantserve.com/pixel/QUANTCAST ID HERE.gif" height="1" width="1" alt="Quantcast"/></div>
			</noscript>
				<!-- end: Quantcast -->

					<!-- Begin: Footer Customized Content Before Body End -->
							<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KQLT93"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-KQLT93');</script>
<!-- End Google Tag Manager -->
						<!-- End: Footer Customized Content Before Body End -->

			<!-- begin: Footer Customized Content -->
							


						<!-- end: Footer Customized Content -->

			<!--begin: DFP OUT OF PAGE AD Content -->
										










    		

    



















































			






























































































































































    
        
                        
        
        
            
        
        
    
            
        
        
            
            
            
            
            
            
        
         
    <!-- Begin: Ad -->    
    <section class="module mod-wrapper mod-ad ">
        <div id="oop-158145" class="ep-ad-slot mod-body oop" data-ad-json='{"baseAdUnitPath":"nx.wjet","contentId":"","isCompanion":false,"isOOP":true,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[1, 1]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"oop","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div>
        <script type="text/javascript">
                        if(EP && EP.Utils && EP.Utils.AdUtils) {
                EP.Utils.AdUtils.registerAd("oop-158145");
            }
        </script>
    </section>
    <!-- End: Ad -->
    


						<!--end: DFP OUT OF PAGE AD Content -->
		
			

</body>
</html>


