
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
		<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin />
	<link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Source+Sans+Pro:400,400i,600,600i,700,700i,900,900i|Source+Serif+Pro:400,600,700,900|Roboto+Condensed:400,700|Lora:400,700&#038;display=swap" />

		
	<style>
@media (min-width: 900px)
.ad-unit--microbar--hero {
position: relative !important;}
</style>
<script>
// Segment set-up
window.gaCloudMode = true;
try {if (document.cookie.match(/_ga=/)) {} else {
function generateGaClientId(){var a=Math.round(+new Date/1e3);try{var n=new Uint32Array(1),t=crypto.getRandomValues(n)[0]}catch(a){t=Math.round(2147483647*Math.random())}return[t,a].join(".")}
try{var da=document.location.hostname.split("."),yd=[da[da.length-2],da.pop()].join(".");document.cookie="_ga=GA1.2."+generateGaClientId()+";max-age=63072000;domain="+yd+";path=/"}catch(a){}}
}catch(e) {}
</script>					<script id="blueconic_deprioritization" src="https://nxst.megpxs.com/ndn.js"></script>
	
			
			<!-- Cookies Consent Notice start -->
		<script src="https://ccpa.psg.nexstardigital.net/site/yourerie?perf=jsmin"></script> 		<!-- Cookies Consent Notice end -->
		

	
			<script type="text/javascript" src="https://www.yourerie.com/wp-content/plugins/universal-data-layer/js/udl.js?ver=1.3.0"></script>
		<script>
			window.NXSTdata = window.NXSTdata || {};
			window.NXSTdata.content = window.NXSTdata.content || {};
			window.NXSTdata.page = window.NXSTdata.page || {};
			window.NXSTdata.site = window.NXSTdata.site || {};
			window.NXSTdata.ads = window.NXSTdata.ads || {};
			window.NXSTdata.layout = window.NXSTdata.layout || {};
			window.NXSTdata.privacy = window.NXSTdata.privacy || {};
			window.NXSTdata.alerts = window.NXSTdata.alerts || {};
			window.NXSTdata.location = window.NXSTdata.location || {};
			window.NXSTdata.content = Object.assign( window.NXSTdata.content, {"title":"Musk's Twitter rules: A dizzying, whiplash-inducing timeline","homepageTitle":"","metaKeywords":"","socialTitle":"","pageType":"article","authorName":"","authorNonByline":"","description":"","publicationDate":"2022-12-19T15:01:17-05:00","lastModifiedDate":"2022-12-19T15:01:17-05:00","publicationDayOfWeek":"Monday","categoryList":["AP Business"],"primaryCategory":"AP Business","tagList":[],"wordCount":831,"paragraphCount":25,"imageCount":1,"videoCount":0,"slideshowCount":0,"pageId":1224146,"providerName":"Associated Press","isShared":false,"originalSource":"","sharingMode":"","pageDcode":["1"],"localId":"nxs-27-article-1224146","seoTitle":"","iabGenre":[],"iabCategory":[],"primaryCategoryId":22735,"persistentId":"nxs-27-article-1224146"} )
			window.NXSTdata.page = Object.assign( window.NXSTdata.page, {"canonicalUrl":"https:\/\/www.yourerie.com\/news\/business\/ap-business\/ap-musks-twitter-rules-a-dizzying-whiplash-inducing-timeline\/","ampUrl":"https:\/\/www.yourerie.com\/news\/business\/ap-business\/ap-musks-twitter-rules-a-dizzying-whiplash-inducing-timeline\/amp\/","urlHostname":"https:\/\/www.yourerie.com","urlSlug":"ap-musks-twitter-rules-a-dizzying-whiplash-inducing-timeline","directoryPath":["news","business","ap-business"]} )
			window.NXSTdata.site = Object.assign( window.NXSTdata.site, {"activeTheme":"nexstar wv","appVersion":"wp","brandName":"WJET\/WFXP\/YourErie.com","callSign":"WJET\/WFXP","domainName":"yourerie.com","timeZone":"America\/New_York","segmentKey":"i3viz0ro7XRn7N2Kjxp3HiHqfRPNbLF9","gaId":"","networkId":"nxs-27"} )
			window.NXSTdata.ads = Object.assign( window.NXSTdata.ads, {"adSlots":[],"adUnitPath":"news\/business\/ap_business","a9Enabled":true,"confiantEnabled":true,"indexExchangeEnabled":false,"nativoEnabled":true,"revContentEnabled":true,"prebidEnabled":true,"teadsEnabled":null,"zeusEnabled":false} )
			window.NXSTdata.layout = Object.assign( window.NXSTdata.layout, {"mainModule":""} )
			window.NXSTdata.location = Object.assign( window.NXSTdata.location, {"publicIp":"35.173.238.000"} )
					</script>
		
						<script
					 async defer  src="https://blue.yourerie.com/script.js"></script>
	
	
<!-- LiveRamp ATS -->
<script async defer id='ats-script2' src='https://launchpad-wrapper.privacymanager.io/68713bba-01e6-43ff-b1b6-da374170dd37/launchpad-liveramp.js'></script>

	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/www.yourerie.com\/news\/business\/ap-business\/ap-musks-twitter-rules-a-dizzying-whiplash-inducing-timeline\/" || "";
var cats = "AP Business" || "";
var bob_kw = "" || "";
var bob_desc = "Since Elon Musk took control of Twitter in late October, confusion over what is, and what is not allowed on the platform, even what a verified account is, has run rampant. Rules and policies can change daily, or even hourly. Little of what\u2019s transpired at Twitter in almost two months under Musk\u2019s leadership has anything [\u2026]" || "";
var bob_story_author = "" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&story_author=" + encodeURIComponent(bob_story_author) + "&page_url=" + encodeURIComponent(page_url);
var bob_base = "bob.dmpxs.com";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>



	
<script type="text/javascript" id="s2n-api-setup">
function setupS2NApi(getS2NApiForPlayer) {
const s2nApi = getS2NApiForPlayer(document.querySelector('.s2nFriendlyFrame'));
if(document.querySelectorAll(".article-featured-media .media-wrapper").length){
	s2nApi.float = false;
}
};
</script>

	
		<!-- start Permutive -->
		<script>
					!function(n,e,i){if(!n){n=n||{},window.permutive=n,n.q=[],n.config=i||{},n.config.apiKey=e,n.config.environment=n.config.environment||"production";for(var o=["addon","identify","track","trigger","query","segment","segments","ready","on","once","user","consent"],r=0;r<o.length;r++){var t=o[r];n[t]=function(e){return function(){var i=Array.prototype.slice.call(arguments,0);n.q.push({functionName:e,arguments:i})}}(t)}}}(window.permutive,"fc894c11-5ec8-48d7-b952-0a3aefdb3968",{});
			window.googletag=window.googletag||{},window.googletag.cmd=window.googletag.cmd||[],window.googletag.cmd.push(function(){if(0===window.googletag.pubads().getTargeting("permutive").length){var g=window.localStorage.getItem("_pdfps");window.googletag.pubads().setTargeting("permutive",g?JSON.parse(g):[])}});

			if (window.NXSTdata.identity.blueconicId) {
				permutive.identify([
					{
						id: NXSTdata.identity.nexstarId,
						tag: "nexstar_id",
						priority: 0
					}
				]);
				permutive.identify([
					{
						id: window.NXSTdata.identity.blueconicId,
						tag: "blueconic_id",
						priority: 1
					}
				]);
			}
			var isNlpCategoriesAnObject = 'object' === typeof window.NXSTdata.content.nlpCategories && null !== window.NXSTdata.content.nlpCategories;
			var isNlpSentimentAnObject = 'object' === typeof window.NXSTdata.content.nlpSentiment && null !== window.NXSTdata.content.nlpSentiment;
			var pageVars = {
					"content": {
					"pageType": window.NXSTdata.content.pageType,
					"authorName": window.NXSTdata.content.authorName,
					"providerName": window.NXSTdata.content.providerName,
					"categoryList": window.NXSTdata.content.categoryList,
					"primaryCategory": window.NXSTdata.content.primaryCategory,
					"wordCount": window.NXSTdata.content.wordCount,
					"paragraphCount": window.NXSTdata.content.paragraphCount,
					"tagList": window.NXSTdata.content.tagList,
					"nlpCategories1": isNlpCategoriesAnObject ? Object.keys(window.NXSTdata.content.nlpCategories)[0] : '',
					"nlpCategories2": isNlpCategoriesAnObject ? Object.keys(window.NXSTdata.content.nlpCategories)[1] : '',
					"nlpCategories3": isNlpCategoriesAnObject ? Object.keys(window.NXSTdata.content.nlpCategories)[2] : '',
					"nlpConsumerGood": 'object' === typeof window.NXSTdata.content.nlpConsumerGood && null !== window.NXSTdata.content.nlpConsumerGood ? Object.keys(window.NXSTdata.content.nlpConsumerGood).toString() : '',
					"nlpEvent": 'object' === typeof window.NXSTdata.content.nlpEvent && null !== window.NXSTdata.content.nlpEvent ? Object.keys(window.NXSTdata.content.nlpEvent).toString() : '',
					"nlpLocation": 'object' === typeof window.NXSTdata.content.nlpLocation && null !== window.NXSTdata.content.nlpLocation ? Object.keys(window.NXSTdata.content.nlpLocation).toString() : '',
					"nlpOrganization": 'object' === typeof window.NXSTdata.content.nlpOrganization && null !== window.NXSTdata.content.nlpOrganization ? Object.keys(window.NXSTdata.content.nlpOrganization).toString() : '',
					"nlpPerson": 'object' === typeof window.NXSTdata.content.nlpPerson && null !== window.NXSTdata.content.nlpPerson ? Object.keys(window.NXSTdata.content.nlpPerson).toString() : '',
					},
					"page": {
						"utmCampaign": window.NXSTdata.page.queryParams.utm_campaign,
						"utmMedium": window.NXSTdata.page.queryParams.utm_medium,
						"utmSource": window.NXSTdata.page.queryParams.utm_source,
					},
				};
				if ( isNlpSentimentAnObject ) {
					pageVars['content']['nlpSentimentScore'] = window.NXSTdata.content.nlpSentiment.score;
				}
				if ( isNlpSentimentAnObject ) {
					pageVars['content']['nlpSentimentMag'] = window.NXSTdata.content.nlpSentiment.magnitude;
				}

			permutive.addon('web', {
				page: pageVars,
			});

		</script>
		<script async src="https://3a6b0682-f3e1-4576-a706-5eb4101b9cc3.edge.permutive.app/3a6b0682-f3e1-4576-a706-5eb4101b9cc3-web.js"></script>
		<!-- end Permutive -->
					
			
<!-- OTTOBOX -->
<script
	id="ns_script_dc"
	data-key="31b9b552-f32e-4036-8364-726eb992b71d"
	data-e="5"
	src="//d3plfjw9uod7ab.cloudfront.net/31b9b552-f32e-4036-8364-726eb992b71d.js"
	type="text/javascript"
	defer
></script>
	
	
<!-- HTLBID -->
<script>
	window.isHtlbidEnabled = false;
</script>


	
<!-- Prebid -->
<script>
	window.isPrebidEnabled = true;
	window.isPrebidVideoEnabled = false;
</script>


<script async src="https://www.nxsttv.com/wp-admin/wp-content/themes/nexstar/client/vendors/prebid/versions/pbjs-6.13.0-20221028.js"></script> 
<script>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</script>


	<script>
	var clientID = decodeURIComponent( '67' );
	window.prebidData.realTimeData.dataProviders.push({
        name: 'optimeraRTD',
        waitForIt: true,
        params: {
            clientID: clientID,
            optimeraKeyName: 'hb_deal_optimera',
            device: (window.innerWidth || document.documentElement.clientWidth) >= 768 ? 'de' : 'mo',
        }
    });
	</script>
	


<script>
window.prebidData.userSync.userIds.push({
	name: "identityLink",
	params: {
		pid: "1262",
	},
	storage: {
		type: "cookie",
		name: "idl_env",
		expires: 7,
	}
});
</script>

<script>
window.prebidData.analytics.push({
	provider: 'atsAnalytics',
	options: {
		pid: "1262",
		host: 'https://analytics.openlog.in',
	}
});
</script>

	
<!-- Ad Config -->
<script>
	window.isAdRefreshEnabled     = true;
	window.isAdLazyloadEnabled    = false;
	window.isAdSponsorshipEnabled = true;
	window.adRefreshConfig        = {"index\/adhesion\/desktop":30,"index\/adhesion\/mobile":30,"index\/adhesion\/tablet":30,"index\/billboard1\/desktop":30,"index\/billboard1\/mobile":30,"index\/billboard1\/tablet":30,"index\/leaderboard1\/desktop":30,"index\/leaderboard1\/mobile":30,"index\/leaderboard1\/tablet":30,"index\/leaderboard3\/desktop":30,"index\/leaderboard3\/mobile":30,"index\/leaderboard3\/tablet":30,"index\/mr1\/desktop":30,"index\/mr1\/mobile":30,"index\/mr1\/tablet":30,"index\/mr1_mobile\/desktop":30,"index\/mr1_mobile\/mobile":30,"index\/mr1_mobile\/tablet":30,"index\/mr_combo1\/desktop":30,"index\/mr_combo1\/mobile":30,"index\/mr_combo1\/tablet":30,"index\/mr_combo2\/desktop":30,"index\/mr_combo2\/mobile":30,"index\/mr_combo2\/tablet":30,"other\/adhesion\/desktop":30,"other\/adhesion\/mobile":30,"other\/adhesion\/tablet":30,"other\/billboard1\/desktop":30,"other\/billboard1\/mobile":30,"other\/billboard1\/tablet":30,"other\/leaderboard3\/desktop":30,"other\/leaderboard3\/mobile":30,"other\/leaderboard3\/tablet":30,"other\/mr1_mobile\/desktop":30,"other\/mr1_mobile\/mobile":30,"other\/mr1_mobile\/tablet":30,"other\/mr_combo1\/desktop":30,"other\/mr_combo1\/mobile":30,"other\/mr_combo1\/tablet":30,"other\/mr_combo2\/mobile":30,"other\/mr_combo2\/tablet":30,"story\/adhesion\/desktop":30,"story\/adhesion\/mobile":30,"story\/adhesion\/tablet":30,"story\/billboard1\/desktop":30,"story\/billboard1\/mobile":30,"story\/billboard1\/tablet":30,"story\/leader_mr1\/desktop":30,"story\/leader_mr1\/mobile":30,"story\/leader_mr1\/tablet":30,"story\/leader_mr2\/desktop":30,"story\/leader_mr2\/mobile":30,"story\/leader_mr2\/tablet":30,"story\/leader_mr3\/desktop":30,"story\/leader_mr3\/mobile":30,"story\/leader_mr3\/tablet":30,"story\/leader_mr4\/desktop":30,"story\/leader_mr4\/mobile":30,"story\/leader_mr4\/tablet":30,"story\/leaderboard3\/desktop":30,"story\/leaderboard3\/mobile":30,"story\/leaderboard3\/tablet":30,"story\/mr1\/desktop":30,"story\/mr1\/mobile":30,"story\/mr1\/tablet":30,"story\/mr1_mobile\/desktop":30,"story\/mr1_mobile\/mobile":30,"story\/mr1_mobile\/tablet":30,"story\/mr_combo1\/desktop":30,"story\/mr_combo1\/mobile":30,"story\/mr_combo1\/tablet":30,"story\/mr_combo2\/desktop":30,"story\/mr_combo2\/mobile":30,"story\/mr_combo2\/tablet":30,"subindex\/adhesion\/desktop":30,"subindex\/adhesion\/mobile":30,"subindex\/adhesion\/tablet":30,"subindex\/billboard1\/desktop":30,"subindex\/billboard1\/mobile":30,"subindex\/billboard1\/tablet":30,"subindex\/leaderboard3\/desktop":30,"subindex\/leaderboard3\/mobile":30,"subindex\/leaderboard3\/tablet":30,"subindex\/mr1\/desktop":30,"subindex\/mr1\/mobile":30,"subindex\/mr1\/tablet":30,"subindex\/mr1_mobile\/desktop":30,"subindex\/mr1_mobile\/mobile":30,"subindex\/mr1_mobile\/tablet":30,"subindex\/mr_combo1\/desktop":30,"subindex\/mr_combo1\/mobile":30,"subindex\/mr_combo1\/tablet":30,"subindex\/mr_combo2\/desktop":30,"subindex\/mr_combo2\/mobile":30,"subindex\/mr_combo2\/tablet":30,"story\/mr1_ab\/desktop":30,"story\/mr2_ab\/desktop":30,"story\/mr3_ab\/desktop":30,"story\/mr4_ab\/desktop":30,"story\/mr4_ab\/tablet":30,"story\/mr3_ab\/tablet":30,"story\/mr2_ab\/tablet":30,"story\/mr1_ab\/tablet":30,"story\/mr1_ab\/mobile":30,"story\/mr2_ab\/mobile":30,"story\/mr3_ab\/mobile":30,"story\/mr4_ab\/mobile":30};
	window.adLazyloadConfig       = [];
	window.adExclusionIds         = [5857383981,5858639221,5859294932,5866870749,5868783494,5876512749,5876512761,5882484853,5911653022,5960763241,5960763259,5960862714,5960862843,5961309983,5998489136,5998489142,5998489148,6041557600,6041565244,6044805741,6044805750,6064480726,6064480744,6069669350,6069669497,6073547445,6075759107,6089559034,6090397433,6090589395,6096735728,6096735734,6096931163,6099171987,6099454983,6099455199,6099504423,6099505179,6100900465,6100903675,6101362283,6101386787,6101647364,6101647421,6101647562,6107976660,6109390474,6110546070,6110546079,6110546325,6110546538,6111899020,6111916513,6111916540,6111916774,6111916969,6111935896,6112676624,6112697420,6112697699,6112697717,6112697738,6112697756,6112697897,6112720949,6112723430,6112723562,6112723604,6112723637,6113404263,6115587986,6123285814,6124159871,6124160144,6124995542,6132068322,6132148941,6132151089,6133432228,6133497496,6134161805,6135451428,6135617505,6137034406,6137940941,6138060179,6157531087,6157531093,6163460851,6163462264,6163954049,6163954292,6175201826,6182976120,6184557055,6185183912,6185183924,6185184191,6185184221,6185282627,6185282774];
</script>

	
	

<!-- A9 APS -->
<script>
	window.apsPubID = "3410";
	window.isApsEnabled = true;
</script>


<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3410","adServer":"googletag","deals":true});
</script>

	
				
<!-- Confiant ad fraud protection -->
<script async="" src="https://cdn.confiant-integrations.net/Y2Nn8JmiAY8HpnF4sl5n7J71jaI/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "23192";
	_sf_async_config.domain = "yourerie.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager dataLayer -->
<script>
var dataLayer = window.dataLayer || [];
if ('function' === typeof dataLayer.push) {
	dataLayer.push({"fireGTM":true,"propID":"","event":"dlReady","paragraphCount":25,"wordCount":831,"authorName":"","imageCount":0,"siteName":"WJET\/WFXP\/YourErie.com","publishDateString":"Mon Dec 19 2022","publishTimeString":"03:01 PM EST","originalContent":false,"classifyText":[],"categories":"AP Business","primaryCategory":"AP Business","topics":""});
}
</script>
<!-- End Google Tag Manager dataLayer  -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KJJZHXD");</script>
<!-- End Google Tag Manager -->
	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KQLT93");</script>
<!-- End Google Tag Manager -->
	
	
	
<!-- AAX -->
<script type = "text/javascript">
	window.NXSTdata = window.NXSTdata || {};
	window.NXSTdata.ads = window.NXSTdata.ads || {};
	window.googletag = window.googletag || {};
	window.googletag.cmd = googletag.cmd || [];

	// AAX is enabled
	(function () {
		window.aax = window.aax || {};
		var aax = window.aax;
		aax.initTime = new Date().getTime();
		aax.pubId = "AAX44120O";
		aax.ver = "1.2";
		aax.hst = window.location.hostname;
		var aaxEndpoint = "https://c.aaxads.com/aax.js?pub=" + aax.pubId + "&hst=" + aax.hst + "&ver=" + aax.ver;
		function loadScript(endpoint) {
			var scriptTag = document.createElement("script"),
			placeTag = document.getElementsByTagName("script")[0];
			scriptTag.type = "text/javascript";
			scriptTag.async = true;
			scriptTag.src = endpoint;
			placeTag.parentNode.insertBefore(scriptTag, placeTag);
		}
		loadScript(aaxEndpoint);
	})();

	aax.cmd = window.aax.cmd || [];
	aax.cmd.push(function () {
		if (aax.getAbpStatus && aax.getAbpStatus()) {
			// Update UDL; AAX active
			window.NXSTdata.ads.aaxStatus = 'recovered';
			googletag.cmd.push(function() {
				googletag.pubads().setTargeting('aax', 'recovered');
			});
		} else {
			// Update UDL: AAX not active
			window.NXSTdata.ads.aaxStatus = 'enabled';
			googletag.cmd.push(function() {
				googletag.pubads().setTargeting('aax', 'enabled');
			});
		}
	})


</script>

	
	
<!-- OneSignal SDK -->
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async defer></script>
<!-- End OneSignal SDK -->
	
<!-- OneSignal initialization -->
<script>
	var OneSignal = window.OneSignal || [];
	OneSignal.push(["init", {
		appId: "38dc6c3a-ca46-423c-944e-29488ae1add6",
		httpPermissionRequest: {
			enable: true
		},
		notifyButton: {
			enable: false /* Set to false to hide */
		},
		promptOptions: {
			customlink: {
				enabled: true, /* Required to use the Custom Link */
				style: "button", /* Has value of 'button' or 'link' */
				size: "medium", /* One of 'small', 'medium', or 'large' */
				color: {
					button: '#E12D30', /* Color of the button background if style = "button" */
					text: '#FFFFFF', /* Color of the prompt's text */
				},
				text: {
					subscribe: "Subscribe to push notifications", /* Prompt's text when not subscribed */
					unsubscribe: "Unsubscribe from push notifications", /* Prompt's text when subscribed */
					explanation: "Get updates from all sorts of things that matter to you", /* Optional text appearing before the prompt button */
				},
				unsubscribeEnabled: true, /* Controls whether the prompt is visible after subscription */
			}
		}
	}]);
</script>
<!-- End OneSignal initialization -->
	
	<script type="application/ld+json">
	{"@context":"https:\/\/schema.org","@type":"NewsArticle","publisher":{"@type":"Organization","name":"WJET\/WFXP\/YourErie.com","logo":{"@type":"ImageObject","url":"https:\/\/www.yourerie.com\/wp-content\/uploads\/sites\/27\/2019\/06\/cropped-ye-logo-e1658954589586.png"}},"name":"WJET\/WFXP\/YourErie.com","description":"Since Elon Musk took control of Twitter in late October, confusion over what is, and what is not allowed on the platform, even what a verified account is, has run rampant. Rules and policies can change daily, or even hourly. Little of what\u2019s transpired at Twitter in almost two months under Musk\u2019s leadership has anything [\u2026]","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.yourerie.com\/search\/{search_term_string}\/","query-input":"required name=search_term_string"},"url":"https:\/\/www.yourerie.com\/news\/business\/ap-business\/ap-musks-twitter-rules-a-dizzying-whiplash-inducing-timeline\/","author":{"@type":"Organization","name":"WJET\/WFXP\/YourErie.com"},"headline":"Musk\u2019s Twitter rules: A dizzying, whiplash-inducing timeline","datePublished":"2022-12-19T20:01:17+00:00","dateModified":"2022-12-19T20:01:17+00:00","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.yourerie.com\/news\/business\/ap-business\/ap-musks-twitter-rules-a-dizzying-whiplash-inducing-timeline\/"},"image":{"@type":"ImageObject","url":"https:\/\/www.yourerie.com\/wp-content\/uploads\/sites\/27\/2022\/12\/fe11b44b61944ca7a20f621481b99a2b.jpg","name":"ARCHIVO &#8211; La aplicaci\u00f3n de Twitter vista en la pantalla de un dispositivo digital el lunes 25 de abril de 2022, en San Diego. (AP Foto\/Gregory Bull, Archivo)"},"articleSection":"AP Business","genre":["AP Business"]}</script>

	

	
<script>
	window.preloadAnvato = [];
	window.loadAnvato = window.loadAnvato || function (json) {
		window.preloadAnvato.push(json);
	};
</script>

				<script>
				window.SecondStreetSDK = {
					version: '1.0.0',
					ready: function (secondstreet) {
						window.SecondStreetSDK.secondstreet = secondstreet;
					}
				}
			</script>
		<title>Musk&#8217;s Twitter rules: A dizzying, whiplash-inducing timeline &#8211; WJET/WFXP/YourErie.com</title>
<meta name='robots' content='max-image-preview:large' />
<script type='text/javascript'>
window.isMobileReadMoreEnabled = true;
</script><link rel='dns-prefetch' href='//get.civicscience.com' />
<link rel='dns-prefetch' href='//segment.psg.nexstardigital.net' />
<link rel='dns-prefetch' href='//ak.sail-horizon.com' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//w3.mp.lura.live' />
<link rel='dns-prefetch' href='//nexstar.zeustechnology.com' />
<link rel='dns-prefetch' href='//securepubads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//static.doubleclick.net' />
<link rel='dns-prefetch' href='//ib.adnxs.com' />
<link rel='dns-prefetch' href='//as-sec.casalemedia.com' />
<link rel='dns-prefetch' href='//js-sec.indexww.com' />
<link rel='dns-prefetch' href='//fastlane.rubiconproject.com' />
<link rel='dns-prefetch' href='//tlx.3lift.com' />
<link rel='dns-prefetch' href='//pubgw.ads.yahoo.com' />
<link rel='dns-prefetch' href='//c.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//a.teads.tv' />
<link rel='dns-prefetch' href='//ats.rlcdn.com' />
<link rel="alternate" type="application/rss+xml" title="WJET/WFXP/YourErie.com &raquo; Feed" href="https://www.yourerie.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WJET/WFXP/YourErie.com &raquo; Comments Feed" href="https://www.yourerie.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/www.yourerie.com\/news\/business\/ap-business\/ap-musks-twitter-rules-a-dizzying-whiplash-inducing-timeline\/","page_slug":"ap-musks-twitter-rules-a-dizzying-whiplash-inducing-timeline","page_type":"story","page_category":"ap_business","article_id":1224146,"subpath":"\/news\/business\/ap_business"}</script><script class="wp-asset-manager gpt" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["gpt"] = {"ab_test":{"min":1,"max":101,"storage_key":"ns.gpt.sessiontest"}}</script><script class="wp-asset-manager bob" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["bob"] = {"base_host":"bob.dmpxs.com"}</script><script class="wp-asset-manager nswv-ad-loader-js" type="text/javascript">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</script><script class="wp-asset-manager nswv-anvato-loader-js" type="text/javascript">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</script><style class="wp-asset-manager nswv-global-critical-css" type="text/css">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</style><style class="wp-asset-manager nswv-article-critical-css" type="text/css">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</style><meta name='google-site-verification' content='DKUNDS0MDk6gg2ZT2FPoLKwv4lNDTCHwUYgBSwvlj3c' /><!-- WP SEO -->

<style>
	:root {
		--primary_color: #253D7D;
		--primary_color_pale: rgba( 37, 61, 125, 0.2 );
		--primary_color_text: #ffffff;
		--alert_banner_label_sep: '/';
		--image_width_thumbnail: 160px;
		--image_width_medium: 300px;
		--image_width_large: 1280px;
	}
</style>
<style id='ns-article-readmore-inline-css'>
.article--is-condensed .article-content { max-height: 250px; }
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://www.yourerie.com/wp-includes/css/dist/block-library/style.min.css?ver=6.1.1' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css' href='https://www.yourerie.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.17' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css' href='https://www.yourerie.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=6.1.1' media='all' />
<link rel='stylesheet' id='elasticpress-related-posts-block-css' href='https://www.yourerie.com/wp-content/mu-plugins/search/elasticpress/dist/css/related-posts-block-styles.min.css?ver=3.6.5' media='all' />
<link rel='stylesheet' id='classic-theme-styles-css' href='https://www.yourerie.com/wp-includes/css/classic-themes.min.css?ver=1' media='all' />
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='onesignal-custom-link-style-css' href='https://www.yourerie.com/wp-content/plugins/onesignal/dist/os-custom-link.css?ver=3.7' media='all' />
<link rel='stylesheet' id='hurryt-base-css-css' href='https://www.yourerie.com/wp-content/plugins/hurrytimer/assets/css/main.css?ver=2.9.2' media='all' />
<link rel='stylesheet' id='sailthru-subscribe-widget-styles-css' href='https://www.yourerie.com/wp-content/plugins/sailthru-widget/css/widget.subscribe.css?ver=1.1.2' media='all' />
<link rel='stylesheet' id='sailthru-subscribe-display-styles-css' href='https://www.yourerie.com/wp-content/plugins/sailthru-widget/css/display.css?ver=1.1.8' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='nswv-google-fonts-css' href='https://fonts.googleapis.com/css?family=Source+Sans+Pro%3A400%2C400i%2C600%2C600i%2C700%2C700i%2C900%2C900i%7CSource+Serif+Pro%3A400%2C600%2C700%2C900%7CRoboto+Condensed%3A400%2C700%7CLora%3A400%2C700&#038;display=swap&#038;ver=1.0' media='all' />
<link rel='stylesheet' id='nswv-global-css-css' href='https://www.yourerie.com/wp-content/themes/nexstar-wv/client/build/css/global.min.css?ver=3328f5b61f1cca6aec19' media='all' />
<link rel='stylesheet' id='nswv-common-css-css' href='https://www.yourerie.com/wp-content/themes/nexstar-wv/client/build/css/common.chunk.min.css?ver=5d41fe82166cfde27559' media='all' />
<link rel='stylesheet' id='nswv-weather-icons-css-css' href='https://www.yourerie.com/wp-content/themes/nexstar-wv/client/build/css/weatherIcons.min.css?ver=53008798470be141f20e' media='all' />
<link rel='stylesheet' id='ns-article-css-css' href='https://www.yourerie.com/wp-content/themes/nexstar-wv/client/build/css/article.min.css?ver=3cdb393625a162655dde' media='all' />
<link rel='stylesheet' id='nswv-video-playlist-css-css' href='https://www.yourerie.com/wp-content/themes/nexstar-wv/client/build/css/video-playlist.min.css?ver=df86ce920b05257913aa' media='all' />
<link rel='stylesheet' id='nswv-weather-css-css' href='https://www.yourerie.com/wp-content/themes/nexstar-wv/client/build/css/weather.min.css?ver=b197ee51c7c6cd3b83e1' media='all' />
<link rel='stylesheet' id='ns-br-iframe-css-css' href='https://www.yourerie.com/wp-content/themes/nexstar-wv/client/build/css/br-iframe.min.css?ver=aecbe97d9d3c2c246353' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://www.yourerie.com/wp-content/client-mu-plugins/jetpack/css/jetpack.css?ver=11.4' media='all' />
<script src='https://www.yourerie.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.1' id='jquery-core-js'></script>
<script src='https://www.yourerie.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script async src='https://www.yourerie.com/wp-content/plugins/civic-science/src/../js/mobile-display.js?ver=1.1' id='civic-science-mobile-js'></script>
<script type="module" src="https://segment.psg.nexstardigital.net/segment.js?ver=6.1.1"></script><script src='//ak.sail-horizon.com/spm/spm.v1.min.js?ver=6.1.1' type='text/javascript' async></script><script id='tag-js-extra'>
var tag = {"options":{"customerId":"381f21a3faf6f30108ca91d0501f29d0"}};
</script>
<script src='https://www.yourerie.com/wp-content/plugins/sailthru-widget/js/tag.js?ver=6.1.1' id='tag-js'></script>
<script src='https://www.yourerie.com/wp-content/themes/nexstar-wv/client/build/js/br-iframe.bundle.min.js?ver=cce445bc651de1e99e77' id='ns-br-iframe-js-js'></script>
<script src='https://w3.mp.lura.live/player/prod/v3/scripts/anvload.js?ver=3' id='anvload-js-js'></script>
<script src='https://www.yourerie.com/wp-content/plugins/sailthru-widget/js/widget.subscribe.js?ver=1.1.5' id='sailthru-subscribe-script-js'></script>
<script src='https://www.yourerie.com/wp-content/plugins/sailthru-widget/js/display.js?ver=1.1.2' id='sailthru-subscribe-display-script-js'></script>
<link rel="https://api.w.org/" href="https://www.yourerie.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.yourerie.com/wp-json/wp/v2/feed-posts/1224146" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.yourerie.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.yourerie.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 6.1.1" />
<link rel="canonical" href="https://www.yourerie.com/news/business/ap-business/ap-musks-twitter-rules-a-dizzying-whiplash-inducing-timeline/" />
<link rel='shortlink' href='https://www.yourerie.com/?p=1224146' />
<link rel="alternate" type="application/json+oembed" href="https://www.yourerie.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.yourerie.com%2Fnews%2Fbusiness%2Fap-business%2Fap-musks-twitter-rules-a-dizzying-whiplash-inducing-timeline%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.yourerie.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.yourerie.com%2Fnews%2Fbusiness%2Fap-business%2Fap-musks-twitter-rules-a-dizzying-whiplash-inducing-timeline%2F&#038;format=xml" />
<script type="text/javascript">var NXST_RAMPS = ["nxst-performance-ramp"];</script>

<!-- BEGIN Sailthru Horizon Meta Information -->
<meta name="sailthru.date" content="2022-12-19 15:01:17" />
<meta name="sailthru.title" content="Musk&#8217;s Twitter rules: A dizzying, whiplash-inducing timeline" />
<meta name="sailthru.description" content="Since Elon Musk took control of Twitter in late October, confusion over what is, and what is not allowed on the platform, even what a verified account is, has run rampant. Rules and policies can change daily, or even hourly. Little of what&#8217;s transpired at Twitter in almost two months under Musk&#8217;s leadership has anything [&hellip;]" />
<meta name="sailthru.image.full" content="https://www.yourerie.com/wp-content/uploads/sites/27/2022/12/fe11b44b61944ca7a20f621481b99a2b.jpg?strip=1" />
<meta name="sailthru.image.thumb" content="https://www.yourerie.com/wp-content/uploads/sites/27/2022/12/fe11b44b61944ca7a20f621481b99a2b.jpg?w=50" />
<!-- END Sailthru Horizon Meta Information -->

<style>img#wpstats{display:none}</style>
	<script type="text/javascript">var sailthru_vars = {"ajaxurl":"https:\/\/www.yourerie.com\/wp-admin\/admin-ajax.php"}</script><link rel="amphtml" href="https://www.yourerie.com/news/business/ap-business/ap-musks-twitter-rules-a-dizzying-whiplash-inducing-timeline/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Musk&#8217;s Twitter rules: A dizzying, whiplash-inducing timeline" />
<meta property="og:url" content="https://www.yourerie.com/news/business/ap-business/ap-musks-twitter-rules-a-dizzying-whiplash-inducing-timeline/" />
<meta property="og:description" content="Since Elon Musk took control of Twitter in late October, confusion over what is, and what is not allowed on the platform, even what a verified account is, has run rampant. Rules and policies can ch…" />
<meta property="article:published_time" content="2022-12-19T20:01:17+00:00" />
<meta property="article:modified_time" content="2022-12-19T20:01:17+00:00" />
<meta property="og:site_name" content="WJET/WFXP/YourErie.com" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:image:alt" content="" />
<meta property="og:locale" content="en_US" />
<meta property="og:image" content="https://www.yourerie.com/wp-content/uploads/sites/27/2022/12/fe11b44b61944ca7a20f621481b99a2b.jpg?w=1280" />
<meta property="og:image:secure_url" content="https://www.yourerie.com/wp-content/uploads/sites/27/2022/12/fe11b44b61944ca7a20f621481b99a2b.jpg?w=1280" />
<meta name="twitter:description" content="Since Elon Musk took control of Twitter in late October, confusion over what is, and what is not allowed on the platform, even what a verified account is, has run rampant. Rules and policies can ch…" />
<meta name="twitter:title" content="Musk&#8217;s Twitter rules: A dizzying, whiplash-inducing timeline" />
<meta name="twitter:text:title" content="Musk&#8217;s Twitter rules: A dizzying, whiplash-inducing timeline" />
<meta name="twitter:image" content="https://www.yourerie.com/wp-content/uploads/sites/27/2022/12/fe11b44b61944ca7a20f621481b99a2b.jpg?strip=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.yourerie.com/wp-content/uploads/sites/27/2019/06/cropped-YE_2Go_Site_Icon.png?w=32" sizes="32x32" />
<link rel="icon" href="https://www.yourerie.com/wp-content/uploads/sites/27/2019/06/cropped-YE_2Go_Site_Icon.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.yourerie.com/wp-content/uploads/sites/27/2019/06/cropped-YE_2Go_Site_Icon.png?w=180" />
<meta name="msapplication-TileImage" content="https://www.yourerie.com/wp-content/uploads/sites/27/2019/06/cropped-YE_2Go_Site_Icon.png?w=270" />
</head>

<body class="feed_post-template-default single single-feed_post postid-1224146 wp-custom-logo nexstar-wv">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KJJZHXD"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KQLT93"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header site-header--channel-selector" role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://www.yourerie.com/" rel="home">WJET/WFXP/YourErie.com</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__info">
					
<div class="site-header__weather">
			<a href="https://www.yourerie.com/weather/">
			<span class="site-header__weather-region">Erie</span>
			<span class="site-header__weather-forecast">
				<span class="site-header__weather-forecast__text">29&deg;</span>
				<figure class="site-header__weather-forecast__icon">
					<span class="weather-icon weather-icon-sm weather-icon-light-26"></span>
				</figure>
			</span>
		</a>
	</div>
									</div>
				<div class="site-header__logo">
					<a href="https://www.yourerie.com/" rel="home">
						<div class="site-header__logo-bg" style="background-image: url('https://www.yourerie.com/wp-content/uploads/sites/27/2019/06/cropped-ye-logo-e1658954589586.png');"></div>
					</a>
				</div>
				<div class="site-header__widget">
											<a href="https://nxslink.yourerie.com/join/6p6/signup?website_signup=true" target="_blank" class="btn-signup"><i class="sign-up"></i> Sign Up</a>
										
<div class="site-header__weather">
			<a href="https://www.yourerie.com/weather/">
			<span class="site-header__weather-region">Erie</span>
			<span class="site-header__weather-forecast">
				<span class="site-header__weather-forecast__text">29&deg;</span>
				<figure class="site-header__weather-forecast__icon">
					<span class="weather-icon weather-icon-sm weather-icon-light-26"></span>
				</figure>
			</span>
		</a>
	</div>
																				<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								 <div  id="acm-ad-tag-header-microbar-header-microbar"  data-slot='{"pos":"header-microbar","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[88,31],"sizes":[[[900,0],[[88,31]]],[[0,0],[]]],"amp_multi_size":"88x31","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'  data-unit='{"tag":"header-microbar","tag_id":"header-microbar","dfp_id":"5678","tag_name":"nx.wjet","ad_disabled":"0","facebook_only":""}'  data-targeting='{"pos":"header-microbar","fold":"atf","aa":"f","category":"ap_business","kw":"ap-musks-twitter-rules-a-dizzying-whiplash-inducing-timeline","hlmeta":"ap musks twitter rules a dizzying whiplash inducing timeline"}'  data-path='/5678/nx.wjet/news/business/ap_business' ></div> <script> (function () {  try {   var event = new CustomEvent(    "nsDfpSlotRendered",    {     detail: {      id: 'acm-ad-tag-header-microbar-header-microbar'     }    }   );    window.dispatchEvent(event);  } catch (err) {} })(); </script> 							</div>
						</aside>
					</div>
										<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="search-form site-header__search-form" action="https://www.yourerie.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="submit" name="submit" value="" />
		<input type="search" name="s" placeholder="Search" value="" />
			</div>
			<p class="search-message">Please enter a search term.</p>
	</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>

				<ul id="supernav" class="menu">
	<li id="menu-item-81601" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-81601"><a href="https://www.yourerie.com/news/local-news/">News</a>
<div class="dropnav dropnav--4-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="4">
	<li id="menu-item-1029228" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1029228"><a href="https://www.yourerie.com/news/breaking-news/">Breaking News</a></li>
	<li id="menu-item-218939" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218939"><a href="https://www.yourerie.com/news/local-news/">Local News</a></li>
	<li id="menu-item-1036526" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1036526"><a href="https://www.yourerie.com/news/crime/">Crime</a></li>
	<li id="menu-item-117167" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117167"><a href="https://www.yourerie.com/digital-first/digital-exclusive/">Digital Exclusive</a></li>
	<li id="menu-item-1059601" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1059601"><a href="https://www.yourerie.com/news/pennsylvania-news/">Pennsylvania News</a></li>
	<li id="menu-item-128971" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-128971"><a href="https://www.yourerie.com/news/national-news/">National News</a></li>
	<li id="menu-item-1079886" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1079886"><a href="https://www.yourerie.com/news/regional-news/">Regional News</a></li>
	<li id="menu-item-819638" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-819638"><a href="https://www.yourerie.com/news/local-news/your-local-election-hq/">Your Local Election HQ</a></li>
	<li id="menu-item-1072345" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1072345"><a href="https://www.yourerie.com/opioid-crisis/">Opioid Crisis</a></li>
	<li id="menu-item-1059605" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1059605"><a href="https://www.yourerie.com/entertainment-news/">Entertainment News</a></li>
	<li id="menu-item-221489" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-221489"><a href="https://www.yourerie.com/health/coronavirus/">Coronavirus</a></li>
	<li id="menu-item-451298" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-451298"><a href="https://www.yourerie.com/health/coronavirus/your-local-vaccine-hq/">Your Local Vaccine HQ</a></li>
	<li id="menu-item-973142" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-973142"><a href="https://www.yourerie.com/covid-19-vaccination-clinic-calendar/">COVID-19 Vaccination Clinic Calendar</a></li>
	<li id="menu-item-104143" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104143"><a href="https://www.yourerie.com/on-our-air/newsmaker/">NewsMaker</a></li>
	<li id="menu-item-1059606" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1059606"><a href="https://www.yourerie.com/news/pennsylvania-news/erie-county/">Erie County</a></li>
	<li id="menu-item-1059607" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1059607"><a href="https://www.yourerie.com/news/pennsylvania-news/crawford-county/">Crawford County</a></li>
	<li id="menu-item-1059609" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1059609"><a href="https://www.yourerie.com/news/pennsylvania-news/warren-county/">Warren County</a></li>
	<li id="menu-item-378760" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-378760"><a href="https://www.yourerie.com/employment-news/">Employment News</a></li>
	<li id="menu-item-354136" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-354136"><a href="https://www.yourerie.com/news/newsnation/">NewsNation</a></li>
	<li id="menu-item-985482" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-985482"><a target="_blank" rel="noopener" href="https://www.newsnationnow.com/world/ukraine-crisis/">Russia and Ukraine Conflict</a></li>
	<li id="menu-item-1185461" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1185461"><a href="https://www.yourerie.com/ye-contests/home-for-the-holidays/">Home for the Holidays</a></li>
	<li id="menu-item-1035445" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1035445"><a href="https://www.yourerie.com/automotive/">Automotive News</a></li>
	<li id="menu-item-1112843" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1112843"><a href="https://www.yourerie.com/hill-politics/">Politics from The Hill</a></li>
	<li id="menu-item-81644" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81644"><a href="https://www.yourerie.com/news/washington-dc/">Washington DC Bureau</a></li>
	<li id="menu-item-890012" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-890012"><a href="https://www.yourerie.com/reviews/br/">BestReviews</a></li>
	<li id="menu-item-943537" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-943537"><a href="https://yourerie.com/business/press-releases/">Press Releases</a></li>
	<li id="menu-item-330510" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-330510"><a href="https://www.yourerie.com/tv-schedule/">TV Schedule</a></li>
	<li id="menu-item-968778" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-968778"><a href="https://www.yourerie.com/alexa/">Alexa</a></li>
</ul>
</div></div></li>
<li id="menu-item-81590" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-81590"><a href="https://www.yourerie.com/weather/">Weather</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-81654" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81654"><a href="https://www.yourerie.com/closings-and-delays/">Closings And Delays</a></li>
	<li id="menu-item-325063" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-325063"><a href="https://www.yourerie.com/7-day-forecast/">7-Day Forecast</a></li>
	<li id="menu-item-325059" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-325059"><a href="/weather/weather-alerts">Weather Alerts</a></li>
	<li id="menu-item-217891" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217891"><a href="https://www.yourerie.com/wxcam/">WxCAM Network</a></li>
	<li id="menu-item-1058707" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1058707"><a href="https://www.yourerie.com/weather-in-your-neighborhood/">Weather in Your Neighborhood</a></li>
	<li id="menu-item-1207502" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1207502"><a href="https://www.yourerie.com/wx/2022-winter-weather-special-on-jet-24-fox-66-yourerie-com/">2022 Winter Weather Special</a></li>
	<li id="menu-item-1036448" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1036448"><a href="https://www.yourerie.com/wx/severe-weather/2022-severe-weather-special-spring-into-action/">2022 Severe Weather Special</a></li>
	<li id="menu-item-332255" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-332255"><a href="https://www.yourerie.com/wx/weather-headlines/">Weather Headlines</a></li>
	<li id="menu-item-251658" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-251658"><a href="https://www.yourerie.com/wx/weather-academy/">Weather Academy</a></li>
	<li id="menu-item-109642" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109642"><a href="https://www.yourerie.com/wx/picture-perfect-weather/">Picture Perfect Weather</a></li>
	<li id="menu-item-216895" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-216895"><a href="https://www.yourerie.com/digital-exclusive-weather-forecast/">Digital Exclusive Weather Forecast</a></li>
	<li id="menu-item-81656" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81656"><a href="https://www.yourerie.com/interactive-radar/">Interactive Radar</a></li>
	<li id="menu-item-266396" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-266396"><a href="https://www.yourerie.com/wx/regional-forecasts/lake-forecast/">Lake Forecasts</a></li>
</ul>
</div></div></li>
<li id="menu-item-126873" class="menu-item menu-item-type-taxonomy menu-item-object-category current-menu-ancestor current-menu-parent menu-item-has-children menu-item-has-articles menu-item-126873"><a href="https://www.yourerie.com/sports/local-sports/">Sports</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--autofill">
		<ul class="sub-menu" data-columns="3">
	<li id="menu-item-116387" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-116387"><a href="https://www.yourerie.com/sports/local-sports/">Local Sports</a></li>
	<li id="menu-item-192727" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-192727"><a href="https://www.yourerie.com/sports/local-hs-sports-news/">Local HS Sports News</a></li>
	<li id="menu-item-81670" class="menu-item menu-item-type-taxonomy menu-item-object-category current-category-ancestor current-category-parent menu-item-81670"><a href="https://www.yourerie.com/sports/">National Sports</a></li>
	<li id="menu-item-1039271" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1039271"><a href="https://www.yourerie.com/sports/big-race-indy/">Big Race &#8211; Indy</a></li>
	<li id="menu-item-359796" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-359796"><a href="https://www.yourerie.com/black-and-gold-today/">Black &#038; Gold Today</a></li>
	<li id="menu-item-359793" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-359793"><a href="https://www.yourerie.com/sports/nittany-nation/">Nittany Nation</a></li>
	<li id="menu-item-81664" class="menu-item menu-item-type-taxonomy menu-item-object-category current-menu-item menu-item-81664"><a href="https://www.yourerie.com/sports/athlete-of-the-week/" aria-current="page">Athlete of the Week</a></li>
	<li id="menu-item-81668" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81668"><a href="https://www.yourerie.com/sports/friday-night-lights/">Friday Night Lights</a></li>
	<li id="menu-item-137394" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137394"><a href="https://www.yourerie.com/sports/high-school-football/">High School Football</a></li>
	<li id="menu-item-81672" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81672"><a href="https://www.yourerie.com/sports/play-of-the-night/">Play of the Night</a></li>
	<li id="menu-item-81673" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81673"><a href="https://www.yourerie.com/sports/team-of-the-week/">Team of the Week</a></li>
	<li id="menu-item-116410" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-116410"><a href="https://www.yourerie.com/sports/erie-otters/">Erie Otters</a></li>
	<li id="menu-item-116408" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-116408"><a href="https://www.yourerie.com/sports/erie-seawolves/">Erie SeaWolves</a></li>
	<li id="menu-item-857393" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-857393"><a href="https://www.yourerie.com/sports/buffalo-bills/">Buffalo Bills</a></li>
	<li id="menu-item-81666" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81666"><a href="https://www.yourerie.com/nfl/nfl-cleveland/">NFL Cleveland</a></li>
	<li id="menu-item-81667" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81667"><a href="https://www.yourerie.com/nfl/nfl-pittsburgh/">NFL Pittsburgh</a></li>
	<li id="menu-item-359003" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-359003"><a href="https://www.yourerie.com/nfl-fox-schedule/">NFL on FOX</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article">

<div
	class="article-list__article-text"
	data-context="supernav"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
					
		
				<a
			class="article-list__gradient-link"
			href="https://www.yourerie.com/sports/local-hs-sports-news/fairview-hands-harbor-creek-first-loss-in-girls-basketball/"
						data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="Fairview Hands Harbor Creek First Loss in Girls Basketball" >
		</a>

		<h4 class="article-list__article-title">
			
							<a
					href="https://www.yourerie.com/sports/local-hs-sports-news/fairview-hands-harbor-creek-first-loss-in-girls-basketball/"
					class="article-list__article-link"
															data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="Fairview Hands Harbor Creek First Loss in Girls Basketball" 
				>
			
			Fairview Hands Harbor Creek First Loss in Girls Basketball
							</a>
					</h4>
	
						<footer class="article-list__article-meta">
				<time datetime="2022-12-20T00:28:39-05:00">7 hours ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.yourerie.com/sports/local-hs-sports-news/fairview-hands-harbor-creek-first-loss-in-girls-basketball/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="Fairview Hands Harbor Creek First Loss in Girls Basketball" 			>
		
		<div class="article-list__article-image-wrapper">
							<div class="image-wrapper no-image"></div>
				
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg width="15" height="16" viewBox="0 0 15 16" xmlns="http://www.w3.org/2000/svg"><defs><style>.cls-3{fill:#fff;fill-rule:evenodd}</style></defs><path d="M0 13.6457V2.35094C0 0.99199 1.41453 0.0955065 2.64344 0.675612L13.9382 6.00731C15.3192 6.65918 15.3627 8.60798 14.0123 9.32093L2.71754 15.284C1.48379 15.9354 0 15.0409 0 13.6457Z" class="cls-3"/></svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
		</div>

					</a>
			</figure>
</article><article class="article-list__article">

<div
	class="article-list__article-text"
	data-context="supernav"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
					
		
				<a
			class="article-list__gradient-link"
			href="https://www.yourerie.com/sports/college-sports/local-college-basketball-highlights-12-19/"
						data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="Local College Basketball Highlights (12/19)" >
		</a>

		<h4 class="article-list__article-title">
			
							<a
					href="https://www.yourerie.com/sports/college-sports/local-college-basketball-highlights-12-19/"
					class="article-list__article-link"
															data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="Local College Basketball Highlights (12/19)" 
				>
			
			Local College Basketball Highlights (12/19)
							</a>
					</h4>
	
						<footer class="article-list__article-meta">
				<time datetime="2022-12-20T00:26:28-05:00">7 hours ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.yourerie.com/sports/college-sports/local-college-basketball-highlights-12-19/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="Local College Basketball Highlights (12/19)" 			>
		
		<div class="article-list__article-image-wrapper">
							<div class="image-wrapper no-image"></div>
				
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg width="15" height="16" viewBox="0 0 15 16" xmlns="http://www.w3.org/2000/svg"><defs><style>.cls-3{fill:#fff;fill-rule:evenodd}</style></defs><path d="M0 13.6457V2.35094C0 0.99199 1.41453 0.0955065 2.64344 0.675612L13.9382 6.00731C15.3192 6.65918 15.3627 8.60798 14.0123 9.32093L2.71754 15.284C1.48379 15.9354 0 15.0409 0 13.6457Z" class="cls-3"/></svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
		</div>

					</a>
			</figure>
</article><article class="article-list__article">

<div
	class="article-list__article-text"
	data-context="supernav"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
					
		
				<a
			class="article-list__gradient-link"
			href="https://www.yourerie.com/sports/local-sports/local-college-hoops-sunday-12-18-22/"
						data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="Local college hoops Sunday (12-18-22)" >
		</a>

		<h4 class="article-list__article-title">
			
							<a
					href="https://www.yourerie.com/sports/local-sports/local-college-hoops-sunday-12-18-22/"
					class="article-list__article-link"
															data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="Local college hoops Sunday (12-18-22)" 
				>
			
			Local college hoops Sunday (12-18-22)
							</a>
					</h4>
	
						<footer class="article-list__article-meta">
				<time datetime="2022-12-18T18:49:09-05:00">2 days ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.yourerie.com/sports/local-sports/local-college-hoops-sunday-12-18-22/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="Local college hoops Sunday (12-18-22)" 			>
		
		<div class="article-list__article-image-wrapper">
							<div class="image-wrapper no-image"></div>
				
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg width="15" height="16" viewBox="0 0 15 16" xmlns="http://www.w3.org/2000/svg"><defs><style>.cls-3{fill:#fff;fill-rule:evenodd}</style></defs><path d="M0 13.6457V2.35094C0 0.99199 1.41453 0.0955065 2.64344 0.675612L13.9382 6.00731C15.3192 6.65918 15.3627 8.60798 14.0123 9.32093L2.71754 15.284C1.48379 15.9354 0 15.0409 0 13.6457Z" class="cls-3"/></svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
		</div>

					</a>
			</figure>
</article><article class="article-list__article">

<div
	class="article-list__article-text"
	data-context="supernav"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
					
		
				<a
			class="article-list__gradient-link"
			href="https://www.yourerie.com/sports/team-of-the-week/harbor-creek-boys-basketball-team-of-the-week-12-18-22/"
						data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="Harbor Creek boys basketball team of the week (12-18-22)" >
		</a>

		<h4 class="article-list__article-title">
			
							<a
					href="https://www.yourerie.com/sports/team-of-the-week/harbor-creek-boys-basketball-team-of-the-week-12-18-22/"
					class="article-list__article-link"
															data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="Harbor Creek boys basketball team of the week (12-18-22)" 
				>
			
			Harbor Creek boys basketball team of the week (12-18-22)
							</a>
					</h4>
	
						<footer class="article-list__article-meta">
				<time datetime="2022-12-18T18:45:46-05:00">2 days ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.yourerie.com/sports/team-of-the-week/harbor-creek-boys-basketball-team-of-the-week-12-18-22/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="Harbor Creek boys basketball team of the week (12-18-22)" 			>
		
		<div class="article-list__article-image-wrapper">
							<div class="image-wrapper no-image"></div>
				
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg width="15" height="16" viewBox="0 0 15 16" xmlns="http://www.w3.org/2000/svg"><defs><style>.cls-3{fill:#fff;fill-rule:evenodd}</style></defs><path d="M0 13.6457V2.35094C0 0.99199 1.41453 0.0955065 2.64344 0.675612L13.9382 6.00731C15.3192 6.65918 15.3627 8.60798 14.0123 9.32093L2.71754 15.284C1.48379 15.9354 0 15.0409 0 13.6457Z" class="cls-3"/></svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
		</div>

					</a>
			</figure>
</article></div></div></div></div></li>
<li id="menu-item-81596" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-81596"><a href="https://www.yourerie.com/on-our-air/">On Our Air</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-126790" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126790"><a href="https://www.yourerie.com/be-a-tourist/">Be a Tourist</a></li>
	<li id="menu-item-218180" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218180"><a href="https://www.yourerie.com/on-our-air/birthdays/">Birthdays</a></li>
	<li id="menu-item-119649" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119649"><a href="https://www.yourerie.com/community/blood-watch/">Blood Watch</a></li>
	<li id="menu-item-189386" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-189386"><a href="https://www.yourerie.com/border-report-tour/">Border Report Tour</a></li>
	<li id="menu-item-81676" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81676"><a href="https://www.yourerie.com/golden-apple-award/">Golden Apple Awards</a></li>
	<li id="menu-item-126126" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126126"><a href="https://www.yourerie.com/on-our-air/your-health/">Health Reports</a></li>
	<li id="menu-item-81764" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81764"><a href="https://www.yourerie.com/ask-the-professionals/irock-fitness-video/">iRock Fitness Motivation Monday</a></li>
	<li id="menu-item-236403" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-236403"><a href="https://www.yourerie.com/on-our-air/jet-pet/">Jet Pet</a></li>
	<li id="menu-item-981653" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-981653"><a href="https://www.yourerie.com/loving-giving-local/">Loving Giving Local</a></li>
	<li id="menu-item-119648" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119648"><a href="https://www.yourerie.com/on-our-air/day-at-the-beach/">Day at the Beach</a></li>
	<li id="menu-item-81768" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81768"><a href="https://www.yourerie.com/on-our-air/tech-talk/">Tech Talk</a></li>
	<li id="menu-item-446979" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-446979"><a href="https://www.yourerie.com/on-our-air/whats-cooking/">What&#8217;s Cooking</a></li>
	<li id="menu-item-223165" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-223165"><a href="https://www.yourerie.com/on-our-air/wild-stuff/">Wild Stuff</a></li>
	<li id="menu-item-107538" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107538"><a href="https://www.yourerie.com/on-our-air/your-money/">Your Money</a></li>
</ul>
</div></div></li>
<li id="menu-item-236741" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-236741"><a href="https://www.yourerie.com/marketplace/">Marketplace</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-1194474" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1194474"><a href="https://golfcard.youreriedeals.com/index.php?index_type=promo-detail&#038;h=3401880">Andover Bank/YourErie.com Golf Pass</a></li>
	<li id="menu-item-82143" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-82143"><a href="https://erpa.youreriedeals.com/">Thrifty Thursday</a></li>
	<li id="menu-item-97759" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-97759"><a href="https://www.yourerie.com/professionals/">Ask the Professional</a></li>
	<li id="menu-item-103388" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-103388"><a href="https://www.yourerie.com/your-wellness-network/">Your Wellness Network</a></li>
	<li id="menu-item-900285" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-900285"><a href="https://www.yourerie.com/operation-skilled-workforce/">Operation Skilled Workforce</a></li>
</ul>
</div></div></li>
<li id="menu-item-81597" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-81597"><a href="https://www.yourerie.com/community/">Community</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-81773" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81773"><a href="https://www.yourerie.com/your-events/">Your Events</a></li>
	<li id="menu-item-1079154" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1079154"><a href="https://www.yourerie.com/community/destination-pa/">Destination PA</a></li>
	<li id="menu-item-890116" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-890116"><a href="https://lecomisaging.com/flu/">LECOM Flu Shot Locations</a></li>
	<li id="menu-item-1171536" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1171536"><a href="https://www.yourerie.com/live-life-best/">Live Life Best</a></li>
	<li id="menu-item-1204618" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1204618"><a href="https://www.yourerie.com/midnight-mass/">Midnight Mass</a></li>
</ul>
</div></div></li>
<li id="menu-item-101655" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-101655"><a href="https://www.yourerie.com/contests/">Contests</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-1194631" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1194631"><a href="https://www.yourerie.com/erie-remarkable-women/#//">Nominate a Remarkable Woman!</a></li>
	<li id="menu-item-1216311" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1216311"><a href="https://www.yourerie.com/loving-lighting-local/">Loving Lighting Local</a></li>
	<li id="menu-item-957685" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-957685"><a href="https://www.yourerie.com/on-our-air/birthdays/">Birthday Shout Out</a></li>
</ul>
</div></div></li>
<li id="menu-item-134856" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-134856"><a href="https://www.yourerie.com/contact-us/">Contact Us</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-134857" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-134857"><a href="https://www.yourerie.com/meet-the-team/">Meet The Team</a></li>
	<li id="menu-item-905824" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-905824"><a href="https://www.yourerie.com/regional-news-partners/">Regional News Partners</a></li>
	<li id="menu-item-81783" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-81783"><a href="https://www.yourerie.com/closed-caption/closed-caption/">Closed Captioning</a></li>
	<li id="menu-item-805891" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-805891"><a href="https://www.yourerie.com/apps/">WJET WFXP Mobile Apps</a></li>
	<li id="menu-item-447074" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-447074"><a href="https://nxslink.yourerie.com/join/6sd/signup">Newsletter sign up</a></li>
	<li id="menu-item-968209" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-968209"><a href="https://www.yourerie.com/about-bestreviews/">About BestReviews</a></li>
	<li id="menu-item-225148" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225148"><a href="#" data-component="NexstarCCPA" class="NexstarCCPA-launch-preferences">Do Not Sell My Personal Information</a></li>
</ul>
</div></div></li>
<li id="menu-item-1110314" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1110314"><a href="https://jobs.yourerie.com">Jobs</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-218920" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-218920"><a href="https://www.yourerie.com/operation-skilled-workforce/">Operation Skilled Workforce</a></li>
	<li id="menu-item-1152324" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1152324"><a href="https://nexstar.wd5.myworkdayjobs.com/nexstar?locationRegionStateProvince=f620a79f2dc44473828b42881312de2b&#038;locations=bb4234a7e07a01d3bc9bde3c704d3d4d">Work for Us</a></li>
	<li id="menu-item-1110315" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1110315"><a href="https://jobs.yourerie.com/candidates/">Find a Job</a></li>
	<li id="menu-item-1110316" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1110316"><a href="https://jobs.yourerie.com/recruiter/vacancies/vacancy/">Post a Job</a></li>
</ul>
</div></div></li>
</ul>

				
<form role="search" class="search-form site-header__search-form" action="https://www.yourerie.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="submit" name="submit" value="" />
		<input type="search" name="s" placeholder="Search" value="" />
			</div>
			<p class="search-message">Please enter a search term.</p>
	</form>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
							<div class="alert-banners-component-container" data-react-component="AlertBanners"></div>
			
			
<div id="content" class="site-content">
	<div class="site-content__header ">
								<aside class="ad-unit ad-unit--leaderboard ad-unit--above-hero ad-unit--billboard">
				<div class="ad-unit__content">
					<div id='innerdiv-billboard1'> <div  id="acm-ad-tag-billboard1-billboard1"  data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[320,50]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'  data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"nx.wjet","ad_disabled":"0","facebook_only":""}'  data-targeting='{"pos":"billboard1","fold":"atf","aa":"f","category":"ap_business","kw":"ap-musks-twitter-rules-a-dizzying-whiplash-inducing-timeline","hlmeta":"ap musks twitter rules a dizzying whiplash inducing timeline"}'  data-path='/5678/nx.wjet/news/business/ap_business' ></div> <script> (function () {  try {   var event = new CustomEvent(    "nsDfpSlotRendered",    {     detail: {      id: 'acm-ad-tag-billboard1-billboard1'     }    }   );    window.dispatchEvent(event);  } catch (err) {} })(); </script> </div>				</div>
			</aside>
					
		
					<div class="zone-container--below-supernav">
							</div>
		
		
					
<header class="article-header " data-component="articleHeader">
	<div class="article-container site-content__layout">

					<div class="image-caption-container">
				<figure class="article-featured-media article-featured-media--is-image">
					
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.yourerie.com/wp-content/uploads/sites/27/2022/12/fe11b44b61944ca7a20f621481b99a2b.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.yourerie.com/wp-content/uploads/sites/27/2022/12/fe11b44b61944ca7a20f621481b99a2b.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.yourerie.com/wp-content/uploads/sites/27/2022/12/fe11b44b61944ca7a20f621481b99a2b.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.yourerie.com/wp-content/uploads/sites/27/2022/12/fe11b44b61944ca7a20f621481b99a2b.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.yourerie.com/wp-content/uploads/sites/27/2022/12/fe11b44b61944ca7a20f621481b99a2b.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.yourerie.com/wp-content/uploads/sites/27/2022/12/fe11b44b61944ca7a20f621481b99a2b.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.yourerie.com/wp-content/uploads/sites/27/2022/12/fe11b44b61944ca7a20f621481b99a2b.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.yourerie.com/wp-content/uploads/sites/27/2022/12/fe11b44b61944ca7a20f621481b99a2b.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.yourerie.com/wp-content/uploads/sites/27/2022/12/fe11b44b61944ca7a20f621481b99a2b.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.yourerie.com/wp-content/uploads/sites/27/2022/12/fe11b44b61944ca7a20f621481b99a2b.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.yourerie.com/wp-content/uploads/sites/27/2022/12/fe11b44b61944ca7a20f621481b99a2b.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.yourerie.com/wp-content/uploads/sites/27/2022/12/fe11b44b61944ca7a20f621481b99a2b.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 740px"
		loading="eager"
	/>
</div>
				</figure>
									<figcaption id="featured-image-caption" class="featured-image-caption">
						ARCHIVO &#8211; La aplicación de Twitter vista en la pantalla de un dispositivo digital el lunes 25 de abril de 2022, en San Diego. (AP Foto/Gregory Bull, Archivo)													<button class="caption-read-more-button" id="caption-read-more-button">Read More</button>
											</figcaption>
					<figcaption id="featured-image-caption-original" class="featured-image-caption not-truncated">ARCHIVO &#8211; La aplicación de Twitter vista en la pantalla de un dispositivo digital el lunes 25 de abril de 2022, en San Diego. (AP Foto/Gregory Bull, Archivo)<button class="caption-read-more-button" id="caption-original-read-more-button">&nbsp;Read Less</button></figcaption>
							</div>
		
		<div class="article-info">
							<div class="article-eyebrow">
					<a href="https://www.yourerie.com/news/business/ap-business/">AP Business</a>
									</div>
			
			<h1 class="article-title">
				Musk’s Twitter rules: A dizzying, whiplash-inducing timeline			</h1>

			
<div class="article-meta">
						<p class="article-authors">The Associated Press</p>
						<p>
			Posted: <time datetime="2022-12-19T15:01:17-05:00">Dec 19, 2022 / 03:01 PM EST</time>		</p>
				<p>
			Updated: <time datetime="2022-12-19T15:01:17-05:00">Dec 19, 2022 / 03:01 PM EST</time>		</p>
	</div>
		</div>
	</div>
</header><!-- .article-header -->
		
		
			</div>


	
	<div class="
		site-content__layout site-content__layout--has-sidebar	">
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-1224146 feed_post type-feed_post status-publish has-post-thumbnail hentry category-ap-business" data-component="article">
			<figcaption id="featured-image-caption-2" class="featured-image-caption">
			ARCHIVO &#8211; La aplicación de Twitter vista en la pantalla de un dispositivo digital el lunes 25 de abril de 2022, en San Diego. (AP Foto/Gregory Bull, Archivo)				<button class="caption-read-more-button" id="caption-read-more-button-2">Read More</button>
					</figcaption>
		<figcaption id="featured-image-caption-original-2" class="featured-image-caption not-truncated">
			ARCHIVO &#8211; La aplicación de Twitter vista en la pantalla de un dispositivo digital el lunes 25 de abril de 2022, en San Diego. (AP Foto/Gregory Bull, Archivo)				<button class="caption-read-more-button" id="caption-original-read-more-button-2">&nbsp;Read Less			</button>
		</figcaption>
	
	
	
<div class="article-meta">
							<p>
			Posted: <time datetime="2022-12-19T15:01:17-05:00">Dec 19, 2022 / 03:01 PM EST</time>		</p>
				<p>
			Updated: <time datetime="2022-12-19T15:01:17-05:00">Dec 19, 2022 / 03:01 PM EST</time>		</p>
	</div>

	<div class="article-lead-share">
		
<div data-component="addThisInline" class="social-share addthis">
	<span class="share-text">SHARE</span>
	<div class="addthis_toolbox">
		<div class="custom_images icons">
			<a class="addthis_button_facebook" key="facebook" alt="Share to facebook">
				
<svg width="25" height="25" border="0" viewBox="0 0 25 25" fill="none" xmlns="http://www.w3.org/2000/svg">
	<path d="M22.9803 12.564C22.9803 6.77614 18.2877 2.0835 12.4998 2.0835C6.71193 2.0835 2.01929 6.77614 2.01929 12.564C2.01929 17.7955 5.85166 22.131 10.8622 22.917V15.5937H8.20104V12.5631H10.8622V10.2557C10.8622 7.62943 12.4273 6.17788 14.8212 6.17788C15.9671 6.17788 17.1671 6.38312 17.1671 6.38312V8.9622H15.8448C14.5426 8.9622 14.1365 9.77007 14.1365 10.5989V12.564H17.0431L16.5785 15.5946H14.1365V22.9179C19.1479 22.131 22.9803 17.7946 22.9803 12.564Z" fill="#1C1C1C" />
</svg>
			</a>
			<a class="addthis_button_twitter" key="twitter" alt="Share to twitter">
				
<svg width="25" height="25" viewBox="0 0 25 25" fill="none" xmlns="http://www.w3.org/2000/svg">
	<path d="M22.876 6.05013C22.0961 6.39354 21.2698 6.62022 20.4238 6.72288C21.3145 6.1875 21.9814 5.34792 22.3014 4.35916C21.4759 4.84093 20.5609 5.19163 19.587 5.38694C18.9444 4.69981 18.0929 4.24408 17.1648 4.0905C16.2366 3.93692 15.2838 4.0941 14.4541 4.53763C13.6244 4.98115 12.9645 5.6862 12.5766 6.5433C12.1887 7.40039 12.0947 8.36157 12.3092 9.27756C8.75884 9.11003 5.61388 7.4043 3.50711 4.82791C3.12412 5.47879 2.92435 6.22116 2.92898 6.97635C2.92898 8.46072 3.68419 9.76541 4.82829 10.5319C4.15021 10.5103 3.48712 10.327 2.89426 9.99718V10.0493C2.89388 11.0357 3.23477 11.9919 3.85911 12.7557C4.48345 13.5194 5.35278 14.0436 6.31961 14.2394C5.69313 14.4072 5.03698 14.4324 4.39947 14.3132C4.67388 15.1621 5.20647 15.9042 5.92292 16.436C6.63937 16.9677 7.50394 17.2625 8.396 17.2793C6.88517 18.465 5.01967 19.1086 3.09912 19.1066C2.76058 19.1066 2.42291 19.0866 2.0835 19.0484C4.04158 20.3022 6.31832 20.9677 8.64339 20.9659C16.5019 20.9659 20.7944 14.459 20.7944 8.82618C20.7944 8.64388 20.7944 8.46159 20.7814 8.2793C21.6199 7.67588 22.3432 6.92671 22.9168 6.0675L22.876 6.05013Z" fill="#1C1C1C" />
</svg>
			</a>
			<a class="addthis_button_whatsapp" key="whatsapp" alt="Share to whatsapp">
				
<svg width="25" height="25" viewBox="0 0 25 25" fill="none" xmlns="http://www.w3.org/2000/svg">
	<path d="M17.2726 14.5776C17.0136 14.4477 15.7393 13.8214 15.5021 13.7342C15.264 13.6479 15.0913 13.6051 14.9177 13.865C14.7459 14.1241 14.2487 14.7076 14.0978 14.8803C13.9469 15.0538 13.7952 15.0748 13.5361 14.9457C13.2771 14.8148 12.4415 14.5419 11.4516 13.6592C10.6815 12.9719 10.1608 12.1233 10.0099 11.8633C9.85898 11.6043 9.99417 11.4639 10.1233 11.3348C10.2401 11.2188 10.3832 11.0321 10.5122 10.8813C10.6422 10.7295 10.6849 10.6213 10.7722 10.4478C10.8585 10.2751 10.8158 10.1242 10.7504 9.99424C10.6849 9.86428 10.1669 8.58826 9.95143 8.06931C9.74036 7.56431 9.52667 7.63321 9.36793 7.62449C9.2023 7.61789 9.03654 7.61498 8.87078 7.61577C8.69809 7.61577 8.41724 7.68031 8.18 7.94022C7.94277 8.19926 7.27292 8.82637 7.27292 10.1024C7.27292 11.3775 8.20181 12.6099 8.33089 12.7835C8.46085 12.9562 10.159 15.5745 12.759 16.697C13.3774 16.9639 13.8597 17.1235 14.2365 17.2422C14.8575 17.4402 15.4227 17.4122 15.8684 17.3451C16.3664 17.2709 17.4017 16.718 17.618 16.1127C17.8343 15.5074 17.8343 14.9884 17.7689 14.8803C17.7044 14.7721 17.5317 14.7076 17.2717 14.5776H17.2726ZM12.5436 21.0345H12.5401C10.9961 21.0346 9.48051 20.6195 8.15209 19.8326L7.83723 19.6459L4.57436 20.5024L5.44481 17.3207L5.23984 16.9945C4.37675 15.6201 3.92016 14.0296 3.92283 12.4067C3.9237 7.65327 7.79188 3.78596 12.5471 3.78596C14.8497 3.78596 17.0145 4.68432 18.642 6.31358C19.445 7.11305 20.0815 8.06383 20.5146 9.11092C20.9477 10.158 21.1688 11.2806 21.1652 12.4137C21.1626 17.1672 17.2953 21.0345 12.5436 21.0345ZM19.8813 5.07594C18.9204 4.10861 17.7769 3.34161 16.5174 2.8194C15.2578 2.29719 13.9071 2.03014 12.5436 2.03373C6.82636 2.03373 2.17321 6.68688 2.17059 12.4059C2.17059 14.234 2.64768 16.0185 3.55564 17.591L2.08337 22.9664L7.58255 21.5238C9.1033 22.3523 10.8074 22.7865 12.5392 22.7867H12.5436C18.2599 22.7867 22.914 18.1335 22.9166 12.4137C22.9208 11.0507 22.6547 9.70039 22.1337 8.44089C21.6127 7.18138 20.8472 6.03768 19.8813 5.07594Z" fill="#1C1C1C" />
</svg>
			</a>
			<a class="addthis_button_more" key="more" alt="Show all sharing tools">
				
<svg width="25" height="25" viewBox="0 0 25 25" fill="none" xmlns="http://www.w3.org/2000/svg">
<path d="M12.5 13.5418C13.0753 13.5418 13.5417 13.0755 13.5417 12.5002C13.5417 11.9249 13.0753 11.4585 12.5 11.4585C11.9247 11.4585 11.4584 11.9249 11.4584 12.5002C11.4584 13.0755 11.9247 13.5418 12.5 13.5418Z" stroke="#1C1C1C" stroke-width="1.66667" stroke-linecap="round" stroke-linejoin="round" />
	<path d="M19.7917 13.5418C20.367 13.5418 20.8333 13.0755 20.8333 12.5002C20.8333 11.9249 20.367 11.4585 19.7917 11.4585C19.2164 11.4585 18.75 11.9249 18.75 12.5002C18.75 13.0755 19.2164 13.5418 19.7917 13.5418Z" stroke="#1C1C1C" stroke-width="1.66667" stroke-linecap="round" stroke-linejoin="round" />
	<path d="M5.20829 13.5418C5.78359 13.5418 6.24996 13.0755 6.24996 12.5002C6.24996 11.9249 5.78359 11.4585 5.20829 11.4585C4.633 11.4585 4.16663 11.9249 4.16663 12.5002C4.16663 13.0755 4.633 13.5418 5.20829 13.5418Z" stroke="#1C1C1C" stroke-width="1.66667" stroke-linecap="round" stroke-linejoin="round" />
</svg>
			</a>
		</div>
	</div>
</div>
	</div>

	
	<div class="article-content article-body rich-text ">
		
		
<p>Since Elon Musk took control of Twitter in late October, confusion over what is, and what is not allowed on the platform, even what a verified account is, has run rampant. Rules and policies can change daily, or even hourly. Little of what&#8217;s transpired at Twitter in almost two months under Musk&#8217;s leadership has anything to do with what was originally his biggest complaint about the platform: the scourge of bots, or spam accounts.</p>

<p>Here&#8217;s a rundown of some of the events, policy changes and confusion that has been a hallmark of Musk&#8217;s Twitter.</p>

<p>Oct. 27: Musk takes control of Twitter and fires the CEO, chief financial officer and the company’s top attorney.</p>

<p>Oct. 28: Some accounts recirculate long-debunked conspiracy theories in an attempt to “test” whether Twitter’s policies on misinformation were still being enforced. </p>

<p>Oct. 30: Musk tweets a link to an unfounded rumor about the attack on House Speaker Nancy Pelosi’s husband. He later deleted the tweet.</p>

<p>Oct. 31: Musk fires Twitter&#8217;s board of directors and makes himself the board’s sole member.</p>

<aside class="ad-unit ad-unit--mr1_ab">
	<div class="ad-unit__content">
		 <div  id="acm-ad-tag-mr1_ab-mr1_ab"  data-slot='{"pos":"mr1_ab","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,250],[620,366]]],[[1024,0],[[300,250],[620,366]]],[[768,0],[[300,250],[325,204],[325,508]]],[[641,0],[[300,250],[325,204],[325,508]]],[[0,0],[[300,250],[325,204],[325,508]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'  data-unit='{"tag":"mr1_ab","tag_id":"mr1_ab","dfp_id":"5678","tag_name":"nx.wjet","ad_disabled":"0","facebook_only":"0"}'  data-targeting='{"pos":"mr1_ab","fold":"atf","aa":"f","category":"ap_business","kw":"ap-musks-twitter-rules-a-dizzying-whiplash-inducing-timeline","hlmeta":"ap musks twitter rules a dizzying whiplash inducing timeline"}'  data-path='/5678/nx.wjet/news/business/ap_business' ></div> <script> (function () {  try {   var event = new CustomEvent(    "nsDfpSlotRendered",    {     detail: {      id: 'acm-ad-tag-mr1_ab-mr1_ab'     }    }   );    window.dispatchEvent(event);  } catch (err) {} })(); </script> 	</div>
</aside>

<p>Nov. 3: General Mills and Audi pause ads on Twitter. Other advertisers express concerns about content moderation under Musk and whether staying on Twitter might tarnish their brands.</p>

<p>Nov. 5: Twitter announces a $7.99 per-month subscription service that includes a blue check just ahead of U.S. midterm elections, previously given only to verified accounts. </p>

<p>Nov. 6: After a raft of bogus “verified” accounts begin posting on the platform, Musk says Twitter will suspend any impersonation account that fails to make clear it&#8217;s a parody account.</p>

<p>Nov. 7: Musk urges “independent-minded voters” to vote Republican in the upcoming U.S. midterm elections.</p>

<aside class="ad-unit ad-unit--mr2_ab">
	<div class="ad-unit__content">
		 <div  id="acm-ad-tag-mr2_ab-mr2_ab"  data-slot='{"pos":"mr2_ab","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,250],[620,366]]],[[1024,0],[[300,250],[620,366]]],[[768,0],[[300,250],[325,204],[325,508]]],[[641,0],[[300,250],[325,204],[325,508]]],[[0,0],[[300,250],[325,204],[325,508]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'  data-unit='{"tag":"mr2_ab","tag_id":"mr2_ab","dfp_id":"5678","tag_name":"nx.wjet","ad_disabled":"0","facebook_only":"0"}'  data-targeting='{"pos":"mr2_ab","fold":"atf","aa":"f","category":"ap_business","kw":"ap-musks-twitter-rules-a-dizzying-whiplash-inducing-timeline","hlmeta":"ap musks twitter rules a dizzying whiplash inducing timeline"}'  data-path='/5678/nx.wjet/news/business/ap_business' ></div> <script> (function () {  try {   var event = new CustomEvent(    "nsDfpSlotRendered",    {     detail: {      id: 'acm-ad-tag-mr2_ab-mr2_ab'     }    }   );    window.dispatchEvent(event);  } catch (err) {} })(); </script> 	</div>
</aside>

<p>Nov. 9: Musk seeks to reassure big companies that advertise on Twitter that his chaotic takeover of the social media platform won’t harm their brands, acknowledging that some “dumb things” might happen in the short term. Musk creates an “official” label for high-profile Twitter accounts, and abolishes it hours later. </p>

<p>Nov. 10: The Center for Countering Digital Hate found that the number of tweets containing one of several different racial slurs soared in the week after Musk bought Twitter. </p>

<p>Nov. 11: Twitter&#8217;s relaunched blue-check “verification” labels for anyone willing to pay $8 a month was flooded by a wave of imposter accounts Twitter had approved, including a bogus Eli Lilly &amp; Co. account that tweeted that insulin was free. Nintendo, Lockheed Martin, Musk’s own companies Tesla and SpaceX were also impersonated, as well as the accounts of various professional sports and political figures. </p>

<p>Nov. 13: Musk further guts the teams that battle misinformation on Twitter as outsourced moderators are let go. </p>

<aside class="ad-unit ad-unit--mr3_ab">
	<div class="ad-unit__content">
		 <div  id="acm-ad-tag-mr3_ab-mr3_ab"  data-slot='{"pos":"mr3_ab","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,250],[620,366]]],[[1024,0],[[300,250],[620,366]]],[[768,0],[[300,250],[325,204],[325,508]]],[[641,0],[[300,250],[325,204],[325,508]]],[[0,0],[[300,250],[325,204],[325,508]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'  data-unit='{"tag":"mr3_ab","tag_id":"mr3_ab","dfp_id":"5678","tag_name":"nx.wjet","ad_disabled":"0","facebook_only":"0"}'  data-targeting='{"pos":"mr3_ab","fold":"atf","aa":"f","category":"ap_business","kw":"ap-musks-twitter-rules-a-dizzying-whiplash-inducing-timeline","hlmeta":"ap musks twitter rules a dizzying whiplash inducing timeline"}'  data-path='/5678/nx.wjet/news/business/ap_business' ></div> <script> (function () {  try {   var event = new CustomEvent(    "nsDfpSlotRendered",    {     detail: {      id: 'acm-ad-tag-mr3_ab-mr3_ab'     }    }   );    window.dispatchEvent(event);  } catch (err) {} })(); </script> 	</div>
</aside>

<p>Nov. 17: Democratic senators ask federal regulators to investigate any possible violations by Twitter of consumer-protection laws or of its data-security commitments. </p>

<p>Nov. 19: Donald Trump’s account is reinstated, reversing a ban that has kept the former president off the social media site since a pro-Trump mob attacked the U.S. Capitol on Jan. 6, 2021. The decision was based on the results of a poll Musk tweeted to followers.</p>

<p>Nov. 21: Twitter reinstates the personal account of far-right Rep. Marjorie Taylor Greene, which was banned in January for violating the platform’s COVID-19 misinformation policies. </p>

<p>Nov. 25: Twitter announces plans to revamp its premium service with different colored check marks, including gold for companies, gray for government accounts, and blue for anyone who will pay for it.</p>

<aside class="ad-unit ad-unit--mr4_ab">
	<div class="ad-unit__content">
		 <div  id="acm-ad-tag-mr4_ab-mr4_ab"  data-slot='{"pos":"mr4_ab","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,250],[620,366]]],[[1024,0],[[300,250],[620,366]]],[[768,0],[[300,250],[325,204],[325,508]]],[[641,0],[[300,250],[325,204],[325,508]]],[[0,0],[[300,250],[325,204],[325,508]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'  data-unit='{"tag":"mr4_ab","tag_id":"mr4_ab","dfp_id":"5678","tag_name":"nx.wjet","ad_disabled":"0","facebook_only":"0"}'  data-targeting='{"pos":"mr4_ab","fold":"atf","aa":"f","category":"ap_business","kw":"ap-musks-twitter-rules-a-dizzying-whiplash-inducing-timeline","hlmeta":"ap musks twitter rules a dizzying whiplash inducing timeline"}'  data-path='/5678/nx.wjet/news/business/ap_business' ></div> <script> (function () {  try {   var event = new CustomEvent(    "nsDfpSlotRendered",    {     detail: {      id: 'acm-ad-tag-mr4_ab-mr4_ab'     }    }   );    window.dispatchEvent(event);  } catch (err) {} })(); </script> 	</div>
</aside>

<p>Nov. 28: Twitter ceases enforcement of its policy against COVID-19 misinformation on the platform.</p>

<p>Nov. 30: A top European Union official warns Musk that Twitter needs to beef up measures to protect users from hate speech, misinformation and other harmful content to avoid fines or even a ban in the 27-nation bloc.</p>

<p>Dec. 10: Twitter again attempts to launch its premium service for $8 per month for web users, but it&#8217;s now $11 per month for iPhone and iPad users.</p>

<p>Dec. 12: Twitter dissolves its Trust and Safety Council, the advisory group of around 100 independent civil, human rights and other organizations that the company formed in 2016 to address hate speech, child exploitation, suicide, self-harm and other problems on the platform. </p>

<aside class="ad-unit ad-unit--mr5_ab">
	<div class="ad-unit__content">
		 <div  id="acm-ad-tag-mr5_ab-mr5_ab"  data-slot='{"pos":"mr5_ab","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,250],[620,366]]],[[1024,0],[[300,250],[620,366]]],[[768,0],[[300,250],[325,204],[325,508]]],[[641,0],[[300,250],[325,204],[325,508]]],[[0,0],[[300,250],[325,204],[325,508]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'  data-unit='{"tag":"mr5_ab","tag_id":"mr5_ab","dfp_id":"5678","tag_name":"nx.wjet","ad_disabled":"0","facebook_only":"0"}'  data-targeting='{"pos":"mr5_ab","fold":"atf","aa":"f","category":"ap_business","kw":"ap-musks-twitter-rules-a-dizzying-whiplash-inducing-timeline","hlmeta":"ap musks twitter rules a dizzying whiplash inducing timeline"}'  data-path='/5678/nx.wjet/news/business/ap_business' ></div> <script> (function () {  try {   var event = new CustomEvent(    "nsDfpSlotRendered",    {     detail: {      id: 'acm-ad-tag-mr5_ab-mr5_ab'     }    }   );    window.dispatchEvent(event);  } catch (err) {} })(); </script> 	</div>
</aside>

<p>Dec. 14: Twitter suspends an account that used publicly available flight data to track Elon Musk’s private jet, despite a pledge by the social media platform’s new owner to keep it up because of his free speech principles. The account is restored hours later with rules that impose new conditions on all users about sharing anyone’s current location, and then the account is suspended again.</p>

<p>Dec. 15: The accounts of journalists who cover Musk are suspended, among them reporters working for The New York Times, Washington Post, CNN, Voice of America and other publications. The accounts are restored a day later after a Twitter poll. </p>

<p>Dec. 19: More than half of 17.5 million users who responded to a Twitter poll created by Musk over whether he should step down as head of the company voted yes by the time the poll closed. There was no immediate announcement from Twitter, or Musk, about whether he would resign, though Musk said that he would abide by the results. </p>

		<div class="article-content-cta-group">
					</div>
	</div><!-- .rich-text -->

	
<footer class="article-footer">
			<p class="article-copyright">Copyright 2022 The Associated Press. All rights reserved. This material may not be published, broadcast, rewritten or redistributed.</p>
	
	
	</footer><!-- .article-footer -->


			<aside class="ad-unit ad-unit--mr1-mobile">
			<div class="ad-unit__content">
				 <div  id="acm-ad-tag-mr1_mobile-mr1_mobile"  data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'  data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"nx.wjet","ad_disabled":"0","facebook_only":""}'  data-targeting='{"pos":"mr1_mobile","fold":"atf","aa":"f","category":"ap_business","kw":"ap-musks-twitter-rules-a-dizzying-whiplash-inducing-timeline","hlmeta":"ap musks twitter rules a dizzying whiplash inducing timeline"}'  data-path='/5678/nx.wjet/news/business/ap_business' ></div> <script> (function () {  try {   var event = new CustomEvent(    "nsDfpSlotRendered",    {     detail: {      id: 'acm-ad-tag-mr1_mobile-mr1_mobile'     }    }   );    window.dispatchEvent(event);  } catch (err) {} })(); </script> 			</div>
		</aside>
	
	
	<div
		id="widget1"
		data-rc-widget
		data-widget-host="habitat"
		data-endpoint="trends.revcontent.com"
		data-widget-id="114788"
	></div>
	<script src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script> 	
	<div class="civic-science-container" id="civsci-id-2122639739" data-civicscience-widget="82d19ca8-4f30-60f4-2562-28d5394c0c93"></div>
	
</article>


<!-- Top Stories: Media Grid 3 columns -->

	<aside class="ad-unit ad-unit--leader-mr1">
		<div class="ad-unit__content">
			 <div  id="acm-ad-tag-leader_mr1-leader_mr1-story-pages"  data-slot='{"pos":"leader_mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'  data-unit='{"tag":"leader_mr1","tag_id":"leader_mr1 Story pages","dfp_id":"5678","tag_name":"nx.wjet","ad_disabled":"0","facebook_only":""}'  data-targeting='{"pos":"leader_mr1","fold":"btf","aa":"f","category":"ap_business","kw":"ap-musks-twitter-rules-a-dizzying-whiplash-inducing-timeline","hlmeta":"ap musks twitter rules a dizzying whiplash inducing timeline"}'  data-path='/5678/nx.wjet/news/business/ap_business' ></div> <script> (function () {  try {   var event = new CustomEvent(    "nsDfpSlotRendered",    {     detail: {      id: 'acm-ad-tag-leader_mr1-leader_mr1-story-pages'     }    }   );    window.dispatchEvent(event);  } catch (err) {} })(); </script> 		</div>
	</aside>

<!-- More Stories: Headline List w/image: 2 columns -->
	<aside class="post-more-stories article-list article-list--headline-image two-columns">
		


	<h2		class="article-list__heading"
		data-module-type="more-stories"
	>
					<a
				href="/news"
				class="article-list__heading-link"
								data-link-type="heading-link" data-link-position="0" data-link-pinned="true" data-link-label="More Stories" 			>
		
		More Stories
					</a>
		
			</h2>


<div
	class="article-list__content"
	data-module-type="more-stories"
>
							<article
			class="article-list__article"
			data-article-id="1224401"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-context="headline_list_two_col_image"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;(max-width: 899px) 15vw, 160px&quot;]"
>
					
		
				<a
			class="article-list__gradient-link"
			href="https://www.yourerie.com/news/michigan-woman-delivers-her-own-baby-in-a-snowstorm-while-en-route-to-hospital/"
						data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="Michigan woman delivers her own baby in a snowstorm while en route to hospital" >
		</a>

		<h3 class="article-list__article-title">
			
							<a
					href="https://www.yourerie.com/news/michigan-woman-delivers-her-own-baby-in-a-snowstorm-while-en-route-to-hospital/"
					class="article-list__article-link"
															data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="Michigan woman delivers her own baby in a snowstorm while en route to hospital" 
				>
			
			Michigan woman delivers her own baby in a snowstorm&nbsp;&hellip;
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.yourerie.com/news/michigan-woman-delivers-her-own-baby-in-a-snowstorm-while-en-route-to-hospital/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="Michigan woman delivers her own baby in a snowstorm while en route to hospital" 			>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square-true-ratio square vilynx_enabled"
			data-vilynx-id="LIN_8245838"
	>
	<img
		src="https://www.yourerie.com/wp-content/uploads/sites/27/2022/12/KMI-CGE-Baby-Photo-4.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://www.yourerie.com/wp-content/uploads/sites/27/2022/12/KMI-CGE-Baby-Photo-4.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.yourerie.com/wp-content/uploads/sites/27/2022/12/KMI-CGE-Baby-Photo-4.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.yourerie.com/wp-content/uploads/sites/27/2022/12/KMI-CGE-Baby-Photo-4.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.yourerie.com/wp-content/uploads/sites/27/2022/12/KMI-CGE-Baby-Photo-4.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="(max-width: 899px) 15vw, 160px"
		loading="lazy"
	/>
</div>

<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg width="15" height="16" viewBox="0 0 15 16" xmlns="http://www.w3.org/2000/svg"><defs><style>.cls-3{fill:#fff;fill-rule:evenodd}</style></defs><path d="M0 13.6457V2.35094C0 0.99199 1.41453 0.0955065 2.64344 0.675612L13.9382 6.00731C15.3192 6.65918 15.3627 8.60798 14.0123 9.32093L2.71754 15.284C1.48379 15.9354 0 15.0409 0 13.6457Z" class="cls-3"/></svg>
	</span>
	</span>
		</div>

					</a>
			</figure>
		</article>

		
										<article
			class="article-list__article"
			data-article-id="1224420"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-context="headline_list_two_col_image"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;(max-width: 899px) 15vw, 160px&quot;]"
>
					
		
				<a
			class="article-list__gradient-link"
			href="https://www.yourerie.com/hill-politics/what-the-jan-6-panel-cited-for-each-criminal-referral-against-trump/"
						data-link-type="content-link" data-link-position="2" data-link-pinned="false" data-link-label="What the Jan. 6 panel cited for each criminal referral against Trump" >
		</a>

		<h3 class="article-list__article-title">
			
							<a
					href="https://www.yourerie.com/hill-politics/what-the-jan-6-panel-cited-for-each-criminal-referral-against-trump/"
					class="article-list__article-link"
															data-link-type="content-link" data-link-position="2" data-link-pinned="false" data-link-label="What the Jan. 6 panel cited for each criminal referral against Trump" 
				>
			
			What the Jan. 6 panel cited for each criminal referral&nbsp;&hellip;
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.yourerie.com/hill-politics/what-the-jan-6-panel-cited-for-each-criminal-referral-against-trump/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="2" data-link-pinned="false" data-link-label="What the Jan. 6 panel cited for each criminal referral against Trump" 			>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square-true-ratio square vilynx_enabled"
			data-vilynx-id="LIN_8245358"
	>
	<img
		src="https://www.yourerie.com/wp-content/uploads/sites/27/2022/12/jan6_select_committee_121922gn6_w.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://www.yourerie.com/wp-content/uploads/sites/27/2022/12/jan6_select_committee_121922gn6_w.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.yourerie.com/wp-content/uploads/sites/27/2022/12/jan6_select_committee_121922gn6_w.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.yourerie.com/wp-content/uploads/sites/27/2022/12/jan6_select_committee_121922gn6_w.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.yourerie.com/wp-content/uploads/sites/27/2022/12/jan6_select_committee_121922gn6_w.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="(max-width: 899px) 15vw, 160px"
		loading="lazy"
	/>
</div>

<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg width="15" height="16" viewBox="0 0 15 16" xmlns="http://www.w3.org/2000/svg"><defs><style>.cls-3{fill:#fff;fill-rule:evenodd}</style></defs><path d="M0 13.6457V2.35094C0 0.99199 1.41453 0.0955065 2.64344 0.675612L13.9382 6.00731C15.3192 6.65918 15.3627 8.60798 14.0123 9.32093L2.71754 15.284C1.48379 15.9354 0 15.0409 0 13.6457Z" class="cls-3"/></svg>
	</span>
	</span>
		</div>

					</a>
			</figure>
		</article>

		
										<article
			class="article-list__article"
			data-article-id="1224425"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-context="headline_list_two_col_image"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;(max-width: 899px) 15vw, 160px&quot;]"
>
					
		
				<a
			class="article-list__gradient-link"
			href="https://www.yourerie.com/news/local-news/great-gift-or-challenging-surprise-shelters-say-not-to-gift-pets/"
						data-link-type="content-link" data-link-position="3" data-link-pinned="false" data-link-label="Great gift or challenging surprise? Shelters say not to gift pets" >
		</a>

		<h3 class="article-list__article-title">
			
							<a
					href="https://www.yourerie.com/news/local-news/great-gift-or-challenging-surprise-shelters-say-not-to-gift-pets/"
					class="article-list__article-link"
															data-link-type="content-link" data-link-position="3" data-link-pinned="false" data-link-label="Great gift or challenging surprise? Shelters say not to gift pets" 
				>
			
			Great gift or challenging surprise? Shelters say&nbsp;&hellip;
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.yourerie.com/news/local-news/great-gift-or-challenging-surprise-shelters-say-not-to-gift-pets/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="3" data-link-pinned="false" data-link-label="Great gift or challenging surprise? Shelters say not to gift pets" 			>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square-true-ratio square vilynx_enabled"
			data-vilynx-id="LIN_8246249"
	>
	<img
		src="https://www.yourerie.com/wp-content/uploads/sites/27/2022/12/Great-gift-or-challenging-surprise.-Shelters-say-not-to-gift-pets.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://www.yourerie.com/wp-content/uploads/sites/27/2022/12/Great-gift-or-challenging-surprise.-Shelters-say-not-to-gift-pets.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.yourerie.com/wp-content/uploads/sites/27/2022/12/Great-gift-or-challenging-surprise.-Shelters-say-not-to-gift-pets.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.yourerie.com/wp-content/uploads/sites/27/2022/12/Great-gift-or-challenging-surprise.-Shelters-say-not-to-gift-pets.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.yourerie.com/wp-content/uploads/sites/27/2022/12/Great-gift-or-challenging-surprise.-Shelters-say-not-to-gift-pets.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="(max-width: 899px) 15vw, 160px"
		loading="lazy"
	/>
</div>

<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg width="15" height="16" viewBox="0 0 15 16" xmlns="http://www.w3.org/2000/svg"><defs><style>.cls-3{fill:#fff;fill-rule:evenodd}</style></defs><path d="M0 13.6457V2.35094C0 0.99199 1.41453 0.0955065 2.64344 0.675612L13.9382 6.00731C15.3192 6.65918 15.3627 8.60798 14.0123 9.32093L2.71754 15.284C1.48379 15.9354 0 15.0409 0 13.6457Z" class="cls-3"/></svg>
	</span>
	</span>
		</div>

					</a>
			</figure>
		</article>

		
										<article
			class="article-list__article"
			data-article-id="1223601"
			data-index="3"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-context="headline_list_two_col_image"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;(max-width: 899px) 15vw, 160px&quot;]"
>
					
		
				<a
			class="article-list__gradient-link"
			href="https://www.yourerie.com/news/homes-pets-and-safety-how-to-prepare-for-winter-weather/"
						data-link-type="content-link" data-link-position="4" data-link-pinned="false" data-link-label="Homes, pets, and safety: How to prepare for winter weather" >
		</a>

		<h3 class="article-list__article-title">
			
							<a
					href="https://www.yourerie.com/news/homes-pets-and-safety-how-to-prepare-for-winter-weather/"
					class="article-list__article-link"
															data-link-type="content-link" data-link-position="4" data-link-pinned="false" data-link-label="Homes, pets, and safety: How to prepare for winter weather" 
				>
			
			Homes, pets, and safety: How to prepare for winter&nbsp;&hellip;
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.yourerie.com/news/homes-pets-and-safety-how-to-prepare-for-winter-weather/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="4" data-link-pinned="false" data-link-label="Homes, pets, and safety: How to prepare for winter weather" 			>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square-true-ratio square"
	>
	<img
		src="https://www.yourerie.com/wp-content/uploads/sites/27/2022/12/GettyImages-1238161533.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://www.yourerie.com/wp-content/uploads/sites/27/2022/12/GettyImages-1238161533.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.yourerie.com/wp-content/uploads/sites/27/2022/12/GettyImages-1238161533.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.yourerie.com/wp-content/uploads/sites/27/2022/12/GettyImages-1238161533.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.yourerie.com/wp-content/uploads/sites/27/2022/12/GettyImages-1238161533.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="(max-width: 899px) 15vw, 160px"
		loading="lazy"
	/>
</div>
		</div>

					</a>
			</figure>
		</article>

		
										<article
			class="article-list__article"
			data-article-id="1224424"
			data-index="4"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-context="headline_list_two_col_image"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;(max-width: 899px) 15vw, 160px&quot;]"
>
					
		
				<a
			class="article-list__gradient-link"
			href="https://www.yourerie.com/wx/holiday-storm-coming-friday-through-sunday/"
						data-link-type="content-link" data-link-position="5" data-link-pinned="false" data-link-label="Holiday storm coming Friday through Sunday" >
		</a>

		<h3 class="article-list__article-title">
			
							<a
					href="https://www.yourerie.com/wx/holiday-storm-coming-friday-through-sunday/"
					class="article-list__article-link"
															data-link-type="content-link" data-link-position="5" data-link-pinned="false" data-link-label="Holiday storm coming Friday through Sunday" 
				>
			
			Holiday storm coming Friday through Sunday
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.yourerie.com/wx/holiday-storm-coming-friday-through-sunday/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="5" data-link-pinned="false" data-link-label="Holiday storm coming Friday through Sunday" 			>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square-true-ratio square"
	>
	<img
		src="https://www.yourerie.com/wp-content/uploads/sites/27/2022/12/holiday-storm-1.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://www.yourerie.com/wp-content/uploads/sites/27/2022/12/holiday-storm-1.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.yourerie.com/wp-content/uploads/sites/27/2022/12/holiday-storm-1.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.yourerie.com/wp-content/uploads/sites/27/2022/12/holiday-storm-1.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.yourerie.com/wp-content/uploads/sites/27/2022/12/holiday-storm-1.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="(max-width: 899px) 15vw, 160px"
		loading="lazy"
	/>
</div>
		</div>

					</a>
			</figure>
		</article>

		
										<article
			class="article-list__article"
			data-article-id="1224405"
			data-index="5"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-context="headline_list_two_col_image"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;(max-width: 899px) 15vw, 160px&quot;]"
>
					
		
				<a
			class="article-list__gradient-link"
			href="https://www.yourerie.com/news/breaking-news/ftx-founder-agrees-to-extradition-to-us-attorney-says/"
						data-link-type="content-link" data-link-position="6" data-link-pinned="false" data-link-label="FTX founder agrees to extradition to US, attorney says" >
		</a>

		<h3 class="article-list__article-title">
			
							<a
					href="https://www.yourerie.com/news/breaking-news/ftx-founder-agrees-to-extradition-to-us-attorney-says/"
					class="article-list__article-link"
															data-link-type="content-link" data-link-position="6" data-link-pinned="false" data-link-label="FTX founder agrees to extradition to US, attorney says" 
				>
			
			FTX founder agrees to extradition to US, attorney&nbsp;&hellip;
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.yourerie.com/news/breaking-news/ftx-founder-agrees-to-extradition-to-us-attorney-says/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="6" data-link-pinned="false" data-link-label="FTX founder agrees to extradition to US, attorney says" 			>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square-true-ratio square"
	>
	<img
		src="https://www.yourerie.com/wp-content/uploads/sites/27/2022/12/AP22353664169640.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://www.yourerie.com/wp-content/uploads/sites/27/2022/12/AP22353664169640.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.yourerie.com/wp-content/uploads/sites/27/2022/12/AP22353664169640.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.yourerie.com/wp-content/uploads/sites/27/2022/12/AP22353664169640.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.yourerie.com/wp-content/uploads/sites/27/2022/12/AP22353664169640.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="(max-width: 899px) 15vw, 160px"
		loading="lazy"
	/>
</div>
		</div>

					</a>
			</figure>
		</article>

		
										<article
			class="article-list__article"
			data-article-id="1224182"
			data-index="6"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-context="headline_list_two_col_image"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;(max-width: 899px) 15vw, 160px&quot;]"
>
					
		
				<a
			class="article-list__gradient-link"
			href="https://www.yourerie.com/news/fortnite-maker-to-pay-520m-for-privacy-e-commerce-abuses/"
						data-link-type="content-link" data-link-position="7" data-link-pinned="false" data-link-label="Fortnite maker to pay $520M for privacy, e-commerce abuses" >
		</a>

		<h3 class="article-list__article-title">
			
							<a
					href="https://www.yourerie.com/news/fortnite-maker-to-pay-520m-for-privacy-e-commerce-abuses/"
					class="article-list__article-link"
															data-link-type="content-link" data-link-position="7" data-link-pinned="false" data-link-label="Fortnite maker to pay $520M for privacy, e-commerce abuses" 
				>
			
			Fortnite maker to pay $520M for privacy, e-commerce&nbsp;&hellip;
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.yourerie.com/news/fortnite-maker-to-pay-520m-for-privacy-e-commerce-abuses/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="7" data-link-pinned="false" data-link-label="Fortnite maker to pay $520M for privacy, e-commerce abuses" 			>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square-true-ratio square"
	>
	<img
		src="https://www.yourerie.com/wp-content/uploads/sites/27/2022/12/GettyImages-1228049774.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://www.yourerie.com/wp-content/uploads/sites/27/2022/12/GettyImages-1228049774.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.yourerie.com/wp-content/uploads/sites/27/2022/12/GettyImages-1228049774.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.yourerie.com/wp-content/uploads/sites/27/2022/12/GettyImages-1228049774.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.yourerie.com/wp-content/uploads/sites/27/2022/12/GettyImages-1228049774.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="(max-width: 899px) 15vw, 160px"
		loading="lazy"
	/>
</div>
		</div>

					</a>
			</figure>
		</article>

		
										<article
			class="article-list__article"
			data-article-id="1224395"
			data-index="7"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-context="headline_list_two_col_image"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;(max-width: 899px) 15vw, 160px&quot;]"
>
					
		
				<a
			class="article-list__gradient-link"
			href="https://www.yourerie.com/news/shortage-of-childrens-pain-medication-leads-pharmacies-to-limit-sales/"
						data-link-type="content-link" data-link-position="8" data-link-pinned="false" data-link-label="Shortage of children’s pain medication leads pharmacies to limit sales" >
		</a>

		<h3 class="article-list__article-title">
			
							<a
					href="https://www.yourerie.com/news/shortage-of-childrens-pain-medication-leads-pharmacies-to-limit-sales/"
					class="article-list__article-link"
															data-link-type="content-link" data-link-position="8" data-link-pinned="false" data-link-label="Shortage of children’s pain medication leads pharmacies to limit sales" 
				>
			
			Shortage of children’s pain medication leads pharmacies&nbsp;&hellip;
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.yourerie.com/news/shortage-of-childrens-pain-medication-leads-pharmacies-to-limit-sales/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="8" data-link-pinned="false" data-link-label="Shortage of children’s pain medication leads pharmacies to limit sales" 			>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square-true-ratio square"
	>
	<img
		src="https://www.yourerie.com/wp-content/uploads/sites/27/2022/12/GettyImages-1447227463.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://www.yourerie.com/wp-content/uploads/sites/27/2022/12/GettyImages-1447227463.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.yourerie.com/wp-content/uploads/sites/27/2022/12/GettyImages-1447227463.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.yourerie.com/wp-content/uploads/sites/27/2022/12/GettyImages-1447227463.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.yourerie.com/wp-content/uploads/sites/27/2022/12/GettyImages-1447227463.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="(max-width: 899px) 15vw, 160px"
		loading="lazy"
	/>
</div>
		</div>

					</a>
			</figure>
		</article>

		
				

</div>

	<div
		class="article-list__read-more"
		data-module-type="more-stories"
	>
					<a href="/news"
								data-link-type="cta-button" data-link-position="0" data-link-pinned="true" data-link-label="More Stories" 			>
				More Stories
							</a>
				</div>
	

	</aside>
	
	<aside class="ad-unit ad-unit--leader-mr2">
		<div class="ad-unit__content">
			 <div  id="acm-ad-tag-leader_mr2-leader_mr2"  data-slot='{"pos":"leader_mr2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'  data-unit='{"tag":"leader_mr2","tag_id":"leader_mr2","dfp_id":"5678","tag_name":"nx.wjet","ad_disabled":"0","facebook_only":""}'  data-targeting='{"pos":"leader_mr2","fold":"btf","aa":"f","category":"ap_business","kw":"ap-musks-twitter-rules-a-dizzying-whiplash-inducing-timeline","hlmeta":"ap musks twitter rules a dizzying whiplash inducing timeline"}'  data-path='/5678/nx.wjet/news/business/ap_business' ></div> <script> (function () {  try {   var event = new CustomEvent(    "nsDfpSlotRendered",    {     detail: {      id: 'acm-ad-tag-leader_mr2-leader_mr2'     }    }   );    window.dispatchEvent(event);  } catch (err) {} })(); </script> 		</div>
	</aside>

<section id="custom_html-17" class="widget_text widget widget--has-z-index-stacking-reset widget_custom_html" data-component="dropzoneWidget"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div id="lkqd-outstream"></div></div></div></section>
<!-- Video Player w/Playlist -->
	<section id="ns-video-bin-" class="widget widget--has-z-index-stacking-reset widget_ns-video-bin">
		<section
			class="article-list article-list-carousel article-list-carousel--dropin video-playlist video-playlist--carousel has-player"
			data-component="videoPlaylist"
			data-context=""
			data-use-ovp= "0"
		>
			<aside class="post-video-bin article-list article-list-carousel article-list-carousel--dropin video-playlist video-playlist--carousel">
				


	<h2		class="article-list__heading article-list__heading--notched"
		data-module-type="wjet-wfxp-yourerie-com-video"
	>
		
		WJET/WFXP/YourErie.com Video
		
			</h2>

	
<div class="video-playlist__player" data-playlist="article-list2" data-use-ovp="0" data-sticky="">
	<div class="video-playlist__player-intrinsic-sizer">
		<div id="player-5768"></div>
	</div>

	</div>

<div
	class="article-list__content"
	data-module-type="wjet-wfxp-yourerie-com-video"
>
							<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="8245838"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;8245838&quot;,&quot;title&quot;:&quot;Woman delivers her own baby in snowstorm along US-131&quot;,&quot;link&quot;:&quot;https:\/\/www.yourerie.com\/video\/woman-delivers-her-own-baby-in-snowstorm-along-us-131\/8245838\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/E7B\/2EB\/E7B2EB4DA8A93D39EE4D8CE3A1EE766B_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=VVuVhsH7DCm6yngjl9GU0uAOg7o&quot;,&quot;orientation&quot;:&quot;landscape&quot;,&quot;proportional_sources&quot;:{&quot;16:9&quot;:{&quot;srcset&quot;:&quot;https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/E7B\/2EB\/E7B2EB4DA8A93D39EE4D8CE3A1EE766B_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=VVuVhsH7DCm6yngjl9GU0uAOg7o 160w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/E7B\/2EB\/E7B2EB4DA8A93D39EE4D8CE3A1EE766B_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=VVuVhsH7DCm6yngjl9GU0uAOg7o 256w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/E7B\/2EB\/E7B2EB4DA8A93D39EE4D8CE3A1EE766B_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=VVuVhsH7DCm6yngjl9GU0uAOg7o 320w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/E7B\/2EB\/E7B2EB4DA8A93D39EE4D8CE3A1EE766B_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=VVuVhsH7DCm6yngjl9GU0uAOg7o 640w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/E7B\/2EB\/E7B2EB4DA8A93D39EE4D8CE3A1EE766B_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=VVuVhsH7DCm6yngjl9GU0uAOg7o 960w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/E7B\/2EB\/E7B2EB4DA8A93D39EE4D8CE3A1EE766B_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=VVuVhsH7DCm6yngjl9GU0uAOg7o 1280w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/E7B\/2EB\/E7B2EB4DA8A93D39EE4D8CE3A1EE766B_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=VVuVhsH7DCm6yngjl9GU0uAOg7o 1920w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/E7B\/2EB\/E7B2EB4DA8A93D39EE4D8CE3A1EE766B_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=VVuVhsH7DCm6yngjl9GU0uAOg7o 2560w&quot;}},&quot;sizes&quot;:&quot;(max-width: 899px) 100%, 300px&quot;},&quot;date&quot;:{&quot;time&quot;:&quot;12 hours ago&quot;,&quot;datetime&quot;:&quot;2022-12-19T19:24:00-05:00&quot;},&quot;lead_media&quot;:true,&quot;media_type_icon&quot;:{&quot;name&quot;:&quot;video&quot;,&quot;label&quot;:&quot;Video&quot;},&quot;vilynx_id&quot;:&quot;LIN_8245838&quot;},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;8245838&quot;,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p68&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;yourerie.com&quot;,&quot;version&quot;:&quot;5.2.0&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;c3&quot;:&quot;yourerie.com&quot;,&quot;ns_st_st&quot;:&quot;wjet&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;News&quot;,&quot;cs_ucfr&quot;:&quot;&quot;}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.wjet\/news\/business\/ap_business&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;ad_rule=1&amp;description_url=https:\/\/www.yourerie.com\/news\/business\/ap-business\/ap-musks-twitter-rules-a-dizzying-whiplash-inducing-timeline\/&amp;cust_params=vid%3D8245838%26cmsid%3D1224146%26pid%3D1224146%26pers_cid%3Dnxs-27-article-1224146%26vidcat%3D\/news\/business\/ap_business%26bob_ck%3D[bob_ck_val]%26d_code%3D1%26pagetype%3Dstory%26hlmeta%3Dap%20musks%20twitter%20rules%20a%20dizzying%20whiplash%20inducing%20timeline%26aa%3Df&quot;},&quot;nielsen&quot;:{&quot;apid&quot;:&quot;P7049558C-5DB2-4C31-8671-378F15BBCF04&quot;,&quot;sfcode&quot;:&quot;dcr&quot;,&quot;type&quot;:&quot;dcr&quot;,&quot;apn&quot;:&quot;Anvato&quot;,&quot;environment&quot;:&quot;production&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;adloadtype&quot;:2,&quot;adModel&quot;:2}},&quot;segmentCustom&quot;:{&quot;script&quot;:&quot;https:\/\/segment.psg.nexstardigital.net\/anvato.js&quot;,&quot;writeKey&quot;:&quot;i3viz0ro7XRn7N2Kjxp3HiHqfRPNbLF9&quot;,&quot;pluginsLoadingTimeout&quot;:12}},&quot;expectPrerollTimeout&quot;:8,&quot;accessKey&quot;:&quot;vWxJ0QPmNKXrKUgL85iXES590bnAN6bR&quot;,&quot;token&quot;:&quot;eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI4MjQ1ODM4IiwiaXNzIjoidld4SjBRUG1OS1hyS1VnTDg1aVhFUzU5MGJuQU42YlIiLCJleHAiOjE2NzE1NDMyNTd9.X-0e-M0UraVwebN6gkMS566wl4mG1MzXK_dkVbvnkhM&quot;,&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/tkx.mp.lura.live\/rest\/v2\/mcp\/video\/8245838?anvack=lrz93EA0w6bw1HxlMiLvi6PnvRQ8DMe2&amp;token=%7E5iq9dJsEZUS%2BNChXY1umXrloGseZvo70MQ%3D%3D&quot;,&quot;enableFloatingPlayer&quot;:true},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:false,&quot;expectPreroll&quot;:false,&quot;titleVisible&quot;:false,&quot;pauseOnClick&quot;:true,&quot;trackTimePeriod&quot;:60,&quot;isPermutiveEnabled&quot;:true}"
		>
			

<div
	class="article-list__article-text"
	data-context="carousel_dropin--video"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;9:16&quot;,&quot;(max-width: 899px) 50vw, 300px&quot;]"
>
					
		
				<a
			class="article-list__gradient-link"
			href=""
						data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="Woman delivers her own baby in snowstorm along US-131" >
		</a>

		<h3 class="article-list__article-title">
			
			
			Woman delivers her own baby in snowstorm along US-131
					</h3>
	
						<footer class="article-list__article-meta">
				<time datetime="2022-12-19T19:24:00-05:00">12 hours ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape landscape vilynx_enabled"
			data-vilynx-id="LIN_8245838"
	>
	<img
		src="https://m104216-ucdn.mp.lura.live/iupl_lin/E7B/2EB/E7B2EB4DA8A93D39EE4D8CE3A1EE766B_160x90.jpg?Expires=2082758400&#038;KeyName=mcpkey1&#038;Signature=VVuVhsH7DCm6yngjl9GU0uAOg7o"
		alt=""
		srcset=""
		sizes="(max-width: 899px) 50vw, 300px"
		loading="lazy"
	/>
</div>

<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg width="15" height="16" viewBox="0 0 15 16" xmlns="http://www.w3.org/2000/svg"><defs><style>.cls-3{fill:#fff;fill-rule:evenodd}</style></defs><path d="M0 13.6457V2.35094C0 0.99199 1.41453 0.0955065 2.64344 0.675612L13.9382 6.00731C15.3192 6.65918 15.3627 8.60798 14.0123 9.32093L2.71754 15.284C1.48379 15.9354 0 15.0409 0 13.6457Z" class="cls-3"/></svg>
	</span>
	</span>
		</div>

			</figure>
		</article>

		
										<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="8246249"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;8246249&quot;,&quot;title&quot;:&quot;Great gift or challenging surprise? Shelters say not to gift pets&quot;,&quot;link&quot;:&quot;https:\/\/www.yourerie.com\/video\/great-gift-or-challenging-surprise-shelters-say-not-to-gift-pets\/8246249\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/C33\/EF4\/C33EF43DDD5C2C8A413F9231A1E2721B_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=-R2ROkztisCIizTYh9nW65EsY8g&quot;,&quot;orientation&quot;:&quot;landscape&quot;,&quot;proportional_sources&quot;:{&quot;16:9&quot;:{&quot;srcset&quot;:&quot;https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/C33\/EF4\/C33EF43DDD5C2C8A413F9231A1E2721B_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=-R2ROkztisCIizTYh9nW65EsY8g 160w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/C33\/EF4\/C33EF43DDD5C2C8A413F9231A1E2721B_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=-R2ROkztisCIizTYh9nW65EsY8g 256w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/C33\/EF4\/C33EF43DDD5C2C8A413F9231A1E2721B_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=-R2ROkztisCIizTYh9nW65EsY8g 320w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/C33\/EF4\/C33EF43DDD5C2C8A413F9231A1E2721B_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=-R2ROkztisCIizTYh9nW65EsY8g 640w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/C33\/EF4\/C33EF43DDD5C2C8A413F9231A1E2721B_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=-R2ROkztisCIizTYh9nW65EsY8g 960w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/C33\/EF4\/C33EF43DDD5C2C8A413F9231A1E2721B_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=-R2ROkztisCIizTYh9nW65EsY8g 1280w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/C33\/EF4\/C33EF43DDD5C2C8A413F9231A1E2721B_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=-R2ROkztisCIizTYh9nW65EsY8g 1920w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/C33\/EF4\/C33EF43DDD5C2C8A413F9231A1E2721B_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=-R2ROkztisCIizTYh9nW65EsY8g 2560w&quot;}},&quot;sizes&quot;:&quot;(max-width: 899px) 100%, 300px&quot;},&quot;date&quot;:{&quot;time&quot;:&quot;9 hours ago&quot;,&quot;datetime&quot;:&quot;2022-12-19T22:41:41-05:00&quot;},&quot;lead_media&quot;:true,&quot;media_type_icon&quot;:{&quot;name&quot;:&quot;video&quot;,&quot;label&quot;:&quot;Video&quot;},&quot;vilynx_id&quot;:&quot;LIN_8246249&quot;},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;8246249&quot;,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p69&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;yourerie.com&quot;,&quot;version&quot;:&quot;5.2.0&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;c3&quot;:&quot;yourerie.com&quot;,&quot;ns_st_st&quot;:&quot;wjet&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;News,News&quot;,&quot;cs_ucfr&quot;:&quot;&quot;}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.wjet\/news\/business\/ap_business&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;ad_rule=1&amp;description_url=https:\/\/www.yourerie.com\/news\/business\/ap-business\/ap-musks-twitter-rules-a-dizzying-whiplash-inducing-timeline\/&amp;cust_params=vid%3D8246249%26cmsid%3D1224146%26pid%3D1224146%26pers_cid%3Dnxs-27-article-1224146%26vidcat%3D\/news\/business\/ap_business%26bob_ck%3D[bob_ck_val]%26d_code%3D1%26pagetype%3Dstory%26hlmeta%3Dap%20musks%20twitter%20rules%20a%20dizzying%20whiplash%20inducing%20timeline%26aa%3Df&quot;},&quot;nielsen&quot;:{&quot;apid&quot;:&quot;P7049558C-5DB2-4C31-8671-378F15BBCF04&quot;,&quot;sfcode&quot;:&quot;dcr&quot;,&quot;type&quot;:&quot;dcr&quot;,&quot;apn&quot;:&quot;Anvato&quot;,&quot;environment&quot;:&quot;production&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;adloadtype&quot;:2,&quot;adModel&quot;:2}},&quot;segmentCustom&quot;:{&quot;script&quot;:&quot;https:\/\/segment.psg.nexstardigital.net\/anvato.js&quot;,&quot;writeKey&quot;:&quot;i3viz0ro7XRn7N2Kjxp3HiHqfRPNbLF9&quot;,&quot;pluginsLoadingTimeout&quot;:12}},&quot;expectPrerollTimeout&quot;:8,&quot;accessKey&quot;:&quot;vWxJ0QPmNKXrKUgL85iXES590bnAN6bR&quot;,&quot;token&quot;:&quot;eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI4MjQ2MjQ5IiwiaXNzIjoidld4SjBRUG1OS1hyS1VnTDg1aVhFUzU5MGJuQU42YlIiLCJleHAiOjE2NzE1NDMyNTd9.d_TJhuNsaeuy_pQv_X12YvhEk8XhMPAPiv-0nl-Ctl4&quot;,&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/tkx.mp.lura.live\/rest\/v2\/mcp\/video\/8246249?anvack=vWxJ0QPRbwlwkFgL85ilJi590bn4N6bR&amp;token=%7E5iq9d5EDZES%2BNChXYFeiWrloGseZvo70MQ%3D%3D&quot;,&quot;enableFloatingPlayer&quot;:true},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:false,&quot;expectPreroll&quot;:false,&quot;titleVisible&quot;:false,&quot;pauseOnClick&quot;:true,&quot;trackTimePeriod&quot;:60,&quot;isPermutiveEnabled&quot;:true}"
		>
			

<div
	class="article-list__article-text"
	data-context="carousel_dropin--video"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;9:16&quot;,&quot;(max-width: 899px) 50vw, 300px&quot;]"
>
					
		
				<a
			class="article-list__gradient-link"
			href=""
						data-link-type="content-link" data-link-position="2" data-link-pinned="false" data-link-label="Great gift or challenging surprise? Shelters say not to gift pets" >
		</a>

		<h3 class="article-list__article-title">
			
			
			Great gift or challenging surprise? Shelters say&nbsp;&hellip;
					</h3>
	
						<footer class="article-list__article-meta">
				<time datetime="2022-12-19T22:41:41-05:00">9 hours ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape landscape vilynx_enabled"
			data-vilynx-id="LIN_8246249"
	>
	<img
		src="https://m104216-ucdn.mp.lura.live/iupl_lin/C33/EF4/C33EF43DDD5C2C8A413F9231A1E2721B_160x90.jpg?Expires=2082758400&#038;KeyName=mcpkey1&#038;Signature=-R2ROkztisCIizTYh9nW65EsY8g"
		alt=""
		srcset=""
		sizes="(max-width: 899px) 50vw, 300px"
		loading="lazy"
	/>
</div>

<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg width="15" height="16" viewBox="0 0 15 16" xmlns="http://www.w3.org/2000/svg"><defs><style>.cls-3{fill:#fff;fill-rule:evenodd}</style></defs><path d="M0 13.6457V2.35094C0 0.99199 1.41453 0.0955065 2.64344 0.675612L13.9382 6.00731C15.3192 6.65918 15.3627 8.60798 14.0123 9.32093L2.71754 15.284C1.48379 15.9354 0 15.0409 0 13.6457Z" class="cls-3"/></svg>
	</span>
	</span>
		</div>

			</figure>
		</article>

		
										<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="8245755"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;8245755&quot;,&quot;title&quot;:&quot;Hundreds of children now have winter coats thanks to &#039;Operation Warm Coat&#039;&quot;,&quot;link&quot;:&quot;https:\/\/www.yourerie.com\/video\/hundreds-of-children-now-have-winter-coats-thanks-to-operation-warm-coat\/8245755\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/95F\/6C0\/95F6C0753DFF7AE9D4D1F176EF4D40CD_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=nZw7GIFpcNiazyGFtgwL2YvWP-U&quot;,&quot;orientation&quot;:&quot;landscape&quot;,&quot;proportional_sources&quot;:{&quot;16:9&quot;:{&quot;srcset&quot;:&quot;https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/95F\/6C0\/95F6C0753DFF7AE9D4D1F176EF4D40CD_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=nZw7GIFpcNiazyGFtgwL2YvWP-U 160w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/95F\/6C0\/95F6C0753DFF7AE9D4D1F176EF4D40CD_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=nZw7GIFpcNiazyGFtgwL2YvWP-U 256w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/95F\/6C0\/95F6C0753DFF7AE9D4D1F176EF4D40CD_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=nZw7GIFpcNiazyGFtgwL2YvWP-U 320w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/95F\/6C0\/95F6C0753DFF7AE9D4D1F176EF4D40CD_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=nZw7GIFpcNiazyGFtgwL2YvWP-U 640w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/95F\/6C0\/95F6C0753DFF7AE9D4D1F176EF4D40CD_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=nZw7GIFpcNiazyGFtgwL2YvWP-U 960w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/95F\/6C0\/95F6C0753DFF7AE9D4D1F176EF4D40CD_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=nZw7GIFpcNiazyGFtgwL2YvWP-U 1280w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/95F\/6C0\/95F6C0753DFF7AE9D4D1F176EF4D40CD_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=nZw7GIFpcNiazyGFtgwL2YvWP-U 1920w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/95F\/6C0\/95F6C0753DFF7AE9D4D1F176EF4D40CD_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=nZw7GIFpcNiazyGFtgwL2YvWP-U 2560w&quot;}},&quot;sizes&quot;:&quot;(max-width: 899px) 100%, 300px&quot;},&quot;date&quot;:{&quot;time&quot;:&quot;12 hours ago&quot;,&quot;datetime&quot;:&quot;2022-12-19T19:09:03-05:00&quot;},&quot;lead_media&quot;:true,&quot;media_type_icon&quot;:{&quot;name&quot;:&quot;video&quot;,&quot;label&quot;:&quot;Video&quot;},&quot;vilynx_id&quot;:&quot;LIN_8245755&quot;},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;8245755&quot;,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p70&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;yourerie.com&quot;,&quot;version&quot;:&quot;5.2.0&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;c3&quot;:&quot;yourerie.com&quot;,&quot;ns_st_st&quot;:&quot;wjet&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;News,News&quot;,&quot;cs_ucfr&quot;:&quot;&quot;}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.wjet\/news\/business\/ap_business&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;ad_rule=1&amp;description_url=https:\/\/www.yourerie.com\/news\/business\/ap-business\/ap-musks-twitter-rules-a-dizzying-whiplash-inducing-timeline\/&amp;cust_params=vid%3D8245755%26cmsid%3D1224146%26pid%3D1224146%26pers_cid%3Dnxs-27-article-1224146%26vidcat%3D\/news\/business\/ap_business%26bob_ck%3D[bob_ck_val]%26d_code%3D1%26pagetype%3Dstory%26hlmeta%3Dap%20musks%20twitter%20rules%20a%20dizzying%20whiplash%20inducing%20timeline%26aa%3Df&quot;},&quot;nielsen&quot;:{&quot;apid&quot;:&quot;P7049558C-5DB2-4C31-8671-378F15BBCF04&quot;,&quot;sfcode&quot;:&quot;dcr&quot;,&quot;type&quot;:&quot;dcr&quot;,&quot;apn&quot;:&quot;Anvato&quot;,&quot;environment&quot;:&quot;production&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;adloadtype&quot;:2,&quot;adModel&quot;:2}},&quot;segmentCustom&quot;:{&quot;script&quot;:&quot;https:\/\/segment.psg.nexstardigital.net\/anvato.js&quot;,&quot;writeKey&quot;:&quot;i3viz0ro7XRn7N2Kjxp3HiHqfRPNbLF9&quot;,&quot;pluginsLoadingTimeout&quot;:12}},&quot;expectPrerollTimeout&quot;:8,&quot;accessKey&quot;:&quot;vWxJ0QPmNKXrKUgL85iXES590bnAN6bR&quot;,&quot;token&quot;:&quot;eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI4MjQ1NzU1IiwiaXNzIjoidld4SjBRUG1OS1hyS1VnTDg1aVhFUzU5MGJuQU42YlIiLCJleHAiOjE2NzE1NDMyNTd9.JqBplHBai3ONLUrLs8zSiVb6cd7HY2YF8TEHDAmXU0M&quot;,&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/tkx.mp.lura.live\/rest\/v2\/mcp\/video\/8245755?anvack=vWxJ0QPRbwlwkFgL85ilJi590bn4N6bR&amp;token=%7E5iq9dJQCaES%2BNChXZFejXLloGseZvo70MQ%3D%3D&quot;,&quot;enableFloatingPlayer&quot;:true},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:false,&quot;expectPreroll&quot;:false,&quot;titleVisible&quot;:false,&quot;pauseOnClick&quot;:true,&quot;trackTimePeriod&quot;:60,&quot;isPermutiveEnabled&quot;:true}"
		>
			

<div
	class="article-list__article-text"
	data-context="carousel_dropin--video"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;9:16&quot;,&quot;(max-width: 899px) 50vw, 300px&quot;]"
>
					
		
				<a
			class="article-list__gradient-link"
			href=""
						data-link-type="content-link" data-link-position="3" data-link-pinned="false" data-link-label="Hundreds of children now have winter coats thanks to &#039;Operation Warm Coat&#039;" >
		</a>

		<h3 class="article-list__article-title">
			
			
			Hundreds of children now have winter coats thanks&nbsp;&hellip;
					</h3>
	
						<footer class="article-list__article-meta">
				<time datetime="2022-12-19T19:09:03-05:00">12 hours ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape landscape vilynx_enabled"
			data-vilynx-id="LIN_8245755"
	>
	<img
		src="https://m104216-ucdn.mp.lura.live/iupl_lin/95F/6C0/95F6C0753DFF7AE9D4D1F176EF4D40CD_160x90.jpg?Expires=2082758400&#038;KeyName=mcpkey1&#038;Signature=nZw7GIFpcNiazyGFtgwL2YvWP-U"
		alt=""
		srcset=""
		sizes="(max-width: 899px) 50vw, 300px"
		loading="lazy"
	/>
</div>

<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg width="15" height="16" viewBox="0 0 15 16" xmlns="http://www.w3.org/2000/svg"><defs><style>.cls-3{fill:#fff;fill-rule:evenodd}</style></defs><path d="M0 13.6457V2.35094C0 0.99199 1.41453 0.0955065 2.64344 0.675612L13.9382 6.00731C15.3192 6.65918 15.3627 8.60798 14.0123 9.32093L2.71754 15.284C1.48379 15.9354 0 15.0409 0 13.6457Z" class="cls-3"/></svg>
	</span>
	</span>
		</div>

			</figure>
		</article>

		
										<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="8245739"
			data-index="3"
			data-collection="article-list2"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;8245739&quot;,&quot;title&quot;:&quot;Will your package make it there by Christmas?&quot;,&quot;link&quot;:&quot;https:\/\/www.yourerie.com\/video\/will-your-package-make-it-there-by-christmas\/8245739\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/9C1\/E33\/9C1E33F9B03792DD717604B241668019_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=hO0qxTN6wD_yfs_wszBCd7Y0aC4&quot;,&quot;orientation&quot;:&quot;landscape&quot;,&quot;proportional_sources&quot;:{&quot;16:9&quot;:{&quot;srcset&quot;:&quot;https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/9C1\/E33\/9C1E33F9B03792DD717604B241668019_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=hO0qxTN6wD_yfs_wszBCd7Y0aC4 160w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/9C1\/E33\/9C1E33F9B03792DD717604B241668019_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=hO0qxTN6wD_yfs_wszBCd7Y0aC4 256w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/9C1\/E33\/9C1E33F9B03792DD717604B241668019_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=hO0qxTN6wD_yfs_wszBCd7Y0aC4 320w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/9C1\/E33\/9C1E33F9B03792DD717604B241668019_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=hO0qxTN6wD_yfs_wszBCd7Y0aC4 640w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/9C1\/E33\/9C1E33F9B03792DD717604B241668019_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=hO0qxTN6wD_yfs_wszBCd7Y0aC4 960w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/9C1\/E33\/9C1E33F9B03792DD717604B241668019_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=hO0qxTN6wD_yfs_wszBCd7Y0aC4 1280w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/9C1\/E33\/9C1E33F9B03792DD717604B241668019_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=hO0qxTN6wD_yfs_wszBCd7Y0aC4 1920w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/9C1\/E33\/9C1E33F9B03792DD717604B241668019_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=hO0qxTN6wD_yfs_wszBCd7Y0aC4 2560w&quot;}},&quot;sizes&quot;:&quot;(max-width: 899px) 100%, 300px&quot;},&quot;date&quot;:{&quot;time&quot;:&quot;12 hours ago&quot;,&quot;datetime&quot;:&quot;2022-12-19T19:04:58-05:00&quot;},&quot;lead_media&quot;:true,&quot;media_type_icon&quot;:{&quot;name&quot;:&quot;video&quot;,&quot;label&quot;:&quot;Video&quot;},&quot;vilynx_id&quot;:&quot;LIN_8245739&quot;},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;8245739&quot;,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p71&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;yourerie.com&quot;,&quot;version&quot;:&quot;5.2.0&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;c3&quot;:&quot;yourerie.com&quot;,&quot;ns_st_st&quot;:&quot;wjet&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;News,News&quot;,&quot;cs_ucfr&quot;:&quot;&quot;}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.wjet\/news\/business\/ap_business&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;ad_rule=1&amp;description_url=https:\/\/www.yourerie.com\/news\/business\/ap-business\/ap-musks-twitter-rules-a-dizzying-whiplash-inducing-timeline\/&amp;cust_params=vid%3D8245739%26cmsid%3D1224146%26pid%3D1224146%26pers_cid%3Dnxs-27-article-1224146%26vidcat%3D\/news\/business\/ap_business%26bob_ck%3D[bob_ck_val]%26d_code%3D1%26pagetype%3Dstory%26hlmeta%3Dap%20musks%20twitter%20rules%20a%20dizzying%20whiplash%20inducing%20timeline%26aa%3Df&quot;},&quot;nielsen&quot;:{&quot;apid&quot;:&quot;P7049558C-5DB2-4C31-8671-378F15BBCF04&quot;,&quot;sfcode&quot;:&quot;dcr&quot;,&quot;type&quot;:&quot;dcr&quot;,&quot;apn&quot;:&quot;Anvato&quot;,&quot;environment&quot;:&quot;production&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;adloadtype&quot;:2,&quot;adModel&quot;:2}},&quot;segmentCustom&quot;:{&quot;script&quot;:&quot;https:\/\/segment.psg.nexstardigital.net\/anvato.js&quot;,&quot;writeKey&quot;:&quot;i3viz0ro7XRn7N2Kjxp3HiHqfRPNbLF9&quot;,&quot;pluginsLoadingTimeout&quot;:12}},&quot;expectPrerollTimeout&quot;:8,&quot;accessKey&quot;:&quot;vWxJ0QPmNKXrKUgL85iXES590bnAN6bR&quot;,&quot;token&quot;:&quot;eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI4MjQ1NzM5IiwiaXNzIjoidld4SjBRUG1OS1hyS1VnTDg1aVhFUzU5MGJuQU42YlIiLCJleHAiOjE2NzE1NDMyNTd9.JoP-07OeGf_TuTata0WtiuGYvOOFXeAHpE5CDC7eFz8&quot;,&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/tkx.mp.lura.live\/rest\/v2\/mcp\/video\/8245739?anvack=vWxJ0QPRbwlwkFgL85ilJi590bn4N6bR&amp;token=%7E5iq9dJQEZES%2BNChXZFmkXrloGseZvo70MQ%3D%3D&quot;,&quot;enableFloatingPlayer&quot;:true},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:false,&quot;expectPreroll&quot;:false,&quot;titleVisible&quot;:false,&quot;pauseOnClick&quot;:true,&quot;trackTimePeriod&quot;:60,&quot;isPermutiveEnabled&quot;:true}"
		>
			

<div
	class="article-list__article-text"
	data-context="carousel_dropin--video"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;9:16&quot;,&quot;(max-width: 899px) 50vw, 300px&quot;]"
>
					
		
				<a
			class="article-list__gradient-link"
			href=""
						data-link-type="content-link" data-link-position="4" data-link-pinned="false" data-link-label="Will your package make it there by Christmas?" >
		</a>

		<h3 class="article-list__article-title">
			
			
			Will your package make it there by Christmas?
					</h3>
	
						<footer class="article-list__article-meta">
				<time datetime="2022-12-19T19:04:58-05:00">12 hours ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape landscape vilynx_enabled"
			data-vilynx-id="LIN_8245739"
	>
	<img
		src="https://m104216-ucdn.mp.lura.live/iupl_lin/9C1/E33/9C1E33F9B03792DD717604B241668019_160x90.jpg?Expires=2082758400&#038;KeyName=mcpkey1&#038;Signature=hO0qxTN6wD_yfs_wszBCd7Y0aC4"
		alt=""
		srcset=""
		sizes="(max-width: 899px) 50vw, 300px"
		loading="lazy"
	/>
</div>

<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg width="15" height="16" viewBox="0 0 15 16" xmlns="http://www.w3.org/2000/svg"><defs><style>.cls-3{fill:#fff;fill-rule:evenodd}</style></defs><path d="M0 13.6457V2.35094C0 0.99199 1.41453 0.0955065 2.64344 0.675612L13.9382 6.00731C15.3192 6.65918 15.3627 8.60798 14.0123 9.32093L2.71754 15.284C1.48379 15.9354 0 15.0409 0 13.6457Z" class="cls-3"/></svg>
	</span>
	</span>
		</div>

			</figure>
		</article>

		
										<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="8245382"
			data-index="4"
			data-collection="article-list2"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;8245382&quot;,&quot;title&quot;:&quot;City of Erie looking for your input on East Bayfront project&quot;,&quot;link&quot;:&quot;https:\/\/www.yourerie.com\/video\/city-of-erie-looking-for-your-input-on-east-bayfront-project\/8245382\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/376\/C19\/376C19869EF9DAA9E0C4E96F7C217854_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=V6AFf2FkG6ZWll4zcCQkC6dYnMk&quot;,&quot;orientation&quot;:&quot;landscape&quot;,&quot;proportional_sources&quot;:{&quot;16:9&quot;:{&quot;srcset&quot;:&quot;https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/376\/C19\/376C19869EF9DAA9E0C4E96F7C217854_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=V6AFf2FkG6ZWll4zcCQkC6dYnMk 160w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/376\/C19\/376C19869EF9DAA9E0C4E96F7C217854_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=V6AFf2FkG6ZWll4zcCQkC6dYnMk 256w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/376\/C19\/376C19869EF9DAA9E0C4E96F7C217854_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=V6AFf2FkG6ZWll4zcCQkC6dYnMk 320w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/376\/C19\/376C19869EF9DAA9E0C4E96F7C217854_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=V6AFf2FkG6ZWll4zcCQkC6dYnMk 640w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/376\/C19\/376C19869EF9DAA9E0C4E96F7C217854_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=V6AFf2FkG6ZWll4zcCQkC6dYnMk 960w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/376\/C19\/376C19869EF9DAA9E0C4E96F7C217854_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=V6AFf2FkG6ZWll4zcCQkC6dYnMk 1280w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/376\/C19\/376C19869EF9DAA9E0C4E96F7C217854_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=V6AFf2FkG6ZWll4zcCQkC6dYnMk 1920w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/376\/C19\/376C19869EF9DAA9E0C4E96F7C217854_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=V6AFf2FkG6ZWll4zcCQkC6dYnMk 2560w&quot;}},&quot;sizes&quot;:&quot;(max-width: 899px) 100%, 300px&quot;},&quot;date&quot;:{&quot;time&quot;:&quot;14 hours ago&quot;,&quot;datetime&quot;:&quot;2022-12-19T17:53:29-05:00&quot;},&quot;lead_media&quot;:true,&quot;media_type_icon&quot;:{&quot;name&quot;:&quot;video&quot;,&quot;label&quot;:&quot;Video&quot;},&quot;vilynx_id&quot;:&quot;LIN_8245382&quot;},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;8245382&quot;,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p72&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;yourerie.com&quot;,&quot;version&quot;:&quot;5.2.0&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;c3&quot;:&quot;yourerie.com&quot;,&quot;ns_st_st&quot;:&quot;wjet&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;News,News&quot;,&quot;cs_ucfr&quot;:&quot;&quot;}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.wjet\/news\/business\/ap_business&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;ad_rule=1&amp;description_url=https:\/\/www.yourerie.com\/news\/business\/ap-business\/ap-musks-twitter-rules-a-dizzying-whiplash-inducing-timeline\/&amp;cust_params=vid%3D8245382%26cmsid%3D1224146%26pid%3D1224146%26pers_cid%3Dnxs-27-article-1224146%26vidcat%3D\/news\/business\/ap_business%26bob_ck%3D[bob_ck_val]%26d_code%3D1%26pagetype%3Dstory%26hlmeta%3Dap%20musks%20twitter%20rules%20a%20dizzying%20whiplash%20inducing%20timeline%26aa%3Df&quot;},&quot;nielsen&quot;:{&quot;apid&quot;:&quot;P7049558C-5DB2-4C31-8671-378F15BBCF04&quot;,&quot;sfcode&quot;:&quot;dcr&quot;,&quot;type&quot;:&quot;dcr&quot;,&quot;apn&quot;:&quot;Anvato&quot;,&quot;environment&quot;:&quot;production&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;adloadtype&quot;:2,&quot;adModel&quot;:2}},&quot;segmentCustom&quot;:{&quot;script&quot;:&quot;https:\/\/segment.psg.nexstardigital.net\/anvato.js&quot;,&quot;writeKey&quot;:&quot;i3viz0ro7XRn7N2Kjxp3HiHqfRPNbLF9&quot;,&quot;pluginsLoadingTimeout&quot;:12}},&quot;expectPrerollTimeout&quot;:8,&quot;accessKey&quot;:&quot;vWxJ0QPmNKXrKUgL85iXES590bnAN6bR&quot;,&quot;token&quot;:&quot;eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI4MjQ1MzgyIiwiaXNzIjoidld4SjBRUG1OS1hyS1VnTDg1aVhFUzU5MGJuQU42YlIiLCJleHAiOjE2NzE1NDMyNTd9.JG_hmeAsoufU8v3I2uww2PDR1VtgFguR0LWOGV8YVog&quot;,&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/tkx.mp.lura.live\/rest\/v2\/mcp\/video\/8245382?anvack=vWxJ0QPRbwlwkFgL85ilJi590bn4N6bR&amp;token=%7E5iq9dJAPb0S%2BNChXZ1mmWrloGseZvo70MQ%3D%3D&quot;,&quot;enableFloatingPlayer&quot;:true},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:false,&quot;expectPreroll&quot;:false,&quot;titleVisible&quot;:false,&quot;pauseOnClick&quot;:true,&quot;trackTimePeriod&quot;:60,&quot;isPermutiveEnabled&quot;:true}"
		>
			

<div
	class="article-list__article-text"
	data-context="carousel_dropin--video"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;9:16&quot;,&quot;(max-width: 899px) 50vw, 300px&quot;]"
>
					
		
				<a
			class="article-list__gradient-link"
			href=""
						data-link-type="content-link" data-link-position="5" data-link-pinned="false" data-link-label="City of Erie looking for your input on East Bayfront project" >
		</a>

		<h3 class="article-list__article-title">
			
			
			City of Erie looking for your input on East Bayfront&nbsp;&hellip;
					</h3>
	
						<footer class="article-list__article-meta">
				<time datetime="2022-12-19T17:53:29-05:00">14 hours ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape landscape vilynx_enabled"
			data-vilynx-id="LIN_8245382"
	>
	<img
		src="https://m104216-ucdn.mp.lura.live/iupl_lin/376/C19/376C19869EF9DAA9E0C4E96F7C217854_160x90.jpg?Expires=2082758400&#038;KeyName=mcpkey1&#038;Signature=V6AFf2FkG6ZWll4zcCQkC6dYnMk"
		alt=""
		srcset=""
		sizes="(max-width: 899px) 50vw, 300px"
		loading="lazy"
	/>
</div>

<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg width="15" height="16" viewBox="0 0 15 16" xmlns="http://www.w3.org/2000/svg"><defs><style>.cls-3{fill:#fff;fill-rule:evenodd}</style></defs><path d="M0 13.6457V2.35094C0 0.99199 1.41453 0.0955065 2.64344 0.675612L13.9382 6.00731C15.3192 6.65918 15.3627 8.60798 14.0123 9.32093L2.71754 15.284C1.48379 15.9354 0 15.0409 0 13.6457Z" class="cls-3"/></svg>
	</span>
	</span>
		</div>

			</figure>
		</article>

		
										<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="8245379"
			data-index="5"
			data-collection="article-list2"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;8245379&quot;,&quot;title&quot;:&quot;Mission Empower celebrates 15 years of serving the Erie community&quot;,&quot;link&quot;:&quot;https:\/\/www.yourerie.com\/video\/mission-empower-celebrates-15-years-of-serving-the-erie-community\/8245379\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/E46\/501\/E4650119EDB8555C57360C6C8D877E1B_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=ntHzXT8ugFdG5ftvnmo1Ul9mVeo&quot;,&quot;orientation&quot;:&quot;landscape&quot;,&quot;proportional_sources&quot;:{&quot;16:9&quot;:{&quot;srcset&quot;:&quot;https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/E46\/501\/E4650119EDB8555C57360C6C8D877E1B_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=ntHzXT8ugFdG5ftvnmo1Ul9mVeo 160w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/E46\/501\/E4650119EDB8555C57360C6C8D877E1B_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=ntHzXT8ugFdG5ftvnmo1Ul9mVeo 256w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/E46\/501\/E4650119EDB8555C57360C6C8D877E1B_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=ntHzXT8ugFdG5ftvnmo1Ul9mVeo 320w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/E46\/501\/E4650119EDB8555C57360C6C8D877E1B_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=ntHzXT8ugFdG5ftvnmo1Ul9mVeo 640w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/E46\/501\/E4650119EDB8555C57360C6C8D877E1B_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=ntHzXT8ugFdG5ftvnmo1Ul9mVeo 960w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/E46\/501\/E4650119EDB8555C57360C6C8D877E1B_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=ntHzXT8ugFdG5ftvnmo1Ul9mVeo 1280w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/E46\/501\/E4650119EDB8555C57360C6C8D877E1B_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=ntHzXT8ugFdG5ftvnmo1Ul9mVeo 1920w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/E46\/501\/E4650119EDB8555C57360C6C8D877E1B_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=ntHzXT8ugFdG5ftvnmo1Ul9mVeo 2560w&quot;}},&quot;sizes&quot;:&quot;(max-width: 899px) 100%, 300px&quot;},&quot;date&quot;:{&quot;time&quot;:&quot;14 hours ago&quot;,&quot;datetime&quot;:&quot;2022-12-19T17:52:10-05:00&quot;},&quot;lead_media&quot;:true,&quot;media_type_icon&quot;:{&quot;name&quot;:&quot;video&quot;,&quot;label&quot;:&quot;Video&quot;},&quot;vilynx_id&quot;:&quot;LIN_8245379&quot;},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;8245379&quot;,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p73&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;yourerie.com&quot;,&quot;version&quot;:&quot;5.2.0&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;c3&quot;:&quot;yourerie.com&quot;,&quot;ns_st_st&quot;:&quot;wjet&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;News,News&quot;,&quot;cs_ucfr&quot;:&quot;&quot;}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.wjet\/news\/business\/ap_business&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;ad_rule=1&amp;description_url=https:\/\/www.yourerie.com\/news\/business\/ap-business\/ap-musks-twitter-rules-a-dizzying-whiplash-inducing-timeline\/&amp;cust_params=vid%3D8245379%26cmsid%3D1224146%26pid%3D1224146%26pers_cid%3Dnxs-27-article-1224146%26vidcat%3D\/news\/business\/ap_business%26bob_ck%3D[bob_ck_val]%26d_code%3D1%26pagetype%3Dstory%26hlmeta%3Dap%20musks%20twitter%20rules%20a%20dizzying%20whiplash%20inducing%20timeline%26aa%3Df&quot;},&quot;nielsen&quot;:{&quot;apid&quot;:&quot;P7049558C-5DB2-4C31-8671-378F15BBCF04&quot;,&quot;sfcode&quot;:&quot;dcr&quot;,&quot;type&quot;:&quot;dcr&quot;,&quot;apn&quot;:&quot;Anvato&quot;,&quot;environment&quot;:&quot;production&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;adloadtype&quot;:2,&quot;adModel&quot;:2}},&quot;segmentCustom&quot;:{&quot;script&quot;:&quot;https:\/\/segment.psg.nexstardigital.net\/anvato.js&quot;,&quot;writeKey&quot;:&quot;i3viz0ro7XRn7N2Kjxp3HiHqfRPNbLF9&quot;,&quot;pluginsLoadingTimeout&quot;:12}},&quot;expectPrerollTimeout&quot;:8,&quot;accessKey&quot;:&quot;vWxJ0QPmNKXrKUgL85iXES590bnAN6bR&quot;,&quot;token&quot;:&quot;eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI4MjQ1Mzc5IiwiaXNzIjoidld4SjBRUG1OS1hyS1VnTDg1aVhFUzU5MGJuQU42YlIiLCJleHAiOjE2NzE1NDMyNTd9.rZsn477cSKmNSDxHDvuRZv-2yDDDgoJfAVv27PenbRU&quot;,&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/tkx.mp.lura.live\/rest\/v2\/mcp\/video\/8245379?anvack=vWxJ0QPRbwlwkFgL85ilJi590bn4N6bR&amp;token=%7E5iq9dJAAZES%2BNChXZ1mjW7loGseZvo70MQ%3D%3D&quot;,&quot;enableFloatingPlayer&quot;:true},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:false,&quot;expectPreroll&quot;:false,&quot;titleVisible&quot;:false,&quot;pauseOnClick&quot;:true,&quot;trackTimePeriod&quot;:60,&quot;isPermutiveEnabled&quot;:true}"
		>
			

<div
	class="article-list__article-text"
	data-context="carousel_dropin--video"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;9:16&quot;,&quot;(max-width: 899px) 50vw, 300px&quot;]"
>
					
		
				<a
			class="article-list__gradient-link"
			href=""
						data-link-type="content-link" data-link-position="6" data-link-pinned="false" data-link-label="Mission Empower celebrates 15 years of serving the Erie community" >
		</a>

		<h3 class="article-list__article-title">
			
			
			Mission Empower celebrates 15 years of serving the&nbsp;&hellip;
					</h3>
	
						<footer class="article-list__article-meta">
				<time datetime="2022-12-19T17:52:10-05:00">14 hours ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape landscape vilynx_enabled"
			data-vilynx-id="LIN_8245379"
	>
	<img
		src="https://m104216-ucdn.mp.lura.live/iupl_lin/E46/501/E4650119EDB8555C57360C6C8D877E1B_160x90.jpg?Expires=2082758400&#038;KeyName=mcpkey1&#038;Signature=ntHzXT8ugFdG5ftvnmo1Ul9mVeo"
		alt=""
		srcset=""
		sizes="(max-width: 899px) 50vw, 300px"
		loading="lazy"
	/>
</div>

<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg width="15" height="16" viewBox="0 0 15 16" xmlns="http://www.w3.org/2000/svg"><defs><style>.cls-3{fill:#fff;fill-rule:evenodd}</style></defs><path d="M0 13.6457V2.35094C0 0.99199 1.41453 0.0955065 2.64344 0.675612L13.9382 6.00731C15.3192 6.65918 15.3627 8.60798 14.0123 9.32093L2.71754 15.284C1.48379 15.9354 0 15.0409 0 13.6457Z" class="cls-3"/></svg>
	</span>
	</span>
		</div>

			</figure>
		</article>

		
										<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="8245363"
			data-index="6"
			data-collection="article-list2"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;8245363&quot;,&quot;title&quot;:&quot;Erie&#039;s Jewish community celebrates Hanukkah&quot;,&quot;link&quot;:&quot;https:\/\/www.yourerie.com\/video\/eries-jewish-community-celebrates-hanukkah\/8245363\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/0C6\/A44\/0C6A447BAE13C20136666C71BF750AE2_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=oIrvi-4hMrijRgHD10fc3ura0BQ&quot;,&quot;orientation&quot;:&quot;landscape&quot;,&quot;proportional_sources&quot;:{&quot;16:9&quot;:{&quot;srcset&quot;:&quot;https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/0C6\/A44\/0C6A447BAE13C20136666C71BF750AE2_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=oIrvi-4hMrijRgHD10fc3ura0BQ 160w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/0C6\/A44\/0C6A447BAE13C20136666C71BF750AE2_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=oIrvi-4hMrijRgHD10fc3ura0BQ 256w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/0C6\/A44\/0C6A447BAE13C20136666C71BF750AE2_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=oIrvi-4hMrijRgHD10fc3ura0BQ 320w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/0C6\/A44\/0C6A447BAE13C20136666C71BF750AE2_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=oIrvi-4hMrijRgHD10fc3ura0BQ 640w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/0C6\/A44\/0C6A447BAE13C20136666C71BF750AE2_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=oIrvi-4hMrijRgHD10fc3ura0BQ 960w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/0C6\/A44\/0C6A447BAE13C20136666C71BF750AE2_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=oIrvi-4hMrijRgHD10fc3ura0BQ 1280w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/0C6\/A44\/0C6A447BAE13C20136666C71BF750AE2_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=oIrvi-4hMrijRgHD10fc3ura0BQ 1920w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/0C6\/A44\/0C6A447BAE13C20136666C71BF750AE2_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=oIrvi-4hMrijRgHD10fc3ura0BQ 2560w&quot;}},&quot;sizes&quot;:&quot;(max-width: 899px) 100%, 300px&quot;},&quot;date&quot;:{&quot;time&quot;:&quot;14 hours ago&quot;,&quot;datetime&quot;:&quot;2022-12-19T17:48:31-05:00&quot;},&quot;lead_media&quot;:true,&quot;media_type_icon&quot;:{&quot;name&quot;:&quot;video&quot;,&quot;label&quot;:&quot;Video&quot;},&quot;vilynx_id&quot;:&quot;LIN_8245363&quot;},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;8245363&quot;,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p74&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;yourerie.com&quot;,&quot;version&quot;:&quot;5.2.0&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;c3&quot;:&quot;yourerie.com&quot;,&quot;ns_st_st&quot;:&quot;wjet&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;News,News&quot;,&quot;cs_ucfr&quot;:&quot;&quot;}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.wjet\/news\/business\/ap_business&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;ad_rule=1&amp;description_url=https:\/\/www.yourerie.com\/news\/business\/ap-business\/ap-musks-twitter-rules-a-dizzying-whiplash-inducing-timeline\/&amp;cust_params=vid%3D8245363%26cmsid%3D1224146%26pid%3D1224146%26pers_cid%3Dnxs-27-article-1224146%26vidcat%3D\/news\/business\/ap_business%26bob_ck%3D[bob_ck_val]%26d_code%3D1%26pagetype%3Dstory%26hlmeta%3Dap%20musks%20twitter%20rules%20a%20dizzying%20whiplash%20inducing%20timeline%26aa%3Df&quot;},&quot;nielsen&quot;:{&quot;apid&quot;:&quot;P7049558C-5DB2-4C31-8671-378F15BBCF04&quot;,&quot;sfcode&quot;:&quot;dcr&quot;,&quot;type&quot;:&quot;dcr&quot;,&quot;apn&quot;:&quot;Anvato&quot;,&quot;environment&quot;:&quot;production&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;adloadtype&quot;:2,&quot;adModel&quot;:2}},&quot;segmentCustom&quot;:{&quot;script&quot;:&quot;https:\/\/segment.psg.nexstardigital.net\/anvato.js&quot;,&quot;writeKey&quot;:&quot;i3viz0ro7XRn7N2Kjxp3HiHqfRPNbLF9&quot;,&quot;pluginsLoadingTimeout&quot;:12}},&quot;expectPrerollTimeout&quot;:8,&quot;accessKey&quot;:&quot;vWxJ0QPmNKXrKUgL85iXES590bnAN6bR&quot;,&quot;token&quot;:&quot;eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI4MjQ1MzYzIiwiaXNzIjoidld4SjBRUG1OS1hyS1VnTDg1aVhFUzU5MGJuQU42YlIiLCJleHAiOjE2NzE1NDMyNTd9.hBYZhoWGVZmbl6ZrF6GYDQfK5mEJOqyqa_HoEW8PBHM&quot;,&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/tkx.mp.lura.live\/rest\/v2\/mcp\/video\/8245363?anvack=vWxJ0QPRbwlwkFgL85ilJi590bn4N6bR&amp;token=%7E5iq9dJABbkS%2BNChXZ1ulVLloGseZvo70MQ%3D%3D&quot;,&quot;enableFloatingPlayer&quot;:true},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:false,&quot;expectPreroll&quot;:false,&quot;titleVisible&quot;:false,&quot;pauseOnClick&quot;:true,&quot;trackTimePeriod&quot;:60,&quot;isPermutiveEnabled&quot;:true}"
		>
			

<div
	class="article-list__article-text"
	data-context="carousel_dropin--video"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;9:16&quot;,&quot;(max-width: 899px) 50vw, 300px&quot;]"
>
					
		
				<a
			class="article-list__gradient-link"
			href=""
						data-link-type="content-link" data-link-position="7" data-link-pinned="false" data-link-label="Erie&#039;s Jewish community celebrates Hanukkah" >
		</a>

		<h3 class="article-list__article-title">
			
			
			Erie&#8217;s Jewish community celebrates Hanukkah
					</h3>
	
						<footer class="article-list__article-meta">
				<time datetime="2022-12-19T17:48:31-05:00">14 hours ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape landscape vilynx_enabled"
			data-vilynx-id="LIN_8245363"
	>
	<img
		src="https://m104216-ucdn.mp.lura.live/iupl_lin/0C6/A44/0C6A447BAE13C20136666C71BF750AE2_160x90.jpg?Expires=2082758400&#038;KeyName=mcpkey1&#038;Signature=oIrvi-4hMrijRgHD10fc3ura0BQ"
		alt=""
		srcset=""
		sizes="(max-width: 899px) 50vw, 300px"
		loading="lazy"
	/>
</div>

<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg width="15" height="16" viewBox="0 0 15 16" xmlns="http://www.w3.org/2000/svg"><defs><style>.cls-3{fill:#fff;fill-rule:evenodd}</style></defs><path d="M0 13.6457V2.35094C0 0.99199 1.41453 0.0955065 2.64344 0.675612L13.9382 6.00731C15.3192 6.65918 15.3627 8.60798 14.0123 9.32093L2.71754 15.284C1.48379 15.9354 0 15.0409 0 13.6457Z" class="cls-3"/></svg>
	</span>
	</span>
		</div>

			</figure>
		</article>

		
										<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="8245357"
			data-index="7"
			data-collection="article-list2"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;8245357&quot;,&quot;title&quot;:&quot;AAA predicts busy holiday travel weekend&quot;,&quot;link&quot;:&quot;https:\/\/www.yourerie.com\/video\/aaa-predicts-busy-holiday-travel-weekend\/8245357\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/518\/E2D\/518E2D108E71BB5049280AA321193E4C_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=ltMFujgPZBLiZWCOW3R1Q0a342A&quot;,&quot;orientation&quot;:&quot;landscape&quot;,&quot;proportional_sources&quot;:{&quot;16:9&quot;:{&quot;srcset&quot;:&quot;https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/518\/E2D\/518E2D108E71BB5049280AA321193E4C_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=ltMFujgPZBLiZWCOW3R1Q0a342A 160w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/518\/E2D\/518E2D108E71BB5049280AA321193E4C_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=ltMFujgPZBLiZWCOW3R1Q0a342A 256w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/518\/E2D\/518E2D108E71BB5049280AA321193E4C_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=ltMFujgPZBLiZWCOW3R1Q0a342A 320w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/518\/E2D\/518E2D108E71BB5049280AA321193E4C_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=ltMFujgPZBLiZWCOW3R1Q0a342A 640w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/518\/E2D\/518E2D108E71BB5049280AA321193E4C_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=ltMFujgPZBLiZWCOW3R1Q0a342A 960w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/518\/E2D\/518E2D108E71BB5049280AA321193E4C_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=ltMFujgPZBLiZWCOW3R1Q0a342A 1280w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/518\/E2D\/518E2D108E71BB5049280AA321193E4C_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=ltMFujgPZBLiZWCOW3R1Q0a342A 1920w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/518\/E2D\/518E2D108E71BB5049280AA321193E4C_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=ltMFujgPZBLiZWCOW3R1Q0a342A 2560w&quot;}},&quot;sizes&quot;:&quot;(max-width: 899px) 100%, 300px&quot;},&quot;date&quot;:{&quot;time&quot;:&quot;14 hours ago&quot;,&quot;datetime&quot;:&quot;2022-12-19T17:46:37-05:00&quot;},&quot;lead_media&quot;:true,&quot;media_type_icon&quot;:{&quot;name&quot;:&quot;video&quot;,&quot;label&quot;:&quot;Video&quot;},&quot;vilynx_id&quot;:&quot;LIN_8245357&quot;},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;8245357&quot;,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p75&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;yourerie.com&quot;,&quot;version&quot;:&quot;5.2.0&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;c3&quot;:&quot;yourerie.com&quot;,&quot;ns_st_st&quot;:&quot;wjet&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;News,News&quot;,&quot;cs_ucfr&quot;:&quot;&quot;}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.wjet\/news\/business\/ap_business&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;ad_rule=1&amp;description_url=https:\/\/www.yourerie.com\/news\/business\/ap-business\/ap-musks-twitter-rules-a-dizzying-whiplash-inducing-timeline\/&amp;cust_params=vid%3D8245357%26cmsid%3D1224146%26pid%3D1224146%26pers_cid%3Dnxs-27-article-1224146%26vidcat%3D\/news\/business\/ap_business%26bob_ck%3D[bob_ck_val]%26d_code%3D1%26pagetype%3Dstory%26hlmeta%3Dap%20musks%20twitter%20rules%20a%20dizzying%20whiplash%20inducing%20timeline%26aa%3Df&quot;},&quot;nielsen&quot;:{&quot;apid&quot;:&quot;P7049558C-5DB2-4C31-8671-378F15BBCF04&quot;,&quot;sfcode&quot;:&quot;dcr&quot;,&quot;type&quot;:&quot;dcr&quot;,&quot;apn&quot;:&quot;Anvato&quot;,&quot;environment&quot;:&quot;production&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;adloadtype&quot;:2,&quot;adModel&quot;:2}},&quot;segmentCustom&quot;:{&quot;script&quot;:&quot;https:\/\/segment.psg.nexstardigital.net\/anvato.js&quot;,&quot;writeKey&quot;:&quot;i3viz0ro7XRn7N2Kjxp3HiHqfRPNbLF9&quot;,&quot;pluginsLoadingTimeout&quot;:12}},&quot;expectPrerollTimeout&quot;:8,&quot;accessKey&quot;:&quot;vWxJ0QPmNKXrKUgL85iXES590bnAN6bR&quot;,&quot;token&quot;:&quot;eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI4MjQ1MzU3IiwiaXNzIjoidld4SjBRUG1OS1hyS1VnTDg1aVhFUzU5MGJuQU42YlIiLCJleHAiOjE2NzE1NDMyNTd9.HR7YgY6j_qCZI_eHCG5vn4kSL3DCDFEnwRA2WWPxxk8&quot;,&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/tkx.mp.lura.live\/rest\/v2\/mcp\/video\/8245357?anvack=vWxJ0QPRbwlwkFgL85ilJi590bn4N6bR&amp;token=%7E5iq9dJACakS%2BNChXZ1uhWbloGseZvo70MQ%3D%3D&quot;,&quot;enableFloatingPlayer&quot;:true},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:false,&quot;expectPreroll&quot;:false,&quot;titleVisible&quot;:false,&quot;pauseOnClick&quot;:true,&quot;trackTimePeriod&quot;:60,&quot;isPermutiveEnabled&quot;:true}"
		>
			

<div
	class="article-list__article-text"
	data-context="carousel_dropin--video"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;9:16&quot;,&quot;(max-width: 899px) 50vw, 300px&quot;]"
>
					
		
				<a
			class="article-list__gradient-link"
			href=""
						data-link-type="content-link" data-link-position="8" data-link-pinned="false" data-link-label="AAA predicts busy holiday travel weekend" >
		</a>

		<h3 class="article-list__article-title">
			
			
			AAA predicts busy holiday travel weekend
					</h3>
	
						<footer class="article-list__article-meta">
				<time datetime="2022-12-19T17:46:37-05:00">14 hours ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape landscape vilynx_enabled"
			data-vilynx-id="LIN_8245357"
	>
	<img
		src="https://m104216-ucdn.mp.lura.live/iupl_lin/518/E2D/518E2D108E71BB5049280AA321193E4C_160x90.jpg?Expires=2082758400&#038;KeyName=mcpkey1&#038;Signature=ltMFujgPZBLiZWCOW3R1Q0a342A"
		alt=""
		srcset=""
		sizes="(max-width: 899px) 50vw, 300px"
		loading="lazy"
	/>
</div>

<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg width="15" height="16" viewBox="0 0 15 16" xmlns="http://www.w3.org/2000/svg"><defs><style>.cls-3{fill:#fff;fill-rule:evenodd}</style></defs><path d="M0 13.6457V2.35094C0 0.99199 1.41453 0.0955065 2.64344 0.675612L13.9382 6.00731C15.3192 6.65918 15.3627 8.60798 14.0123 9.32093L2.71754 15.284C1.48379 15.9354 0 15.0409 0 13.6457Z" class="cls-3"/></svg>
	</span>
	</span>
		</div>

			</figure>
		</article>

		
										<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="8244848"
			data-index="8"
			data-collection="article-list2"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;8244848&quot;,&quot;title&quot;:&quot;Hospital spreads holiday cheer to patients&quot;,&quot;link&quot;:&quot;https:\/\/www.yourerie.com\/video\/hospital-spreads-holiday-cheer-to-patients\/8244848\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/FEA\/B45\/FEAB45F4589B4AEC643189EEFF80C132_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=mAgQoIde2frMeNaff7T8uUSHxdQ&quot;,&quot;orientation&quot;:&quot;landscape&quot;,&quot;proportional_sources&quot;:{&quot;16:9&quot;:{&quot;srcset&quot;:&quot;https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/FEA\/B45\/FEAB45F4589B4AEC643189EEFF80C132_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=mAgQoIde2frMeNaff7T8uUSHxdQ 160w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/FEA\/B45\/FEAB45F4589B4AEC643189EEFF80C132_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=mAgQoIde2frMeNaff7T8uUSHxdQ 256w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/FEA\/B45\/FEAB45F4589B4AEC643189EEFF80C132_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=mAgQoIde2frMeNaff7T8uUSHxdQ 320w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/FEA\/B45\/FEAB45F4589B4AEC643189EEFF80C132_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=mAgQoIde2frMeNaff7T8uUSHxdQ 640w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/FEA\/B45\/FEAB45F4589B4AEC643189EEFF80C132_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=mAgQoIde2frMeNaff7T8uUSHxdQ 960w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/FEA\/B45\/FEAB45F4589B4AEC643189EEFF80C132_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=mAgQoIde2frMeNaff7T8uUSHxdQ 1280w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/FEA\/B45\/FEAB45F4589B4AEC643189EEFF80C132_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=mAgQoIde2frMeNaff7T8uUSHxdQ 1920w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/FEA\/B45\/FEAB45F4589B4AEC643189EEFF80C132_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=mAgQoIde2frMeNaff7T8uUSHxdQ 2560w&quot;}},&quot;sizes&quot;:&quot;(max-width: 899px) 100%, 300px&quot;},&quot;date&quot;:{&quot;time&quot;:&quot;17 hours ago&quot;,&quot;datetime&quot;:&quot;2022-12-19T14:25:35-05:00&quot;},&quot;lead_media&quot;:true,&quot;media_type_icon&quot;:{&quot;name&quot;:&quot;video&quot;,&quot;label&quot;:&quot;Video&quot;},&quot;vilynx_id&quot;:&quot;LIN_8244848&quot;},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;8244848&quot;,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p76&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;yourerie.com&quot;,&quot;version&quot;:&quot;5.2.0&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;c3&quot;:&quot;yourerie.com&quot;,&quot;ns_st_st&quot;:&quot;wjet&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;News,News&quot;,&quot;cs_ucfr&quot;:&quot;&quot;}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.wjet\/news\/business\/ap_business&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;ad_rule=1&amp;description_url=https:\/\/www.yourerie.com\/news\/business\/ap-business\/ap-musks-twitter-rules-a-dizzying-whiplash-inducing-timeline\/&amp;cust_params=vid%3D8244848%26cmsid%3D1224146%26pid%3D1224146%26pers_cid%3Dnxs-27-article-1224146%26vidcat%3D\/news\/business\/ap_business%26bob_ck%3D[bob_ck_val]%26d_code%3D1%26pagetype%3Dstory%26hlmeta%3Dap%20musks%20twitter%20rules%20a%20dizzying%20whiplash%20inducing%20timeline%26aa%3Df&quot;},&quot;nielsen&quot;:{&quot;apid&quot;:&quot;P7049558C-5DB2-4C31-8671-378F15BBCF04&quot;,&quot;sfcode&quot;:&quot;dcr&quot;,&quot;type&quot;:&quot;dcr&quot;,&quot;apn&quot;:&quot;Anvato&quot;,&quot;environment&quot;:&quot;production&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;adloadtype&quot;:2,&quot;adModel&quot;:2}},&quot;segmentCustom&quot;:{&quot;script&quot;:&quot;https:\/\/segment.psg.nexstardigital.net\/anvato.js&quot;,&quot;writeKey&quot;:&quot;i3viz0ro7XRn7N2Kjxp3HiHqfRPNbLF9&quot;,&quot;pluginsLoadingTimeout&quot;:12}},&quot;expectPrerollTimeout&quot;:8,&quot;accessKey&quot;:&quot;vWxJ0QPmNKXrKUgL85iXES590bnAN6bR&quot;,&quot;token&quot;:&quot;eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI4MjQ0ODQ4IiwiaXNzIjoidld4SjBRUG1OS1hyS1VnTDg1aVhFUzU5MGJuQU42YlIiLCJleHAiOjE2NzE1NDMyNTd9.IVVswwvsV1MxGPHcBZVcIjJKqHSCr3Mq--Z2uqHopno&quot;,&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/tkx.mp.lura.live\/rest\/v2\/mcp\/video\/8244848?anvack=vWxJ0QPRbwlwkFgL85ilJi590bn4N6bR&amp;token=%7E5iq9dZsDZUS%2BNCteYV2iXbloGseZvo70MQ%3D%3D&quot;,&quot;enableFloatingPlayer&quot;:true},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:false,&quot;expectPreroll&quot;:false,&quot;titleVisible&quot;:false,&quot;pauseOnClick&quot;:true,&quot;trackTimePeriod&quot;:60,&quot;isPermutiveEnabled&quot;:true}"
		>
			

<div
	class="article-list__article-text"
	data-context="carousel_dropin--video"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;9:16&quot;,&quot;(max-width: 899px) 50vw, 300px&quot;]"
>
					
		
				<a
			class="article-list__gradient-link"
			href=""
						data-link-type="content-link" data-link-position="9" data-link-pinned="false" data-link-label="Hospital spreads holiday cheer to patients" >
		</a>

		<h3 class="article-list__article-title">
			
			
			Hospital spreads holiday cheer to patients
					</h3>
	
						<footer class="article-list__article-meta">
				<time datetime="2022-12-19T14:25:35-05:00">17 hours ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape landscape vilynx_enabled"
			data-vilynx-id="LIN_8244848"
	>
	<img
		src="https://m104216-ucdn.mp.lura.live/iupl_lin/FEA/B45/FEAB45F4589B4AEC643189EEFF80C132_160x90.jpg?Expires=2082758400&#038;KeyName=mcpkey1&#038;Signature=mAgQoIde2frMeNaff7T8uUSHxdQ"
		alt=""
		srcset=""
		sizes="(max-width: 899px) 50vw, 300px"
		loading="lazy"
	/>
</div>

<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg width="15" height="16" viewBox="0 0 15 16" xmlns="http://www.w3.org/2000/svg"><defs><style>.cls-3{fill:#fff;fill-rule:evenodd}</style></defs><path d="M0 13.6457V2.35094C0 0.99199 1.41453 0.0955065 2.64344 0.675612L13.9382 6.00731C15.3192 6.65918 15.3627 8.60798 14.0123 9.32093L2.71754 15.284C1.48379 15.9354 0 15.0409 0 13.6457Z" class="cls-3"/></svg>
	</span>
	</span>
		</div>

			</figure>
		</article>

		
										<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="8244846"
			data-index="9"
			data-collection="article-list2"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;8244846&quot;,&quot;title&quot;:&quot;&#039;Operation Warm Coat&#039; provides new winter coats to area kids in need&quot;,&quot;link&quot;:&quot;https:\/\/www.yourerie.com\/video\/operation-warm-coat-provides-new-winter-coats-to-area-kids-in-need\/8244846\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/BE6\/F10\/BE6F106754AE4B8152738B143E236399_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=H17AVmQVZtEDmO9cXcxpTEQZDao&quot;,&quot;orientation&quot;:&quot;landscape&quot;,&quot;proportional_sources&quot;:{&quot;16:9&quot;:{&quot;srcset&quot;:&quot;https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/BE6\/F10\/BE6F106754AE4B8152738B143E236399_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=H17AVmQVZtEDmO9cXcxpTEQZDao 160w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/BE6\/F10\/BE6F106754AE4B8152738B143E236399_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=H17AVmQVZtEDmO9cXcxpTEQZDao 256w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/BE6\/F10\/BE6F106754AE4B8152738B143E236399_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=H17AVmQVZtEDmO9cXcxpTEQZDao 320w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/BE6\/F10\/BE6F106754AE4B8152738B143E236399_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=H17AVmQVZtEDmO9cXcxpTEQZDao 640w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/BE6\/F10\/BE6F106754AE4B8152738B143E236399_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=H17AVmQVZtEDmO9cXcxpTEQZDao 960w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/BE6\/F10\/BE6F106754AE4B8152738B143E236399_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=H17AVmQVZtEDmO9cXcxpTEQZDao 1280w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/BE6\/F10\/BE6F106754AE4B8152738B143E236399_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=H17AVmQVZtEDmO9cXcxpTEQZDao 1920w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/BE6\/F10\/BE6F106754AE4B8152738B143E236399_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=H17AVmQVZtEDmO9cXcxpTEQZDao 2560w&quot;}},&quot;sizes&quot;:&quot;(max-width: 899px) 100%, 300px&quot;},&quot;date&quot;:{&quot;time&quot;:&quot;17 hours ago&quot;,&quot;datetime&quot;:&quot;2022-12-19T14:24:38-05:00&quot;},&quot;lead_media&quot;:true,&quot;media_type_icon&quot;:{&quot;name&quot;:&quot;video&quot;,&quot;label&quot;:&quot;Video&quot;},&quot;vilynx_id&quot;:&quot;LIN_8244846&quot;},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;8244846&quot;,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p77&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;yourerie.com&quot;,&quot;version&quot;:&quot;5.2.0&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;c3&quot;:&quot;yourerie.com&quot;,&quot;ns_st_st&quot;:&quot;wjet&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;News,News&quot;,&quot;cs_ucfr&quot;:&quot;&quot;}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.wjet\/news\/business\/ap_business&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;ad_rule=1&amp;description_url=https:\/\/www.yourerie.com\/news\/business\/ap-business\/ap-musks-twitter-rules-a-dizzying-whiplash-inducing-timeline\/&amp;cust_params=vid%3D8244846%26cmsid%3D1224146%26pid%3D1224146%26pers_cid%3Dnxs-27-article-1224146%26vidcat%3D\/news\/business\/ap_business%26bob_ck%3D[bob_ck_val]%26d_code%3D1%26pagetype%3Dstory%26hlmeta%3Dap%20musks%20twitter%20rules%20a%20dizzying%20whiplash%20inducing%20timeline%26aa%3Df&quot;},&quot;nielsen&quot;:{&quot;apid&quot;:&quot;P7049558C-5DB2-4C31-8671-378F15BBCF04&quot;,&quot;sfcode&quot;:&quot;dcr&quot;,&quot;type&quot;:&quot;dcr&quot;,&quot;apn&quot;:&quot;Anvato&quot;,&quot;environment&quot;:&quot;production&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;adloadtype&quot;:2,&quot;adModel&quot;:2}},&quot;segmentCustom&quot;:{&quot;script&quot;:&quot;https:\/\/segment.psg.nexstardigital.net\/anvato.js&quot;,&quot;writeKey&quot;:&quot;i3viz0ro7XRn7N2Kjxp3HiHqfRPNbLF9&quot;,&quot;pluginsLoadingTimeout&quot;:12}},&quot;expectPrerollTimeout&quot;:8,&quot;accessKey&quot;:&quot;vWxJ0QPmNKXrKUgL85iXES590bnAN6bR&quot;,&quot;token&quot;:&quot;eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI4MjQ0ODQ2IiwiaXNzIjoidld4SjBRUG1OS1hyS1VnTDg1aVhFUzU5MGJuQU42YlIiLCJleHAiOjE2NzE1NDMyNTd9.R5IcKWys9iv_-lzq8kggwXZoa5gSa5dEO8Z8Lp6nSY4&quot;,&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/tkx.mp.lura.live\/rest\/v2\/mcp\/video\/8244846?anvack=vWxJ0QPRbwlwkFgL85ilJi590bn4N6bR&amp;token=%7E5iq9dZsDa0S%2BNCteYVyqX7loGseZvo70MQ%3D%3D&quot;,&quot;enableFloatingPlayer&quot;:true},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:false,&quot;expectPreroll&quot;:false,&quot;titleVisible&quot;:false,&quot;pauseOnClick&quot;:true,&quot;trackTimePeriod&quot;:60,&quot;isPermutiveEnabled&quot;:true}"
		>
			

<div
	class="article-list__article-text"
	data-context="carousel_dropin--video"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;9:16&quot;,&quot;(max-width: 899px) 50vw, 300px&quot;]"
>
					
		
				<a
			class="article-list__gradient-link"
			href=""
						data-link-type="content-link" data-link-position="10" data-link-pinned="false" data-link-label="&#039;Operation Warm Coat&#039; provides new winter coats to area kids in need" >
		</a>

		<h3 class="article-list__article-title">
			
			
			&#8216;Operation Warm Coat&#8217; provides new winter coats to&nbsp;&hellip;
					</h3>
	
						<footer class="article-list__article-meta">
				<time datetime="2022-12-19T14:24:38-05:00">17 hours ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape landscape vilynx_enabled"
			data-vilynx-id="LIN_8244846"
	>
	<img
		src="https://m104216-ucdn.mp.lura.live/iupl_lin/BE6/F10/BE6F106754AE4B8152738B143E236399_160x90.jpg?Expires=2082758400&#038;KeyName=mcpkey1&#038;Signature=H17AVmQVZtEDmO9cXcxpTEQZDao"
		alt=""
		srcset=""
		sizes="(max-width: 899px) 50vw, 300px"
		loading="lazy"
	/>
</div>

<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg width="15" height="16" viewBox="0 0 15 16" xmlns="http://www.w3.org/2000/svg"><defs><style>.cls-3{fill:#fff;fill-rule:evenodd}</style></defs><path d="M0 13.6457V2.35094C0 0.99199 1.41453 0.0955065 2.64344 0.675612L13.9382 6.00731C15.3192 6.65918 15.3627 8.60798 14.0123 9.32093L2.71754 15.284C1.48379 15.9354 0 15.0409 0 13.6457Z" class="cls-3"/></svg>
	</span>
	</span>
		</div>

			</figure>
		</article>

		
										<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="8244663"
			data-index="10"
			data-collection="article-list2"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;8244663&quot;,&quot;title&quot;:&quot;Health Report: Which drinks can lower your risk of pre-diabetes?&quot;,&quot;link&quot;:&quot;https:\/\/www.yourerie.com\/video\/health-report-which-drinks-can-lower-your-risk-of-pre-diabetes\/8244663\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/661\/B9E\/661B9E9F00E7D7F50857ED473A5B3021_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=M187Do4VOLJnuvlwPc8opFzHqtQ&quot;,&quot;orientation&quot;:&quot;landscape&quot;,&quot;proportional_sources&quot;:{&quot;16:9&quot;:{&quot;srcset&quot;:&quot;https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/661\/B9E\/661B9E9F00E7D7F50857ED473A5B3021_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=M187Do4VOLJnuvlwPc8opFzHqtQ 160w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/661\/B9E\/661B9E9F00E7D7F50857ED473A5B3021_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=M187Do4VOLJnuvlwPc8opFzHqtQ 256w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/661\/B9E\/661B9E9F00E7D7F50857ED473A5B3021_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=M187Do4VOLJnuvlwPc8opFzHqtQ 320w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/661\/B9E\/661B9E9F00E7D7F50857ED473A5B3021_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=M187Do4VOLJnuvlwPc8opFzHqtQ 640w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/661\/B9E\/661B9E9F00E7D7F50857ED473A5B3021_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=M187Do4VOLJnuvlwPc8opFzHqtQ 960w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/661\/B9E\/661B9E9F00E7D7F50857ED473A5B3021_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=M187Do4VOLJnuvlwPc8opFzHqtQ 1280w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/661\/B9E\/661B9E9F00E7D7F50857ED473A5B3021_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=M187Do4VOLJnuvlwPc8opFzHqtQ 1920w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/661\/B9E\/661B9E9F00E7D7F50857ED473A5B3021_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=M187Do4VOLJnuvlwPc8opFzHqtQ 2560w&quot;}},&quot;sizes&quot;:&quot;(max-width: 899px) 100%, 300px&quot;},&quot;date&quot;:{&quot;time&quot;:&quot;18 hours ago&quot;,&quot;datetime&quot;:&quot;2022-12-19T13:16:08-05:00&quot;},&quot;lead_media&quot;:true,&quot;media_type_icon&quot;:{&quot;name&quot;:&quot;video&quot;,&quot;label&quot;:&quot;Video&quot;},&quot;vilynx_id&quot;:&quot;LIN_8244663&quot;},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;8244663&quot;,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p78&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;yourerie.com&quot;,&quot;version&quot;:&quot;5.2.0&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;c3&quot;:&quot;yourerie.com&quot;,&quot;ns_st_st&quot;:&quot;wjet&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;On Our Air,Health Report&quot;,&quot;cs_ucfr&quot;:&quot;&quot;}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.wjet\/news\/business\/ap_business&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;ad_rule=1&amp;description_url=https:\/\/www.yourerie.com\/news\/business\/ap-business\/ap-musks-twitter-rules-a-dizzying-whiplash-inducing-timeline\/&amp;cust_params=vid%3D8244663%26cmsid%3D1224146%26pid%3D1224146%26pers_cid%3Dnxs-27-article-1224146%26vidcat%3D\/news\/business\/ap_business%26bob_ck%3D[bob_ck_val]%26d_code%3D1%26pagetype%3Dstory%26hlmeta%3Dap%20musks%20twitter%20rules%20a%20dizzying%20whiplash%20inducing%20timeline%26aa%3Df&quot;},&quot;nielsen&quot;:{&quot;apid&quot;:&quot;P7049558C-5DB2-4C31-8671-378F15BBCF04&quot;,&quot;sfcode&quot;:&quot;dcr&quot;,&quot;type&quot;:&quot;dcr&quot;,&quot;apn&quot;:&quot;Anvato&quot;,&quot;environment&quot;:&quot;production&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;adloadtype&quot;:2,&quot;adModel&quot;:2}},&quot;segmentCustom&quot;:{&quot;script&quot;:&quot;https:\/\/segment.psg.nexstardigital.net\/anvato.js&quot;,&quot;writeKey&quot;:&quot;i3viz0ro7XRn7N2Kjxp3HiHqfRPNbLF9&quot;,&quot;pluginsLoadingTimeout&quot;:12}},&quot;expectPrerollTimeout&quot;:8,&quot;accessKey&quot;:&quot;vWxJ0QPmNKXrKUgL85iXES590bnAN6bR&quot;,&quot;token&quot;:&quot;eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI4MjQ0NjYzIiwiaXNzIjoidld4SjBRUG1OS1hyS1VnTDg1aVhFUzU5MGJuQU42YlIiLCJleHAiOjE2NzE1NDMyNTd9.M7LNRS41UmC3xTs21REDCg7jPKWtkdnIiHzmC5akeH0&quot;,&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/tkx.mp.lura.live\/rest\/v2\/mcp\/video\/8244663?anvack=vWxJ0QPRbwlwkFgL85ilJi590bn4N6bR&amp;token=%7E5iq9dZUBbkS%2BNCteY1alX7loGseZvo70MQ%3D%3D&quot;,&quot;enableFloatingPlayer&quot;:true},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:false,&quot;expectPreroll&quot;:false,&quot;titleVisible&quot;:false,&quot;pauseOnClick&quot;:true,&quot;trackTimePeriod&quot;:60,&quot;isPermutiveEnabled&quot;:true}"
		>
			

<div
	class="article-list__article-text"
	data-context="carousel_dropin--video"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;9:16&quot;,&quot;(max-width: 899px) 50vw, 300px&quot;]"
>
					
		
				<a
			class="article-list__gradient-link"
			href=""
						data-link-type="content-link" data-link-position="11" data-link-pinned="false" data-link-label="Health Report: Which drinks can lower your risk of pre-diabetes?" >
		</a>

		<h3 class="article-list__article-title">
			
			
			Health Report: Which drinks can lower your risk of&nbsp;&hellip;
					</h3>
	
						<footer class="article-list__article-meta">
				<time datetime="2022-12-19T13:16:08-05:00">18 hours ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape landscape vilynx_enabled"
			data-vilynx-id="LIN_8244663"
	>
	<img
		src="https://m104216-ucdn.mp.lura.live/iupl_lin/661/B9E/661B9E9F00E7D7F50857ED473A5B3021_160x90.jpg?Expires=2082758400&#038;KeyName=mcpkey1&#038;Signature=M187Do4VOLJnuvlwPc8opFzHqtQ"
		alt=""
		srcset=""
		sizes="(max-width: 899px) 50vw, 300px"
		loading="lazy"
	/>
</div>

<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg width="15" height="16" viewBox="0 0 15 16" xmlns="http://www.w3.org/2000/svg"><defs><style>.cls-3{fill:#fff;fill-rule:evenodd}</style></defs><path d="M0 13.6457V2.35094C0 0.99199 1.41453 0.0955065 2.64344 0.675612L13.9382 6.00731C15.3192 6.65918 15.3627 8.60798 14.0123 9.32093L2.71754 15.284C1.48379 15.9354 0 15.0409 0 13.6457Z" class="cls-3"/></svg>
	</span>
	</span>
		</div>

			</figure>
		</article>

		
				

</div>

	<div
		class="article-list__read-more"
		data-module-type="wjet-wfxp-yourerie-com-video"
	>
					<a href="https://www.yourerie.com/video"
								data-link-type="cta-button" data-link-position="0" data-link-pinned="true" data-link-label="More Videos" 			>
				More Videos
							</a>
				</div>
	

			</aside>
		</section>
	</section>
	
	<aside class="ad-unit ad-unit--leader-mr3">
		<div class="ad-unit__content">
			 <div  id="acm-ad-tag-leader_mr3-leader_mr3"  data-slot='{"pos":"leader_mr3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'  data-unit='{"tag":"leader_mr3","tag_id":"leader_mr3","dfp_id":"5678","tag_name":"nx.wjet","ad_disabled":"0","facebook_only":""}'  data-targeting='{"pos":"leader_mr3","fold":"btf","aa":"f","category":"ap_business","kw":"ap-musks-twitter-rules-a-dizzying-whiplash-inducing-timeline","hlmeta":"ap musks twitter rules a dizzying whiplash inducing timeline"}'  data-path='/5678/nx.wjet/news/business/ap_business' ></div> <script> (function () {  try {   var event = new CustomEvent(    "nsDfpSlotRendered",    {     detail: {      id: 'acm-ad-tag-leader_mr3-leader_mr3'     }    }   );    window.dispatchEvent(event);  } catch (err) {} })(); </script> 		</div>
	</aside>


<!-- More from Station: Headline List w/image: 2 columns (FB Only) -->

	<aside class="ad-unit ad-unit--leader-mr4">
		<div class="ad-unit__content">
			 <div  id="acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only"  data-slot='{"pos":"leader_mr4","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'  data-unit='{"tag":"leader_mr4","tag_id":"leader_mr4 Facebook Users only","dfp_id":"5678","tag_name":"nx.wjet","ad_disabled":"0","facebook_only":"1"}'  data-targeting='{"pos":"leader_mr4","fold":"btf","aa":"f","category":"ap_business","kw":"ap-musks-twitter-rules-a-dizzying-whiplash-inducing-timeline","hlmeta":"ap musks twitter rules a dizzying whiplash inducing timeline"}'  data-path='/5678/nx.wjet/news/business/ap_business' ></div> <script> (function () {  try {   var event = new CustomEvent(    "nsDfpSlotRendered",    {     detail: {      id: 'acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only'     }    }   );    window.dispatchEvent(event);  } catch (err) {} })(); </script> 		</div>
	</aside>

			</main>
		</div>

		
<section id="secondary" class="widget-area">

					<!-- Ad Unit Square mr_combo1 -->
		<aside class="ad-unit ad-unit--square">
			<div class="ad-unit__content">
				 <div  id="acm-ad-tag-mr_combo1-mr_combo1"  data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'  data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"nx.wjet","ad_disabled":"0","facebook_only":""}'  data-targeting='{"pos":"mr_combo1","fold":"atf","aa":"f","category":"ap_business","kw":"ap-musks-twitter-rules-a-dizzying-whiplash-inducing-timeline","hlmeta":"ap musks twitter rules a dizzying whiplash inducing timeline"}'  data-path='/5678/nx.wjet/news/business/ap_business' ></div> <script> (function () {  try {   var event = new CustomEvent(    "nsDfpSlotRendered",    {     detail: {      id: 'acm-ad-tag-mr_combo1-mr_combo1'     }    }   );    window.dispatchEvent(event);  } catch (err) {} })(); </script> 			</div>
		</aside>
		<!-- END Ad Unit Square mr_combo1 -->
				<section id="ns-article-bin-65" class="widget widget--has-z-index-stacking-reset widget_ns-article-bin" data-component="dropzoneWidget">			<section
				class="article-list article-list--story-grid article-list--story-grid--one-col article-list--headline-list "
				data-component=""
				data-context="headline_list"
								data-carousel-duration="0"
			>
				


	<h2		class="article-list__heading"
		data-module-type="dont-miss"
	>
					<a
				href="https://www.yourerie.com/news/"
				class="article-list__heading-link"
								data-link-type="heading-link" data-link-position="0" data-link-pinned="true" data-link-label="Don&#039;t Miss" 			>
		
		Don't Miss
					</a>
		
			</h2>


<div
	class="article-list__content"
	data-module-type="dont-miss"
>
							<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1224401"
			data-index="0"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-context="headline_list"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;9:16&quot;,&quot;(max-width: 899px) 100vw, 876px&quot;]"
>
					
		
				<a
			class="article-list__gradient-link"
			href="https://www.yourerie.com/news/michigan-woman-delivers-her-own-baby-in-a-snowstorm-while-en-route-to-hospital/"
						data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="Michigan woman delivers her own baby in a snowstorm while en route to hospital" >
		</a>

		<h3 class="article-list__article-title">
			
							<a
					href="https://www.yourerie.com/news/michigan-woman-delivers-her-own-baby-in-a-snowstorm-while-en-route-to-hospital/"
					class="article-list__article-link"
															data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="Michigan woman delivers her own baby in a snowstorm while en route to hospital" 
				>
			
			Michigan woman delivers her own baby in a snowstorm&nbsp;&hellip;
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.yourerie.com/news/" class="article-list__article-category-link" data-link-type="category-link" data-link-position="1" data-link-pinned="false" data-link-label="News" >News</a> / <time datetime="2022-12-19T23:30:00-05:00">8 hours ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
					<a
				href="https://www.yourerie.com/news/michigan-woman-delivers-her-own-baby-in-a-snowstorm-while-en-route-to-hospital/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="Michigan woman delivers her own baby in a snowstorm while en route to hospital" 			>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square vilynx_enabled"
			data-vilynx-id="LIN_8245838"
	>
	<img
		src="https://www.yourerie.com/wp-content/uploads/sites/27/2022/12/KMI-CGE-Baby-Photo-4.jpg?w=1440&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.yourerie.com/wp-content/uploads/sites/27/2022/12/KMI-CGE-Baby-Photo-4.jpg?w=180&amp;h=320&amp;crop=1 180w, https://www.yourerie.com/wp-content/uploads/sites/27/2022/12/KMI-CGE-Baby-Photo-4.jpg?w=360&amp;h=640&amp;crop=1 360w, https://www.yourerie.com/wp-content/uploads/sites/27/2022/12/KMI-CGE-Baby-Photo-4.jpg?w=540&amp;h=960&amp;crop=1 540w, https://www.yourerie.com/wp-content/uploads/sites/27/2022/12/KMI-CGE-Baby-Photo-4.jpg?w=720&amp;h=1080&amp;crop=1 720w, https://www.yourerie.com/wp-content/uploads/sites/27/2022/12/KMI-CGE-Baby-Photo-4.jpg?w=1080&amp;h=1080&amp;crop=1 1080w, https://www.yourerie.com/wp-content/uploads/sites/27/2022/12/KMI-CGE-Baby-Photo-4.jpg?w=1440&amp;h=1080&amp;crop=1 1440w"
		sizes="(max-width: 899px) 100vw, 876px"
		loading="lazy"
	/>
</div>

<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg width="15" height="16" viewBox="0 0 15 16" xmlns="http://www.w3.org/2000/svg"><defs><style>.cls-3{fill:#fff;fill-rule:evenodd}</style></defs><path d="M0 13.6457V2.35094C0 0.99199 1.41453 0.0955065 2.64344 0.675612L13.9382 6.00731C15.3192 6.65918 15.3627 8.60798 14.0123 9.32093L2.71754 15.284C1.48379 15.9354 0 15.0409 0 13.6457Z" class="cls-3"/></svg>
	</span>
	</span>
		</div>

					</a>
			</figure>
		</article>

		
										<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1224420"
			data-index="1"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-context="headline_list"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;9:16&quot;,&quot;(max-width: 899px) 100vw, 876px&quot;]"
>
					
		
				<a
			class="article-list__gradient-link"
			href="https://www.yourerie.com/hill-politics/what-the-jan-6-panel-cited-for-each-criminal-referral-against-trump/"
						data-link-type="content-link" data-link-position="2" data-link-pinned="false" data-link-label="What the Jan. 6 panel cited for each criminal referral against Trump" >
		</a>

		<h3 class="article-list__article-title">
			
							<a
					href="https://www.yourerie.com/hill-politics/what-the-jan-6-panel-cited-for-each-criminal-referral-against-trump/"
					class="article-list__article-link"
															data-link-type="content-link" data-link-position="2" data-link-pinned="false" data-link-label="What the Jan. 6 panel cited for each criminal referral against Trump" 
				>
			
			What the Jan. 6 panel cited for each criminal referral&nbsp;&hellip;
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.yourerie.com/hill-politics/" class="article-list__article-category-link" data-link-type="category-link" data-link-position="2" data-link-pinned="false" data-link-label="Politics from The Hill" >Politics from The Hill</a> / <time datetime="2022-12-19T23:15:28-05:00">8 hours ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
					<a
				href="https://www.yourerie.com/hill-politics/what-the-jan-6-panel-cited-for-each-criminal-referral-against-trump/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="2" data-link-pinned="false" data-link-label="What the Jan. 6 panel cited for each criminal referral against Trump" 			>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square vilynx_enabled"
			data-vilynx-id="LIN_8245358"
	>
	<img
		src="https://www.yourerie.com/wp-content/uploads/sites/27/2022/12/jan6_select_committee_121922gn6_w.jpg?w=1400&#038;h=787&#038;crop=1"
		alt=""
		srcset="https://www.yourerie.com/wp-content/uploads/sites/27/2022/12/jan6_select_committee_121922gn6_w.jpg?w=180&amp;h=320&amp;crop=1 180w, https://www.yourerie.com/wp-content/uploads/sites/27/2022/12/jan6_select_committee_121922gn6_w.jpg?w=360&amp;h=640&amp;crop=1 360w, https://www.yourerie.com/wp-content/uploads/sites/27/2022/12/jan6_select_committee_121922gn6_w.jpg?w=540&amp;h=787&amp;crop=1 540w, https://www.yourerie.com/wp-content/uploads/sites/27/2022/12/jan6_select_committee_121922gn6_w.jpg?w=720&amp;h=787&amp;crop=1 720w, https://www.yourerie.com/wp-content/uploads/sites/27/2022/12/jan6_select_committee_121922gn6_w.jpg?w=1080&amp;h=787&amp;crop=1 1080w, https://www.yourerie.com/wp-content/uploads/sites/27/2022/12/jan6_select_committee_121922gn6_w.jpg?w=1400&amp;h=787&amp;crop=1 1440w"
		sizes="(max-width: 899px) 100vw, 876px"
		loading="lazy"
	/>
</div>

<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg width="15" height="16" viewBox="0 0 15 16" xmlns="http://www.w3.org/2000/svg"><defs><style>.cls-3{fill:#fff;fill-rule:evenodd}</style></defs><path d="M0 13.6457V2.35094C0 0.99199 1.41453 0.0955065 2.64344 0.675612L13.9382 6.00731C15.3192 6.65918 15.3627 8.60798 14.0123 9.32093L2.71754 15.284C1.48379 15.9354 0 15.0409 0 13.6457Z" class="cls-3"/></svg>
	</span>
	</span>
		</div>

					</a>
			</figure>
		</article>

		
										<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1224425"
			data-index="2"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-context="headline_list"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;9:16&quot;,&quot;(max-width: 899px) 100vw, 876px&quot;]"
>
					
		
				<a
			class="article-list__gradient-link"
			href="https://www.yourerie.com/news/local-news/great-gift-or-challenging-surprise-shelters-say-not-to-gift-pets/"
						data-link-type="content-link" data-link-position="3" data-link-pinned="false" data-link-label="Great gift or challenging surprise? Shelters say not to gift pets" >
		</a>

		<h3 class="article-list__article-title">
			
							<a
					href="https://www.yourerie.com/news/local-news/great-gift-or-challenging-surprise-shelters-say-not-to-gift-pets/"
					class="article-list__article-link"
															data-link-type="content-link" data-link-position="3" data-link-pinned="false" data-link-label="Great gift or challenging surprise? Shelters say not to gift pets" 
				>
			
			Great gift or challenging surprise? Shelters say&nbsp;&hellip;
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.yourerie.com/news/local-news/" class="article-list__article-category-link" data-link-type="category-link" data-link-position="3" data-link-pinned="false" data-link-label="Local News" >Local News</a> / <time datetime="2022-12-19T23:06:42-05:00">8 hours ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
					<a
				href="https://www.yourerie.com/news/local-news/great-gift-or-challenging-surprise-shelters-say-not-to-gift-pets/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="3" data-link-pinned="false" data-link-label="Great gift or challenging surprise? Shelters say not to gift pets" 			>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square vilynx_enabled"
			data-vilynx-id="LIN_8246249"
	>
	<img
		src="https://www.yourerie.com/wp-content/uploads/sites/27/2022/12/Great-gift-or-challenging-surprise.-Shelters-say-not-to-gift-pets.jpg?w=1440&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.yourerie.com/wp-content/uploads/sites/27/2022/12/Great-gift-or-challenging-surprise.-Shelters-say-not-to-gift-pets.jpg?w=180&amp;h=320&amp;crop=1 180w, https://www.yourerie.com/wp-content/uploads/sites/27/2022/12/Great-gift-or-challenging-surprise.-Shelters-say-not-to-gift-pets.jpg?w=360&amp;h=640&amp;crop=1 360w, https://www.yourerie.com/wp-content/uploads/sites/27/2022/12/Great-gift-or-challenging-surprise.-Shelters-say-not-to-gift-pets.jpg?w=540&amp;h=960&amp;crop=1 540w, https://www.yourerie.com/wp-content/uploads/sites/27/2022/12/Great-gift-or-challenging-surprise.-Shelters-say-not-to-gift-pets.jpg?w=720&amp;h=1080&amp;crop=1 720w, https://www.yourerie.com/wp-content/uploads/sites/27/2022/12/Great-gift-or-challenging-surprise.-Shelters-say-not-to-gift-pets.jpg?w=1080&amp;h=1080&amp;crop=1 1080w, https://www.yourerie.com/wp-content/uploads/sites/27/2022/12/Great-gift-or-challenging-surprise.-Shelters-say-not-to-gift-pets.jpg?w=1440&amp;h=1080&amp;crop=1 1440w"
		sizes="(max-width: 899px) 100vw, 876px"
		loading="lazy"
	/>
</div>

<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg width="15" height="16" viewBox="0 0 15 16" xmlns="http://www.w3.org/2000/svg"><defs><style>.cls-3{fill:#fff;fill-rule:evenodd}</style></defs><path d="M0 13.6457V2.35094C0 0.99199 1.41453 0.0955065 2.64344 0.675612L13.9382 6.00731C15.3192 6.65918 15.3627 8.60798 14.0123 9.32093L2.71754 15.284C1.48379 15.9354 0 15.0409 0 13.6457Z" class="cls-3"/></svg>
	</span>
	</span>
		</div>

					</a>
			</figure>
		</article>

		
				

</div>

	<div
		class="article-list__read-more"
		data-module-type="dont-miss"
	>
					<a href="https://www.yourerie.com/news/"
								data-link-type="cta-button" data-link-position="0" data-link-pinned="true" data-link-label="View All News" 			>
				View All News
							</a>
				</div>
	

			</section>
			</section>
	
	
			<!-- Nativo -->
		<div id="native-rr"></div>
		<!-- END Nativo -->
	
						<!-- Ad Unit Square mr1-->
			<aside class="ad-unit ad-unit--square">
				<div class="ad-unit__content">
					 <div  id="acm-ad-tag-mr1-mr1"  data-slot='{"pos":"mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,250]]],[[1024,0],[[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"mid"}'  data-unit='{"tag":"mr1","tag_id":"mr1","dfp_id":"5678","tag_name":"nx.wjet","ad_disabled":"0","facebook_only":""}'  data-targeting='{"pos":"mr1","fold":"mid","aa":"f","category":"ap_business","kw":"ap-musks-twitter-rules-a-dizzying-whiplash-inducing-timeline","hlmeta":"ap musks twitter rules a dizzying whiplash inducing timeline"}'  data-path='/5678/nx.wjet/news/business/ap_business' ></div> <script> (function () {  try {   var event = new CustomEvent(    "nsDfpSlotRendered",    {     detail: {      id: 'acm-ad-tag-mr1-mr1'     }    }   );    window.dispatchEvent(event);  } catch (err) {} })(); </script> 				</div>
			</aside>
			<!-- END Ad Unit Square mr1-->
			
	
	<div class="civic-science-sidebar-container" id="civsci-id-304165588" data-civicscience-widget="d570cf89-d697-0844-8df3-6f5daee77194"></div>
	
	<section id="custom_html-18" class="widget_text widget widget--has-z-index-stacking-reset widget_custom_html" data-component="dropzoneWidget"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div data-cswidget="8115"> </div>
<!-- PERF: Content updated for performance reasons. --><script> window.addEventListener("load",function(e){var t=document.createRange().createContextualFragment('<script type="text/javascript" async defer src="//cdn.cityspark.com/wid/get.js" > <\/script>');var d=document.querySelector("[data-cswidget]");null!==d&&d.appendChild(t.firstElementChild)}); </script></div></div></section>
	
		<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			 <div  id="acm-ad-tag-mr_combo2-mr_combo2"  data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'  data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"nx.wjet","ad_disabled":"0","facebook_only":""}'  data-targeting='{"pos":"mr_combo2","fold":"btf","aa":"f","category":"ap_business","kw":"ap-musks-twitter-rules-a-dizzying-whiplash-inducing-timeline","hlmeta":"ap musks twitter rules a dizzying whiplash inducing timeline"}'  data-path='/5678/nx.wjet/news/business/ap_business' ></div> <script> (function () {  try {   var event = new CustomEvent(    "nsDfpSlotRendered",    {     detail: {      id: 'acm-ad-tag-mr_combo2-mr_combo2'     }    }   );    window.dispatchEvent(event);  } catch (err) {} })(); </script> 		</div>
	</aside>
	</section><!-- #secondary -->
	</div>

	
		<aside class="ad-unit ad-unit--exit">
			<div class="ad-unit__content">
				 <div  id="acm-ad-tag-exit-2x2"  data-slot='{"pos":"exit","is_companion":true,"is_oop":true,"refresh_on_resize":true,"size":[2,2],"sizes":[[[0,0],[[2,2]]]],"amp_multi_size":"2x2","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'  data-unit='{"tag":"exit","tag_id":"2x2","dfp_id":"5678","tag_name":"nx.wjet","ad_disabled":"0","facebook_only":"0"}'  data-targeting='{"pos":"exit","fold":"atf","aa":"f","category":"ap_business","kw":"ap-musks-twitter-rules-a-dizzying-whiplash-inducing-timeline","hlmeta":"ap musks twitter rules a dizzying whiplash inducing timeline"}'  data-path='/5678/nx.wjet/news/business/ap_business' ></div> <script> (function () {  try {   var event = new CustomEvent(    "nsDfpSlotRendered",    {     detail: {      id: 'acm-ad-tag-exit-2x2'     }    }   );    window.dispatchEvent(event);  } catch (err) {} })(); </script> 			</div>
		</aside>

				<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				 <div  id="acm-ad-tag-leaderboard3-leaderboard3"  data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'  data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"nx.wjet","ad_disabled":"0","facebook_only":""}'  data-targeting='{"pos":"leaderboard3","fold":"btf","aa":"f","category":"ap_business","kw":"ap-musks-twitter-rules-a-dizzying-whiplash-inducing-timeline","hlmeta":"ap musks twitter rules a dizzying whiplash inducing timeline"}'  data-path='/5678/nx.wjet/news/business/ap_business' ></div> <script> (function () {  try {   var event = new CustomEvent(    "nsDfpSlotRendered",    {     detail: {      id: 'acm-ad-tag-leaderboard3-leaderboard3'     }    }   );    window.dispatchEvent(event);  } catch (err) {} })(); </script> 			</div>
		</aside>
			
	
	</div><!-- #content -->
		</div>

		<footer id="footer" class="site-footer">
	<div class="site-footer__content">
		<div class="site-footer__site-branding">
			<div class="site-footer__logo">
				<a href="https://www.yourerie.com/" rel="home">
					<img src="https://www.yourerie.com/wp-content/uploads/sites/27/2019/06/cropped-ye-logo-e1658954589586.png" srcset="https://www.yourerie.com/wp-content/uploads/sites/27/2019/06/cropped-ye-logo-e1658954589586.png?w=210 210w"
						sizes="100px" alt="WJET/WFXP" loading="lazy" />
				</a>
			</div>
			<div class="site-footer__slogan">
				<h5>
									</h5>
			</div>
		</div>
		<div class="site-footer__site-social-container">
				<div class="site-footer__social">
		<h2 class="site-footer__heading">Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="https://www.facebook.com/jetfoxyourerie/">
					
<svg xmlns="http://www.w3.org/2000/svg" width="23" height="25" fill="none" xmlns:v="https://vecta.io/nano"><path d="M20.98 12.564c0-5.788-4.693-10.481-10.48-10.481S.019 6.776.019 12.564c0 5.232 3.832 9.567 8.843 10.353v-7.323H6.201v-3.031h2.661v-2.307c0-2.626 1.565-4.078 3.959-4.078 1.146 0 2.346.205 2.346.205v2.579h-1.322c-1.302 0-1.708.808-1.708 1.637v1.965h2.907l-.465 3.031h-2.442v7.323c5.012-.787 8.844-5.123 8.844-10.354z" fill="#fff"/></svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="https://twitter.com/JET24FOX66">
					
<svg xmlns="http://www.w3.org/2000/svg" width="25" height="25" fill="none" xmlns:v="https://vecta.io/nano"><path d="M22.876 6.05a8.68 8.68 0 0 1-2.452.673c.891-.535 1.558-1.375 1.878-2.364-.826.482-1.741.832-2.714 1.028a4.27 4.27 0 0 0-5.133-.849 4.27 4.27 0 0 0-2.145 4.74c-3.55-.168-6.695-1.873-8.802-4.45-.383.651-.583 1.393-.578 2.148a4.27 4.27 0 0 0 1.899 3.556c-.678-.022-1.341-.205-1.934-.535v.052c0 .986.341 1.943.965 2.706s1.494 1.288 2.46 1.484a4.34 4.34 0 0 1-1.92.074c.274.849.807 1.591 1.523 2.123s1.581.826 2.473.843c-1.511 1.186-3.376 1.829-5.297 1.827-.339 0-.676-.02-1.016-.058a12.15 12.15 0 0 0 6.56 1.918c7.858 0 12.151-6.507 12.151-12.14 0-.182 0-.365-.013-.547a8.62 8.62 0 0 0 2.135-2.212l-.041-.017z" fill="#fff"/></svg>
				</a>
			</li>
											<li class="social-links__list-item social-links__list-item--youtube">
				<a href="https://www.youtube.com/user/JetFoxYourErie">
					
<svg xmlns="http://www.w3.org/2000/svg" width="25" height="25" fill="none" xmlns:v="https://vecta.io/nano"><path d="M24.477 6.443c-.141-.532-.42-1.018-.808-1.408a3.14 3.14 0 0 0-1.403-.817c-1.949-.526-9.767-.526-9.767-.526s-7.818 0-9.768.526c-.531.145-1.014.427-1.402.817s-.666.876-.807 1.408C0 8.406 0 12.5 0 12.5s0 4.094.523 6.056a3.14 3.14 0 0 0 2.21 2.225c1.949.526 9.767.526 9.767.526s7.818 0 9.768-.526a3.14 3.14 0 0 0 2.21-2.225C25 16.593 25 12.5 25 12.5s0-4.094-.523-6.056zM9.943 16.216V8.783l6.534 3.717-6.534 3.717z" fill="#fff"/></svg>
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--email">
				<a href="mailto:aashcraft@wjettv.com">
					
<svg xmlns="http://www.w3.org/2000/svg" width="25" height="25" fill="none" stroke="#fff" stroke-width="2.083" stroke-linejoin="round" xmlns:v="https://vecta.io/nano"><path d="M4.083 4H20.75a2.09 2.09 0 0 1 2.083 2.083v12.5a2.09 2.09 0 0 1-2.083 2.083H4.083A2.09 2.09 0 0 1 2 18.583v-12.5A2.09 2.09 0 0 1 4.083 4z"/><path d="M22.833 6.083l-10.417 7.292L2 6.083" stroke-linecap="round"/></svg>
				</a>
			</li>
			</ul>
</aside>
	</div>
				<div class="site-footer__site-social-apps-container">
					<div class="site-footer__apps">
		<h2 class="site-footer__heading">News App</h2>
		<div class="app-links">
							<div class="app-link--ios-app-store app-link">
					<a href="https://itunes.apple.com/us/app/yourerie-2go-wjet-wfxp-news/id641339291?mt=8">
						
<svg viewBox="0 0 121 41" xmlns="http://www.w3.org/2000/svg"><defs><clipPath id="a"><path fill="#fff" d="M0 0h122v41H0z"/></clipPath></defs><g clip-path="url(#a)" stroke="null"><path d="M111.52.725H9.58c-.372 0-.739 0-1.11.002-.31.002-.617.008-.93.013-.68.008-1.36.067-2.03.178-.671.114-1.32.327-1.927.634a6.523 6.523 0 00-2.834 2.83 6.664 6.664 0 00-.633 1.925A13.108 13.108 0 00-.066 8.33c-.01.31-.01.62-.015.93V32.63c.005.314.006.618.015.932.008.678.069 1.355.182 2.024.111.67.325 1.32.633 1.925.307.605.71 1.156 1.194 1.632.48.482 1.033.885 1.64 1.192a6.802 6.802 0 001.926.637c.671.11 1.35.17 2.03.18.314.006.621.01.932.01.37.002.737.002 1.109.002h101.94c.364 0 .733 0 1.098-.002.308 0 .625-.004.934-.01a13.494 13.494 0 002.027-.18 6.897 6.897 0 001.933-.637 6.355 6.355 0 001.639-1.192 6.482 6.482 0 001.198-1.632 6.677 6.677 0 00.627-1.925c.113-.67.176-1.346.188-2.024.003-.314.003-.618.003-.932.008-.367.008-.733.008-1.106V10.365c0-.37 0-.737-.008-1.104 0-.31 0-.62-.003-.93a13.55 13.55 0 00-.188-2.025 6.702 6.702 0 00-.627-1.924 6.55 6.55 0 00-2.837-2.83 6.871 6.871 0 00-1.933-.634 13.247 13.247 0 00-2.027-.18c-.309-.004-.626-.01-.934-.012-.365-.002-.734-.002-1.098-.002v0z" fill="#A6A6A6"/><path d="M8.485 40.279c-.31 0-.61-.004-.917-.01a12.893 12.893 0 01-1.894-.166 5.974 5.974 0 01-1.678-.554 5.475 5.475 0 01-1.416-1.027 5.383 5.383 0 01-1.034-1.412 5.777 5.777 0 01-.55-1.676c-.104-.626-.16-1.26-.169-1.895a92.003 92.003 0 01-.015-.923V9.262s.01-.7.015-.905c.008-.634.064-1.267.168-1.892a5.81 5.81 0 01.55-1.68c.265-.524.612-1.001 1.03-1.414a5.638 5.638 0 011.42-1.034 5.91 5.91 0 011.675-.55 12.78 12.78 0 011.9-.166l.915-.012h104.13l.925.013c.632.007 1.262.062 1.884.164.588.1 1.16.287 1.693.554a5.661 5.661 0 012.447 2.447c.264.525.447 1.087.542 1.667.105.63.164 1.268.177 1.908.003.286.003.593.003.9.008.379.008.74.008 1.103v21.158c0 .368 0 .726-.008 1.087 0 .33 0 .63-.004.94-.012.628-.07 1.255-.174 1.874a5.809 5.809 0 01-.547 1.688c-.267.519-.614.991-1.03 1.401a5.48 5.48 0 01-1.417 1.034 5.952 5.952 0 01-1.69.556c-.626.102-1.26.157-1.894.165-.297.007-.608.01-.91.01l-1.098.003-103.04-.002z"/><path d="M25.025 21.249a4.995 4.995 0 012.388-4.198 5.13 5.13 0 00-4.044-2.181c-1.702-.178-3.351 1.016-4.218 1.016-.884 0-2.22-.998-3.657-.969a5.395 5.395 0 00-4.532 2.758c-1.96 3.385-.498 8.36 1.38 11.097.938 1.34 2.036 2.837 3.472 2.784 1.406-.059 1.93-.895 3.627-.895 1.68 0 2.173.895 3.639.86 1.508-.024 2.458-1.345 3.364-2.698a11.073 11.073 0 001.539-3.126 4.827 4.827 0 01-2.958-4.447zM22.258 13.07a4.919 4.919 0 001.13-3.529 5.028 5.028 0 00-3.251 1.678 4.683 4.683 0 00-1.159 3.398 4.162 4.162 0 003.28-1.547zM42.791 28.163h-4.796l-1.152 3.393h-2.032l4.543-12.554h2.111l4.543 12.554h-2.066l-1.151-3.393zm-4.3-1.566h3.802L40.42 21.09h-.052l-1.875 5.507zM55.819 26.98c0 2.844-1.526 4.672-3.828 4.672a3.115 3.115 0 01-2.887-1.602h-.043v4.534h-1.884V22.403H49v1.522h.035a3.251 3.251 0 012.921-1.618c2.328 0 3.863 1.837 3.863 4.673zm-1.935 0c0-1.853-.96-3.071-2.425-3.071-1.439 0-2.406 1.244-2.406 3.071 0 1.844.967 3.08 2.406 3.08 1.465 0 2.425-1.21 2.425-3.08zM65.916 26.98c0 2.844-1.526 4.672-3.829 4.672a3.115 3.115 0 01-2.886-1.602h-.043v4.534h-1.884V22.403h1.823v1.522h.035a3.25 3.25 0 012.921-1.618c2.328 0 3.863 1.837 3.863 4.673zm-1.935 0c0-1.853-.96-3.071-2.425-3.071-1.439 0-2.406 1.244-2.406 3.071 0 1.844.967 3.08 2.406 3.08 1.465 0 2.425-1.21 2.425-3.08zM72.589 28.058c.14 1.245 1.352 2.062 3.008 2.062 1.587 0 2.73-.817 2.73-1.94 0-.974-.69-1.558-2.32-1.957l-1.63-.392c-2.311-.557-3.384-1.635-3.384-3.385 0-2.166 1.892-3.654 4.579-3.654 2.659 0 4.481 1.488 4.543 3.654h-1.901c-.114-1.253-1.152-2.009-2.67-2.009-1.516 0-2.554.765-2.554 1.879 0 .887.663 1.41 2.285 1.81l1.386.34c2.582.608 3.654 1.643 3.654 3.48 0 2.348-1.875 3.82-4.857 3.82-2.79 0-4.675-1.437-4.796-3.708h1.927zM84.38 20.236v2.166h1.744v1.488H84.38v5.046c0 .784.35 1.15 1.116 1.15a5.91 5.91 0 00.62-.044v1.479a5.186 5.186 0 01-1.046.087c-1.858 0-2.582-.696-2.582-2.472V23.89h-1.334v-1.488h1.334v-2.166h1.892zM87.134 26.98c0-2.88 1.7-4.69 4.351-4.69 2.66 0 4.352 1.81 4.352 4.69 0 2.888-1.683 4.69-4.352 4.69-2.668 0-4.351-1.802-4.351-4.69zm6.784 0c0-1.976-.907-3.142-2.433-3.142s-2.432 1.175-2.432 3.142c0 1.983.906 3.14 2.432 3.14s2.433-1.157 2.433-3.14zM97.39 22.403h1.796v1.558h.044a2.185 2.185 0 012.207-1.654c.216 0 .433.023.645.07v1.758a2.636 2.636 0 00-.846-.114 1.904 1.904 0 00-1.467.603 1.885 1.885 0 00-.496 1.503v5.43H97.39v-9.154zM110.76 28.867c-.253 1.662-1.875 2.802-3.95 2.802-2.67 0-4.326-1.784-4.326-4.646 0-2.871 1.666-4.733 4.247-4.733 2.537 0 4.133 1.74 4.133 4.514v.644h-6.479v.114a2.388 2.388 0 002.468 2.593 2.078 2.078 0 002.12-1.288h1.787zm-6.366-2.732h4.587a2.2 2.2 0 00-1.364-2.158 2.21 2.21 0 00-.886-.165 2.323 2.323 0 00-2.337 2.323zM38.256 9.552a2.681 2.681 0 012.134.826 2.667 2.667 0 01.711 2.171c0 1.927-1.044 3.035-2.845 3.035h-2.184V9.552h2.184zm-1.245 5.179h1.14a1.903 1.903 0 001.93-1.337c.084-.27.105-.554.064-.833a1.899 1.899 0 00-1.172-2.02 1.91 1.91 0 00-.822-.137h-1.14v4.327zM42.162 13.306a2.154 2.154 0 011.277-2.178 2.165 2.165 0 012.926 1.292c.095.285.13.587.1.886a2.153 2.153 0 01-1.276 2.181 2.166 2.166 0 01-2.928-1.294 2.153 2.153 0 01-.099-.887zm3.377 0c0-.987-.444-1.564-1.224-1.564-.782 0-1.223.577-1.223 1.564 0 .995.44 1.567 1.223 1.567.78 0 1.224-.576 1.224-1.567zM52.186 15.584h-.934l-.943-3.353h-.071l-.94 3.353h-.925l-1.257-4.552h.913l.817 3.473h.068l.938-3.473h.864l.938 3.473h.07l.814-3.473h.9l-1.252 4.552zM54.496 11.031h.867v.723h.067a1.363 1.363 0 011.362-.81 1.487 1.487 0 011.528 1.036c.066.212.084.437.051.656v2.947h-.9v-2.721c0-.732-.32-1.096-.985-1.096a1.049 1.049 0 00-1.04.71 1.041 1.041 0 00-.05.444v2.663h-.9v-4.552zM59.806 9.254h.9v6.33h-.9v-6.33zM61.958 13.305a2.151 2.151 0 011.277-2.178 2.166 2.166 0 012.926 1.292c.095.285.13.587.1.886a2.151 2.151 0 01-1.275 2.181 2.166 2.166 0 01-2.928-1.294 2.151 2.151 0 01-.1-.887zm3.377 0c0-.987-.444-1.564-1.224-1.564-.782 0-1.223.577-1.223 1.564 0 .995.44 1.567 1.223 1.567.78 0 1.224-.576 1.224-1.567zM67.21 14.297c0-.82.612-1.292 1.697-1.359l1.236-.071v-.393c0-.48-.319-.752-.934-.752-.503 0-.851.184-.951.506h-.872c.092-.782.83-1.284 1.864-1.284 1.144 0 1.79.568 1.79 1.53v3.11h-.867v-.64H70.1a1.534 1.534 0 01-1.37.716 1.382 1.382 0 01-1.4-.806 1.372 1.372 0 01-.121-.557zm2.933-.389v-.38l-1.114.07c-.629.043-.914.256-.914.657 0 .41.357.648.847.648a1.077 1.077 0 001.18-.995zM72.223 13.306c0-1.438.741-2.35 1.894-2.35a1.507 1.507 0 011.4.799h.066v-2.5h.9v6.33h-.862v-.72h-.071a1.582 1.582 0 01-1.433.794c-1.16 0-1.894-.911-1.894-2.353zm.93 0c0 .966.456 1.547 1.22 1.547.758 0 1.227-.59 1.227-1.543 0-.949-.474-1.547-1.228-1.547-.758 0-1.219.585-1.219 1.543zM80.21 13.306a2.152 2.152 0 011.277-2.178 2.165 2.165 0 012.926 1.292c.095.285.13.587.1.886a2.153 2.153 0 01-1.276 2.181 2.165 2.165 0 01-2.927-1.294 2.151 2.151 0 01-.1-.887zm3.377 0c0-.987-.444-1.564-1.224-1.564-.782 0-1.223.577-1.223 1.564 0 .995.44 1.567 1.223 1.567.78 0 1.224-.576 1.224-1.567zM85.721 11.031h.867v.723h.067a1.364 1.364 0 011.362-.81 1.487 1.487 0 011.528 1.036c.066.212.084.437.05.656v2.947h-.9v-2.721c0-.732-.318-1.096-.984-1.096a1.049 1.049 0 00-1.04.71 1.043 1.043 0 00-.05.444v2.663h-.9v-4.552zM94.685 9.898v1.154h.989v.757h-.989v2.341c0 .477.197.686.645.686.115 0 .23-.008.344-.021v.748a2.965 2.965 0 01-.49.046c-1.002 0-1.4-.351-1.4-1.229v-2.571h-.725v-.757h.725V9.898h.901zM96.902 9.254h.892v2.51h.072a1.401 1.401 0 011.391-.816 1.505 1.505 0 011.571 1.697v2.939h-.901v-2.718c0-.727-.34-1.095-.976-1.095a1.068 1.068 0 00-1.09.699 1.062 1.062 0 00-.059.455v2.659h-.9v-6.33zM106.08 14.354a1.85 1.85 0 01-1.977 1.317 2.079 2.079 0 01-1.599-.688 2.058 2.058 0 01-.509-1.662 2.103 2.103 0 012.104-2.378c1.27 0 2.036.865 2.036 2.295v.313h-3.222v.05a1.207 1.207 0 00.319.921 1.207 1.207 0 00.896.384 1.097 1.097 0 001.085-.552h.867zm-3.167-1.467h2.304a1.101 1.101 0 00-.3-.838 1.101 1.101 0 00-.823-.341 1.165 1.165 0 00-1.182 1.179z" fill="#fff"/></g></svg>
						<span class="screen-reader-text">Get the iOS app</span>
					</a>
				</div>
										<div class="app-link--google-play app-link">
					<a href="https://play.google.com/store/apps/details?id=com.newssynergy.yourerie&#038;hl=en_US">
						<svg xmlns="http://www.w3.org/2000/svg" width="135" height="40" xmlns:v="https://vecta.io/nano"><defs><linearGradient y2=".719" x2="-.384" y1=".049" x1=".915" id="A"><stop stop-color="#00a0ff" offset="0"/><stop stop-color="#00a1ff" offset=".01"/><stop stop-color="#00beff" offset=".26"/><stop stop-color="#00d2ff" offset=".51"/><stop stop-color="#00dfff" offset=".76"/><stop stop-color="#00e3ff" offset="1"/></linearGradient><linearGradient y2=".5" x2="-1.306" y1=".5" x1="1.077" id="B"><stop stop-color="#ffe000" offset="0"/><stop stop-color="#ffbd00" offset=".41"/><stop stop-color="orange" offset=".78"/><stop stop-color="#ff9c00" offset="1"/></linearGradient><linearGradient y2="1.947" x2="-.501" y1=".179" x1=".862" id="C"><stop stop-color="#ff3a44" offset="0"/><stop stop-color="#c31162" offset="1"/></linearGradient><linearGradient y2=".249" x2=".421" y1="-.541" x1="-.188" id="D"><stop stop-color="#32a071" offset="0"/><stop stop-color="#2da771" offset=".07"/><stop stop-color="#15cf74" offset=".48"/><stop stop-color="#06e775" offset=".8"/><stop stop-color="#00f076" offset="1"/></linearGradient></defs><rect rx="5" height="40" width="135" y="-.294"/><path fill="#a6a6a6" d="M130 .506a4.2 4.2 0 0 1 4.2 4.2v30a4.2 4.2 0 0 1-4.2 4.2H5a4.2 4.2 0 0 1-4.2-4.2v-30A4.2 4.2 0 0 1 5 .506h125m0-.8H5a5 5 0 0 0-5 5v30a5 5 0 0 0 5 5h125a5 5 0 0 0 5-5v-30a5 5 0 0 0-5-5z"/><g fill="#fff"><path stroke-width=".2" stroke-miterlimit="10" stroke="#fff" d="M47.42 9.946a2.71 2.71 0 0 1-.75 2 2.91 2.91 0 0 1-2.2.89 3.15 3.15 0 0 1-2.21-5.37 3 3 0 0 1 2.21-.9 3.1 3.1 0 0 1 1.23.25 2.47 2.47 0 0 1 .94.67l-.53.53a2 2 0 0 0-1.64-.71 2.32 2.32 0 0 0-2.33 2.4 2.36 2.36 0 0 0 4 1.73 1.89 1.89 0 0 0 .5-1.22h-2.17v-.72h2.91a2.54 2.54 0 0 1 .04.45zm4.58-2.5h-2.7v1.9h2.46v.72H49.3v1.9H52v.74h-3.5v-6H52v.74zm3.28 5.26h-.77v-5.26h-1.68v-.74H57v.74h-1.72v5.26zm4.66 0v-6h.77v6h-.77zm4.19 0h-.77v-5.26h-1.68v-.74h4.12v.74h-1.67v5.26zm9.48-.78a3.12 3.12 0 0 1-4.4 0 3.24 3.24 0 0 1 0-4.45 3.1 3.1 0 0 1 4.4 0 3.23 3.23 0 0 1 0 4.45zm-3.83-.5a2.31 2.31 0 0 0 3.26 0 2.56 2.56 0 0 0 0-3.44 2.31 2.31 0 0 0-3.26 0 2.56 2.56 0 0 0 0 3.44zm5.8 1.28v-6h.94l2.92 4.67v-4.67h.77v6h-.8l-3.05-4.89v4.89h-.78z"/><path d="M68.14 21.456a4.25 4.25 0 1 0 4.27 4.25 4.19 4.19 0 0 0-4.27-4.25zm0 6.83a2.58 2.58 0 1 1 2.4-2.58 2.46 2.46 0 0 1-2.4 2.58zm-9.31-6.83a4.25 4.25 0 1 0 4.26 4.25 4.19 4.19 0 0 0-4.27-4.25h.01zm0 6.83a2.58 2.58 0 1 1 2.39-2.58 2.46 2.46 0 0 1-2.4 2.58h.01zm-11.09-5.52v1.8h4.32a3.77 3.77 0 0 1-1 2.27 4.42 4.42 0 0 1-3.33 1.32 4.8 4.8 0 0 1 0-9.6 4.6 4.6 0 0 1 3.27 1.29l1.27-1.27a6.29 6.29 0 0 0-4.53-1.87 6.61 6.61 0 1 0 0 13.21 6 6 0 0 0 4.61-1.85 6 6 0 0 0 1.56-4.22 5.87 5.87 0 0 0-.1-1.13l-6.07.05zm45.31 1.4a4 4 0 0 0-3.64-2.71 4 4 0 0 0-4 4.25 4.16 4.16 0 0 0 4.22 4.25 4.23 4.23 0 0 0 3.54-1.88l-1.45-1a2.43 2.43 0 0 1-2.09 1.18 2.16 2.16 0 0 1-2.06-1.29l5.69-2.35-.21-.45zm-5.8 1.42a2.33 2.33 0 0 1 2.22-2.48 1.65 1.65 0 0 1 1.58.9l-3.8 1.58zm-4.62 4.12h1.87v-12.5h-1.87v12.5zm-3.06-7.3h-.07a3 3 0 0 0-2.24-1 4.26 4.26 0 0 0 0 8.51 2.9 2.9 0 0 0 2.24-1h.06v.61c0 1.63-.87 2.5-2.27 2.5a2.35 2.35 0 0 1-2.14-1.51l-1.63.68a4.05 4.05 0 0 0 3.77 2.51c2.19 0 4-1.29 4-4.43v-7.57h-1.72v.7zm-2.14 5.88a2.59 2.59 0 0 1 0-5.16 2.4 2.4 0 0 1 2.27 2.58 2.38 2.38 0 0 1-2.28 2.58h.01zm24.38-11.08h-4.47v12.5h1.87v-4.74h2.61a3.89 3.89 0 1 0 0-7.76h-.01zm0 6H99.2v-4.26h2.65a2.14 2.14 0 1 1 0 4.29l-.04-.03zm11.53-1.8a3.5 3.5 0 0 0-3.33 1.91l1.66.69a1.77 1.77 0 0 1 1.7-.92 1.8 1.8 0 0 1 2 1.61v.13a4.13 4.13 0 0 0-1.95-.48c-1.79 0-3.6 1-3.6 2.81a2.89 2.89 0 0 0 3.1 2.75 2.63 2.63 0 0 0 2.4-1.2h.06v1h1.8v-4.81c0-2.19-1.66-3.46-3.79-3.46l-.05-.03zm-.23 6.85c-.61 0-1.46-.31-1.46-1.06 0-1 1.06-1.33 2-1.33a3.32 3.32 0 0 1 1.7.42 2.26 2.26 0 0 1-2.19 2l-.05-.03zm10.63-6.55l-2.14 5.42h-.06l-2.22-5.42h-2l3.33 7.58-1.9 4.21h1.95l5.12-11.79h-2.08zm-16.81 8h1.87v-12.5h-1.87v12.5z"/></g><path fill="url(#A)" d="M10.44 7.246a2 2 0 0 0-.46 1.4v22.12a2 2 0 0 0 .46 1.4l.07.07 12.39-12.38v-.29L10.51 7.176l-.07.07z"/><path fill="url(#B)" d="M27 23.986l-4.1-4.13v-.29l4.1-4.14.09.05 4.91 2.79c1.4.79 1.4 2.09 0 2.89l-4.89 2.78-.11.05z"/><path fill="url(#C)" d="M27.12 23.926l-4.22-4.22-12.46 12.46a1.63 1.63 0 0 0 2.08.06l14.61-8.3"/><path fill="url(#D)" d="M27.12 15.486l-14.61-8.3a1.63 1.63 0 0 0-2.08.06l12.47 12.46 4.22-4.22z"/><path opacity=".2" d="M27 23.836l-14.49 8.25a1.67 1.67 0 0 1-2 0l-.07.07.07.07a1.66 1.66 0 0 0 2 0l14.61-8.3-.12-.09z"/><path opacity=".12" d="M10.44 32.026a2 2 0 0 1-.46-1.4v.15a2 2 0 0 0 .46 1.4l.07-.07-.07-.08zM32 21.006l-5 2.83.09.09 4.91-2.78a1.75 1.75 0 0 0 1-1.44 1.86 1.86 0 0 1-1 1.3z"/><path opacity=".25" fill="#fff" d="M12.51 7.326L32 18.406a1.86 1.86 0 0 1 1 1.3 1.75 1.75 0 0 0-1-1.44L12.51 7.186c-1.4-.79-2.54-.13-2.54 1.47v.15c.03-1.61 1.15-2.27 2.54-1.48z"/></svg>
						<span class="screen-reader-text">Get the Android app from Google Play</span>
					</a>
				</div>
					</div>
	</div>
			</div>

		</div>

		<div class="site-footer__site-nav-container">
			
<div class="site-footer__primary-nav">
	<div class="menu-footer-primary-container"><ul id="menu-footer-primary" class="menu"><li id="menu-item-81614" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-81614"><a href="https://www.yourerie.com/news/local-news/">News</a></li>
<li id="menu-item-81616" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81616"><a href="https://www.yourerie.com/weather/">Weather</a></li>
<li id="menu-item-81615" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81615"><a href="https://www.yourerie.com/sports/local-sports-news/">Sports</a></li>
<li id="menu-item-81617" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81617"><a href="https://www.yourerie.com/on-our-air/">On Our Air</a></li>
<li id="menu-item-81618" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81618"><a href="https://www.yourerie.com/community/">Community</a></li>
<li id="menu-item-81620" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81620"><a href="https://www.yourerie.com/ye-contests/">Contests</a></li>
<li id="menu-item-81621" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81621"><a href="https://www.yourerie.com/tv-schedule/">TV Schedule</a></li>
<li id="menu-item-917661" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-917661"><a href="https://www.yourerie.com/contact-us/">Contact Us</a></li>
</ul></div></div>

			
<div class="site-footer__network-nav site-footer__secondary-nav">
	<div class="menu">
		<ul>
							
											<li class="network-footer-mission-fcc-applications">
							<a
								href="https://missionbroadcastinginc.com/fcc-applications"
								target=""
							>
								Mission FCC Applications							</a>
						</li>
																
											<li class="network-footer-about-our-ads">
							<a
								href="/privacy-policy#advertising"
								target=""
							>
								About Our Ads							</a>
						</li>
																
											<li class="network-footer-eeo-report">
							<a
								href="https://www.yourerie.com/wp-content/uploads/sites/27/2022/03/WJET-2021-2022-Annual-EEO-Report.pdf"
								target=""
							>
								EEO Report							</a>
						</li>
																
											<li class="network-footer-wjet-fcc-public-file">
							<a
								href="https://publicfiles.fcc.gov/tv-profile/wjet-tv"
								target=""
							>
								WJET FCC Public File							</a>
						</li>
																
											<li class="network-footer-wfxp-public-file">
							<a
								href="https://publicfiles.fcc.gov/tv-profile/wfxp"
								target=""
							>
								WFXP Public File							</a>
						</li>
																
											<li class="network-footer-nexstar-cc-certification">
							<a
								href="/wp-content/uploads/sites/27/2019/06/NexstarCCCertification.pdf"
								target=""
							>
								Nexstar CC Certification							</a>
						</li>
																
											<li class="network-footer-privacy-policy">
							<a
								href="https://www.nexstar.tv/privacy-policy/"
								target="_blank"
							>
								Privacy Policy							</a>
						</li>
																
											<li class="network-footer-terms-of-use">
							<a
								href="https://www.nexstar.tv/terms-of-use/"
								target="_blank"
							>
								Terms Of Use							</a>
						</li>
																
											<li class="network-footer-covers">
							<a
								href="https://www.covers.com/"
								target="_blank"
							>
								Covers							</a>
						</li>
																
																		<li>
								<a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a>							</li>
																						
											<li class="network-footer-fcc-applications">
							<a
								href="https://www.nexstar.tv/fcc-applications/"
								target="_blank"
							>
								FCC Applications							</a>
						</li>
																
											<li class="network-footer-public-file-assistance-contact">
							<a
								href="https://www.yourerie.com/contact-us"
								target=""
							>
								Public File Assistance Contact							</a>
						</li>
																
																		<li class="network-footer-onesignal-desktop">
								<div class="onesignal-customlink-container"></div>							</li>
																						
											<li class="network-footer-the-hill">
							<a
								href="https://www.thehill.com/"
								target=""
							>
								The Hill							</a>
						</li>
																
											<li class="network-footer-newsnation">
							<a
								href="https://www.newsnationnow.com/"
								target=""
							>
								NewsNation							</a>
						</li>
																
											<li class="network-footer-bestreviews">
							<a
								href="https://www.bestreviews.com/"
								target=""
							>
								BestReviews							</a>
						</li>
																
											<li class="network-footer-content-licensing">
							<a
								href="https://www.newsnationnow.com/licensing-nexstars-local-and-national-television-news-footage/"
								target=""
							>
								Content Licensing							</a>
						</li>
																
											<li class="network-footer-nexstar-digital">
							<a
								href="https://www.nexstardigital.com/"
								target=""
							>
								Nexstar Digital							</a>
						</li>
																
											<li class="network-footer-journalistic-integrity">
							<a
								href="https://www.nexstar.tv/corporate-social-responsibility/journalistic-integrity/"
								target=""
							>
								Journalistic Integrity							</a>
						</li>
																	</ul>
	</div>
</div>

		</div>
		<div class="site-footer__copyright--container">
			<div class="site-footer__network-branding">
														<a href="https://www.nexstar.tv" title="Go to Nexstar.tv">
						<img src="https://www.yourerie.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png"
							srcset="https://www.yourerie.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png?w=100 100w"
							sizes="50px" loading="lazy" alt="Nexstar Logo">
					</a>
							</div>

			<div class="site-footer__copyright">
				© 1998 - 2022 Nexstar Media Inc. | All Rights Reserved.			</div>
		</div>

	</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "AP Business";
	_sf_async_config.authors = "";
	_sf_async_config.type = NXSTdata.content.pageType;
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	
	
<!-- Nielsen -->
<script>
	// Static Queue Snippet

		!function(t,n){t[n]=t[n]||{nlsQ:function(e,o,c,r,s,i){return s=t.document,r=s.createElement("script"),r.async=1,r.src=("http:"===t.location.protocol?"http:":"https:")+"//cdn-gl.imrworldwide.com/conf/"+e+".js#name="+o+"&ns="+n,i=s.getElementsByTagName("script")[0],i.parentNode.insertBefore(r,i),t[n][o]=t[n][o]||{g:c||{},ggPM:function(e,c,r,s,i){(t[n][o].q=t[n][o].q||[]).push([e,c,r,s,i])}},t[n][o]}}}(window,"NOLBUNDLE");
	
	// SDK Initialization
	var nSdkInstance = NOLBUNDLE.nlsQ("P7049558C-5DB2-4C31-8671-378F15BBCF04","nlsnInstance", {nol_sdkDebug: 0});

	// Content Metadata
	var nielsenMetadata = {
		type: 'static',
		assetid: 1224146,
		section: "feed_post",
		segA: '',
		segB: '',
		segC: '',
	};

	// Event 'staticstart' call.
	nSdkInstance.ggPM("staticstart", nielsenMetadata);
</script>

	
	
<!-- Optimera -->
<script async id="optimera-ops" src="https://d15kdpgjg3unno.cloudfront.net/oPS.js?cid=67" data-cid="67"></script>

			<aside class="ad-unit ad-unit--adhesion pre-render">
			<div class="ad-unit__content pre-render">
				<div class="close-btn-container--mobile">
					&#x2715;
				</div>
				<div class="close-btn-container">
					<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
				</div>
				 <div  id="acm-ad-tag-adhesion-adhesion"  data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'  data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"nx.wjet","ad_disabled":"0","facebook_only":""}'  data-targeting='{"pos":"adhesion","fold":"atf","aa":"f","category":"ap_business","kw":"ap-musks-twitter-rules-a-dizzying-whiplash-inducing-timeline","hlmeta":"ap musks twitter rules a dizzying whiplash inducing timeline"}'  data-path='/5678/nx.wjet/news/business/ap_business' ></div> <script> (function () {  try {   var event = new CustomEvent(    "nsDfpSlotRendered",    {     detail: {      id: 'acm-ad-tag-adhesion-adhesion'     }    }   );    window.dispatchEvent(event);  } catch (err) {} })(); window.dispatchEvent( new CustomEvent( 'nsDfpInitVisibleSlots' ) );</script> 			</div>
		</aside>
	
			<div
			id="adobe-primetime-bypass-container"
			data-react-component="AdobePrimetimeBypass"
			data-logoAlt="AP Business"
			data-logoUrl="https://www.yourerie.com/wp-content/uploads/sites/27/2019/06/cropped-ye-logo-e1658954589586.png"
		></div>
	
	<div id="aria-dialog-overlay"></div>
	<div id="tve-provider-selection-modal"></div>

	<script type="text/javascript" class="teads" src="//a.teads.tv/page/134033/tag" async="true"></script>

	<script class="wp-asset-manager nswv-ad-handler-js" type="text/javascript">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</script><script async src='https://get.civicscience.com/jspoll/5/csw-polyfills.js?ver=1.1' id='csw-polyfills-js'></script>
<script async src='https://www.yourerie.com/wp-content/plugins/civic-science/src/../js/pixel.js?ver=1.1' id='civic-science-pixel-js'></script>
<script src='https://www.yourerie.com/wp-content/plugins/hurrytimer/assets/js/cookie.min.js?ver=3.14.1' id='hurryt-cookie-js'></script>
<script src='https://www.yourerie.com/wp-content/plugins/hurrytimer/assets/js/jquery.countdown.min.js?ver=2.2.0' id='hurryt-countdown-js'></script>
<script id='hurrytimer-js-extra'>
var hurrytimer_ajax_object = {"ajax_url":"https:\/\/www.yourerie.com\/wp-admin\/admin-ajax.php","ajax_nonce":"82b5272b99","disable_actions":"","actionsOptions":{"none":1,"hide":2,"redirect":3,"stockStatus":4,"hideAddToCartButton":5,"displayMessage":6,"expire_coupon":7},"restartOptions":{"none":1,"immediately":2,"afterReload":3},"COOKIEPATH":"\/","COOKIE_DOMAIN":"","redirect_no_back":"1"};
</script>
<script src='https://www.yourerie.com/wp-content/plugins/hurrytimer/assets/js/hurrytimer.js?ver=2.9.2' id='hurrytimer-js'></script>
<script src='https://www.yourerie.com/wp-content/plugins/hurrytimer/assets/js/hurrytimer-wv.js?ver=2.9.2' id='hurrytimer-wv-js'></script>
<script id='nswv-common-js-js-extra'>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</script>
<script src='https://www.yourerie.com/wp-content/themes/nexstar-wv/client/build/js/common.chunk.min.js?ver=c93ea8460e423db640bb' id='nswv-common-js-js'></script>
<script id='wp-api-request-js-extra'>
var wpApiSettings = {"root":"https:\/\/www.yourerie.com\/wp-json\/","nonce":"86e8c133c2","versionString":"wp\/v2\/"};
</script>
<script src='https://www.yourerie.com/wp-includes/js/api-request.min.js?ver=6.1.1' id='wp-api-request-js'></script>
<script src='https://www.yourerie.com/wp-content/themes/nexstar-wv/client/build/js/global.bundle.min.js?ver=556cdfe08f8caae3cd15' id='nswv-global-js-js'></script>
<script src='https://www.yourerie.com/wp-content/themes/nexstar-wv/client/build/js/article.bundle.min.js?ver=ad1b9452e7b0c1e6950e' id='nswv-article-js-js'></script>
<script src='https://www.yourerie.com/wp-content/themes/nexstar-wv/client/build/js/weatherIcons.bundle.min.js?ver=ae88eb957a19f601b8fa' id='nswv-weather-icons-js-js'></script>
<script async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-5b7190c0239b8829' id='nswv-addthis-js-js'></script>
<script id='nswv-addthis-js-js-after'>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
var addthis_share = window.addthis_share || {"url":"https:\/\/www.yourerie.com\/news\/business\/ap-business\/ap-musks-twitter-rules-a-dizzying-whiplash-inducing-timeline\/"}
</script>
<script src='https://www.yourerie.com/wp-content/themes/nexstar-wv/client/build/js/video-playlist.bundle.min.js?ver=4eb186a3ed6b83164664' id='nswv-video-playlist-js-js'></script>
<script src='https://www.yourerie.com/wp-content/themes/nexstar-wv/client/build/js/weather.bundle.min.js?ver=0ae73423d31e89df2cb6' id='nswv-weather-js-js'></script>
<script src='https://www.yourerie.com/wp-content/themes/nexstar-wv/client/build/js/limited-view.bundle.min.js?ver=1b51c68b1a42dd1ca84b' id='ns-limited-view-js-js'></script>
<script id='live_now_script-js-extra'>
var live_now_script_object = {"homeUrl":"https:\/\/www.yourerie.com"};
</script>
<script src='https://www.yourerie.com/wp-content/plugins/lakana/inc/alert-banners/js/live-now.js?ver=1.0.0' id='live_now_script-js'></script>
<script src='https://www.yourerie.com/wp-content/themes/nexstar-wv/inc/truncate-featured-image-captions.js?ver=0.0.2' id='truncate-featured-image-captions-js'></script>
<script src='https://stats.wp.com/e-202251.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.4',blog:'162739518',post:'1224146',tz:'-5',srv:'www.yourerie.com',hp:'vip'} ]);
	_stq.push([ 'clickTrackerInit', '162739518', '1224146' ]);
</script>

</body>
</html>
