
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8"><script type="text/javascript">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</script>
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta http-equiv="refresh" content="1200">
	<link rel="profile" href="https://gmpg.org/xfn/11">

						<script src="https://cdn.blueconic.net/nexstar.js"></script>
	
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/www.yourerie.com\/news\/local-news\/average-price-of-gas-in-pennsylvania-slightly-up\/" || "";
var cats = "Local News,National News,Western PA News" || "";
var bob_kw = "average gas prices,gas price,Pennsylvania" || "";
var bob_desc = "Oil prices perked up last week due to optimism over a Friday trade deal with China as President Trump signaled an extensive deal may be ahead. Oil closed above $54 per barrel Friday, but the optimism seems to have faded over the weekend with reports that China wants more talks before it signs anything. Oil [&hellip;]" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&page_url=" + encodeURIComponent(page_url);

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'bob.dmpxs.com/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>

<script type="text/javascript" id="bob_003_tag_loader">
var page_url = "https:\/\/www.yourerie.com\/news\/local-news\/average-price-of-gas-in-pennsylvania-slightly-up\/" || "";
var video_asset_url = "https:\/\/nxsglobal.storage.googleapis.com\/wjet\/video\/video_studio\/2019\/10\/15\/Average_price_of_gas_in_Pennsylvania_slightly_up_4017202_1200.mp4" || "";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function() {
var bob_tag_003 = document.createElement('script');
bob_tag_003.type = 'text/javascript';
bob_tag_003.id = "bob_tag_003";
bob_tag_003.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'bob.dmpxs.com/static/bob_003.js?bob_cb=' + bob_cb + '&page_url=' + page_url  + '&vid_asset_url=' + video_asset_url;
var bts_003 = document.getElementsByTagName('script')[0];
bts_003.parentNode.insertBefore(bob_tag_003,bts_003);
})();
</script>

				
<!-- Index Exchange -->
<script async src="https://js-sec.indexww.com/ht/p/184979-164251977320883.js"></script> 	
				
<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3410","adServer":"googletag"});
</script>
	
				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/Y2Nn8JmiAY8HpnF4sl5n7J71jaI/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "23192";
	_sf_async_config.domain = "yourerie.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KJJZHXD");</script>
<!-- End Google Tag Manager -->

	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KQLT93");</script>
<!-- End Google Tag Manager -->

	
	<title>Average price of gas in Pennsylvania slightly up | WJET/WFXP/YourErie.com</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WJET/WFXP/YourErie.com &raquo; Feed" href="https://www.yourerie.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WJET/WFXP/YourErie.com &raquo; Comments Feed" href="https://www.yourerie.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/www.yourerie.com\/news\/local-news\/average-price-of-gas-in-pennsylvania-slightly-up\/","page_slug":"average-price-of-gas-in-pennsylvania-slightly-up","page_type":"story","page_category":"local_news","article_id":163501,"subpath":"\/news\/local_news"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><meta name='description' content='Oil prices perked up last week due to optimism over a Friday trade deal with China as President Trump signaled an extensive deal may be ahead. Oil closed above $54 per barrel Friday, but the optimism seems to have faded over the weekend with reports that China wants more talks before it signs anything. Oil [&hellip;]' /><!-- WP SEO -->
<meta name='keywords' content='average gas prices, gas price, Pennsylvania' /><!-- WP SEO -->
<meta name='google-site-verification' content='P5QtRoCn4ESe369KwHsIkFDHS8iFFwbsbxPWe7O8y-E' /><!-- WP SEO -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.yourerie.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style>
	:root {
		--primary_color: #253D7D;
		--alert_banner_label_sep: '/';
	}
</style>
<link rel='stylesheet' id='all-css-0' href='https://www.yourerie.com/wp-includes/css/dist/block-library/style.min.css?m=1571091510g' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2' href='https://www.yourerie.com/_static/??-eJyVzEsOwiAUheENWS7Q8nBguhYetxUFSgpEl681Dp04Ozn588GjDG7LDXODdsWEFTI+azM7uBiO1/YQPbhaYY2bNZFYOiEbqV+EUMoIfrbckhQyeTcn+MMzewsuIpEOcfR8YZ5NknNDNfU/wdSHEvsacoUbtmLc/eN895HP6cKEokJIrekLwN5Msg==' type='text/css' media='all' />
<style id='ns-article-css-inline-css' type='text/css'>
.article--is-condensed .article-content { max-height: 600px; }
</style>
<script type='text/javascript' src='https://www.yourerie.com/_static/??-eJzTLy/QzcxLzilNSS3WzwKiwtLUokoopZdVrKOPT4FubmZ6UWJJql5uZh5QsX2uraGpuaGBpaGpoUEWACVgIKQ='></script>
<link rel='https://api.w.org/' href='https://www.yourerie.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.yourerie.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.yourerie.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.4" />
<link rel="canonical" href="https://www.yourerie.com/news/local-news/average-price-of-gas-in-pennsylvania-slightly-up/" />
<link rel='shortlink' href='https://www.yourerie.com/?p=163501' />
<link rel="alternate" type="application/json+oembed" href="https://www.yourerie.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.yourerie.com%2Fnews%2Flocal-news%2Faverage-price-of-gas-in-pennsylvania-slightly-up%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.yourerie.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.yourerie.com%2Fnews%2Flocal-news%2Faverage-price-of-gas-in-pennsylvania-slightly-up%2F&#038;format=xml" />
<style id="lakana-art-direction"></style>
			<meta property="fb:pages" content="149837785070327" />
			<style type='text/css'>img#wpstats{display:none}</style><script type="text/javascript" src=""></script><link rel="amphtml" href="https://www.yourerie.com/news/local-news/average-price-of-gas-in-pennsylvania-slightly-up/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Average price of gas in Pennsylvania slightly up" />
<meta property="og:url" content="https://www.yourerie.com/news/local-news/average-price-of-gas-in-pennsylvania-slightly-up/" />
<meta property="og:description" content="Oil prices perked up last week due to optimism over a Friday trade deal with China as President Trump signaled an extensive deal may be ahead. Oil closed above $54 per barrel Friday, but the optimi…" />
<meta property="article:published_time" content="2019-10-15T14:44:34+00:00" />
<meta property="article:modified_time" content="2019-10-15T14:44:38+00:00" />
<meta property="og:site_name" content="WJET/WFXP/YourErie.com" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Average price of gas in Pennsylvania slightly up" />
<meta name="twitter:image" content="https://www.yourerie.com/wp-content/uploads/sites/27/2019/10/Average-price-of-gas-in-Pennsylvania-slightly-up.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:image" content="https://www.yourerie.com/wp-content/uploads/sites/27/2019/10/Average-price-of-gas-in-Pennsylvania-slightly-up.jpg?w=1280&amp;h=720&amp;crop=1" />
<meta property="og:image:secure_url" content="https://www.yourerie.com/wp-content/uploads/sites/27/2019/10/Average-price-of-gas-in-Pennsylvania-slightly-up.jpg?w=1280&#038;h=720&#038;crop=1" />
<meta name="twitter:title" content="Average price of gas in Pennsylvania slightly up" />
<meta name="twitter:description" content="Oil prices perked up last week due to optimism over a Friday trade deal with China as President Trump signaled an extensive deal may be ahead. Oil closed above $54 per barrel Friday, but the optimi…" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.yourerie.com/wp-content/uploads/sites/27/2019/06/cropped-YE_2Go_Site_Icon.png?w=32" sizes="32x32" />
<link rel="icon" href="https://www.yourerie.com/wp-content/uploads/sites/27/2019/06/cropped-YE_2Go_Site_Icon.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.yourerie.com/wp-content/uploads/sites/27/2019/06/cropped-YE_2Go_Site_Icon.png?w=180" />
<meta name="msapplication-TileImage" content="https://www.yourerie.com/wp-content/uploads/sites/27/2019/06/cropped-YE_2Go_Site_Icon.png?w=270" />
</head>

<body class="post-template-default single single-post postid-163501 single-format-standard wp-custom-logo">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KJJZHXDheight="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KQLT93height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header" role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://www.yourerie.com/" rel="home">WJET/WFXP/YourErie.com</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://www.yourerie.com/" rel="home">
						<img src="https://www.yourerie.com/wp-content/uploads/sites/27/2019/06/cropped-ye-logo.png" alt="Local News" />
						<div class="site-header__logo-bg" style="background-image: url('https://www.yourerie.com/wp-content/uploads/sites/27/2019/06/cropped-ye-logo.png');"></div>
					</a>
				</div>
				<div class="site-header__weather">
											<a href="https://www.yourerie.com/weather/">
							<span class="site-header__weather-region">Erie</span>
							<span class="site-header__weather-forecast">
								<span class="site-header__weather-forecast__text">61&deg;</span>
								<figure class="site-header__weather-forecast__icon">
									<span class="weather-icon weather-icon-sm weather-icon-light-65"></span>
								</figure>
							</span>
						</a>
									</div>
				<div class="site-header__widget">
					<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								  <div   id="acm-ad-tag-header-microbar-header-microbar"   data-slot='{"pos":"header-microbar","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[88,31],"sizes":[[[900,0],[[88,31]]],[[0,0],[]]],"amp_multi_size":"88x31","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"header-microbar","tag_id":"header-microbar","dfp_id":"5678","tag_name":"nx.wjet","ad_disabled":"0"}'   data-targeting='{"pos":"header-microbar","fold":"atf","category":"local_news","kw":"average-price-of-gas-in-pennsylvania-slightly-up"}'   data-path='/5678/nx.wjet/news/local_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-header-microbar-header-microbar'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  							</div>
						</aside>

					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="site-header__search-form" action="https://www.yourerie.com/">
	<span class="screen-reader-text">Search</span>
	<input type="search" name="s" placeholder="Site Search..." />
	<input type="submit" name="submit" value="" />
</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-81601" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-81601"><a href="https://www.yourerie.com/news/local-news/">News</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-117168" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117168"><a href="https://www.yourerie.com/news/local-news/">Local News</a></li>
	<li id="menu-item-81643" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81643"><a href="https://www.yourerie.com/news/western-pa-news/">Pennsylvania News</a></li>
	<li id="menu-item-81644" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81644"><a href="https://www.yourerie.com/news/washington-dc/">Washington DC Bureau</a></li>
	<li id="menu-item-128971" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-128971"><a href="https://www.yourerie.com/news/national-news/">National News</a></li>
	<li id="menu-item-117167" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117167"><a href="https://www.yourerie.com/web-exclusive/">Web Exclusive</a></li>
	<li id="menu-item-81647" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81647"><a href="https://www.yourerie.com/on-our-air/good-kid/">Good Kid</a></li>
	<li id="menu-item-81646" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81646"><a href="https://www.yourerie.com/golden-apple-award/">Golden Apple Award</a></li>
	<li id="menu-item-81645" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81645"><a href="https://www.yourerie.com/on-our-air/made-in-america/">Made In America</a></li>
	<li id="menu-item-104143" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104143"><a href="https://www.yourerie.com/news/newsmaker/">NewsMaker</a></li>
	<li id="menu-item-160323" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-160323"><a href="https://www.yourerie.com/loving-giving-local/">Loving Giving Local</a></li>
	<li id="menu-item-117174" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117174"><a href="https://www.yourerie.com/loving-living-local/">Loving Living Local</a></li>
	<li id="menu-item-81652" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81652"><a href="https://www.yourerie.com/alexa/">Alexa</a></li>
	<li id="menu-item-157586" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-157586"><a href="https://www.yourerie.com/one-warm-coat-drive/">One Warm Coat Drive</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.yourerie.com/news/national-news/president-trump-imposing-sanctions-on-turkey/"
									>
			
				President Trump imposing sanctions on Turkey
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.yourerie.com/news/national-news/president-trump-imposing-sanctions-on-turkey/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i0.wp.com/www.yourerie.com/wp-content/uploads/sites/27/2019/10/President-Trump-imposing-sanctions-on-Turkey.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.yourerie.com/news/local-news/death-of-montgomery-county-md-police-officer-and-cambridge-springs-native-now-being-investigated-as-homicide/"
									>
			
				Death of Montgomery County, MD Police Officer and Cambridge Springs native now being investigated as homicide
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.yourerie.com/news/local-news/erie-students-taking-part-in-wabtecs-dare-to-dream-youth-summit/"
									>
			
				Erie students taking part in Wabtec&#8217;s Dare to Dream Youth Summit
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.yourerie.com/news/local-news/state-rep-merski-to-host-medical-marijuana-community-forum/"
									>
			
				State Rep. Merski to host Medical Marijuana Community Forum
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.yourerie.com/news/local-news/traffic-back-to-normal-after-car-slams-into-tree-near-millfair-and-sterrettania-roads/"
									>
			
				Traffic back to normal after car slams into tree near Millfair and Sterrettania Roads
							</a>
					</h4>
	
	
	
	
	</div>

</article></div></div></div></div></li>
<li id="menu-item-81590" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-81590"><a href="https://www.yourerie.com/weather/">Weather</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-100385" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-100385"><a href="https://www.yourerie.com/wxcam/">WxCAM Network</a></li>
	<li id="menu-item-97484" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-97484"><a href="https://www.yourerie.com/weather-alerts/">Weather Alerts</a></li>
	<li id="menu-item-100635" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-100635"><a href="https://www.yourerie.com/weather-report/lake-forecast/lake-forecast/">Lake Forecast</a></li>
	<li id="menu-item-81656" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81656"><a href="https://www.yourerie.com/interactive-radar/">Interactive Radar</a></li>
	<li id="menu-item-81654" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81654"><a href="https://www.yourerie.com/closings-and-delays/">Closings And Delays</a></li>
	<li id="menu-item-157397" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157397"><a href="https://www.yourerie.com/closings-and-delays-login/">Closings and Delays Login</a></li>
	<li id="menu-item-109642" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109642"><a href="https://www.yourerie.com/weather-report/picture-perfect-weather/">Picture Perfect Weather</a></li>
	<li id="menu-item-104111" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104111"><a href="https://www.yourerie.com/weather-in-your-neighborhood/">Weather in Your Neighborhood</a></li>
	<li id="menu-item-160613" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-160613"><a href="https://www.yourerie.com/web-exclusive-weather-forecast/">Web Exclusive Weather Forecast</a></li>
</ul>
</div></div></li>
<li id="menu-item-126873" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-126873"><a href="https://www.yourerie.com/sports/local-sports/">Sports</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--autofill">
		<ul class="sub-menu" data-columns="3">
	<li id="menu-item-116387" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-116387"><a href="https://www.yourerie.com/sports/local-sports/">Local Sports</a></li>
	<li id="menu-item-81670" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81670"><a href="https://www.yourerie.com/sports/">National Sports</a></li>
	<li id="menu-item-81664" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81664"><a href="https://www.yourerie.com/sports/athlete-of-the-week/">Athlete of the Week</a></li>
	<li id="menu-item-81668" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81668"><a href="https://www.yourerie.com/sports/friday-night-lights/">Friday Night Lights</a></li>
	<li id="menu-item-137394" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137394"><a href="https://www.yourerie.com/sports/high-school-football/">High School Football</a></li>
	<li id="menu-item-81672" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81672"><a href="https://www.yourerie.com/sports/play-of-the-night/">Play of the Night</a></li>
	<li id="menu-item-81673" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81673"><a href="https://www.yourerie.com/sports/team-of-the-week/">Team of the Week</a></li>
	<li id="menu-item-116409" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-116409"><a href="https://www.yourerie.com/sports/erie-bayhawks/">Erie BayHawks</a></li>
	<li id="menu-item-116410" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-116410"><a href="https://www.yourerie.com/sports/erie-otters/">Erie Otters</a></li>
	<li id="menu-item-116408" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-116408"><a href="https://www.yourerie.com/sports/erie-seawolves/">Erie Seawolves</a></li>
	<li id="menu-item-81665" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81665"><a href="https://www.yourerie.com/nfl/nfl-buffalo/">NFL Buffalo</a></li>
	<li id="menu-item-81666" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81666"><a href="https://www.yourerie.com/nfl/nfl-cleveland/">NFL Cleveland</a></li>
	<li id="menu-item-81667" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81667"><a href="https://www.yourerie.com/nfl/nfl-pittsburgh/">NFL Pittsburgh</a></li>
	<li id="menu-item-134783" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-134783"><a href="https://www.yourerie.com/nfl-fox-schedule/">FOX NFL Schedule</a></li>
	<li id="menu-item-81671" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81671"><a href="https://www.yourerie.com/sports/nittany-nation/">Nittany Nation</a></li>
	<li id="menu-item-81669" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81669"><a href="https://www.yourerie.com/sports/golf/">Golf</a></li>
	<li id="menu-item-142118" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142118"><a href="https://www.yourerie.com/black-and-gold-today/">Black &#038; Gold Today</a></li>
	<li id="menu-item-144600" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144600"><a href="https://www.yourerie.com/sports/the-big-game/">The Big Game</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.yourerie.com/sports/local-hs-sports-news/perfect-10-fairview-wins-region-three-crown/"
									>
			
				Perfect 10: Fairview wins Region Three Crown
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.yourerie.com/sports/local-hs-sports-news/mcdowell-knocks-off-mclane-in-boys-soccer/"
									>
			
				McDowell Knocks off McLane in Boys Soccer
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.yourerie.com/sports/local-hs-sports-news/coach-gregg-enjoying-final-season/"
									>
			
				Coach Gregg Enjoying Final Season
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.yourerie.com/sports/local-sports-news/hundreds-compete-at-annual-oil-creek-trail-runs/"
									>
			
				Hundreds Compete at Annual Oil Creek Trail Runs
							</a>
					</h4>
	
	
	
	
	</div>

</article></div></div></div></div></li>
<li id="menu-item-81596" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-81596"><a href="https://www.yourerie.com/on-our-air/">On Our Air</a>
<div class="dropnav dropnav--3-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="3">
	<li id="menu-item-126790" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126790"><a href="https://www.yourerie.com/be-a-tourist/">Be a Tourist</a></li>
	<li id="menu-item-81674" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81674"><a href="https://www.yourerie.com/birthdays/">Birthdays</a></li>
	<li id="menu-item-119649" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119649"><a href="https://www.yourerie.com/blood-watch/">Blood Watch</a></li>
	<li id="menu-item-81675" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81675"><a href="https://www.yourerie.com/dr-joe-barber/">Dr. Joe Barber</a></li>
	<li id="menu-item-81676" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81676"><a href="https://www.yourerie.com/golden-apple-award/">Golden Apple Award</a></li>
	<li id="menu-item-81763" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81763"><a href="https://www.yourerie.com/on-our-air/good-kid/">Good Kid</a></li>
	<li id="menu-item-126126" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126126"><a href="https://www.yourerie.com/election/your-local-election/your-health/">Health Reports</a></li>
	<li id="menu-item-136123" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136123"><a href="https://www.yourerie.com/hometown-heroes/">Hometown Heroes</a></li>
	<li id="menu-item-144815" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144815"><a href="https://www.yourerie.com/hidden-history/hispanic-heritage-month/">Hispanic Heritage Month</a></li>
	<li id="menu-item-81764" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81764"><a href="https://www.yourerie.com/motivation-mondays/">iRock Fitness Motivation Monday</a></li>
	<li id="menu-item-105473" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-105473"><a href="https://www.yourerie.com/jet-pet/">Jet Pet</a></li>
	<li id="menu-item-81765" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81765"><a href="https://www.yourerie.com/melindas-garden-moment/">Melinda&#8217;s Garden Moment</a></li>
	<li id="menu-item-119648" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119648"><a href="https://www.yourerie.com/on-our-air/presque-isle-365/">PI 365</a></li>
	<li id="menu-item-81767" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81767"><a href="https://www.yourerie.com/star-struck/">Star Struck</a></li>
	<li id="menu-item-81768" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81768"><a href="https://www.yourerie.com/on-our-air-2/tech-talk/">Tech Talk</a></li>
	<li id="menu-item-144814" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144814"><a href="https://www.yourerie.com/the-mel-robbins-show/">The Mel Robbins Show</a></li>
	<li id="menu-item-119203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119203"><a href="https://www.yourerie.com/wild-stuff/">Wild Stuff</a></li>
	<li id="menu-item-107538" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107538"><a href="https://www.yourerie.com/your-money/">Your Money</a></li>
	<li id="menu-item-159656" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-159656"><a href="https://www.yourerie.com/entertainment-news/cma-awards-entertainment-news/">CMA Awards</a></li>
	<li id="menu-item-157560" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-157560"><a href="https://www.yourerie.com/news/veterans-voices/">Veterans Voices</a></li>
	<li id="menu-item-161561" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-161561"><a href="https://www.yourerie.com/border-report-tour/">Border Report Tour</a></li>
</ul>
</div></div></li>
<li id="menu-item-81597" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-81597"><a href="https://www.yourerie.com/community/">Community</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-151073" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-151073"><a href="https://www.yourerie.com/hidden-history/hispanic-heritage-month/">Hispanic Heritage Month</a></li>
	<li id="menu-item-81769" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81769"><a href="https://www.yourerie.com/community/ntxtnwpa/">NoTXTNWPA</a></li>
	<li id="menu-item-81770" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81770"><a href="https://www.yourerie.com/project-roadblock/">Project Roadblock</a></li>
	<li id="menu-item-81771" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81771"><a href="https://www.yourerie.com/your-photos/">See it, Shoot it, Send it</a></li>
	<li id="menu-item-81772" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81772"><a href="https://www.yourerie.com/united-way-of-erie/">United Way of Erie County</a></li>
	<li id="menu-item-81773" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81773"><a href="https://www.yourerie.com/your-events/">Your Events</a></li>
	<li id="menu-item-147317" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-147317"><a href="https://www.lifeworkserie.org/wp-content/uploads/2012/04/Public-Clinics-Glossy-FINAL.pdf">LECOM Flu Shot Locations</a></li>
	<li id="menu-item-104085" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104085"><a href="https://www.yourerie.com/summer-of-fun/">Summer of Fun!</a></li>
</ul>
</div></div></li>
<li id="menu-item-81598" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-81598"><a href="https://www.yourerie.com/marketplace/">Marketplace</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-82142" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-82142"><a href="https://golfcard.youreriedeals.com/index.php?index_type=promo-detail&#038;h=7038174">2019 YourErie.com Golf Pass</a></li>
	<li id="menu-item-97759" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-97759"><a href="https://www.yourerie.com/professionals/">Ask the Professional</a></li>
	<li id="menu-item-82143" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-82143"><a href="https://erpa.youreriedeals.com/">Thrifty Thursday</a></li>
	<li id="menu-item-82144" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-82144"><a href="https://www.yourerie.com/marketplace/yourerie-2go/">YourErie 2Go</a></li>
	<li id="menu-item-103388" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-103388"><a href="https://www.yourerie.com/your-wellness-network/">Your Wellness Network</a></li>
</ul>
</div></div></li>
<li id="menu-item-101655" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-101655"><a href="https://www.yourerie.com/contests/">Contests</a></li>
<li id="menu-item-81600" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81600"><a href="https://www.yourerie.com/tv-schedule/">TV Schedule</a></li>
<li id="menu-item-134856" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-134856"><a href="https://www.yourerie.com/contact-us/">Contact Us</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-134857" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-134857"><a href="https://www.yourerie.com/meet-the-team/">Meet The Team</a></li>
	<li id="menu-item-81785" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81785"><a href="https://www.yourerie.com/work-for-us/">Work For Us</a></li>
	<li id="menu-item-81783" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-81783"><a href="https://www.yourerie.com/about-us/closed-caption/">Closed Caption</a></li>
</ul>
</div></div></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Search</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="site-header__search-form" action="https://www.yourerie.com/">
	<span class="screen-reader-text">Search</span>
	<input type="search" name="s" placeholder="What are you looking for?" />
	<input type="submit" name="submit" value="Search" />
</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			
<div class="alert-banners js-alert-banners has-messages">
	
	<div class="weather-alerts" data-react-component="WeatherAlerts"></div>
</div>


			
<div id="content" class="site-content">
	<aside class="ad-unit ad-unit--leaderboard">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"nx.wjet","ad_disabled":"0"}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"local_news","kw":"average-price-of-gas-in-pennsylvania-slightly-up"}'   data-path='/5678/nx.wjet/news/local_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	
	<div class="site-content__layout site-content__layout--has-sidebar">
		
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-163501 post type-post status-publish format-standard has-post-thumbnail hentry category-local-news category-national-news category-western-pa-news tag-average-gas-prices tag-gas-price tag-pennsylvania" data-component="article">
	
<header class="article-header">
	<h1 class="article-title">Average price of gas in Pennsylvania slightly up</h1>

			<div class="article-eyebrow">
			<a href="https://www.yourerie.com/news/local-news/">Local News</a>
		</div>
	
	
	<div class="article-meta">
		
					Posted: <time datetime="2019-10-15T10:44:34-04:00">Oct 15, 2019 / 10:44 AM EDT</time>		
					<span class="article-meta--sep"> / </span>Updated: <time datetime="2019-10-15T10:44:38-04:00">Oct 15, 2019 / 10:44 AM EDT</time>			</div><!-- .article-meta -->

			<figure class="article-featured-media">
			<div class="media-wrapper">
				<div id="p0"></div><script data-anvato-params type="application/json">{"mcp":"LIN","width":"100%","height":"100%","video":"4017202","autoplay":true,"pInstance":"p0","plugins":{"comscore":{"clientId":"6036439","c3":"https:\/\/www.yourerie.com\/","script":"\/\/w3.cdn.anvato.net\/player\/prod\/v3\/plugins\/comscore\/comscoreplugin.min.js","useDerivedMetadata":true,"mapping":{"video":{"ns_st_st":"wjet","ns_st_pu":"Nexstar","c3":"wjet","ns_st_ge":"News,News"},"ad":{"ns_st_st":"wjet","ns_st_pu":"Nexstar","c3":"wjet","ns_st_ge":"News,News"}}},"dfp":{"adTagUrl":"https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&iu=%2F5678%2Fnx.wjet%2Fnews%2Flocal_news&impl=s&gdfp_req=1&env=vp&output=vmap&unviewed_position_start=1&vid=short_onecue&cmsid=1234&url=https%3A%2F%2Fwww.yourerie.com%2Fnews%2Flocal-news%2Faverage-price-of-gas-in-pennsylvania-slightly-up%2F&ciu_szs=728x90%2C300x250&ad_rule=1&cust_params=vid%3D4017202%26cmsid%3D163501%26vidcat%3D\/news\/local_news%26bob_ck%3D[bob_ck_val]%26description_url%3Dhttps:\/\/www.yourerie.com\/news\/local-news\/average-price-of-gas-in-pennsylvania-slightly-up\/%26correlator%3D[timestamp]%26d_code%3Dna003"}},"nxs":{"mp4Url":"https:\/\/nxsglobal.storage.googleapis.com\/wjet\/video\/video_studio\/2019\/10\/15\/Average_price_of_gas_in_Pennsylvania_slightly_up_4017202_1200.mp4"},"disableMutedAutoplay":false,"recommendations":true,"expectPreroll":true,"titleVisible":true}</script>			</div>
		</figure>
	
	<div class="article-lead-share">
		
<div class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</header><!-- .article-header -->

	
	<div class="article-content rich-text">
		
<p>Oil prices perked up last week due to optimism over a Friday trade deal with China as President Trump signaled an extensive deal may be ahead. </p>



<p>Oil closed above $54 per barrel Friday, but the optimism seems to have faded over the weekend with reports that China wants more talks before it signs anything. Oil prices moved lower as a result.</p>



<p>Gas prices across the U.S. remain a mixed bag with some small price increases spread amongst the majority of states that saw prices edge slightly lower. </p>



<p>Here in the tri-state area, the state average in Pennsylvania is slightly up at $2.73 a gallon. New York&#8217;s state average remains stable at $2.67 a gallon. Ohio&#8217;s state average is down to $2.58 a gallon. </p>

		
	</div><!-- .rich-text -->

	
<footer class="article-footer">
			<p class="article-copyright">Copyright 2019 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</p>
	
	<div class="article-footer-share">
					<h2 class="article-footer-share__heading">Share this story</h2>
				
<div class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</footer><!-- .article-footer -->

	<section id="custom_html-17" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div id="lkqd-outstream"></div></div></div></section></article>

<aside class="ad-unit ad-unit--mr1-mobile">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-mr1_mobile-mr1_mobile"   data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"nx.wjet","ad_disabled":"0"}'   data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"local_news","kw":"average-price-of-gas-in-pennsylvania-slightly-up"}'   data-path='/5678/nx.wjet/news/local_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1_mobile-mr1_mobile'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>


	<div
		id="widget1"
		data-rc-widget
		data-widget-host="habitat"
		data-endpoint="trends.revcontent.com"
		data-widget-id="114788"
	></div>
	<script src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script> 	
	<aside class="article-list article-list--full-width">
		
	<h2 class="article-list__heading article-list__heading--notched">
		More Local News Stories	</h2>


<div class="article-list__content">
						<a class="article-list__blanketing-link" href="https://www.yourerie.com/news/national-news/president-trump-imposing-sanctions-on-turkey/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				President Trump imposing sanctions on Turkey
					</h3>
	
			<footer class="article-list__article-meta">
			<time datetime="2019-10-15T12:32:44-04:00">Oct 15, 2019</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>ABC News-London- President Trump is imposing sanctions on Turkey after that country launched a military offensive in Syria.</p>
<p>The strike took place after the White House decided to withdraw U.S. Troops that had been supporting Kurdish Forces in that area, Forces that were battling the Islamic State. </p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i0.wp.com/www.yourerie.com/wp-content/uploads/sites/27/2019/10/President-Trump-imposing-sanctions-on-Turkey.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.yourerie.com/wp-content/uploads/sites/27/2019/10/President-Trump-imposing-sanctions-on-Turkey.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.yourerie.com/wp-content/uploads/sites/27/2019/10/President-Trump-imposing-sanctions-on-Turkey.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.yourerie.com/wp-content/uploads/sites/27/2019/10/President-Trump-imposing-sanctions-on-Turkey.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.yourerie.com/wp-content/uploads/sites/27/2019/10/President-Trump-imposing-sanctions-on-Turkey.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.yourerie.com/wp-content/uploads/sites/27/2019/10/President-Trump-imposing-sanctions-on-Turkey.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://i0.wp.com/www.yourerie.com/wp-content/uploads/sites/27/2019/10/President-Trump-imposing-sanctions-on-Turkey.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
								<a class="article-list__blanketing-link" href="https://www.yourerie.com/news/local-news/death-of-montgomery-county-md-police-officer-and-cambridge-springs-native-now-being-investigated-as-homicide/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Death of Montgomery County, MD Police Officer and Cambridge Springs native now being investigated as homicide
					</h3>
	
			<footer class="article-list__article-meta">
			<time datetime="2019-10-15T12:21:19-04:00">Oct 15, 2019</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>The death of a Montgomery County, Maryland Police Officer and Cambridge Springs native is now being treated as a homicide. </p>
<p>Officer T.J. Bomba was on routine patrol on Monday when he encountered several suspects on the top floor of a parking garage in Silver Spring, Maryland. </p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i2.wp.com/www.yourerie.com/wp-content/uploads/sites/27/2019/10/Death-of-Montgomery-County-MD-Police-Officer-and-Cambridge-Springs-native-now-being-investigated-as-homicide.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.yourerie.com/wp-content/uploads/sites/27/2019/10/Death-of-Montgomery-County-MD-Police-Officer-and-Cambridge-Springs-native-now-being-investigated-as-homicide.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.yourerie.com/wp-content/uploads/sites/27/2019/10/Death-of-Montgomery-County-MD-Police-Officer-and-Cambridge-Springs-native-now-being-investigated-as-homicide.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.yourerie.com/wp-content/uploads/sites/27/2019/10/Death-of-Montgomery-County-MD-Police-Officer-and-Cambridge-Springs-native-now-being-investigated-as-homicide.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.yourerie.com/wp-content/uploads/sites/27/2019/10/Death-of-Montgomery-County-MD-Police-Officer-and-Cambridge-Springs-native-now-being-investigated-as-homicide.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.yourerie.com/wp-content/uploads/sites/27/2019/10/Death-of-Montgomery-County-MD-Police-Officer-and-Cambridge-Springs-native-now-being-investigated-as-homicide.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://i2.wp.com/www.yourerie.com/wp-content/uploads/sites/27/2019/10/Death-of-Montgomery-County-MD-Police-Officer-and-Cambridge-Springs-native-now-being-investigated-as-homicide.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
								<a class="article-list__blanketing-link" href="https://www.yourerie.com/news/local-news/erie-students-taking-part-in-wabtecs-dare-to-dream-youth-summit/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Erie students taking part in Wabtec&#8217;s Dare to Dream Youth Summit
					</h3>
	
			<footer class="article-list__article-meta">
			<time datetime="2019-10-15T12:26:12-04:00">Oct 15, 2019</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>Empowering Erie teens was the goal of Wabtec's 9th Annual Dare to Dream Youth Summit today.</p>
<p>More than 50 students from Erie High School and Collegiate Academy participated in day-long motivational workshops on Tuesday. </p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i2.wp.com/www.yourerie.com/wp-content/uploads/sites/27/2019/03/Wabtec20Logo_1551468008740.png_75549313_ver1.0.png?resize=2560%2C1440&#038;ssl=1"
		alt="Wabtec Logo_1551468008740.png.jpg"
		srcset="https://www.yourerie.com/wp-content/uploads/sites/27/2019/03/Wabtec20Logo_1551468008740.png_75549313_ver1.0.png?w=320&amp;h=180&amp;crop=1 320w, https://www.yourerie.com/wp-content/uploads/sites/27/2019/03/Wabtec20Logo_1551468008740.png_75549313_ver1.0.png?w=640&amp;h=360&amp;crop=1 640w, https://www.yourerie.com/wp-content/uploads/sites/27/2019/03/Wabtec20Logo_1551468008740.png_75549313_ver1.0.png?w=960&amp;h=441&amp;crop=1 960w, https://i2.wp.com/www.yourerie.com/wp-content/uploads/sites/27/2019/03/Wabtec20Logo_1551468008740.png_75549313_ver1.0.png?resize=1280%2C720&amp;ssl=1 1280w, https://i2.wp.com/www.yourerie.com/wp-content/uploads/sites/27/2019/03/Wabtec20Logo_1551468008740.png_75549313_ver1.0.png?resize=1920%2C1080&amp;ssl=1 1920w, https://i2.wp.com/www.yourerie.com/wp-content/uploads/sites/27/2019/03/Wabtec20Logo_1551468008740.png_75549313_ver1.0.png?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
			</div>


	</aside>
	
<aside class="ad-unit ad-unit--leader-mr1">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-leader_mr1-leader_mr1-story-pages"   data-slot='{"pos":"leader_mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr1","tag_id":"leader_mr1 Story pages","dfp_id":"5678","tag_name":"nx.wjet","ad_disabled":"0"}'   data-targeting='{"pos":"leader_mr1","fold":"btf","category":"local_news","kw":"average-price-of-gas-in-pennsylvania-slightly-up"}'   data-path='/5678/nx.wjet/news/local_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr1-leader_mr1-story-pages'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>

	<aside class="article-list article-list--grid article-list--grid-2">
		
	<h2 class="article-list__heading article-list__heading--notched">
		More Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.yourerie.com/news/national-news/president-trump-imposing-sanctions-on-turkey/"
									>
			
				President Trump imposing sanctions on Turkey
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.yourerie.com/news/national-news/">National News</a> / <time datetime="2019-10-15T12:32:44-04:00">48 mins ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.yourerie.com/news/national-news/president-trump-imposing-sanctions-on-turkey/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i0.wp.com/www.yourerie.com/wp-content/uploads/sites/27/2019/10/President-Trump-imposing-sanctions-on-Turkey.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.yourerie.com/wp-content/uploads/sites/27/2019/10/President-Trump-imposing-sanctions-on-Turkey.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.yourerie.com/wp-content/uploads/sites/27/2019/10/President-Trump-imposing-sanctions-on-Turkey.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.yourerie.com/wp-content/uploads/sites/27/2019/10/President-Trump-imposing-sanctions-on-Turkey.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.yourerie.com/wp-content/uploads/sites/27/2019/10/President-Trump-imposing-sanctions-on-Turkey.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.yourerie.com/wp-content/uploads/sites/27/2019/10/President-Trump-imposing-sanctions-on-Turkey.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://i0.wp.com/www.yourerie.com/wp-content/uploads/sites/27/2019/10/President-Trump-imposing-sanctions-on-Turkey.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.yourerie.com/news/local-news/death-of-montgomery-county-md-police-officer-and-cambridge-springs-native-now-being-investigated-as-homicide/"
									>
			
				Death of Montgomery County, MD Police Officer and Cambridge Springs native now being investigated as homicide
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.yourerie.com/news/local-news/">Local News</a> / <time datetime="2019-10-15T12:21:19-04:00">60 mins ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.yourerie.com/news/local-news/death-of-montgomery-county-md-police-officer-and-cambridge-springs-native-now-being-investigated-as-homicide/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i2.wp.com/www.yourerie.com/wp-content/uploads/sites/27/2019/10/Death-of-Montgomery-County-MD-Police-Officer-and-Cambridge-Springs-native-now-being-investigated-as-homicide.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.yourerie.com/wp-content/uploads/sites/27/2019/10/Death-of-Montgomery-County-MD-Police-Officer-and-Cambridge-Springs-native-now-being-investigated-as-homicide.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.yourerie.com/wp-content/uploads/sites/27/2019/10/Death-of-Montgomery-County-MD-Police-Officer-and-Cambridge-Springs-native-now-being-investigated-as-homicide.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.yourerie.com/wp-content/uploads/sites/27/2019/10/Death-of-Montgomery-County-MD-Police-Officer-and-Cambridge-Springs-native-now-being-investigated-as-homicide.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.yourerie.com/wp-content/uploads/sites/27/2019/10/Death-of-Montgomery-County-MD-Police-Officer-and-Cambridge-Springs-native-now-being-investigated-as-homicide.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.yourerie.com/wp-content/uploads/sites/27/2019/10/Death-of-Montgomery-County-MD-Police-Officer-and-Cambridge-Springs-native-now-being-investigated-as-homicide.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://i2.wp.com/www.yourerie.com/wp-content/uploads/sites/27/2019/10/Death-of-Montgomery-County-MD-Police-Officer-and-Cambridge-Springs-native-now-being-investigated-as-homicide.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.yourerie.com/news/local-news/erie-students-taking-part-in-wabtecs-dare-to-dream-youth-summit/"
									>
			
				Erie students taking part in Wabtec&#8217;s Dare to Dream Youth Summit
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.yourerie.com/news/local-news/">Local News</a> / <time datetime="2019-10-15T12:26:12-04:00">55 mins ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.yourerie.com/news/local-news/erie-students-taking-part-in-wabtecs-dare-to-dream-youth-summit/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i2.wp.com/www.yourerie.com/wp-content/uploads/sites/27/2019/03/Wabtec20Logo_1551468008740.png_75549313_ver1.0.png?resize=2560%2C1440&#038;ssl=1"
		alt="Wabtec Logo_1551468008740.png.jpg"
		srcset="https://www.yourerie.com/wp-content/uploads/sites/27/2019/03/Wabtec20Logo_1551468008740.png_75549313_ver1.0.png?w=320&amp;h=180&amp;crop=1 320w, https://www.yourerie.com/wp-content/uploads/sites/27/2019/03/Wabtec20Logo_1551468008740.png_75549313_ver1.0.png?w=640&amp;h=360&amp;crop=1 640w, https://www.yourerie.com/wp-content/uploads/sites/27/2019/03/Wabtec20Logo_1551468008740.png_75549313_ver1.0.png?w=960&amp;h=441&amp;crop=1 960w, https://i2.wp.com/www.yourerie.com/wp-content/uploads/sites/27/2019/03/Wabtec20Logo_1551468008740.png_75549313_ver1.0.png?resize=1280%2C720&amp;ssl=1 1280w, https://i2.wp.com/www.yourerie.com/wp-content/uploads/sites/27/2019/03/Wabtec20Logo_1551468008740.png_75549313_ver1.0.png?resize=1920%2C1080&amp;ssl=1 1920w, https://i2.wp.com/www.yourerie.com/wp-content/uploads/sites/27/2019/03/Wabtec20Logo_1551468008740.png_75549313_ver1.0.png?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.yourerie.com/news/local-news/state-rep-merski-to-host-medical-marijuana-community-forum/"
									>
			
				State Rep. Merski to host Medical Marijuana Community Forum
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.yourerie.com/news/local-news/">Local News</a> / <time datetime="2019-10-15T11:40:52-04:00">2 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.yourerie.com/news/local-news/state-rep-merski-to-host-medical-marijuana-community-forum/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i1.wp.com/www.yourerie.com/wp-content/uploads/sites/27/2016/04/MEDICAL20MARIJUANA_1460495652240_8058714_ver1.0.jpg?resize=2560%2C1440&#038;ssl=1"
		alt="MEDICAL MARIJUANA_1460495652240.jpg"
		srcset="https://www.yourerie.com/wp-content/uploads/sites/27/2016/04/MEDICAL20MARIJUANA_1460495652240_8058714_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.yourerie.com/wp-content/uploads/sites/27/2016/04/MEDICAL20MARIJUANA_1460495652240_8058714_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.yourerie.com/wp-content/uploads/sites/27/2016/04/MEDICAL20MARIJUANA_1460495652240_8058714_ver1.0.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.yourerie.com/wp-content/uploads/sites/27/2016/04/MEDICAL20MARIJUANA_1460495652240_8058714_ver1.0.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://i1.wp.com/www.yourerie.com/wp-content/uploads/sites/27/2016/04/MEDICAL20MARIJUANA_1460495652240_8058714_ver1.0.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/www.yourerie.com/wp-content/uploads/sites/27/2016/04/MEDICAL20MARIJUANA_1460495652240_8058714_ver1.0.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

			</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	
	</aside>
	
			</main>
		</div>

		
<section id="secondary" class="widget-area">
	<!-- Ad Unit Square -->
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo1-mr_combo1"   data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"nx.wjet","ad_disabled":"0"}'   data-targeting='{"pos":"mr_combo1","fold":"atf","category":"local_news","kw":"average-price-of-gas-in-pennsylvania-slightly-up"}'   data-path='/5678/nx.wjet/news/local_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo1-mr_combo1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->

	
	
	<!-- Nativo -->
			<div id="native-rr"></div>
	
	<section id="custom_html-18" class="widget_text widget widget_custom_html"><h2 class="widget-title">Events Calendar</h2><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div data-cswidget="8115"> </div>
<script type="text/javascript" async defer src="//cdn.cityspark.com/wid/get.js" > </script></div></div></section>
	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo2-mr_combo2"   data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"nx.wjet","ad_disabled":"0"}'   data-targeting='{"pos":"mr_combo2","fold":"btf","category":"local_news","kw":"average-price-of-gas-in-pennsylvania-slightly-up"}'   data-path='/5678/nx.wjet/news/local_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo2-mr_combo2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leaderboard3-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"nx.wjet","ad_disabled":"0"}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"local_news","kw":"average-price-of-gas-in-pennsylvania-slightly-up"}'   data-path='/5678/nx.wjet/news/local_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3-leaderboard3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
	
</div><!-- #content -->
		</div>

		<footer id="footer" class="site-footer">
	<div class="site-footer__site-branding">
		<div class="site-footer__logo">
			<a href="https://www.yourerie.com/" rel="home">
				<img src="https://www.yourerie.com/wp-content/uploads/sites/27/2019/06/cropped-ye-logo.png" alt="WJET/WFXP" />
			</a>
		</div>
	</div>

		<div class="site-footer__social">
		<h2>Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="https://www.facebook.com/jetfoxyourerie/">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 58 58" style="enable-background:new 0 0 58 58;" xml:space="preserve">
	<title>Facebook</title>
	<style type="text/css">
		.facebook-st0{fill:#4267B2;}
		.facebook-st1{fill:#FFFFFF;}
	</style>
	<path class="facebook-st0" d="M54.8,0H3.2C1.43,0,0,1.43,0,3.2v51.6C0,56.57,1.43,58,3.2,58h0H31V35.57h-7.55v-8.78H31v-6.46
		c0-7.49,4.58-11.57,11.26-11.57c2.25,0,4.5,0.11,6.74,0.34v7.83h-4.6c-3.64,0-4.35,1.72-4.35,4.26v5.59h8.7l-1.13,8.78H40V58h14.8
		c1.77,0,3.2-1.43,3.2-3.2l0,0V3.2C58,1.43,56.57,0,54.8,0L54.8,0z"/>
	<path id="f" class="facebook-st1" d="M40,58V35.57h7.57l1.13-8.78H40V21.2c0-2.54,0.71-4.26,4.35-4.26H49V9.1c-2.24-0.23-4.5-0.35-6.75-0.34
	C35.56,8.76,31,12.84,31,20.33v6.46h-7.55v8.78H31V58H40z"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="https://twitter.com/JET24FOX66">
					
<svg version="1.1" id="Logo__x2014__FIXED" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 259.77 218.57" style="enable-background:new 0 0 33 33;" xml:space="preserve">
	<title>Twitter</title>
	<style type="text/css">
		.twitter-st0{fill:none;}
		.twitter-st1{fill:#1DA1F2;}
	</style>
	<g>
		<rect x="-69.49" y="-90.72" class="twitter-st0" width="400" height="400"/>
		<path class="twitter-st1" d="M84.13,210.87c94.34,0,145.94-78.16,145.94-145.94c0-2.22-0.05-4.43-0.15-6.63
			c10.01-7.24,18.72-16.27,25.59-26.56c-9.19,4.08-19.08,6.83-29.46,8.07c10.59-6.35,18.72-16.4,22.55-28.37
			c-9.91,5.88-20.89,10.15-32.57,12.45c-9.36-9.97-22.69-16.21-37.44-16.21c-28.33,0-51.3,22.97-51.3,51.29
			c0,4.03,0.45,7.94,1.33,11.69C86,68.53,48.2,48.12,22.91,17.09c-4.41,7.58-6.95,16.39-6.95,25.78c0,17.8,9.06,33.5,22.82,42.69
			c-8.41-0.26-16.32-2.57-23.23-6.42c-0.01,0.21-0.01,0.43-0.01,0.65c0,24.84,17.68,45.58,41.15,50.28c-4.31,1.17-8.84,1.8-13.52,1.8
			c-3.3,0-6.52-0.33-9.64-0.93c6.53,20.38,25.46,35.21,47.92,35.62c-17.56,13.76-39.67,21.96-63.7,21.96
			c-4.14,0-8.22-0.24-12.24-0.71C28.21,202.38,55.16,210.87,84.13,210.87"/>
	</g>
</svg>
				</a>
			</li>
											<li class="social-links__list-item social-links__list-item--youtube">
				<a href="https://www.youtube.com/user/JetFoxYourErie">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 192 192" style="enable-background:new 0 0 192 192;" xml:space="preserve">
	<title>YouTube</title>
	<style type="text/css">
		.youtube-st0{fill:#FF0000;}
		.youtube-st1{fill:#FFFFFF;}
	</style>
	<g id="XMLID_184_">
		<path id="XMLID_182_" class="youtube-st0" d="M180.32,53.36c-2.02-7.62-7.99-13.62-15.56-15.66C151.04,34,96,34,96,34s-55.04,0-68.76,3.7
			c-7.57,2.04-13.54,8.04-15.56,15.66C8,67.18,8,96,8,96s0,28.82,3.68,42.64c2.02,7.62,7.99,13.62,15.56,15.66
			C40.96,158,96,158,96,158s55.04,0,68.76-3.7c7.57-2.04,13.54-8.04,15.56-15.66C184,124.82,184,96,184,96S184,67.18,180.32,53.36z"
			/>
		<polygon id="XMLID_1355_" class="youtube-st1" points="78,122.17 124,96 78,69.83 	"/>
	</g>
</svg>
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--email">
				<a href="mailto:info@wjettv.com">
					
<svg xmlns="http://www.w3.org/2000/svg" width="29.35" height="22" viewBox="0 0 29.35 22">
	<title>Email</title>
	<defs>
		<style>
			.email-cls-1 {
				fill: #eb6823;
				fill-rule: evenodd;
			}
		</style>
	</defs>
	<path class="email-cls-1" d="M1168.41,189.824a0.347,0.347,0,0,1,.56.269v11.719a2.75,2.75,0,0,1-2.75,2.751h-23.84a2.75,2.75,0,0,1-2.75-2.751V190.1a0.338,0.338,0,0,1,.55-0.269c1.29,1,2.99,2.263,8.83,6.51,1.21,0.882,3.25,2.739,5.29,2.727,2.04,0.017,4.12-1.879,5.29-2.727C1165.43,192.093,1167.13,190.821,1168.41,189.824Zm-14.11,7.4c1.33,0.023,3.24-1.674,4.2-2.373,7.61-5.518,8.19-6,9.94-7.375a1.381,1.381,0,0,0,.53-1.083v-1.089a2.75,2.75,0,0,0-2.75-2.75h-23.84a2.75,2.75,0,0,0-2.75,2.75V186.4a1.359,1.359,0,0,0,.53,1.083c1.75,1.37,2.33,1.857,9.93,7.375,0.96,0.7,2.88,2.4,4.21,2.373h0Z" transform="translate(-1139.62 -182.562)"/>
</svg>
				</a>
			</li>
			</ul>
</aside>
	</div>
	
		<div class="site-footer__apps">
		<h2>News App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://itunes.apple.com/us/app/yourerie-2go-wjet-wfxp-news/id641339291?mt=8">
						<img src="https://www.yourerie.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS app" />
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.newssynergy.yourerie&#038;hl=en_US">
						<img src="https://www.yourerie.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android app from Google Play" />
					</a>
				</div>
					</div>
	</div>

	
<div class="site-footer__primary-nav">
	<div class="menu-footer-primary-container"><ul id="menu-footer-primary" class="menu"><li id="menu-item-81614" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81614"><a href="https://www.yourerie.com/news/local-news/">News</a></li>
<li id="menu-item-81616" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81616"><a href="https://www.yourerie.com/weather/">Weather</a></li>
<li id="menu-item-81615" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81615"><a href="https://www.yourerie.com/sports/local-sports-news/">Sports</a></li>
<li id="menu-item-81617" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81617"><a href="https://www.yourerie.com/on-our-air/">On Our Air</a></li>
<li id="menu-item-81618" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81618"><a href="https://www.yourerie.com/community/">Community</a></li>
<li id="menu-item-81619" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81619"><a href="https://www.yourerie.com/marketplace/">Marketplace</a></li>
<li id="menu-item-81620" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81620"><a href="https://www.yourerie.com/ye-contests/">Contests</a></li>
<li id="menu-item-81621" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81621"><a href="https://www.yourerie.com/tv-schedule/">TV Schedule</a></li>
<li id="menu-item-81522" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81522"><a href="https://www.yourerie.com/about-us/">About Us</a></li>
</ul></div></div>

<div class="site-footer__secondary-nav">
	<div class="menu-footer-secondary-container"><ul id="menu-footer-secondary" class="menu"><li id="menu-item-97588" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-97588"><a href="https://www.yourerie.com/about-us/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-97589" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-97589"><a href="https://www.yourerie.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-97590" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-97590"><a href="/privacy-policy#advertising">About Our Ads</a></li>
<li id="menu-item-97593" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-97593"><a href="/wp-content/uploads/sites/27/2019/06/WJET-2018-2019-Annual-EEO-Public-File-Report.pdf">EEO Report</a></li>
<li id="menu-item-97594" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-97594"><a href="https://publicfiles.fcc.gov/tv-profile/wjet-tv">WJET FCC Public File</a></li>
<li id="menu-item-97595" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-97595"><a href="https://publicfiles.fcc.gov/tv-profile/wfxp">WFXP Public File</a></li>
<li id="menu-item-97597" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-97597"><a href="/wp-content/uploads/sites/27/2019/06/NexstarCCCertification.pdf">Nexstar CC Certification</a></li>
</ul></div></div>

	<div class="site-footer__network-branding">
								<a href="https://www.nexstar.tv" title="Go to Nexstar">
				<img src="https://www.yourerie.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png" alt="LAKANA">
			</a>
			</div>
	<div class="site-footer__copyright">
		&copy; 1998 - 2019 Nexstar Broadcasting, Inc. | All Rights Reserved.	</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "Local News";
	_sf_async_config.authors = "";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	<aside class="ad-unit ad-unit--adhesion">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			  <div   id="acm-ad-tag-adhesion-adhesion"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"nx.wjet","ad_disabled":"0"}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"local_news","kw":"average-price-of-gas-in-pennsylvania-slightly-up"}'   data-path='/5678/nx.wjet/news/local_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion-adhesion'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201942'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpApiSettings = {"root":"https:\/\/www.yourerie.com\/wp-json\/","nonce":"b3c8dd03e9","versionString":"wp\/v2\/"};
/* ]]> */
</script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='https://www.yourerie.com/_static/??-eJydjEEOwiAQAD9kQShQOBjfsstulIbSWiD6fNujV6+TmZHvbUgl5k5c5VwlbGnY+dW5NrGkIuZ6kYcS19K4NNmevBxi4U9tsMuY00mxp0xn/cgrQhajY4+BAH3wlpWNjkBgL5T5jynsLcWj1MHghMaRAwraaGdw/L3el5uyk7oGZZWav/8nTAg='></script>
<script type='text/javascript' async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0#pubid=ra-5b7190c0239b8829'></script>
<script type='text/javascript'>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
</script>
<script type='text/javascript' src='https://www.yourerie.com/wp-includes/js/wp-embed.min.js?m=1571091511g'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201942.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.8',blog:'162739518',post:'163501',tz:'-4',srv:'www.yourerie.com'} ]);
	_stq.push([ 'clickTrackerInit', '162739518', '163501' ]);
</script>

<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"bb199f70cb","applicationID":"222037236","transactionName":"MQNTMhdXDxECABBZDAhJchMWQg4PTBQUHxVUSUEJFkISTUtcNAwKAlhqOgFrSks=","queueTime":0,"applicationTime":242,"atts":"HURERF9NHE5BAkYKGBsb","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
