<!DOCTYPE html> <!-- enableHeaderFooterControlByParameter : false --> <html class="ltr no-js " dir="ltr" lang="en-US"> <head> <meta charset="utf-8"> <meta http-equiv="x-ua-compatible" content="ie=edge"> <meta name="author" content=""> <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no"> <!--Custom meta tags--> <!--page refresh meta start--> <!--page refresh meta end --> <title>The New Year is a time where many like to start over and set some fresh goals</title> <script type="application/ld+json"> { "@context": "http://schema.org", "publisher": { "@type": "Organization", "name": "YOURERIE" , "logo": { "@type": "ImageObject", "url": "https://static.lakana.com/nxsglobal/yourerie/theme/images/yourerie_digittalbrand-min.png" } }, "@type": "NewsArticle", "mainEntityOfPage": { "@type": "WebPage", "@id": "https://www.yourerie.com/news/local-news/the-new-year-is-a-time-where-many-like-to-start-over-and-set-some-fresh-goals/1680156209" } , "headline": "The New Year is a time where many like to start over and set some fresh goals", "alternativeHeadline": "The New Year is a time where many like to start over and set some fresh goals", "description": "When the clock strikes midnight on Monday we will be heading into a New Year. The New Year is usually a time where many like to start over and set some fresh goals. Iron Oxygen has been seeing an increase in gym memberships now that 2018 is coming to a close.", "author": { "@type": "Organization", "name": " YOURERIE"} , "datePublished": "2018-12-30T17:20:03-0500", "dateModified": "2018-12-30T17:20:03-0500", "articleBody": "&lt;p&gt;When the clock strikes midnight on Monday we will be heading into a New Year. The New Year is usually a time where many like to start over and set some fresh goals. Iron Oxygen has been seeing an increase in gym memberships now that 2018 is coming to a close.&lt;/p&gt;&lt;p&gt;&amp;quot;Setting realistic goals for you and what your body can handle and can do so that you can keep the weight off for a long period,&amp;quot;said General Manager Maria Bell.&amp;nbsp;&lt;/p&gt;&lt;p&gt;They say a new year brings new energy, motivation, and determination. Sometimes we set resolutions but have to adjust because of life getting in the way.&amp;nbsp;&lt;/p&gt;&lt;p&gt;&amp;quot;You always gain about ten pounds over&amp;nbsp; the holidays and that what new year&amp;#39;s is about trying to knock of all that holiday weight,&amp;quot; said Keith Montigny.&amp;nbsp;&lt;/p&gt;&lt;p&gt;Think positively about your goals and be realistic. Nothing in life comes easy and you have many chances of getting back on track. Finding those that have the same goals as you is helpful and so is staying away from bad influences that hold you back.&amp;nbsp;&lt;/p&gt;", "image": { "@type": "ImageObject", "url": "https://media.yourerie.com/nxsglobal/yourerie/photo/2018/12/30/gym%20pic%20_1546208392371.jpg_66214039_ver1.0_640_360.jpg", "height": "360", "width": "640" } } </script> <!-- META + CSS --> <meta content="text/html; charset=UTF-8" http-equiv="content-type" /> <meta name="description" content="When the clock strikes midnight on Monday we will be heading into a New Year. The New Year is usually a time where many like to start over and set some fresh goals. Iron Oxygen has been seeing an..." lang="en-US" /> <meta name="keywords" content="Local News,News,Western PA News, midnight-mass" lang="en-US" /> <script>var _head_start=new Date();</script> <meta property="og:title" content="The New Year is a time where many like to start over and set some fresh goals"/><meta property="og:description" content="When the clock strikes midnight on Monday we will be heading into a New Year. The New Year is usually a time where many like to start over and set some fresh goals. Iron Oxygen has been seeing an increase in gym memberships now that 2018 is coming to a close. "/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.yourerie.com/news/local-news/the-new-year-is-a-time-where-many-like-to-start-over-and-set-some-fresh-goals/1680156209"/><meta property="og:image" content="https://media.yourerie.com/nxsglobal/yourerie/photo/2018/12/30/gym%20pic%20_1546208392371.jpg_66214039_ver1.0_1280_720.jpg"/><meta property="og:image:width" content="1280"/><meta property="og:image:height" content="720"/><meta property="og:locale" content="en_US"/><meta property="og:site_name" content="YOURERIE"/><meta property="fb:app_id" content="855500274505493"/><meta property="article:section" content="Local News"/><meta property="article:tag" content=""/><meta property="article:published_time" content="2018-12-30T22:20:03+00:00"/><meta property="article:modified_time" content="2018-12-30T22:20:03+00:00"/><meta property="article:expiration_time" content="2292-10-13T22:20:00+00:00"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:title" content="The New Year is a time where many like to start over and set some fresh goals"/><meta name="twitter:description" content="When the clock strikes midnight on Monday we will be heading into a New Year. The New Year is usually a time where many like to start over and set some fresh goals. Iron Oxygen has been seeing an increase in gym memberships now that 2018 is coming to a close. "/><meta name="twitter:site" content="YOURERIE"/><meta name="twitter:image" content="https://media.yourerie.com/nxsglobal/yourerie/photo/2018/12/30/gym%20pic%20_1546208392371.jpg_66214039_ver1.0_1280_720.jpg"/><meta name="twitter:domain" content="https://www.yourerie.com"/><!-- used for Google CSE --> <!-- <PageMap><DataObject type="Date"><Attribute name="sdateformat" value="20181230 22:20:03"/><Attribute name="edate" value="1546208403615"/><Attribute name="edateformat" value="20181230 22:20:03"/><Attribute name="sdate" value="1546208403594"/></DataObject><DataObject type="Site"><Attribute name="siteId" value="198"/></DataObject><DataObject type="PageAttr"><Attribute name="Category" value="Local News"/><Attribute name="Category" value="News"/><Attribute name="Category" value="Western PA News"/></DataObject><DataObject type="Story"><Attribute name="Description" value="When the clock strikes midnight on Monday we will be heading into a New Year. The New Year is usually a time where many like to start over and set some fresh goals. Iron Oxygen has been seeing an increase in gym memberships now that 2018 is coming to a close. "/><Attribute name="Headline" value="The New Year is a time where many like to start over and set some fresh goals"/><Attribute name="Keywords" value="Local News,News,Western PA News"/><Attribute name="Migrated" value="false"/><Attribute name="ModDate" value="20181230 22:20:03"/><Attribute name="PubDate" value="20181230 22:20:03"/><Attribute name="type" value="story"/></DataObject><DataObject type="Thumbnail"><Attribute name="Name" value="66214039"/><Attribute name="Credit" value="Copyright {yyyy} Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed."/><Attribute name="CompID" value="1680156133"/><Attribute name="URL" value="https://media.yourerie.com/nxsglobal/yourerie/photo/2018/12/30/gym%20pic%20_1546208392371.jpg_66214039_ver1.0_160_90.jpg"/><Attribute name="Title" value="gym+pic+_1546208392371.jpg.jpg"/><Attribute name="Migrated" value="false"/></DataObject><DataObject type="Restrictions"><Attribute name="Status" value="Free"/></DataObject></PageMap> --><!-- social sharing tools --> <link href="https&#x3a;&#x2f;&#x2f;www&#x2e;yourerie&#x2e;com&#x2f;news&#x2f;local-news&#x2f;the-new-year-is-a-time-where-many-like-to-start-over-and-set-some-fresh-goals&#x2f;1680156209" rel="canonical" /> <link href="https&#x3a;&#x2f;&#x2f;www&#x2e;yourerie&#x2e;com&#x2f;amp&#x2f;news&#x2f;local-news&#x2f;the-new-year-is-a-time-where-many-like-to-start-over-and-set-some-fresh-goals&#x2f;1680156209" rel="amphtml" /> <!-- begin: TOP HEAD CSS --> <link href="&#x2f;html&#x2f;css&#x2f;portal&#x2f;aui&#x2e;css&#x3f;themeId&#x3d;nxsmainv2_WAR_nxsmainv2theme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6102&#x26;t&#x3d;1545021529000" rel="stylesheet" type="text/css" /> <link href="/html/portlet/journal_content/css/main.css?themeId=nxsmainv2_WAR_nxsmainv2theme&amp;minifierType=css&amp;languageId=en_US&amp;b=6102&amp;t=1545415297000" rel="stylesheet" type="text/css" /> <link href="/html/portlet/asset_publisher/css/main.css?themeId=nxsmainv2_WAR_nxsmainv2theme&amp;minifierType=css&amp;languageId=en_US&amp;b=6102&amp;t=1545415297000" rel="stylesheet" type="text/css" /> <!-- NXS-UI-Hook: useBetaSite: false, themeHasV2: true --> <link class="lfr-css-file" href="https&#x3a;&#x2f;&#x2f;www&#x2e;yourerie&#x2e;com&#x2f;nxs-main-v2-theme&#x2f;css&#x2f;main-yourerie&#x2e;css&#x3f;themeId&#x3d;nxsmainv2_WAR_nxsmainv2theme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6102&#x26;t&#x3d;1545208491000" rel="stylesheet" type="text/css" /> <!-- * FONT-AWESOME ICON LIBRARY * for signed-in use only * used for icon-override in ep-cms-surf, and by global page share styles (private, control panel, cms-surf) --> <style type="text/css"></style> <style type="text/css"></style> <!-- end: TOP HEAD CSS --> <!-- Theme Third-Party CSS --> <style type="text/css">.placeholder-16x9,.delay-bg-load.ratio-16x9,.delay-bg-load .ratio-16x9{background-image:url(https://www.yourerie.com/nxs-main-v2-theme/images/color_schemes/yourerie/placeholder/placeholder-16x9.jpg)!important}.placeholder-4x3,.delay-bg-load.ratio-4x3,.delay-bg-load .ratio-4x3{background-image:url(https://www.yourerie.com/nxs-main-v2-theme/images/color_schemes/yourerie/placeholder/placeholder-4x3.jpg)!important}.placeholder-1x1,.delay-bg-load.ratio-1x1,.delay-bg-load .ratio-1x1{background-image:url(https://www.yourerie.com/nxs-main-v2-theme/images/color_schemes/yourerie/placeholder/placeholder-1x1.jpg)!important}</style> <link rel="shortcut icon" href="https://www.yourerie.com/nxs-main-v2-theme/images/color_schemes/yourerie/favicon.ico"> <link rel="apple-touch-icon" href="https://www.yourerie.com/nxs-main-v2-theme/images/color_schemes/yourerie/apple-touch-icon.png"> <style type="text/css"></style> <!-- NXS-Main-V2-theme: useBetaSite: false, themeHasV2: true --> <link href="https://fonts.googleapis.com/css?family=Libre+Franklin:400,700" rel="stylesheet"> <link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css"> <!-- JS --> <!-- begin: TOP HEAD JS --> <script type="text/javascript">var Liferay={Browser:{acceptsGzip:function(){return true},getMajorVersion:function(){return 71},getRevision:function(){return"537.36"},getVersion:function(){return"71.0.3578.99"},isAir:function(){return false},isChrome:function(){return true},isFirefox:function(){return false},isGecko:function(){return true},isIe:function(){return false},isIphone:function(){return false},isLinux:function(){return true},isMac:function(){return false},isMobile:function(){return true},isMozilla:function(){return false},isOpera:function(){return false},isRtf:function(){return false},isSafari:function(){return true},isSun:function(){return false},isWap:function(){return false},isWapXhtml:function(){return false},isWebKit:function(){return true},isWindows:function(){return false},isWml:function(){return false}},Data:{isCustomizationView:function(){return false},notices:[null]},ThemeDisplay:{getCDNDynamicResourcesHost:function(){return""},getCDNBaseURL:function(){return"https://www.yourerie.com"},getCDNHost:function(){return""},getCompanyId:function(){return"10155"},getCompanyGroupId:function(){return"10187"},getUserId:function(){return"10159"},getDoAsUserIdEncoded:function(){return""},getPlid:function(){return"1030094909"},getLayoutId:function(){return"855"},getLayoutURL:function(){return"https://www.yourerie.com/story"},isPrivateLayout:function(){return"false"},getParentLayoutId:function(){return"0"},isVirtualLayout:function(){return false},getScopeGroupId:function(){return"118809234"},getScopeGroupIdOrLiveGroupId:function(){return"118809234"},getParentGroupId:function(){return"118809234"},isImpersonated:function(){return false},isSignedIn:function(){return false},getDefaultLanguageId:function(){return"en_US"},getLanguageId:function(){return"en_US"},isAddSessionIdToURL:function(){return false},isFreeformLayout:function(){return false},isStateExclusive:function(){return false},isStateMaximized:function(){return false},isStatePopUp:function(){return false},getPathContext:function(){return""},getPathImage:function(){return"/image"},getPathJavaScript:function(){return"/html/js"},getPathMain:function(){return"/c"},getPathThemeImages:function(){return"https://www.yourerie.com/nxs-main-v2-theme/images"},getPathThemeRoot:function(){return"/nxs-main-v2-theme"},getURLControlPanel:function(){return"/group/control_panel?doAsGroupId=118809234&refererPlid=1030094909"},getURLHome:function(){return"https\x3a\x2f\x2fwww\x2eyourerie\x2ecom\x2fweb\x2fguest"},getPortletSetupShowBordersDefault:function(){return false}},PropsValues:{NTLM_AUTH_ENABLED:false}};var themeDisplay=Liferay.ThemeDisplay;Liferay.AUI={getAvailableLangPath:function(){return"available_languages.jsp?themeId=nxsmainv2_WAR_nxsmainv2theme&colorSchemeId=50&minifierType=js&languageId=en_US&b=6102&t=1545415719000"},getBaseURL:function(){return"https://www.yourerie.com/html/js/aui/"},getCombine:function(){return true},getComboPath:function(){return"/combo/?minifierType=&languageId=en_US&b=6102&t=1545415719000&p=/html/js&"},getFilter:function(){return{replaceStr:function(c,b,a){return b+"m="+(c.split("/html/js")[1]||"")},searchExp:"(\\?|&)/([^&]+)"}},getJavaScriptRootPath:function(){return"/html/js"},getLangPath:function(){return"aui_lang.jsp?themeId=nxsmainv2_WAR_nxsmainv2theme&colorSchemeId=50&minifierType=js&languageId=en_US&b=6102&t=1545415719000"},getRootPath:function(){return"/html/js/aui/"}};window.YUI_config={base:Liferay.AUI.getBaseURL(),comboBase:Liferay.AUI.getComboPath(),fetchCSS:true,filter:Liferay.AUI.getFilter(),root:Liferay.AUI.getRootPath(),useBrowserConsole:false};Liferay.authToken="8ErIZllV";Liferay.currentURL="\x2fnews\x2flocal-news\x2fthe-new-year-is-a-time-where-many-like-to-start-over-and-set-some-fresh-goals\x2f1680156209";Liferay.currentURLEncoded="%2Fnews%2Flocal-news%2Fthe-new-year-is-a-time-where-many-like-to-start-over-and-set-some-fresh-goals%2F1680156209";</script> <script src="/html/js/barebone.jsp?themeId=nxsmainv2_WAR_nxsmainv2theme&amp;colorSchemeId=50&amp;minifierType=js&amp;minifierBundleId=javascript.barebone.files&amp;languageId=en_US&amp;b=6102&amp;t=1&amp;epversion=5.1.0.0" type="text/javascript"></script> <script type="text/javascript">(function(){window.EP=window.EP||{};EP.CONST={versionStr:"?epversion=5.1.0.0",useTempData:false,staticResourceRemoteHost:"",isStaticResourceRemoteEnabled:false,isShowImageStatusEnabled:false};EP.Anvato=EP.Anvato||{};EP.Anvato.sdkUrl="//w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js";EP.Anvato.accessKey="grD7zQN7qx1J2UXG8eUkmSo3lP1ARBao";EP.Anvato.disableAnvatoTokenAccessKey=false;EP.Anvato.disableAnvatoGoogleAnalysis=false})();</script> <script type="text/javascript">Liferay.Portlet.list=["56_INSTANCE_7851","101_INSTANCE_5gkQRfYY1Bcw","56_INSTANCE_3178","56_INSTANCE_0947","56_INSTANCE_7m85bPxRXmK1","56_INSTANCE_dr7M6fImZPfY","56_INSTANCE_8WkTIRsC57CV","56_INSTANCE_4887","56_INSTANCE_5696","56_INSTANCE_5364","56_INSTANCE_9464","56_INSTANCE_2534"];</script> <!-- No service worker configured for this site --> <!-- Add for optimization --> <script src="/html/js/barebone.jsp?themeId=nxsmainv2_WAR_nxsmainv2theme&amp;colorSchemeId=50&amp;minifierType=js&amp;minifierBundleId=endplay.javascript.barebone.files&amp;languageId=en_US&amp;b=6102&amp;t=1&amp;epversion=5.1.0.0" type="text/javascript"></script> <!-- Amino UI-Hook Override --> <script type="text/javascript">(function(a){a.mix(Liferay.ThemeDisplay,{getScopeGroupName:function(){return"YOURERIE"},getParentGroupName:function(){return"YOURERIE"},isControlPanel:function(){return false}})})(AUI());</script> <!-- JQUERY / JQUERY MIGRATE / MODERNIZR / MODERNIZR EXT/ PUBLIC.js --> <script src="/html/js/endplay/site-public.js?epversion=5.1.0.0" type="text/javascript"></script> <!-- NXS UI Framework Hook --> <script src="/combo/?browserId=other&minifierType=js&languageId=en_US&p=/html/js/&m=nxs/NxsComponents.js&epversion=5.1.0.0" type="text/javascript"></script> <script type="text/javascript">var viewStoryUrl="/group/yourerie/create-story?type=story&storyId=";var viewNonstoryUrl="/web/yourerie-staging/-/";var viewGalleryUrl="/group/yourerie/create-gallery?type=gallery&storyId=";var companyId=themeDisplay.getCompanyId();var groupId=118809238;</script> <script type="text/javascript">Liferay.ThemeDisplay.getVocabularyIds=function(){return"124498775"};Liferay.ThemeDisplay.getVocabularyGroupIds=function(){return"118809238"};</script> <script async src="//js-sec.indexww.com/ht/p/184979-164251977320883.js"></script><!-- include the google tag for core ad implementation --> <script type="text/javascript">var googletag=googletag||[];googletag.cmd=googletag.cmd||[];(function(){var a=document.createElement("script");a.async=true;a.type="text/javascript";var c="https:"==document.location.protocol;a.src=(c?"https:":"http:")+"//www.googletagservices.com/tag/js/gpt.js";var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(a,b)})();</script> <script type="text/javascript">(function(){EP=EP||{};var a={pageUrl:"https://www.yourerie.com/news/local-news/the-new-year-is-a-time-where-many-like-to-start-over-and-set-some-fresh-goals/1680156209",pageType:"story",pageKeywords:"local news story template - do not publish",articleId:"1680156209",adUnitSubName:"/news/local_news"};EP.AdConfig=a})();</script> <!-- end: TOP HEAD JS --> <!-- Theme JS --> <script type="text/javascript">window._taboola=window._taboola||[];_taboola.push({article:"auto"});!function(d,c,a,b){if(!document.getElementById(b)){d.async=1;d.src=a;d.id=b;c.parentNode.insertBefore(d,c)}}(document.createElement("script"),document.getElementsByTagName("script")[0],"//cdn.taboola.com/libtrc/$taboolaPublisherId/loader.js","tb_loader_script");if(window.performance&&typeof window.performance.mark=="function"){window.performance.mark("tbl_ic")};</script> <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-57c0afe1251effd1" async="async"></script> <script type="text/javascript">var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;</script> <!-- START EMBED --> <script src="https://api.b2c.com/api/init-3822h1xdo2bjghb73i1.js" data-cfasync="false" async></script> <noscript><img src="https://api.b2c.com/api/noscript-3822h1xdo2bjghb73i1.gif"></noscript> <!-- END EMBED --> <!-- begin Amazon A9 script --> <script type="text/javascript">!function(e,c,j,f,d,b,h){if(c[e]){return}function i(g,a){c[e]._Q.push([g,a])}c[e]={init:function(){i("i",arguments)},fetchBids:function(){i("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};b=j.createElement(f);b.async=!0;b.src=d;h=j.getElementsByTagName(f)[0];h.parentNode.insertBefore(b,h)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");apstag.init({pubID:"3410",adServer:"googletag"});</script> <!-- end Amazon A9 script --> <!-- begin: Header Customized Content --> <!-- start:Google Verifcation --><meta name="google-site-verification" content="P5QtRoCn4ESe369KwHsIkFDHS8iFFwbsbxPWe7O8y-E" /><!-- end:Google Verifcation --><!-- start:FB Ownership --><meta property="fb:pages"content="149837785070327" /><!-- end:FB Ownership --><meta name="google-site-verification" content="RJg-7JFoHCZky_mFZEecCMNjKMGV-9Yigkes65GOpH0" /> <!-- GLOBAL Tag Manager --> <script>(function(b,m,h,a,g){b[a]=b[a]||[];b[a].push({"gtm.start":new Date().getTime(),event:"gtm.js"});var k=m.getElementsByTagName(h)[0],e=m.createElement(h),c=a!="dataLayer"?"&l="+a:"";e.async=true;e.src="https://www.googletagmanager.com/gtm.js?id="+g+c;k.parentNode.insertBefore(e,k)})(window,document,"script","dataLayer","GTM-KJJZHXD");</script> <!-- End GLOBAL Tag Manager --> <!-- end: Header Customized Content --> <!--Google Analytics start--> <script type="text/javascript">(function(b,a){window.EP=window.EP||{};window.EP.Settings=window.EP.Settings||{};window.EP.Settings.enableWaypointPlugin=false;window.EP.Settings.enableDepthTracking=false;window.EP.Settings.enableStorySnippetDepthTracking=false;window.EP.Settings.enableStorySnippetLinkTracking=false;var c=function(){if(!window.EPCOREGAInstance&&(false==false||true==true)){var k="LakanaSite:UA-71422800-1,nxstSite:UA-37144901-21";var j="LakanaClientRollup:UA-57382719-1";var h=[];if(j){var e=j.split(":");if(e){h.push({name:e[0],propertyId:e[1],demographics:true})}}if(k){var g=k.split(",");if(g){for(var f in g){var e=g[f].split(":");h.push({name:e[0],propertyId:e[1],demographics:true})}}}for(var f in h){h[f].domainName="yourerie.com"}var d=[];var l=new EP.Components.Analytics.GA(null,h,d);window.EPCOREGAInstance=l}};window.EPCOREGAEvent=function(f,g,e,h,d){if(window.EPCOREGAInstance){window.EPCOREGAInstance.event(f,g,e,h,d)}else{AUI().use("google-analytics",function(i){c();if(window.EPCOREGAInstance){window.EPCOREGAInstance.event(f,g,e,h,d)}})}};window.EPCOREVirtualPageview=function(e,d){if(window.EPCOREGAInstance){window.EPCOREGAInstance.virtualPageview(e,d)}else{AUI().use("google-analytics",function(f){c();if(window.EPCOREGAInstance){window.EPCOREGAInstance.virtualPageview(e,d)}})}};AUI().use("google-analytics",function(g){var l="YOURERIE";var n="";var i="none";var k="none";var d="none";var f="none";var e="none";var h="none";var m="";n="story";i="none";k="1680156209";d="YOURERIE";f="Local News";e="nxs";h="none";m="1";if(n==null||n==""){n="article"}if(i==null||i==""){i="none"}if(k==null||k==""){k="none"}if(d==null||d==""){d="none"}if(f==null||f==""){d="none"}if(e==null||e==""){e="LAKANA"}if(h==null||h==""){h="none"}if(m==null||m==""){m="none"}var j=[{name:"dimension1",value:e},{name:"dimension2",value:l},{name:"dimension3",value:f},{name:"dimension4",value:n},{name:"dimension5",value:k},{name:"dimension6",value:d},{name:"dimension7",value:i},{name:"dimension8",value:h},{name:"dimension10",value:m}];c();if(window.EPCOREGAInstance){window.EPCOREGAInstance.pageview(j)}})})(jQuery,AUI());</script> <!--Google Analytics end--> <!-- begin: Quantcast --> <!-- end: Quantcast --> <!-- Nativo Integration Start --> <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script> <!-- Nativo Integration End --> <script>(function(){var a="004062674113170901233:gkiig2wtyo4";var c=document.createElement("script");c.type="text/javascript";c.async=true;c.src=(document.location.protocol=="https:"?"https:":"http:")+"//www.google.com/cse/cse.js?cx="+a;var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(c,b)})();</script> <script>(function(){window.dataLayer=window.dataLayer||[];dataLayer.push({pageType:"Article"})})();</script> <script src="https://play.syndicaster.tv/static/scripts/embed.js"></script> <script>(function(a,b){var c=(window.location.protocol==="https:")?"https":"http";window.NXS=window.NXS||{};NXS.Util=NXS.Util||{};NXS.Util=a.mix(NXS.Util,{embedSyndicasterVideo:function(g,d,f){if(d==null){return}var h="/nxs-main-v2-theme/jsp/video.jsp?themeId=nxsmainv2_WAR_nxsmainv2theme&colorSchemeId=50&minifierType=js&languageId=en_US&b=6102&t=1545208491000";d=a.mix({aspect_ratio:"16x9",auto_next:0,page_count:5,show_title:1,windows:1,width:690,height:388},d,true);var e=function(i){h+=("&config="+encodeURIComponent(i(d)));var j=b("<iframe>",{frameborder:"0",scrolling:"no",allowfullscreen:"true",webkitallowfullscreen:"true",mozallowfullscreen:"true"});j.attr(f?"data-src":"src",h);if(f){j.addClass(f.scroll?"delay-iframe-load":"delay-load")}j.appendTo(g.empty().addClass("wrapper-video syndicaster-video iframed"))};if(window.JSON&&JSON.stringify&&JSON.parse){e(JSON.stringify)}else{a.use("json-parse","json-stringify",function(){e(a.JSON.stringify)})}},embedJWPlayVideo:function(g,e){if(e==null){return}e=a.mix({div_id:a.guid("videoplayer-"),width:690,height:388},e,true);var d=g.width();var f=(e.height*d)/e.width;e.width=Math.round(d);e.height=Math.round(f);g.html('<div class="syndicaster-video" id='+e.div_id+">\x3C/div>");cm=new CMPlayer(e.div_id).setup(e)}},true)})(AUI(),jQuery);</script> <!-- BEGIN : Analytics JS Tag --> <script async type="text/javascript" id="bob_tag_loader">!function(){var d="Local\x20News\x2cNews\x2cWestern\x20PA\x20News";var b="Local\x20News\x2cNews\x2cWestern\x20PA\x20News";var a="When\x20the\x20clock\x20strikes\x20midnight\x20on\x20Monday\x20we\x20will\x20be\x20heading\x20into\x20a\x20New\x20Year\x2e\x20The\x20New\x20Year\x20is\x20usually\x20a\x20time\x20where\x20many\x20like\x20to\x20start\x20over\x20and\x20set\x20some\x20fresh\x20goals\x2e\x20Iron\x20Oxygen\x20has\x20been\x20seeing\x20an\x20increase\x20in\x20gym\x20memberships\x20now\x20that\x202018\x20is\x20coming\x20to\x20a\x20close\x2e\x20";var c=(parseInt("1")===2)?"B":"A";var f="&cats="+d+"&bob_kw="+b+"&bob_desc="+a+"&testsite="+c;console.log("analytics JS tag -- cat_data:"+f);var e="1";e=((new Date()).getTime()+""+Math.floor(Math.random()*1000000)).substr(0,16);(function(){var h=document.createElement("script");h.type="text/javascript";h.async=true;h.id="bob_tag";h.src=("https:"==document.location.protocol?"https://":"http://")+"bob.dmpxs.com/static/bob_001.js?bob_cb="+e+f;var g=document.getElementsByTagName("script")[0];g.parentNode.insertBefore(h,g)})();window.googletag=window.googletag||{};googletag.cmd=googletag.cmd||[];googletag.cmd.push(function(){googletag.pubads().setTargeting("testsite",c)})}();</script> <!-- END : Analytics JS Tag --> <!-- BEGIN : Confiant Code --> <script>(function(){var a=window;var c="clarium.global.ssl.fastly.net";a._clrm=a._clrm||{};a._clrm.gpt={propertyId:"Y2Nn8JmiAY8HpnF4sl5n7J71jaI",confiantCdn:c,mapping:"W3siaSI6MiwidCI6Int7b319Ont7d319eHt7aH19IiwicCI6MCwiRCI6MSwiciI6W119XQ==",activation:"|||MTg0MDQ0NTgy,|||MjIxMDg3ODYy,|||MjIxMDg4MTAy,|||MjIxMDg5MDYy,|||MjIxMDkwNTAy,|||MjEwNDM3ODYy,|||MjE5NTY0MzQy,|||MjE5NTY2MDIy,|||MjE5NTY5Mzgy,|||MjE5NTY5ODYy,|||MjE5NTcxMzAy,|||MjEwNTE4OTkwOA==,|||MjEwODUyNjg1OQ==,|||MjEyNjc0ODQwOQ==,|||MjEzMzUwMDMwMg==,|||MjE3MTY1NzI3NA==,|||MjE3MTY1NzQwMA==,|||MjE3MTY1NzcyNA==,|||MTg0MDQ0NTgy",callback:function(e,h,i,j,g,f){console.log("w00t one more bad ad nixed.",arguments)}};var d=document.createElement("script");d.async=true;d.src="//"+c+"/gpt/a/wrap.js";var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(d,b)})();</script> <!-- END : Confiant Code --> <!-- BEGIN : Amendment to Modernizr --> <script type="text/javascript">(function(a){window.setTimeout(function(){var b=(navigator.userAgent.indexOf("MSIE")!==-1||navigator.appVersion.indexOf("Trident/")>0);if(b){a("html").addClass("ie")}},0)})(jQuery);</script> <!-- END : Amendment to Modernizr --> <script type="text/javascript">(function(){EP=EP||{};EP.Utils=EP.Utils||{};if(typeof EP.Utils.WASP!=="undefined"){EP.WeatherService=new EP.Utils.WASP("/wdt-portlet/restful/alert/web?site=/yourerie")}})();</script> <link rel="stylesheet" href="/html/js/endplay/framework/jquery/jquery.smartbanner.css" /><script>(function(c,g,d,b,a){var e=navigator.userAgent;var f=$("<meta />").attr({name:function(){if(/iphone|ipad|ipod/i.test(e)){return"apple-itunes-app"}else{if(/android/i.test(e)){return"google-play-app"}else{return null}}},content:function(){if(/ipad/i.test(e)){return"app-id="+g}else{if(/ipod/i.test(e)){return"app-id="+d}else{if(/iphone/i.test(e)){return"app-id="+c}else{if(/android/i.test(e)&&/mobile/i.test(e)){return"app-id="+b}else{if(/android/i.test(e)&&!/mobile/i.test(e)){return"app-id="+a}else{return null}}}}}}});if(f.attr("name")!=null&&f.attr("content")!=null){$("head").prepend(f)}})("641339291","641339291","641339291","com.newssynergy.yourerie","com.newssynergy.yourerie");AUI().use("jquery-smartbanner",function(a){$(document).ready(function(){var b=$("body"),c=function(){$("#smartbanner").hide();b.removeClass("smartbanner-visible")};$.smartbanner({title:"YourErie 2Go - WJET WFXP News",icon:"",author:"Nexstar Broadcasting",daysHidden:"90",daysReminder:"180",onInstall:function(){c()},onClose:function(){c()}});if($("#smartbanner").length){b.addClass("smartbanner-visible")}})});</script> <!-- Head client custom content --> </head> <body class="skin-yourerie controls-visible signed-out public-page organization-site"> <!--[if lt IE 9]> <p class="browserupgrade">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.</p> <![endif]--> <!-- begin: WRAPPER --> <div id="wrapper"> <!-- begin: HEADER --> <header id="header"> <script type='text/javascript'>var _sf_startpt=(new Date()).getTime();</script> <div id="site-header"> <div class="row"> <div class="column"> <a id="toggle-menu" class="nav-bar-button left" href="#"><i class="fa fa-navicon navicon"></i><i class="fa fa-close close"></i></a> <a class="nav-bar-button right weather" href="https://www.yourerie.com/weather"> <span class="region">Erie</span> <h4 class="forecast">34&deg;<i class=" lwi lwi-night-clear small "></i></h4> </a> <a href="#" class="nav-bar-button right user" data-reveal-id="modal-user"><i class="fa fa-user"></i></a> <div class="site-logo"><a href="/" title="Go to YOURERIE"><img src="https://static.lakana.com/nxsglobal/yourerie/theme/images/yourerie_digittalbrand-min.png" alt="YOURERIE" /><div class="site-logo-wrapper" style="background:url(https://static.lakana.com/nxsglobal/yourerie/theme/images/yourerie_digittalbrand-min.png)"></div></a></div> <div class="site-search"> <form> <input type="text" placeholder="Site Search..." id="site-search-mobile__field">
                    <a href="#" class="button" id="site-search-mobile__button"><i class="fa fa-search"></i></a>
                </form>
                                    <script>
                        (function($, A){
                            window.setTimeout(function() {
                                                                                                                                                                                                                                            $("#site-search-mobile__button").click(function(e) {
                                        e.preventDefault();
                                        var t = $("#site-search-mobile__field").val().trim();
                                        if (t !== "") {
                                            window.location = "/search?q=" + t;
                                        }
                                    });
                                    $('#site-search__field').keydown(function(e){
                                        if(e.keyCode === 13){
                                            e.preventDefault();
                                            var t = $("#site-search-mobile__field").val().trim();
                                            if (t !== "") {
                                                window.location = "/search?q=" + t;
                                            }
                                        }
                                     });
                                                            }, 0);
                        })( jQuery, AUI() ); 
                    </script>
            </div>

                                                                                    <div class="sponsor">
                            <label>Sponsored by</label>
                                                                                    
                        
        
        
            
            
        
        
            
        
            
            
            
            
            
            
                
        
         
    <!-- Begin: Ad -->    
        <div id="header-microbar-129230" class="mod-ad header-microbar" data-ad-json='{"baseAdUnitPath":"nx.wjet","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[88, 31]],"lazyLoadDisabled":false,"moduleRefreshable":false,"pos":"header-microbar","modid": "MOD-AMINO-HEADER","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div>
        <script type="text/javascript">
                        if(EP && EP.Utils && EP.Utils.AdUtils) {
                EP.Utils.AdUtils.registerAd("header-microbar-129230");
            }
        </script>
    <!-- End: Ad -->
    
                        </div>                
                                                
            <ul class="weather">
                                                         <li><a href="https://www.yourerie.com/weather">
       <h5 class="region">Erie</h5>
       <h4 class="forecast">34&deg;<i class="    lwi lwi-night-clear small
    " style="    "></i></h4>
      </a></li>
                                 </ul>
        </div>
    </div>
</div>
    
 

            












    		





















































			

























































































        



        




























































































<nav id="site-nav">
    <div class="row">
        <div class="column">
            <ul class="site-links">
                                
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-news" href="#"></a>
                                                            <a href="https://www.yourerie.com/news" data-dropdown="drop-nav-news" data-options="is_hover:true; hover_timeout:1000">NEWS</a>
                                  
 
            
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                      
        
                                                                 <div id="drop-nav-news" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full">
                                    <ul class="sub-links">
                                                                    
                                                                                                                                                                            <li><a href="https://bit.ly/2S7yP66">MIDNIGHT MASS LIVE AT ST. PETER'S CATHEDRAL</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.yourerie.com/national-news">NATIONAL NEWS</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.yourerie.com/news/made-in-america">MADE IN AMERICA</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.yourerie.com/golden-apple-award1">GOLDEN APPLE AWARDS</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.yourerie.com/good-kids">GOOD KIDS</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.yourerie.com/lakeside-auto-pay-it-forward">PAY IT FORWARD</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.yourerie.com/video">VIDEO-CENTER</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.yourerie.com/news/newsmakers">NEWSMAKERS</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.yourerie.com/entertainment-news">ENTERTAINMENT NEWS</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.yourerie.com/news/flight-tracker">FLIGHT TRACKER</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.yourerie.com/veterans-voices">VETERANS VOICES</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.yourerie.com/hispanic-heritage">HISPANIC HERITAGE</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.yourerie.com/weird-news">WEIRD NEWS</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.yourerie.com/lottery">LOTTERY</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.yourerie.com/ag-news">AG NEWS</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.yourerie.com/elections">YOUR LOCAL ELECTION HEADQUARTERS</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.yourerie.com/alexa">GET THE LATEST NEWS ON ALEXA</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                            <ul class="list media large-block-grid-2">
                                                                                                                                                
                                                    

                                                    
                                                    
                                                                                                                                                                                                                                                                                                    <li>
                                                        <div class="image-wrapper">
                                                            <a href="/news/local-news/police-investigating-shots-fired-at-a-vehicle/1680651186" >
                                                            
                                                                                <figure class="crop-photo image " style="background-image: url('https://media.yourerie.com/nxsglobal/yourerie/photo/2018/12/06/Shots%20Fired_1544140770315.jpg_64413482_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.yourerie.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Police investigating shots fired at a vehicle">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/news/local-news/police-investigating-shots-fired-at-a-vehicle/1680651186" >
                                                                    Police investigating shots fired at a vehicle
                                                                </a>
                                                            </h4>
                                                                                                                    </div>
                                                    </li>
                                                                                                                                                                                                
                                                                                                        

                                                                                                        
                                                    
                                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <div class="image-wrapper">
                                                            <a href="/news/local-news/a-unique-sunday-for-browns-and-steelers-fans/1680460417" >
                                                            
                                                                                <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.yourerie.com/nxsglobal/yourerie/photo/2018/12/30/A_unique_Sunday_for_Browns_and_Steelers__9_66228315_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.yourerie.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="A unique Sunday for Browns and Steelers fans">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/news/local-news/a-unique-sunday-for-browns-and-steelers-fans/1680460417" >
                                                                    A unique Sunday for Browns and Steelers fans
                                                                </a>
                                                            </h4>
                                                                                                                    </div>
                                                    </li>
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    </ul>
                                                                        
                                                                            <ul class="list headlines">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                <li>
                                                        <a href="/news/local-news/the-new-year-is-a-time-where-many-like-to-start-over-and-set-some-fresh-goals/1680156209" >The New Year is a time where many like to start over and set some fresh goals</a>
                                                                                                                                                                    </li>
                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <a href="/news/local-news/experience-curling-in-meadville/1680149863" >Experience Curling in Meadville</a>
                                                                                                                                                                    </li>
                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <a href="/news/local-news/the-importance-of-recycling-trees-after-the-holidays/1679284790" >The importance of recycling Trees after the holidays</a>
                                                                                                                                                                    </li>
                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <a href="/news/local-news/meadville-s-giving-gazebo-/1679170802" >Meadville's "Giving Gazebo"</a>
                                                                                                                                                                    </li>
                                                                                                                                    </ul>
                                                                                                    </div>
                                                            </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-weather" href="#"></a>
                                                            <a href="https://www.yourerie.com/weather" data-dropdown="drop-nav-weather" data-options="is_hover:true; hover_timeout:1000">WEATHER</a>
                                  
 
            
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                      
        
                                                                 <div id="drop-nav-weather" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full">
                                    <ul class="sub-links">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.yourerie.com/almanac">ALMANAC</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.yourerie.com/closings-and-delays">CLOSINGS AND DELAYS</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.yourerie.com/forecast">FORECAST</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.yourerie.com/interactive-radar">INTERACTIVE RADAR/BUOY DATA</a></li>
                                                                                                                                                                            <li><a href="https://www.yourerie.com/weather/lake-forecast/lake-forecast/175763636">LAKE FORECAST</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.yourerie.com/pollen">POLLEN</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.yourerie.com/skycam">SKYCAM</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.yourerie.com/weather-alerts">WEATHER ALERTS</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.yourerie.com/weather-in-the-neighborhood">WEATHER IN THE NEIGHBORHOOD</a></li>
                                                                                                                                                                            <li><a href="https://bit.ly/2ByNmRz">WEATHER PICTURES</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                            <ul class="list media large-block-grid-2">
                                                                                                                                                
                                                    

                                                    
                                                    
                                                                                                                                                                                                                                                                                                    <li>
                                                        <div class="image-wrapper">
                                                            <a href="/weather-daily-weather-alert/forecast-details/214790988" >
                                                            
                                                                                <figure class="crop-photo image " style="background-image: url('https://media.yourerie.com/nxsglobal/yourerie/photo/2017/07/12/Forecast-Details_1499873581245_23729188_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.yourerie.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Latest forecast from your weather authority">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/weather-daily-weather-alert/forecast-details/214790988" >
                                                                    Latest forecast from your weather authority
                                                                </a>
                                                            </h4>
                                                                                                                    </div>
                                                    </li>
                                                                                                                                                                                                
                                                    

                                                    
                                                    
                                                                                                                                                                                                                                                                                                    <li>
                                                        <div class="image-wrapper">
                                                            <a href="/weather/lake-forecast/lake-forecast/175763636" >
                                                            
                                                                                <figure class="crop-photo image " style="background-image: url('https://media.yourerie.com/nxsglobal/yourerie/photo/2017/07/12/Lake%20forecast_1499873400512_23729187_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.yourerie.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Lake Forecast">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/weather/lake-forecast/lake-forecast/175763636" >
                                                                    Lake Forecast
                                                                </a>
                                                            </h4>
                                                                                                                    </div>
                                                    </li>
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    </ul>
                                                                        
                                                                            <ul class="list headlines">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                <li>
                                                        <a href="/weather/forecast-discussion/weather-report-12282018/1677997775" >Weather Report 12/28/2018</a>
                                                                                                                                                                    </li>
                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <a href="/weather/forecast-discussion/weather-report-12272018/1676688729" >Weather Report 12/27/2018</a>
                                                                                                                                                                    </li>
                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <a href="/weather/forecast-discussion/weather-report-12202018/1669155155" >Weather Report 12/20/2018</a>
                                                                                                                                                                    </li>
                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <a href="/weather/forecast-discussion/weather-report-12192018/1666872120" >Weather Report 12/19/2018</a>
                                                                                                                                                                    </li>
                                                                                                                                    </ul>
                                                                                                    </div>
                                                            </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-sports" href="#"></a>
                                                            <a href="https://www.yourerie.com/sports/local-sports" data-dropdown="drop-nav-sports" data-options="is_hover:true; hover_timeout:1000">SPORTS</a>
                                  
 
            
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                      
        
                                                                 <div id="drop-nav-sports" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full">
                                    <ul class="sub-links">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.yourerie.com/sports/athlete-of-the-week">ATHLETE OF THE WEEK</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.yourerie.com/sports/erie-bayhawks">BAYHAWKS</a></li>
                                                                                                                                                                            <li><a href="https://bit.ly/2DDfPJ8">THE BIG GAME</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.yourerie.com/big-race-indy">BIG RACE INDY</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.yourerie.com/sports/buffalo-blitz">BUFFALO BLITZ</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.yourerie.com/sports/browns">CLEVELAND BROWNS</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.yourerie.com/sports/friday-night-lights">FRIDAY NIGHT LIGHTS</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.yourerie.com/hbpa">HBPA</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.yourerie.com/high-school-football">HIGH SCHOOL FOOTBALL PREVIEWS</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.yourerie.com/hoops">HOOPS</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.yourerie.com/national-sports">NATIONAL SPORTS</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.yourerie.com/sports/nittany-nation">NITTANY NATION</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.yourerie.com/sports/erie-otters">OTTERS</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.yourerie.com/sports/steelers">PITTSBURGH STEELERS</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.yourerie.com/sports/play-of-the-night">PLAY OF THE NIGHT</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.yourerie.com/sports/erie-seawolves">SEAWOLVES</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.yourerie.com/teamoftheweek">TEAM OF THE WEEK</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                            <ul class="list media large-block-grid-2">
                                                                                                                                                
                                                                                                        

                                                                                                        
                                                    
                                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <div class="image-wrapper">
                                                            <a href="/sports/nittany-nation/what-you-re-missing-down-in-orlando/1680557797" >
                                                            
                                                                                <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.wearecentralpa.com/nxsglobal/wearecentralpa/photo/2018/12/31/Come_to_Orlando_0_66232286_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.yourerie.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="What you're missing down in Orlando">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/sports/nittany-nation/what-you-re-missing-down-in-orlando/1680557797" >
                                                                    What you're missing down in Orlando
                                                                </a>
                                                            </h4>
                                                                                                                    </div>
                                                    </li>
                                                                                                                                                                                                
                                                    

                                                    
                                                    
                                                                                                                                                                                                                                                                                                    <li>
                                                        <div class="image-wrapper">
                                                            <a href="/sports/the-perfect-goodbye/1680408914" >
                                                            
                                                                                <figure class="crop-photo image " style="background-image: url('https://media.rochesterfirst.com/nxsglobal/rochesterfirst/photo/2018/12/30/KYLE%20WILLIAMS%202_1546224557765.jpg_66225811_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.yourerie.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="The perfect goodbye">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/sports/the-perfect-goodbye/1680408914" >
                                                                    The perfect goodbye
                                                                </a>
                                                            </h4>
                                                                                                                    </div>
                                                    </li>
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    </ul>
                                                                        
                                                                            <ul class="list headlines">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                <li>
                                                        <a href="/sports/team-of-the-week/corry-beavers-boys-basketball-team-of-the-week-12-30-18-/1680202001" >Corry Beavers Boys Basketball Team of the Week (12-30-18)</a>
                                                                                                                                                                    </li>
                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <a href="/sports/nittany-nation/nick-scott-s-family-shapes-his-football-career/1679594397" >Nick Scott's family shapes his football career</a>
                                                                                                                                                                    </li>
                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <a href="/sports/nittany-nation/penn-state-men-s-basketball-takes-down-umbc-in-non-conference-finale/1679313500" >Penn State Men's Basketball takes down UMBC in non-conference finale</a>
                                                                                                                                                                    </li>
                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <a href="/sports/nittany-nation/mcsorley-closes-career-where-it-started/1679308810" >McSorley closes career where it started</a>
                                                                                                                                                                    </li>
                                                                                                                                    </ul>
                                                                                                    </div>
                                                            </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-onourair" href="#"></a>
                                                            <a href="https://www.yourerie.com/news/onourair" data-dropdown="drop-nav-onourair" data-options="is_hover:true; hover_timeout:1000">ON OUR AIR</a>
                                  
 
            
                                                                     <ul id="drop-nav-onourair" data-dropdown-content aria-autoclose="false" class="f-dropdown content">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.yourerie.com/birthdays">BIRTHDAYS</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.yourerie.com/dr-joe-barber">DR. JOE BARBER</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.yourerie.com/golden-apple-awards">EDINBORO UNIVERSITY GOLDEN APPLE AWARDS</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.yourerie.com/flashback-friday">FLASHBACK FRIDAY</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.yourerie.com/frugal-fashionista">FRUGAL FASHIONISTA</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.yourerie.com/good-kids">GOOD KIDS</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.yourerie.com/hearts-without-homes">HEARTS WITHOUT HOMES</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.yourerie.com/motivation-mondays">iROCK FITNESS MOTIVATION MONDAYS</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.yourerie.com/jet-pet">JET PET</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.yourerie.com/lakeside-auto-pay-it-forward">LAKESIDE AUTO PAY IT FORWARD</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.yourerie.com/melindas-garden-moment">MELINDA MYER'S GARDEN MOMENTS</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.yourerie.com/pi-365">PRESQUE ISLE 365</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.yourerie.com/star-struck">STAR STRUCK</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.yourerie.com/tech-talk">TECH TALK</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.yourerie.com/what-s-cooking">WHAT'S COOKING</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.yourerie.com/wild-stuff">WILD STUFF</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.yourerie.com/your-health">YOUR HEALTH</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.yourerie.com/your-money">YOUR MONEY</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                        
                                                                                                </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-community" href="#"></a>
                                                            <a href="https://www.yourerie.com/community" data-dropdown="drop-nav-community" data-options="is_hover:true; hover_timeout:1000">COMMUNITY</a>
                                  
 
            
                                                                     <ul id="drop-nav-community" data-dropdown-content aria-autoclose="false" class="f-dropdown content">
                                                                    
                                                                                                                                                                            <li><a href="https://www.yourerie.com/community/cards-for-troops-drop-off-locations/607987321">CARDS FOR TROOPS DROP-OFF LOCATIONS</a></li>
                                                                                                                                                                            <li><a href="https://www.yourerie.com/project-roadblock">PROJECT ROADBLOCK</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.yourerie.com/cma-awards">CMA AWARDS</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.yourerie.com/contests">CONTESTS</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.yourerie.com/health-resource-center">HEALTH RESOURCE CENTER</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.yourerie.com/home-for-the-holidays-1">HOME FOR THE HOLIDAYS</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.yourerie.com/community/movies">MOVIES</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.yourerie.com/community/ntxtnwpa">NOTXTNWPA</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.yourerie.com/your-photos">SEE IT, SHOOT IT, SEND IT</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.yourerie.com/united-way-of-erie">UNITED WAY OF ERIE COUNTY</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.yourerie.com/your-events">YOUR EVENTS</a></li>
                                                                                                                                                                            <li><a href="https://www.yourerie.com/community/non-profit-partnership-get-connected/204688798">GET CONNECTED & VOLUNTEER</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                        
                                                                                                </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-marketplace" href="#"></a>
                                                            <a href="https://www.yourerie.com/marketplace" data-dropdown="drop-nav-marketplace" data-options="is_hover:true; hover_timeout:1000">MARKETPLACE</a>
                                  
 
            
                                                                     <ul id="drop-nav-marketplace" data-dropdown-content aria-autoclose="false" class="f-dropdown content">
                                                                    
                                                                                                                                                                            <li><a href="https://golfcard.youreriedeals.com/index.php?index_type=promo-detail&pid=216946">2019 YOURERIE.COM GOLF PASS</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.yourerie.com/marketplace/professionals">ASK THE PROFESSIONALS</a></li>
                                                                                                                                                                            <li><a href="https://erpa.youreriedeals.com/">THRIFTY THURSDAY</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.yourerie.com/lifestyle/wellnessnetwork">YOUR WELLNESS NETWORK</a></li>
                                                                                                                                                                            <li><a href="marketplace/yourerie-2go/319601169">YOURERIE 2GO</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                        
                                                                                                </li>
                                                            
                                                                                                                                                                <li><a href="https://www.yourerie.com/contests">CONTESTS</a></li>
                                    
                                                                                                                                                                <li><a href="https://www.yourerie.com/tv-schedule">TV SCHEDULE</a></li>
                                    
                                                                                    
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-aboutus" href="#"></a>
                                                            <a href="" data-dropdown="drop-nav-aboutus" data-options="is_hover:true; hover_timeout:1000">ABOUT US <i class="fa fa-caret-down"></i></a>
                                  
 
            
                                                                     <ul id="drop-nav-aboutus" data-dropdown-content aria-autoclose="false" class="f-dropdown content">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.yourerie.com/advertise-with-us">ADVERTISE WITH US</a></li>
                                                                                                                                                                            <li><a href="https://www.yourerie.com/about-us/closed-caption/closed-caption/570371448">CLOSED CAPTIONING</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.yourerie.com/contact-us">CONTACT US</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.yourerie.com/meet-the-team">MEET THE TEAM</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.yourerie.com/work-for-us">WORK FOR US</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                        
                                                                                                </li>
                                                                        </ul>
                                        <div class="site-search show-for-large-up">
                    <a href="#" class="button" data-dropdown="drop-search" data-options="is_hover:true; hover_timeout:5000"><i class="fa fa-search"></i></a>
                    <form id="drop-search" data-dropdown-content aria-autoclose="false" class="f-dropdown content align-right">
                        <input type="text" placeholder="Site Search..." id="site-search__field"/> <a href="#" class="button" id="site-search__button">Search</a> </form> <script>(function(b,a){window.setTimeout(function(){b("#site-search__button").click(function(d){d.preventDefault();var c=b("#site-search__field").val().trim();if(c!==""){window.location="/search?q="+c}});b("#site-search__field").keydown(function(d){if(d.keyCode===13){d.preventDefault();var c=b("#site-search__field").val().trim();if(c!==""){window.location="/search?q="+c}}})},0)})(jQuery,AUI());</script> </div> </div> </div> </nav> </header> <!-- end: HEADER --> <div id="main" class="container" data-role="content"> <div class="portlet-boundary portlet-boundary_103_ portlet-static portlet-static-end portlet-borderless " id="p_p_id_103_" > <span id="p_103"></span> <div class="portlet-body"> </div> </div> <div class="nxs-amino-layout" id="main-content" role="main"> <section class="row-wrapper"> <div class="portlet-layout row"> <div class="portlet-column column large-12" id="column-1"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-1"> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_7851_" > <span id="p_56_INSTANCE_7851"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_118809234_736419308_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="billboard1-152504" class="ep-ad-slot mod-body billboard1" data-ad-json='{"baseAdUnitPath":"nx.wjet","contentId":"","isCompanion":true,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[970, 250], [970, 90], [970, 30], [728, 90]],"lazyLoadDisabled":false,"moduleRefreshable":true,"pos":"billboard1","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("billboard1-152504")};</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-8" id="column-2"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-2"> <div class="portlet-boundary portlet-boundary_101_ portlet-static portlet-static-end portlet-borderless portlet-asset-publisher " id="p_p_id_101_INSTANCE_5gkQRfYY1Bcw_" > <span id="p_101_INSTANCE_5gkQRfYY1Bcw"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div> <div class="asset-full-content default-asset-publisher no-title"> <div class="asset-content"> <div class="journal-content-article"> <!--altest ENABLED --> <!-- story begins --> <div class="portlet-boundary"> <script type='text/javascript'> var _sf_async_config={}; /** CONFIGURATION START **/ _sf_async_config.uid = 23192; _sf_async_config.domain = 'yourerie.com'; _sf_async_config.useCanonical = true; _sf_async_config.sections = ('story' == 'feed-story'? 'story' : 'story'); _sf_async_config.authors = ''; /** CONFIGURATION END **/ (function(){ function loadChartbeat() { window._sf_endpt=(new Date()).getTime(); var e = document.createElement('script'); e.setAttribute('language', 'javascript'); e.setAttribute('type', 'text/javascript'); e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js'); document.body.appendChild(e); } var oldonload = window.onload; window.onload = (typeof window.onload != 'function') ? loadChartbeat : function() { oldonload(); loadChartbeat(); }; })(); </script> <section class="module mod-story "> <header class="mod-header"> <a href="/news" class="category">Local News</a> <h1 class="headline">The New Year is a time where many like to start over and set some fresh goals</h1> <h2 class="sub-headline">The New Year is a time where many like to start over and set some fresh goals</h2> <div class="meta-share"> <div class="story-meta"> <div class="time"> <p class="posted"><strong>Posted:</strong> Dec 30, 2018 05:20 PM EST</p> <p class="updated"><strong>Updated:</strong> Dec 30, 2018 05:20 PM EST</p> </div> </div> <div class="addthis_sharing_toolbox addthis_inline_share_toolbox social-share"></div> <script type="text/javascript">$(".addthis_sharing_toolbox").each(function(){$(this).attr("data-url","https://www.yourerie.com/news/local-news/the-new-year-is-a-time-where-many-like-to-start-over-and-set-some-fresh-goals/1680156209")});</script> </div> </header> <div class="mod-content"> <aside class="mod-inline media "> <figure class="crop-photo image" style="background-image: url('https://media.yourerie.com/nxsglobal/yourerie/photo/2018/12/30/gym%20pic%20_1546208392371.jpg_66214039_ver1.0_640_360.jpg');"> <div class="image-wrapper"> <a class="add-magnify-icon" href="#" data-reveal-id="modal-magnify-photo-"> <img src="https://www.yourerie.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="The New Year is a time where many like to start over and set some fresh goals"> <small class="copyright">Copyright 2018 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </a> </div> <figcaption></figcaption> </figure> </aside> <div id="modal-magnify-photo-" class="reveal-modal" data-reveal="" aria-labelledby="modalTitle" aria-hidden="true" role="dialog"> <figure class="media"> <div class="image-wrapper"> <img src="https://media.yourerie.com/nxsglobal/yourerie/photo/2018/12/30/gym%20pic%20_1546208392371.jpg_66214039_ver1.0_640_360.jpg" alt="The New Year is a time where many like to start over and set some fresh goals"> <small class="copyright">Copyright 2018 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <figcaption></figcaption> </figure> <a class="close-reveal-modal" aria-label="Close"><i class="fa fa-close"></i></a> </div> <!-- Geocode starts --> <div id="drop-geocode" data-dropdown-content="" class="f-dropdown content medium" aria-hidden="true" tabindex="-1"> <div class="responsive-wrapper r4x3 no-controls"> <iframe src="https://www.google.com/maps/embed/v1/place?key=AIzaSyCqQrDUPuDj3ncgkZUe1y7KTtvUN63MWAc&q=," width="400" height="300" frameborder="0" style="border:0" allowfullscreen=""></iframe> </div> </div> <!-- Geocode ends --> <!-- related story headlines starts --> <!-- related story headlines ends --> <!-- related story headlines starts --> <!-- begin: RELATED STORIES FLOAT RIGHT--> <!-- end: RELATED STORIES FLOAT RIGHT--> <!-- related story headlines ends --> <!-- story body starts --> <p>When the clock strikes midnight on Monday we will be heading into a New Year. The New Year is usually a time where many like to start over and set some fresh goals. Iron Oxygen has been seeing an increase in gym memberships now that 2018 is coming to a close.</p><p>&quot;Setting realistic goals for you and what your body can handle and can do so that you can keep the weight off for a long period,&quot;said General Manager Maria Bell.&nbsp;</p><p>They say a new year brings new energy, motivation, and determination. Sometimes we set resolutions but have to adjust because of life getting in the way.&nbsp;</p><p>&quot;You always gain about ten pounds over&nbsp; the holidays and that what new year&#39;s is about trying to knock of all that holiday weight,&quot; said Keith Montigny.&nbsp;</p><p>Think positively about your goals and be realistic. Nothing in life comes easy and you have many chances of getting back on track. Finding those that have the same goals as you is helpful and so is staying away from bad influences that hold you back.&nbsp;</p> <!-- story body ends --> <div class="pagination-centered"> <ul class="pagination"> </ul> </div> </div> <footer class="mod-footer"> <div class="footer-text"> <p class="copyright">Copyright 2018 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</p> </div> <div class="addthis_sharing_toolbox addthis_inline_share_toolbox social-share"></div> <script type="text/javascript">$(".addthis_sharing_toolbox").each(function(){$(this).attr("data-url","https://www.yourerie.com/news/local-news/the-new-year-is-a-time-where-many-like-to-start-over-and-set-some-fresh-goals/1680156209")});</script> </footer> </section> </div> <!-- story ends --> <script>$(function(){var a=$(".pagination-centered > .pagination > li > a");a.click(function(n){n.preventDefault();var u=$(this);var o=$(".tabs-content > .content.active");var v=u.attr("href").substring(1);var k=$("#"+v);var w=$(".pagination-centered > .pagination > .current");var t=u.parent();var h=t.attr("class");var l=Number("1");if(h&&h.indexOf("unavailable")>=0){}else{if(h&&h.indexOf("arrow")>=0){var s=Number(w.find("a:first").html());var e=u.find("i").attr("class").indexOf("left")>=0?true:false;if(e){if(s>1){var j=s-1;v="page_"+j;var c=$("#"+v);if(l>6){var f=j;var q=j+1;var p=j+2;var m=j+3;var b=t.parent().find("li > a");var g=Number(b.eq(1).html());if(g&&s<=g){b.eq(1).html(f);b.eq(1).attr("href","#page_"+f);b.eq(2).html(q);b.eq(2).attr("href","#page_"+q);b.eq(3).html(p);b.eq(3).attr("href","#page_"+p);b.eq(4).html(m);b.eq(4).attr("href","#page_"+m);if(s==l-5){b.eq(5).attr("style","display: block")}}}var d=$("ul[class='pagination'] > li > a[href='#"+v+"']").parent();o.attr("class","content");w.attr("class","");c.attr("class","content active");d.attr("class","current");if(s==2){t.parent().find("li[class='arrow']:first").attr("class","arrow unavailable")}if(s==l){t.parent().find("li[class='arrow unavailable']").attr("class","arrow")}}}else{if(s<l){var j=s+1;v="page_"+j;var c=$("#"+v);if(l>6){var f=s-2;var q=s-1;var p=s;var m=j;var b=t.parent().find("li > a");if(s>=4&&s<=l-3){b.eq(1).html(f);b.eq(1).attr("href","#page_"+f);b.eq(2).html(q);b.eq(2).attr("href","#page_"+q);b.eq(3).html(p);b.eq(3).attr("href","#page_"+p);b.eq(4).html(m);b.eq(4).attr("href","#page_"+m);if(s==l-3){b.eq(5).attr("style","display: none")}}}var d=$("ul[class='pagination'] > li > a[href='#"+v+"']").parent();o.attr("class","content");w.attr("class","");c.attr("class","content active");d.attr("class","current");if(s==(l-1)){t.parent().find("li[class='arrow']:last").attr("class","arrow unavailable")}if(s==1){t.parent().find("li[class='arrow unavailable']").attr("class","arrow")}}}$("html, body").animate({scrollTop:0},"slow")}else{o.attr("class","content");w.attr("class","");k.attr("class","content active");t.attr("class","current");var r=Number(u.html());var i=t.parent().find("li[class='arrow unavailable']");if(r==1){if(i){i.attr("class","arrow")}t.parent().find("li[class='arrow']:first").attr("class","arrow unavailable")}else{if(r>=l-1){if(i){i.attr("class","arrow")}var b=t.parent().find("li > a");var g=Number(b.eq(1).html());if(l>6&&g<=l-6){var f=l-5;var q=l-4;var p=l-3;var m=l-2;b.eq(1).html(f);b.eq(1).attr("href","#page_"+f);b.eq(2).html(q);b.eq(2).attr("href","#page_"+q);b.eq(3).html(p);b.eq(3).attr("href","#page_"+p);b.eq(4).html(m);b.eq(4).attr("href","#page_"+m);b.eq(5).attr("style","display: none")}if(r==l){t.parent().find("li[class='arrow']:last").attr("class","arrow unavailable")}}else{if(i){i.attr("class","arrow")}}}$("html, body").animate({scrollTop:0},"slow")}}})});</script> <script>$(document).ready(function(){var g=(function(){var i=navigator.userAgent.toLowerCase();var j={IOS:/ipod|iphone|ipad/.test(i),IPHONE:/iphone/.test(i),IPAD:/ipad/.test(i),ANDROID:/android/.test(i),WINDOWS:/windows/.test(i),TOUCH_DEVICE:("ontouchstart" in window)||/touch/.test(i),MOBILE:/mobile/.test(i),ANDROID_TABLET:false,WINDOWS_TABLET:false,TABLET:false,SMART_DEVICE:false,SMART_PHONE:false};j.ANDROID_TABLET=j.ANDROID&&!j.MOBILE;j.WINDOWS_TABLET=j.WINDOWS&&/tablet/.test(i);j.TABLET=j.IPAD||j.ANDROID_TABLET||j.WINDOWS_TABLET;j.SMART_PHONE=j.MOBILE&&!j.TABLET;j.SMART_DEVICE=j.MOBILE||j.TABLET;console.log("DEVICE INFO:");console.log(j);return j}());if(!g.SMART_DEVICE){var b=3,e=$(".mod-story .mod-content p:not(.media p)"),d=e.length,h=75,f=0;if(d>=b){for(var c=0;c<d;c++){var a=$(e[c]).text().length;if(a>h){f++}if(f===b){$("<div id='lkqd-ad-476-683831-outstream-incontent-1680156209'></div>").insertAfter(e[c]);break}}}else{if(d>0){$("<div id='lkqd-ad-476-683831-outstream-incontent-1680156209'></div>").insertAfter(e[d-1])}}(function(){var l={pid:476,sid:683831,playerContainerId:"lkqd-ad-476-683831-outstream-incontent-1680156209",playerId:"",playerWidth:"",playerHeight:"",execution:"outstream",placement:"incontent",playInitiation:"auto",controls:true,volume:0,pageUrl:"",trackImp:"",trackClick:"",custom1:"",custom2:"",custom3:"",pubMacros:"",dfp:false,lkqdId:new Date().getTime().toString()+Math.round(Math.random()*1000000000).toString()};var k;var o="";var m={slot:document.getElementById(l.playerContainerId),videoSlot:document.getElementById(l.playerId),videoSlotCanAutoPlay:true,lkqdSettings:l};function j(){k.subscribe(function(){k.startAd()},"AdLoaded")}var n=document.createElement("iframe");n.id=l.lkqdId;n.name=l.lkqdId;n.style.display="none";var i=function(){vpaidLoader=n.contentWindow.document.createElement("script");vpaidLoader.src="https://ad.lkqd.net/vpaid/formats.js?pid=476&sid=683831";vpaidLoader.onload=function(){k=n.contentWindow.getVPAIDAd();j();k.handshakeVersion("2.0");k.initAd(l.playerWidth,l.playerHeight,"normal",600,o,m)};n.contentWindow.document.body.appendChild(vpaidLoader)};n.onload=i;n.onerror=i;document.documentElement.appendChild(n)})()}});</script> </div> <br /> </div> <div class="asset-metadata"> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_3178_" > <span id="p_56_INSTANCE_3178"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_118809234_MOD-YOURERIE-RELATED_STORIES_1.0"> <!-- begin: RELATED CONTENT --> <section class="module mod-media-grid border"> <header class="mod-header"> <h3>More Stories</h3> </header> <div class="mod-content"> <ul class="list media small-block-grid-1 medium-block-grid-3"> <li> <div class="image-wrapper"> <a href="/news/local-news/police-investigating-shots-fired-at-a-vehicle/1680651186" title="Police investigating shots fired at a vehicle"> <figure class="crop-photo image" style="background-image: url('https://media.yourerie.com/nxsglobal/yourerie/photo/2018/12/06/Shots%20Fired_1544140770315.jpg_64413482_ver1.0_320_240.jpg');"> <img src="//static.lakana.com/nxsglobal/global/theme/images/placeholder/placeholder-16x9.jpg" alt=""> </figure> <h4 class="headline overlay">Police investigating shots fired at a vehicle</h4> </a> </div> <div class="headline-wrapper"> <p><p>Erie Police are investigating shots fired at a vehicle.</p></p> <time class="update" datatime="">2 hours ago</time> </div> </li> <li> <div class="image-wrapper"> <a href="/news/local-news/a-unique-sunday-for-browns-and-steelers-fans/1680460417" title="A unique Sunday for Browns and Steelers fans"> <figure class="crop-photo image" style="background-image: url('https://media.yourerie.com/nxsglobal/yourerie/photo/2018/12/30/A_unique_Sunday_for_Browns_and_Steelers__9_66228315_ver1.0_320_240.jpg');"> <img src="//static.lakana.com/nxsglobal/global/theme/images/placeholder/placeholder-16x9.jpg" alt=""> </figure> <h4 class="headline overlay">A unique Sunday for Browns and Steelers fans</h4> </a> </div> <div class="headline-wrapper"> <p><p>It's rare you see Steelers fans cheering for the Browns, but on&hellip;</p> <time class="update" datatime="">9 hours ago</time> </div> </li> <li> <div class="image-wrapper"> <a href="/news/local-news/experience-curling-in-meadville/1680149863" title="Experience Curling in Meadville"> <figure class="crop-photo image" style="background-image: url('https://media.yourerie.com/nxsglobal/yourerie/photo/2018/12/30/EXPERIENCE%20CURLING%20PKG%20FOX_frame_2426_1546207800215.jpg_66214023_ver1.0_320_240.jpg');"> <img src="//static.lakana.com/nxsglobal/global/theme/images/placeholder/placeholder-16x9.jpg" alt="Kristen Nielsen reports."> </figure> <h4 class="headline overlay">Experience Curling in Meadville</h4> </a> </div> <div class="headline-wrapper"> <p>    Some time before the last winter games in PyeongChang, South Korea&hellip;</p> <time class="update" datatime="">15 hours ago</time> </div> </li> </ul> </div> </section> <!-- end: RELATED CONTENT --> </div> </div> </div> </div> </div> </div> <section class="portlet-layout row"> <div class="portlet-column column medium-6 large-6" id="column-3"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-3"></div> </div> <div class="portlet-column column medium-6 large-6" id="column-4"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-4"></div> </div> </section> </div> <div class="portlet-column column large-4" id="column-5"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-5"> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_0947_" > <span id="p_56_INSTANCE_0947"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_118809234_MOD-AMINO-DYNAMIC-MR-1-AD_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="mr_combo1-170682" class="ep-ad-slot mod-body mr_combo1" data-ad-json='{"baseAdUnitPath":"nx.wjet","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[300, 250], [300, 600]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"mr_combo1","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("mr_combo1-170682")};</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_7m85bPxRXmK1_" > <span id="p_56_INSTANCE_7m85bPxRXmK1"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_118809234_1248566950_1.0"> <section class="module mod-headline-list "> <header class="mod-header popular"> <h2>Trending Stories</h2> </header> <div id="content-mod-headline-list-1248566950" class="mod-content"> </div> </section> <script>(function(d,a){var b="/home?p_p_id=refresharticle_WAR_epwcmportlet&p_p_lifecycle=2&p_p_cacheability=cacheLevelPage&_refresharticle_WAR_epwcmportlet_groupId=118809234&_refresharticle_WAR_epwcmportlet_articleId=1248566950&_refresharticle_WAR_epwcmportlet_templateId=AMINO_HEADLINE_LIST_CHARTBEAT&displayNumber=5&categories=";var c=d("#content-mod-headline-list-1248566950");c.empty();c.append("<div id='loader--mod-headline-list-1248566950' class='loader'><img src='https://www.yourerie.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");d.ajax({type:"GET",url:b}).done(function(e){d("#loader--mod-headline-list-1248566950").remove();var f=d(e.trim());c.append(f)}).fail(function(){d("#loader--mod-headline-list-1248566950").remove();c.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")})})(jQuery,AUI());</script> <script>(function(b,a){b("#filter-mod-headline-list-1248566950").change(function(){var g=b(this).children("option:selected").val();var e=b(this).attr("ajaxUrl");var f=b(this).children("option:selected").attr("data-limit-number");var c=e+g;c=c.replace(/tmpLimitNum/,f);var d=b("#content-mod-headline-list-1248566950");d.empty();d.append("<div class='loader'><img src='https://www.yourerie.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");b.ajax({type:"GET",url:c}).done(function(h){var i=b(h);d.empty();d.append(i)}).fail(function(){d.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")})})})(jQuery,AUI());</script> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_dr7M6fImZPfY_" > <span id="p_56_INSTANCE_dr7M6fImZPfY"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_118809234_1094155495_1.0"> <div id="native-rr"></div> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_8WkTIRsC57CV_" > <span id="p_56_INSTANCE_8WkTIRsC57CV"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_118809234_MOD-AMINO-MEDIA-HEADLINE-LIST-TO-CAROUSE-DONTMISS-STORY-PAGE_1.0"> <!-- begin: CAROUSEL --> <div> <section class="module mod-carousel block-grid border no-carousel-buttons"> <header class="mod-header"> <h2>Don't Miss</h2> </header> <div class="mod-content"> <div id="amino-carousel-47996" class="owl-carousel owl-theme no-wrap-headline"> <div class="item"> <div class="image-wrapper"> <a href="https://golfcard.youreriedeals.com/index.php?index_type=promo-detail&pid=216946"> <figure class="crop-photo image " style="background-image: url('https://media.yourerie.com/nxsglobal/yourerie/photo/2018/12/26/Golf-Card---Don%27t-Miss-Sold-Out-2019_1545843071642_65925295_ver1.0_320_180.jpg');"> <img src="https://www.yourerie.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="YourErie.com Golf Pass"> </figure> </a> <small class="copyright">Copyright 2018 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="https://golfcard.youreriedeals.com/index.php?index_type=promo-detail&pid=216946" > YourErie.com Golf Pass </a> </h4> </div> </div> <div class="item"> <div class="image-wrapper"> <a href="https://bit.ly/2JhvujW"> <figure class="crop-photo image " style="background-image: url('https://media.yourerie.com/nxsglobal/yourerie/photo/2018/10/01/Dont-Miss-Alexa-SVHHM_1538400359633_57555490_ver1.0_320_180.jpg');"> <img src="https://www.yourerie.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Amazon Alexa"> </figure> </a> <small class="copyright">Copyright 2018 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="https://bit.ly/2JhvujW" > Amazon Alexa </a> </h4> </div> </div> </div> </div> <script type="text/javascript">$(document).ready(function(){var f=$("#amino-carousel-47996");var e=false;var b=1;var d=[640,1];var c=false;if(true){e=4000?4000:true}var a=false;f.owlCarousel({items:b,scrollPerPage:true,navigation:true,itemsDesktop:false,itemsDesktopSmall:false,itemsTablet:c,itemsMobile:d,paginationNumbers:a,autoPlay:e})});</script> </section> </div> <!-- end: CAROUSEL --> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_4887_" > <span id="p_56_INSTANCE_4887"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_118809234_MOD-YOURERIE-TOP_STORIES_1.0"> <!-- --> <section class="module mod-headline-list "> <header class="mod-header"> <h2>Latest News</h2> <select id="filter-mod-filtered-story-list-MOD-YOURERIE-TOP_STORIES" ajaxUrl="/home?p_p_id=refresharticle_WAR_epwcmportlet&p_p_lifecycle=2&p_p_cacheability=cacheLevelPage&_refresharticle_WAR_epwcmportlet_groupId=118809234&_refresharticle_WAR_epwcmportlet_articleId=MOD-YOURERIE-TOP_STORIES&_refresharticle_WAR_epwcmportlet_templateId=AMINO_MEDIA_HEADLINE_LIST_PAGINATION&startFrom=0&displayNumber=5&tmpLimit=tmpLimitNum&autoflowId="> <option value="124511990" data-limit-number="5">Local</option> <option value="124512024" data-limit-number="5">National</option> </select> </header> <div id="content-mod-filtered-story-list-MOD-YOURERIE-TOP_STORIES" class="mod-content"> <ul class="list media"> <li> <div class="image-wrapper"> <a href="/news/local-news/police-investigating-shots-fired-at-a-vehicle/1680651186"><figure class="crop-photo image " style="background-image: url('https://media.yourerie.com/nxsglobal/yourerie/photo/2018/12/06/Shots%20Fired_1544140770315.jpg_64413482_ver1.0_320_180.jpg');"><img src="https://www.yourerie.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Police investigating shots fired at a vehicle"></figure></a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/local-news/police-investigating-shots-fired-at-a-vehicle/1680651186" > Police investigating shots fired at a vehicle </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/local-news/a-unique-sunday-for-browns-and-steelers-fans/1680460417"><figure class="crop-photo image add-play-icon" style="background-image: url('https://media.yourerie.com/nxsglobal/yourerie/photo/2018/12/30/A_unique_Sunday_for_Browns_and_Steelers__9_66228315_ver1.0_320_180.jpg');"><img src="https://www.yourerie.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="A unique Sunday for Browns and Steelers fans"></figure></a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/local-news/a-unique-sunday-for-browns-and-steelers-fans/1680460417" > A unique Sunday for Browns and Steelers fans </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/local-news/the-new-year-is-a-time-where-many-like-to-start-over-and-set-some-fresh-goals/1680156209"><figure class="crop-photo image " style="background-image: url('https://media.yourerie.com/nxsglobal/yourerie/photo/2018/12/30/gym%20pic%20_1546208392371.jpg_66214039_ver1.0_320_180.jpg');"><img src="https://www.yourerie.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="The New Year is a time where many like to start over and set some fresh goals"></figure></a> <small class="copyright">Copyright 2018 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/local-news/the-new-year-is-a-time-where-many-like-to-start-over-and-set-some-fresh-goals/1680156209" > The New Year is a time where many like to start over and set some fresh goals </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/local-news/experience-curling-in-meadville/1680149863"><figure class="crop-photo image " style="background-image: url('https://media.yourerie.com/nxsglobal/yourerie/photo/2018/12/30/EXPERIENCE%20CURLING%20PKG%20FOX_frame_2426_1546207800215.jpg_66214023_ver1.0_320_180.jpg');"><img src="https://www.yourerie.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Experience Curling in Meadville"></figure></a> <small class="copyright">Copyright 2018 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/local-news/experience-curling-in-meadville/1680149863" > Experience Curling in Meadville </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/local-news/the-importance-of-recycling-trees-after-the-holidays/1679284790"><figure class="crop-photo image add-play-icon" style="background-image: url('https://media.yourerie.com/nxsglobal/yourerie/photo/2018/12/29/recycling_trees_0_66162752_ver1.0_320_180.jpg');"><img src="https://www.yourerie.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="The importance of recycling Trees after the holidays"></figure></a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/local-news/the-importance-of-recycling-trees-after-the-holidays/1679284790" > The importance of recycling Trees after the holidays </a> </h4> </div> </li> </ul> </div> </section> <script>(function(b,a){b("#filter-mod-filtered-story-list-MOD-YOURERIE-TOP_STORIES").change(function(){var g=b(this).children("option:selected").val();var e=b(this).attr("ajaxUrl");var f=b(this).children("option:selected").attr("data-limit-number");var c=e+g;c=c.replace(/tmpLimitNum/,f);var d=b("#content-mod-filtered-story-list-MOD-YOURERIE-TOP_STORIES");d.empty();d.append("<div class='loader'><img src='https://www.yourerie.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");b.ajax({type:"GET",url:c}).done(function(h){var i=b(h);d.empty();d.append(i)}).fail(function(){d.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")})})})(jQuery,AUI());</script> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_5696_" > <span id="p_56_INSTANCE_5696"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_118809234_MOD-AMINO-UPPER-RIGHT-MR-AD_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="mr1-177229" class="ep-ad-slot mod-body mr1" data-ad-json='{"baseAdUnitPath":"nx.wjet","contentId":"","isCompanion":true,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[300, 250]],"lazyLoadDisabled":false,"moduleRefreshable":true,"pos":"mr1","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("mr1-177229")};</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_5364_" > <span id="p_56_INSTANCE_5364"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_118809234_MOD-YOURERIE-VIDEO_CENTER_STORY_PAGE_1.0"> <!-- --> <section class="module mod-headline-list mod-tabs border "> <header class="mod-header"> <h2>Video Center</h2> </header> <div class="mod-content"> <ul class="tabs" data-tab=""> <li class="tab-title active"><a href="#panel-localnews-mod-filtered-story-list-MOD-YOURERIE-VIDEO_CENTER_STORY_PAGE">Local News</a></li> <li class="tab-title"><a href="#panel-nationalnews-mod-filtered-story-list-MOD-YOURERIE-VIDEO_CENTER_STORY_PAGE">National News</a></li> </ul> <div class="tabs-content"> <div class="content active" data-tab="tab-localnews-mod-filtered-story-list-MOD-YOURERIE-VIDEO_CENTER_STORY_PAGE" id="panel-localnews-mod-filtered-story-list-MOD-YOURERIE-VIDEO_CENTER_STORY_PAGE"> <ul class="list media"> </ul> </div> <div class="content" data-tab="tab-nationalnews-mod-filtered-story-list-MOD-YOURERIE-VIDEO_CENTER_STORY_PAGE" id="panel-nationalnews-mod-filtered-story-list-MOD-YOURERIE-VIDEO_CENTER_STORY_PAGE"> <ul class="list media"> </ul> </div> </div> </div> </section> <script>(function(b,a){b("#filter-mod-filtered-story-list-MOD-YOURERIE-VIDEO_CENTER_STORY_PAGE").change(function(){var g=b(this).children("option:selected").val();var e=b(this).attr("ajaxUrl");var f=b(this).children("option:selected").attr("data-limit-number");var c=e+g;c=c.replace(/tmpLimitNum/,f);var d=b("#content-mod-filtered-story-list-MOD-YOURERIE-VIDEO_CENTER_STORY_PAGE");d.empty();d.append("<div class='loader'><img src='https://www.yourerie.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");b.ajax({type:"GET",url:c}).done(function(h){var i=b(h);d.empty();d.append(i)}).fail(function(){d.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")})})})(jQuery,AUI());</script> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_9464_" > <span id="p_56_INSTANCE_9464"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_118809234_MOD-YOURERIE-STAY_CONNECTED_1.0"> <section class="module mod-stay-connected-list"><header class="mod-header"><h3>Stay Connected</h3></header><div class="mod-content"><ul class="list"><li><i class="fa fa-facebook" aria-hidden="true"></i><a href="https://www.facebook.com/jetfoxyourerie">YourErie on Facebook</a></li><li><i class="fa fa-twitter" aria-hidden="true"></i><a href="https://twitter.com/JET24FOX66">YourErie on Twitter</a></li><li> <i class="fa fa-facebook" aria-hidden="true"></i><a href="https://www.facebook.com/JetPinPointWeather">Jet PinPoint Weather on Facebook</a></li><li><i class="fa fa-apple" aria-hidden="true"></i><a href="https://itunes.apple.com/ie/app/yourerie-2go...powered-by/id641339291?mt=8">YourErie2Go iPhone App</a></li><li><i class="fa fa-android" aria-hidden="true"></i><a href="https://play.google.com/store/apps/details?id=com.newssynergy.yourerie&amp;feature=search_result">YourErie2Go Android App</a></li></ul></div></section> </div> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-12" id="column-6"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-6"> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_2534_" > <span id="p_56_INSTANCE_2534"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_118809234_MOD-AMINO-MIDDLE-LEADERBOARD-AD_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="leaderboard2-122202" class="ep-ad-slot mod-body leaderboard2" data-ad-json='{"baseAdUnitPath":"nx.wjet","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[728, 90], [320, 50]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"leaderboard2","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("leaderboard2-122202")};</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-4" id="column-7"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-7"></div> </div> <div class="portlet-column column large-4" id="column-8"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-8"></div> </div> <div class="portlet-column column large-4" id="column-9"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-9"></div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-12" id="column-10"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-10"></div> <section class="portlet-layout row"> <div class="portlet-column column medium-6 large-6" id="column-11"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-11"></div> </div> <div class="portlet-column column medium-6 large-6" id="column-12"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-12"></div> </div> </section> </div> </div> </section> </div> <form action="#" id="hrefFm" method="post" name="hrefFm"> <span></span> </form> </div> <!-- begin: FOOTER --> <footer id="footer"> <div class="row"> <div class="column"> <div class="site-logo"><a href="/" title="Go to YOURERIE"><img src="https://static.lakana.com/nxsglobal/global/theme/images/nexstar-logo-white-nmg.png" alt="LAKANA"><div class="site-logo-wrapper" style="background:url(https://static.lakana.com/nxsglobal/global/theme/images/nexstar-logo-white-nmg.png)"></div></a></div> <ul class="social-share"> <li class="twitter"><a href="https://twitter.com/JET24FOX66"><i class="fa fa-twitter icon"></i></a></li> <li class="facebook"><a href="https://www.facebook.com/jetfoxyourerie"><i class="fa fa-facebook icon"></i></a></li> <li class="facebook"><a href="https://www.facebook.com/JetPinPointWeather"><i class="fa fa-facebook icon"></i></a></li> </ul> <div class="footer-links secondary logos"> <ul> </ul> </div> <div class="footer-links secondary"> <ul> <li><a href="/about-us/terms-of-use" >Terms of Use</a></li> <li><a href="/privacy-policy" >Privacy Policy</a></li> <li><a href="/privacy-policy#advertising" >About Our Ads</a></li> <li><a href="https://media.yourerie.com/nxsglobal/yourerie/document_dev/2018/03/30/WJET-TV%20EEO%202018_1522419402071_38721708_ver1.0.pdf" >EEO Report</a></li> <li><a href="https://publicfiles.fcc.gov/tv-profile/wjet-tv" >WJET FCC Public File</a></li> <li><a href="https://publicfiles.fcc.gov/tv-profile/wfxp" >WFXP FCC Public File</a></li> <li><a href="https://media.yourerie.com/nxsglobal/global/theme/NexstarCCCertification.pdf" >Nexstar CC Certification</a></li> </ul> </div> <p class="copyright">&copy; 1998 - <span id="copyrightYear">2016</span> YourErie.com | <a href="https://www.nexstar.tv" title="Nexstar Broadcasting, Inc.">Nexstar Broadcasting, Inc.</a> | All Rights Reserved.</p> </div> </div> </footer> <!-- end: FOOTER --> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="mweb-adhesion-147755" class="ep-ad-slot mod-body mweb-adhesion" data-ad-json='{"baseAdUnitPath":"nx.wjet","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[320, 50]],"lazyLoadDisabled":false,"moduleRefreshable":false,"pos":"mweb-adhesion","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("mweb-adhesion-147755")};</script> </section> <!-- End: Ad --> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="dt-adhesion-106083" class="ep-ad-slot mod-body dt-adhesion" data-ad-json='{"baseAdUnitPath":"nx.wjet","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[2, 2]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"dt-adhesion","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("dt-adhesion-106083")};</script> </section> <!-- End: Ad --> </div> <!-- end: WRAPPER --> <!-- omniture scripts --> <script type="text/javascript">Liferay.Util.addInputFocus();Liferay.Portlet.runtimePortletIds=["103"];</script> <script type="text/javascript">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</script> <script src="https://www.yourerie.com/nxs-main-v2-theme/js/main.js?minifierType=js&amp;languageId=en_US&amp;b=6102&amp;t=1545208491000" type="text/javascript"></script> <script type="text/javascript"></script> <!-- custom footer logo link --> <script>(function(a){a(document).ready(function(){a("#footer").find(".site-logo > a").attr("href","http://www.nexstar.tv")})})(jQuery);</script> <!-- Vibrant Media Ad start--> <script type="text/javascript" src="http://idm.us.intellitxt.com/ast/js/idm/idm_itxt.js"></script> <!-- Vibrant Media Ad end--> <!-- gravity beacon code start--> <!-- gravity beacon code end--> <!-- begin: Quantcast --> <!-- end: Quantcast --> <!-- Begin: Footer Customized Content Before Body End --> <!-- Google Tag Manager --> <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KQLT93" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> <script>(function(b,m,h,a,g){b[a]=b[a]||[];b[a].push({"gtm.start":new Date().getTime(),event:"gtm.js"});var k=m.getElementsByTagName(h)[0],e=m.createElement(h),c=a!="dataLayer"?"&l="+a:"";e.async=true;e.src="//www.googletagmanager.com/gtm.js?id="+g+c;k.parentNode.insertBefore(e,k)})(window,document,"script","dataLayer","GTM-KQLT93");</script> <!-- End Google Tag Manager --> <!-- End: Footer Customized Content Before Body End --> <!-- begin: Footer Customized Content --> <!-- end: Footer Customized Content --> <!-- begin: Taboola Closing Snippet --> <script type="text/javascript">window._taboola=window._taboola||[];_taboola.push({flush:true});</script> <!-- end: Taboola Closing Snippet --> </body> </html> 