
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
		<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin />
	<link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Lora:400,400i,700,700i|Roboto+Condensed:400,700&#038;display=swap" />

	
			
	<!-- Cookies Consent Notice start -->
	<script src="https://ccpa-script.psg.nexstardigital.net/site/yourerie"></script> 	<!-- Cookies Consent Notice end -->
	
			<script type="text/javascript" src="https://www.yourerie.com/wp-content/plugins/universal-data-layer/js/udl.js?ver=1.0.6"></script>
		<script>
			window.NXSTdata.content = Object.assign( window.NXSTdata.content, {"title":"US health agency relaxes travel advice for several countries","homepageTitle":"","socialTitle":"","pageType":"article","authorName":"MIKE STOBBE, Associated Press","description":"","publicationDate":"2020-08-06T13:38:17-04:00","lastModifiedDate":"2020-08-06T13:57:13-04:00","publicationDayOfWeek":"Thursday","categoryList":["National News"],"primaryCategory":"National News","tagList":[],"wordCount":206,"paragraphCount":7,"imageCount":0,"videoCount":0,"slideshowCount":0,"pageId":334830,"isShared":false,"originalSource":"","sharingMode":"","primaryCategoryId":6,"persistentId":"nxs-27-article-334830"} )
			window.NXSTdata.page = Object.assign( window.NXSTdata.page, {"canonicalUrl":"https:\/\/www.yourerie.com\/news\/national-news\/us-health-agency-relaxes-travel-advice-for-several-countries\/","ampUrl":"https:\/\/www.yourerie.com\/news\/national-news\/us-health-agency-relaxes-travel-advice-for-several-countries\/amp\/","urlHostname":"https:\/\/www.yourerie.com","urlSlug":"us-health-agency-relaxes-travel-advice-for-several-countries","directoryPath":["news","national-news"]} )
			window.NXSTdata.site = Object.assign( window.NXSTdata.site, {"brandName":"WJET\/WFXP\/YourErie.com","callSign":"WJET\/WFXP","domainName":"www.yourerie.com","timeZone":"America\/New_York","segmentKey":""} )
			window.NXSTdata.ads = Object.assign( window.NXSTdata.ads, {"a9Enabled":true,"confiantEnabled":true,"indexExchangeEnabled":true,"nativoEnabled":false,"revContentEnabled":false,"prebidEnabled":false} )
		</script>
		
						<script src="https://cdn.blueconic.net/nexstar.js"></script>
	
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/www.yourerie.com\/news\/national-news\/us-health-agency-relaxes-travel-advice-for-several-countries\/" || "";
var cats = "National News" || "";
var bob_kw = "" || "";
var bob_desc = "NEW YORK (AP) \u2014 If Taiwan or Greenland is in your travel plans, U.S. public health officials say you can go ahead and pack your bags. The Centers for Disease Control and Prevention on Thursday revised its travel advisory information. Previously, the agency told U.S. travelers to avoid all nonessential international travel because of the [&hellip;]" || "";
var bob_story_author = "MIKE STOBBE, Associated Press" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&story_author=" + encodeURIComponent(bob_story_author) + "&page_url=" + encodeURIComponent(page_url);
var bob_base = "bob.dmpxs.com";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>



			
<!-- DEVCON -->
<script
	id="ns_script_dc"
	data-key="f0d16886-0300-4694-9b7b-37da481f4449"
	data-e="5"
	src="https://includemodal.global.ssl.fastly.net/sp.js"
	type="text/javascript"
	async
></script>
	
	
<!-- HTLBID -->
<script>
	window.isHtlbidEnabled = false;
</script>


	
<!-- Prebid -->
<script>
	window.isPrebidEnabled = false;
</script>


	
<!-- Index Exchange -->
<script async src="https://js-sec.indexww.com/ht/p/184979-164251977320883.js"></script> 
	
<!-- A9 APS -->
<script>
	window.isApsEnabled = true;
</script>


<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3410","adServer":"googletag"});
</script>

				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/Y2Nn8JmiAY8HpnF4sl5n7J71jaI/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "23192";
	_sf_async_config.domain = "yourerie.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager dataLayer -->
<script>
var dataLayer = window.dataLayer = window.dataLayer || [];
dataLayer.push({"fireGTM":true,"propID":"UA-37144901-21","event":"dlReady","paragraphCount":7,"wordCount":206,"authorName":"MIKE STOBBE, Associated Press","imageCount":0,"siteName":"WJET\/WFXP\/YourErie.com","publishDateString":"Thu Aug 06 2020","publishTimeString":"01:38 PM EDT","originalContent":false,"classifyText":[],"categories":"National News","primaryCategory":"National News","topics":""});
</script>
<!-- End Google Tag Manager dataLayer  -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KJJZHXD");</script>
<!-- End Google Tag Manager -->
	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KQLT93");</script>
<!-- End Google Tag Manager -->
	
	
	
	
	<script type="application/ld+json">
	{"@context":"https:\/\/schema.org","@type":"NewsArticle","publisher":{"@type":"Organization","name":"WJET\/WFXP\/YourErie.com","logo":{"@type":"ImageObject","url":"https:\/\/www.yourerie.com\/wp-content\/uploads\/sites\/27\/2019\/06\/cropped-ye-logo.png"}},"name":"WJET\/WFXP\/YourErie.com","description":"NEW YORK (AP) \u2014 If Taiwan or Greenland is in your travel plans, U.S. public health officials say you can go ahead and pack your bags. The Centers for Disease Control and Prevention on Thursday revised its travel advisory information. Previously, the agency told U.S. travelers to avoid all nonessential international travel because of the [&hellip;]","headline":"US health agency relaxes travel advice for several countries","datePublished":"2020-08-06T17:38:17+00:00","dateModified":"2020-08-06T17:57:13+00:00","url":"https:\/\/www.yourerie.com\/news\/national-news\/us-health-agency-relaxes-travel-advice-for-several-countries\/","author":[{"@type":"Person","name":"MIKE STOBBE, Associated Press"}],"image":{"@type":"ImageObject","url":"https:\/\/www.yourerie.com\/wp-content\/uploads\/sites\/27\/2020\/08\/093663c8b1124494a4718e347600c692.jpg","name":"FILE &#8211; Travelers make their ways to the south security checkpoint in the main terminal of Denver International Airport Wednesday, July 22, 2020, in Denver. U.S. public health officials are revising their travel advisory information. So if Taiwan or Greenland are in your travel plans, the Centers for Disease Control and Prevention says you can go ahead and pack your bags. Previously, the agency told U.S. travelers to avoid all nonessential travel because of the COVID-19 pandemic. (AP Photo\/David Zalubowski, File)"},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.yourerie.com\/news\/national-news\/us-health-agency-relaxes-travel-advice-for-several-countries\/"},"articleSection":"National News","genre":["National News"]}</script>

	
	<title>US health agency relaxes travel advice for several countries &#8211; WJET/WFXP/YourErie.com</title>
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WJET/WFXP/YourErie.com &raquo; Feed" href="https://www.yourerie.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WJET/WFXP/YourErie.com &raquo; Comments Feed" href="https://www.yourerie.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/www.yourerie.com\/news\/national-news\/us-health-agency-relaxes-travel-advice-for-several-countries\/","page_slug":"us-health-agency-relaxes-travel-advice-for-several-countries","page_type":"story","page_category":"national_news","article_id":334830,"subpath":"\/news\/national_news"}</script><script class="wp-asset-manager gpt" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["gpt"] = {"ab_test":{"min":1,"max":101,"storage_key":"ns.gpt.sessiontest"}}</script><script class="wp-asset-manager bob" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["bob"] = {"base_host":"bob.dmpxs.com"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><style class="wp-asset-manager ns-global-critical-css" type="text/css">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</style><style class="wp-asset-manager ns-article-critical-css" type="text/css">.article-header{display:-webkit-box;display:-ms-flexbox;display:flex;-webkit-box-orient:vertical;-webkit-box-direction:normal;-ms-flex-direction:column;flex-direction:column}.article-header>*{margin-bottom:1rem}@media (max-width:899px){.article-header>*{margin-bottom:1rem}}.article-eyebrow{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:.9375rem;font-weight:700;line-height:1;text-transform:uppercase;-webkit-box-ordinal-group:2;-ms-flex-order:1;order:1}@media (min-width:64rem){.article-eyebrow{font-size:1.25rem}}.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:1.5625rem;font-weight:700;line-height:1.1;text-transform:none;letter-spacing:-1;-webkit-box-ordinal-group:3;-ms-flex-order:2;order:2}@media (min-width:32rem){.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2rem;font-weight:700;line-height:1.1;text-transform:none}}@media (min-width:64rem){.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2.8125rem;font-weight:700;line-height:1.1;text-transform:none}}.article-title--small{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:1.5625rem;font-weight:700;line-height:1.1;text-transform:none;letter-spacing:-1}@media (min-width:32rem){.article-title--small{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2rem;font-weight:700;line-height:1.1;text-transform:none}}.article-featured-media{-webkit-box-ordinal-group:6;-ms-flex-order:5;order:5}.article-featured-media>*{margin-bottom:.5rem}.article-featured-media>:last-child{margin-bottom:0}@media (min-width:900px){.article-featured-media{margin-bottom:1.5rem}}@media (max-width:899px){.article-featured-media .image-wrapper,.article-featured-media .media-wrapper{margin-left:-1rem;width:100vw}}.article-featured-media figcaption{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:.8125rem;font-weight:400;line-height:1.3;text-transform:none}.article-lead-text{font-family:lora,georgia,times,serif;font-size:1.125rem;font-weight:400;line-height:1.2;text-transform:none;color:#000;font-style:italic;-webkit-box-ordinal-group:4;-ms-flex-order:3;order:3}@media (min-width:32rem){.article-lead-text{font-family:lora,georgia,times,serif;font-size:1.5rem;font-weight:400;line-height:1.2;text-transform:none}}.article-lead-share{margin-bottom:1rem;-webkit-box-ordinal-group:5;-ms-flex-order:4;order:4}.article-meta{font-family:arial,helvetica,verdana,sans-serif;font-size:.75rem;font-weight:700;line-height:2;padding-left:1rem;position:relative;margin-bottom:0;-webkit-box-ordinal-group:7;-ms-flex-order:6;order:6}@media (min-width:64rem){.article-meta{font-size:.875rem}}.article-meta:before{background-color:#000;content:"";height:calc(100% - 8px);left:0;margin-top:.25rem;overflow:hidden;position:absolute;top:0;width:.3125rem}</style><meta name='google-site-verification' content='DKUNDS0MDk6gg2ZT2FPoLKwv4lNDTCHwUYgBSwvlj3c' /><!-- WP SEO -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.yourerie.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style>
	:root {
		--primary_color: #253D7D;
		--alert_banner_label_sep: '/';
		--image_width_thumbnail: 150px;
		--image_width_medium: 300px;
		--image_width_large: 1280px;
	}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.yourerie.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;display=swap&#038;ver=1.0' media='all' />
<link rel='stylesheet' id='ns-global-css-css'  href='https://www.yourerie.com/wp-content/themes/nexstar/client/build/css/global.min.css?ver=6c1d6b84a1267bf70500' media='all' />
<link rel='stylesheet' id='ns-article-css-css'  href='https://www.yourerie.com/wp-content/themes/nexstar/client/build/css/article.min.css?ver=3eccbd292f2ca02dc9ea' media='all' />
<style id='ns-article-css-inline-css'>
.article--is-condensed .article-content { max-height: 450px; }
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.yourerie.com/wp-content/mu-plugins/jetpack/css/jetpack.css?ver=8.7.1' media='all' />
<script src='https://www.yourerie.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script src='https://www.yourerie.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.yourerie.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.yourerie.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.yourerie.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.2" />
<link rel="canonical" href="https://www.yourerie.com/news/national-news/us-health-agency-relaxes-travel-advice-for-several-countries/" />
<link rel='shortlink' href='https://www.yourerie.com/?p=334830' />
<link rel="alternate" type="application/json+oembed" href="https://www.yourerie.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.yourerie.com%2Fnews%2Fnational-news%2Fus-health-agency-relaxes-travel-advice-for-several-countries%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.yourerie.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.yourerie.com%2Fnews%2Fnational-news%2Fus-health-agency-relaxes-travel-advice-for-several-countries%2F&#038;format=xml" />
			<meta property="fb:pages" content="149837785070327" />
			<style type='text/css'>img#wpstats{display:none}</style><script type="text/javascript" src=""></script><link rel="amphtml" href="https://www.yourerie.com/news/national-news/us-health-agency-relaxes-travel-advice-for-several-countries/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="US health agency relaxes travel advice for several countries" />
<meta property="og:url" content="https://www.yourerie.com/news/national-news/us-health-agency-relaxes-travel-advice-for-several-countries/" />
<meta property="og:description" content="NEW YORK (AP) — If Taiwan or Greenland is in your travel plans, U.S. public health officials say you can go ahead and pack your bags. The Centers for Disease Control and Prevention on Thursday revi…" />
<meta property="article:published_time" content="2020-08-06T17:38:17+00:00" />
<meta property="article:modified_time" content="2020-08-06T17:57:13+00:00" />
<meta property="og:site_name" content="WJET/WFXP/YourErie.com" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:image:alt" content="r m" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="US health agency relaxes travel advice for several countries" />
<meta name="twitter:image" content="https://www.yourerie.com/wp-content/uploads/sites/27/2020/08/093663c8b1124494a4718e347600c692.jpg?w=640" />
<meta name="twitter:image:alt" content="r m" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:image" content="https://www.yourerie.com/wp-content/uploads/sites/27/2020/08/093663c8b1124494a4718e347600c692.jpg?w=1280&amp;h=720&amp;crop=1" />
<meta property="og:image:secure_url" content="https://www.yourerie.com/wp-content/uploads/sites/27/2020/08/093663c8b1124494a4718e347600c692.jpg?w=1280&#038;h=720&#038;crop=1" />
<meta name="twitter:title" content="US health agency relaxes travel advice for several countries" />
<meta name="twitter:description" content="NEW YORK (AP) — If Taiwan or Greenland is in your travel plans, U.S. public health officials say you can go ahead and pack your bags. The Centers for Disease Control and Prevention on Thursday revi…" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.yourerie.com/wp-content/uploads/sites/27/2019/06/cropped-YE_2Go_Site_Icon.png?w=32" sizes="32x32" />
<link rel="icon" href="https://www.yourerie.com/wp-content/uploads/sites/27/2019/06/cropped-YE_2Go_Site_Icon.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.yourerie.com/wp-content/uploads/sites/27/2019/06/cropped-YE_2Go_Site_Icon.png?w=180" />
<meta name="msapplication-TileImage" content="https://www.yourerie.com/wp-content/uploads/sites/27/2019/06/cropped-YE_2Go_Site_Icon.png?w=270" />
</head>

<body class="feed_post-template-default single single-feed_post postid-334830 wp-custom-logo nexstar">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KJJZHXD"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KQLT93"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header" role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://www.yourerie.com/" rel="home">WJET/WFXP/YourErie.com</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://www.yourerie.com/" rel="home">
						<img src="https://www.yourerie.com/wp-content/uploads/sites/27/2019/06/cropped-ye-logo.png" alt="National News" />
						<div class="site-header__logo-bg" style="background-image: url('https://www.yourerie.com/wp-content/uploads/sites/27/2019/06/cropped-ye-logo.png');"></div>
					</a>
				</div>
				<div class="site-header__weather">
											<a href="https://www.yourerie.com/weather/">
							<span class="site-header__weather-region">Erie</span>
							<span class="site-header__weather-forecast">
								<span class="site-header__weather-forecast__text">77&deg;</span>
								<figure class="site-header__weather-forecast__icon">
									<span class="weather-icon weather-icon-sm weather-icon-light-65"></span>
								</figure>
							</span>
						</a>
									</div>
				<div class="site-header__widget">
					<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								  <div   id="acm-ad-tag-header-microbar-header-microbar"   data-slot='{"pos":"header-microbar","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[88,31],"sizes":[[[900,0],[[88,31]]],[[0,0],[]]],"amp_multi_size":"88x31","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"header-microbar","tag_id":"header-microbar","dfp_id":"5678","tag_name":"nx.wjet","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"header-microbar","fold":"atf","category":"national_news","kw":"us-health-agency-relaxes-travel-advice-for-several-countries"}'   data-path='/5678/nx.wjet/news/national_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-header-microbar-header-microbar'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  							</div>
						</aside>

					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="search-form site-header__search-form" action="https://www.yourerie.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="Site Search..." />
		<input type="submit" name="submit" value="" />
			</div>

	</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-81601" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-81601"><a href="https://www.yourerie.com/news/local-news/">News</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--autofill">
		<ul class="sub-menu" data-columns="3">
	<li id="menu-item-330510" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-330510"><a href="https://www.yourerie.com/tv-schedule/">TV Schedule</a></li>
	<li id="menu-item-285519" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-285519"><a href="https://www.yourerie.com/election-results/">Election Results</a></li>
	<li id="menu-item-222225" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-222225"><a href="https://www.yourerie.com/news/local-news/your-local-election-hq/">Your Local Election HQ</a></li>
	<li id="menu-item-253850" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-253850"><a href="https://www.yourerie.com/news/local-news/we-are-open/">We&#8217;re Open!</a></li>
	<li id="menu-item-218939" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218939"><a href="https://www.yourerie.com/news/local-news/">Local News</a></li>
	<li id="menu-item-81643" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81643"><a href="https://www.yourerie.com/news/western-pa-news/">Pennsylvania News</a></li>
	<li id="menu-item-81644" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81644"><a href="https://www.yourerie.com/news/washington-dc/">Washington DC Bureau</a></li>
	<li id="menu-item-128971" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-128971"><a href="https://www.yourerie.com/news/national-news/">National News</a></li>
	<li id="menu-item-117167" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117167"><a href="https://www.yourerie.com/digital-first/digital-exclusive/">Digital Exclusive</a></li>
	<li id="menu-item-81647" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81647"><a href="https://www.yourerie.com/on-our-air/good-kid/">Good Kid</a></li>
	<li id="menu-item-81646" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81646"><a href="https://www.yourerie.com/golden-apple-award/">Golden Apple Award</a></li>
	<li id="menu-item-104143" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104143"><a href="https://www.yourerie.com/on-our-air/newsmaker/">NewsMaker</a></li>
	<li id="menu-item-218871" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218871"><a href="https://www.yourerie.com/loving-giving-local/">Loving Giving Local</a></li>
	<li id="menu-item-221489" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-221489"><a href="https://www.yourerie.com/health/coronavirus/">Coronavirus</a></li>
	<li id="menu-item-263737" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-263737"><a href="https://www.yourerie.com/news/news-specials/">News Specials</a></li>
	<li id="menu-item-81652" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81652"><a href="https://www.yourerie.com/alexa/">Alexa Flash News Brief</a></li>
	<li id="menu-item-216036" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-216036"><a href="https://www.yourerie.com/erie-remarkable-women/">Remarkable Women</a></li>
	<li id="menu-item-223258" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-223258"><a href="https://www.yourerie.com/digital-first/whats-new/">What&#8217;s New?</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.yourerie.com/news/national-news/hurricane-alpha-amped-up-season-forecast-names-may-run-out/"
									>
			
				Hurricane Alpha? Amped up season forecast, names may run out
							</a>
					</h4>
	
				
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.yourerie.com/news/local-news/micah-parsons-officially-opting-out-of-2020-season-to-enter-2021-nfl-draft/"
									>
			
				Micah Parsons officially opting out of 2020 season, to enter 2021 NFL Draft
							</a>
					</h4>
	
				
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.yourerie.com/sports/head-of-pa-football-coaches-association-weighs-in-on-governors-announcement-recommending-no-high-school-sports-until-january-1/"
									>
			
				Head of PA Football Coaches Association weighs in on Governor&#8217;s announcement recommending no high school sports until January 1
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.yourerie.com/news/local-news/live-video-president-donald-trump-arrives-in-cleveland-on-air-force-one/"
									>
			
				President Trump on Gov. DeWine testing for coronavirus: &#8216;He&#8217;ll be fine&#8217;
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article></div></div></div></div></li>
<li id="menu-item-81590" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-81590"><a href="https://www.yourerie.com/weather/">Weather</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-217891" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217891"><a href="https://www.yourerie.com/wxcam/">WxCAM Network</a></li>
	<li id="menu-item-332255" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-332255"><a href="https://www.yourerie.com/wx/weather-headlines/">Weather Headlines</a></li>
	<li id="menu-item-325063" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-325063"><a href="https://www.yourerie.com/7-day-forecast/">7-Day Forecast</a></li>
	<li id="menu-item-325059" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-325059"><a href="/weather/weather-alerts">Weather Alerts</a></li>
	<li id="menu-item-251658" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-251658"><a href="https://www.yourerie.com/wx/weather-academy/">Weather Academy</a></li>
	<li id="menu-item-266396" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-266396"><a href="https://www.yourerie.com/wx/regional-forecasts/lake-forecast/">Lake Forecasts</a></li>
	<li id="menu-item-81656" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81656"><a href="https://www.yourerie.com/interactive-radar/">Interactive Radar</a></li>
	<li id="menu-item-81654" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81654"><a href="https://www.yourerie.com/closings-and-delays/">Closings And Delays</a></li>
	<li id="menu-item-109642" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109642"><a href="https://www.yourerie.com/wx/picture-perfect-weather/">Picture Perfect Weather</a></li>
	<li id="menu-item-216895" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-216895"><a href="https://www.yourerie.com/digital-exclusive-weather-forecast/">Digital Exclusive Weather Forecast</a></li>
	<li id="menu-item-263034" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-263034"><a href="https://www.yourerie.com/wx/severe-weather/spring-2020-severe-weather-special/">Spring 2020 Severe Weather Special</a></li>
	<li id="menu-item-293186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-293186"><a href="https://www.yourerie.com/wx/weather-in-your-neighborhood/">Weather in Your Neighborhood</a></li>
</ul>
</div></div></li>
<li id="menu-item-126873" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-126873"><a href="https://www.yourerie.com/sports/local-sports/">Sports</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--autofill">
		<ul class="sub-menu" data-columns="3">
	<li id="menu-item-253676" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-253676"><a href="https://www.yourerie.com/nfl/nfl-draft/">NFL Draft</a></li>
	<li id="menu-item-116387" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-116387"><a href="https://www.yourerie.com/sports/local-sports/">Local Sports</a></li>
	<li id="menu-item-192727" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-192727"><a href="https://www.yourerie.com/sports/local-hs-sports-news/">Local HS Sports News</a></li>
	<li id="menu-item-81670" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81670"><a href="https://www.yourerie.com/sports/">National Sports</a></li>
	<li id="menu-item-81664" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81664"><a href="https://www.yourerie.com/sports/athlete-of-the-week/">Athlete of the Week</a></li>
	<li id="menu-item-81668" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81668"><a href="https://www.yourerie.com/sports/friday-night-lights/">Friday Night Lights</a></li>
	<li id="menu-item-137394" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137394"><a href="https://www.yourerie.com/sports/high-school-football/">High School Football</a></li>
	<li id="menu-item-81672" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81672"><a href="https://www.yourerie.com/sports/play-of-the-night/">Play of the Night</a></li>
	<li id="menu-item-81673" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81673"><a href="https://www.yourerie.com/sports/team-of-the-week/">Team of the Week</a></li>
	<li id="menu-item-116409" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-116409"><a href="https://www.yourerie.com/sports/erie-bayhawks/">Erie BayHawks</a></li>
	<li id="menu-item-116410" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-116410"><a href="https://www.yourerie.com/sports/erie-otters/">Erie Otters</a></li>
	<li id="menu-item-116408" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-116408"><a href="https://www.yourerie.com/sports/erie-seawolves/">Erie Seawolves</a></li>
	<li id="menu-item-81665" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81665"><a href="https://www.yourerie.com/nfl/nfl-buffalo/">NFL Buffalo</a></li>
	<li id="menu-item-81666" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81666"><a href="https://www.yourerie.com/nfl/nfl-cleveland/">NFL Cleveland</a></li>
	<li id="menu-item-81667" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81667"><a href="https://www.yourerie.com/nfl/nfl-pittsburgh/">NFL Pittsburgh</a></li>
	<li id="menu-item-259928" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-259928"><a href="https://www.yourerie.com/sports/masters-report/">Masters Report</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.yourerie.com/sports/nittany-nation/penn-state-to-have-no-fans-at-any-fall-sports-including-football/"
									>
			
				Penn State to have no fans at any fall sports, including football
							</a>
					</h4>
	
				
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.yourerie.com/news/gov-wolf-recommends-no-sports-until-january-1/"
									>
			
				Gov. Wolf recommends no sports until January 1
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.yourerie.com/sports/local-sports-news/ncaa-cancels-division-ii-and-division-iii-fall-sports-championships/"
									>
			
				NCAA Cancels Division II and Division III Fall Sports Championships
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.yourerie.com/sports/erie-otters/erie-otters-ohl-seasons-put-on-hold-with-target-start-date-set-for-december-1st/"
									>
			
				Erie Otters, OHL Seasons Put On Hold With Target Start Date Set for December 1st
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article></div></div></div></div></li>
<li id="menu-item-81596" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-81596"><a href="https://www.yourerie.com/on-our-air/">On Our Air</a>
<div class="dropnav dropnav--3-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="3">
	<li id="menu-item-126790" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126790"><a href="https://www.yourerie.com/be-a-tourist/">Be a Tourist</a></li>
	<li id="menu-item-218180" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218180"><a href="https://www.yourerie.com/on-our-air/birthdays/">Birthdays</a></li>
	<li id="menu-item-119649" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119649"><a href="https://www.yourerie.com/community/blood-watch/">Blood Watch</a></li>
	<li id="menu-item-189386" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-189386"><a href="https://www.yourerie.com/border-report-tour/">Border Report Tour</a></li>
	<li id="menu-item-235791" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-235791"><a href="https://www.yourerie.com/on-our-air/dr-joe-barber/">Dr. Joe Barber</a></li>
	<li id="menu-item-81676" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81676"><a href="https://www.yourerie.com/golden-apple-award/">Golden Apple Award</a></li>
	<li id="menu-item-81763" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81763"><a href="https://www.yourerie.com/on-our-air/good-kid/">Good Kid</a></li>
	<li id="menu-item-126126" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126126"><a href="https://www.yourerie.com/on-our-air/your-health/">Health Reports</a></li>
	<li id="menu-item-211192" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-211192"><a href="https://www.yourerie.com/hidden-history/black-history-month/">Hidden History</a></li>
	<li id="menu-item-136123" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136123"><a href="https://www.yourerie.com/hometown-heroes/">Hometown Heroes</a></li>
	<li id="menu-item-81764" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81764"><a href="https://www.yourerie.com/ask-the-professionals/irock-fitness-video/">iRock Fitness Video</a></li>
	<li id="menu-item-236403" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-236403"><a href="https://www.yourerie.com/on-our-air/jet-pet/">Jet Pet</a></li>
	<li id="menu-item-259945" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-259945"><a href="https://www.yourerie.com/on-our-air/melindas-garden-moment/">Melinda&#8217;s Garden Moment</a></li>
	<li id="menu-item-234304" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-234304"><a href="https://www.yourerie.com/on-our-air/lecom-motivation-monday/">LECOM Motivation Monday</a></li>
	<li id="menu-item-119648" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119648"><a href="https://www.yourerie.com/on-our-air/presque-isle-365/">PI 365</a></li>
	<li id="menu-item-259944" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-259944"><a href="https://www.yourerie.com/on-our-air/star-struck/">Star Struck</a></li>
	<li id="menu-item-81768" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81768"><a href="https://www.yourerie.com/on-our-air/tech-talk/">Tech Talk</a></li>
	<li id="menu-item-223165" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-223165"><a href="https://www.yourerie.com/on-our-air/wild-stuff/">Wild Stuff</a></li>
	<li id="menu-item-144814" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144814"><a href="https://www.yourerie.com/the-mel-robbins-show/">The Mel Robbins Show</a></li>
	<li id="menu-item-107538" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107538"><a href="https://www.yourerie.com/on-our-air/your-money/">Your Money</a></li>
	<li id="menu-item-200987" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-200987"><a href="https://www.yourerie.com/japan-2020/">Japan 2020</a></li>
</ul>
</div></div></li>
<li id="menu-item-236741" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-236741"><a href="https://www.yourerie.com/marketplace/">Marketplace</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-82143" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-82143"><a href="https://erpa.youreriedeals.com/">Thrifty Thursday</a></li>
	<li id="menu-item-97759" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-97759"><a href="https://www.yourerie.com/professionals/">Ask the Professional</a></li>
	<li id="menu-item-103388" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-103388"><a href="https://www.yourerie.com/your-wellness-network/">Your Wellness Network</a></li>
	<li id="menu-item-274269" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274269"><a href="https://www.yourerie.com/virtual-home-show/">Virtual Home Show</a></li>
</ul>
</div></div></li>
<li id="menu-item-81597" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-81597"><a href="https://www.yourerie.com/community/">Community</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-306487" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-306487"><a href="https://www.yourerie.com/eriestrong/">Erie Strong</a></li>
	<li id="menu-item-303744" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-303744"><a href="https://www.yourerie.com/community/destination-pa/">Destination PA</a></li>
	<li id="menu-item-218920" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-218920"><a href="https://www.yourerie.com/operation-skilled-workforce/">Operation Skilled Workforce</a></li>
	<li id="menu-item-81771" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81771"><a href="https://www.yourerie.com/your-photos/">See it, Shoot it, Send it</a></li>
	<li id="menu-item-81773" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81773"><a href="https://www.yourerie.com/your-events/">Your Events</a></li>
	<li id="menu-item-264765" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-264765"><a href="https://www.yourerie.com/community/celebrating-the-class-of-2020/">Celebrating the Class of 2020</a></li>
</ul>
</div></div></li>
<li id="menu-item-101655" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-101655"><a href="https://www.yourerie.com/contests/">Contests</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-284878" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-284878"><a href="https://www.yourerie.com/virtual-valedictorian/">Virtual Valedictorian</a></li>
	<li id="menu-item-184313" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-184313"><a href="https://www.yourerie.com/contests/">Contests</a></li>
	<li id="menu-item-184022" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-184022"><a href="https://www.yourerie.com/ye-contests/contest-winners/past-contest-winners/">Past Contest Winners</a></li>
</ul>
</div></div></li>
<li id="menu-item-134856" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-134856"><a href="https://www.yourerie.com/contact-us/">Contact Us</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-134857" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-134857"><a href="https://www.yourerie.com/meet-the-team/">Meet The Team</a></li>
	<li id="menu-item-81783" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-81783"><a href="https://www.yourerie.com/closed-caption/closed-caption/">Closed Caption</a></li>
	<li id="menu-item-82144" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-82144"><a href="https://www.yourerie.com/news/local-news/yourerie-2go/">YourErie 2Go</a></li>
	<li id="menu-item-225148" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225148"><a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a></li>
</ul>
</div></div></li>
<li id="menu-item-330503" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-330503"><a href="https://www.yourerie.com/jobs/">Jobs</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-330506" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-330506"><a href="https://www.yourerie.com/jobs/">Jobs</a></li>
	<li id="menu-item-334072" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-334072"><a href="https://www.ziprecruiter.com/wjetwfxp">Find a Job</a></li>
	<li id="menu-item-81785" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81785"><a href="https://www.yourerie.com/work-for-us/">Work For Us</a></li>
</ul>
</div></div></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Search</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="search-form site-header__search-form" action="https://www.yourerie.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="What are you looking for?" />
		<input type="submit" name="submit" value="Search" />
			</div>

	</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			<div data-react-component="AlertBanners"></div>

			
<div id="content" class="site-content">
	<aside class="ad-unit ad-unit--leaderboard">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"nx.wjet","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"national_news","kw":"us-health-agency-relaxes-travel-advice-for-several-countries"}'   data-path='/5678/nx.wjet/news/national_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	
	<div class="site-content__layout site-content__layout--has-sidebar">
		
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-334830 feed_post type-feed_post status-publish has-post-thumbnail hentry category-national-news" data-component="article">
	
<header class="article-header">
	<h1 class="article-title">
		US health agency relaxes travel advice for several countries	</h1>

			<div class="article-eyebrow">
			<a href="https://www.yourerie.com/news/national-news/">National News</a>
		</div>
	
	
	<div class="article-meta">
					<p>by: MIKE STOBBE, Associated Press</p>
		
					Posted: <time datetime="2020-08-06T13:38:17-04:00">Aug 6, 2020 / 01:38 PM EDT</time>		
					<span class="article-meta--sep"> / </span>Updated: <time datetime="2020-08-06T13:57:13-04:00">Aug 6, 2020 / 01:57 PM EDT</time>			</div><!-- .article-meta -->

			<figure class="article-featured-media article-featured-media--is-image">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.yourerie.com/wp-content/uploads/sites/27/2020/08/093663c8b1124494a4718e347600c692.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt="r m"
		srcset="https://www.yourerie.com/wp-content/uploads/sites/27/2020/08/093663c8b1124494a4718e347600c692.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.yourerie.com/wp-content/uploads/sites/27/2020/08/093663c8b1124494a4718e347600c692.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.yourerie.com/wp-content/uploads/sites/27/2020/08/093663c8b1124494a4718e347600c692.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.yourerie.com/wp-content/uploads/sites/27/2020/08/093663c8b1124494a4718e347600c692.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.yourerie.com/wp-content/uploads/sites/27/2020/08/093663c8b1124494a4718e347600c692.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.yourerie.com/wp-content/uploads/sites/27/2020/08/093663c8b1124494a4718e347600c692.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading="eager"
	/>
</div>

							<figcaption><p>FILE &#8211; Travelers make their ways to the south security checkpoint in the main terminal of Denver International Airport Wednesday, July 22, 2020, in Denver.  U.S. public health officials are revising their travel advisory information. So if Taiwan or Greenland are in your travel plans, the Centers for Disease Control and Prevention says you can go ahead and pack your bags. Previously, the agency told U.S. travelers to avoid all nonessential travel because of the COVID-19 pandemic.  (AP Photo/David Zalubowski, File)</p>
</figcaption>
					</figure>
	
	<div class="article-lead-share">
		
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</header><!-- .article-header -->

	
	<div class="article-content rich-text">
		
		
<p>NEW YORK (AP) — If Taiwan or Greenland is in your travel plans, U.S. public health officials say you can go ahead and pack your bags.</p>

<p>The Centers for Disease Control and Prevention on Thursday revised its travel advisory information. Previously, the agency told U.S. travelers to avoid all nonessential international travel because of the COVID-19 pandemic. Now, it says such travel is fine — but only to about 20 locations.</p>

<p>Seven places, including Thailand, Fiji and New Zealand, are in a low-risk group. CDC officials advise only that certain people, such as older adults and those with certain underlying medical conditions, talk to their doctors before making the trip. </p>

<p>For more than a dozen other locations, CDC has no precautions. Taiwan, Greenland, and Laos are on that list.</p>

<p>But the CDC continues to advise against non-essential travel to more than 200 other international locations.</p>

<p>In a statement Thursday, CDC officials said the changes were driven by how the virus was spreading in different places, and how well the public health and health-care systems were functioning in dealing with new cases.</p>

<p>The change in travel advice from the public health agency is expected to be followed by a similar revision to the State Department’s global travel advisory.</p>

		<div class="article-content-cta-group">
					</div>
	</div><!-- .rich-text -->

	
<footer class="article-footer">
			<p class="article-copyright">Copyright 2020 The Associated Press. All rights reserved. This material may not be published, broadcast, rewritten or redistributed.</p>
	
	
	<div class="article-footer-share">
					<h2 class="article-footer-share__heading">Share this story</h2>
				
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</footer><!-- .article-footer -->

	<aside class="ad-unit ad-unit--mr1-mobile">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr1_mobile-mr1_mobile"   data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"nx.wjet","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"national_news","kw":"us-health-agency-relaxes-travel-advice-for-several-countries"}'   data-path='/5678/nx.wjet/news/national_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1_mobile-mr1_mobile'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	<div
		id="widget1"
		data-rc-widget
		data-widget-host="habitat"
		data-endpoint="trends.revcontent.com"
		data-widget-id="114788"
	></div>
	<script src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script> 	
	<section id="custom_html-17" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div id="lkqd-outstream"></div></div></div></section></article>

	<aside class="article-list article-list--full-width">
		

	<h2 class="article-list__heading article-list__heading--notched">
		More National News Stories	</h2>

<div class="article-list__content">
						<a class="article-list__blanketing-link" href="https://www.yourerie.com/news/national-news/hurricane-alpha-amped-up-season-forecast-names-may-run-out/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="334767"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Hurricane Alpha? Amped up season forecast, names may run out
					</h3>
	
						<footer class="article-list__article-byline">
				by The Associated Press and Nexstar Media Wire <span class="sep">/</span> <time datetime="2020-08-06T14:30:12-04:00">Aug 6, 2020</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>(AP) -- Already smashing records, this year’s hyperactive Atlantic hurricane season is about to get even nastier, forecasters predict. In the coming months, they expect to run out of traditional hurricane names and see about twice as much storm activity as a normal year.</p>
<p>The National Oceanic and Atmospheric Administration on Thursday upped its&nbsp;seasonal forecast, now predicting a far-above-average 19 to 25 named storms — seven to 11 of them to become hurricanes and three to six of those to become major hurricanes with winds of at least 111 mph (178 kph). That’s a few more storms than the agency’s May forecast. The agency increased the chance of an above average hurricane season from 60% to 85%.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.yourerie.com/wp-content/uploads/sites/27/2020/08/Boats.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.yourerie.com/wp-content/uploads/sites/27/2020/08/Boats.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.yourerie.com/wp-content/uploads/sites/27/2020/08/Boats.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.yourerie.com/wp-content/uploads/sites/27/2020/08/Boats.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.yourerie.com/wp-content/uploads/sites/27/2020/08/Boats.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.yourerie.com/wp-content/uploads/sites/27/2020/08/Boats.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.yourerie.com/wp-content/uploads/sites/27/2020/08/Boats.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading="lazy"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
		
							<aside class="ad-unit ad-unit--leader-mr3 ad-unit--is-embedded">
				<div class="ad-unit__content">
					  <div   id="acm-ad-tag-leader_mr3-leader_mr3"   data-slot='{"pos":"leader_mr3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr3","tag_id":"leader_mr3","dfp_id":"5678","tag_name":"nx.wjet","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr3","fold":"btf","category":"national_news","kw":"us-health-agency-relaxes-travel-advice-for-several-countries"}'   data-path='/5678/nx.wjet/news/national_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr3-leader_mr3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  				</div>
			</aside>
							<a class="article-list__blanketing-link" href="https://www.yourerie.com/news/national-news/report-many-suspects-in-mass-attacks-experienced-stressors/">
		
		<article
			class="article-list__article article-list__article--is-stacked  article-list__article--has-excerpt"
			data-article-id="334839"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Report: Many suspects in mass attacks experienced stressors
					</h3>
	
						<footer class="article-list__article-byline">
				by MICHAEL BALSAMO, Associated Press <span class="sep">/</span> <time datetime="2020-08-06T13:45:46-04:00">Aug 6, 2020</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>WASHINGTON (AP) — Many of the suspects in mass attacks in the U.S. last year had experienced stressful situations, like losing their job, or had struggled with substance abuse or mental health issues, according to a Secret Service report released Thursday. </p>
<p>The cases highlight the importance for law enforcement that people report suspicious or concerning behavior to head off potential attacks, officials said. </p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


		</article>

					</a>
		
									<a class="article-list__blanketing-link" href="https://www.yourerie.com/news/local-news/live-video-president-donald-trump-arrives-in-cleveland-on-air-force-one/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="334696"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				President Trump on Gov. DeWine testing for coronavirus: &#8216;He&#8217;ll be fine&#8217;
					</h3>
	
						<footer class="article-list__article-byline">
				by Talia Naquin and Jen Steer <span class="sep">/</span> <time datetime="2020-08-06T14:23:39-04:00">Aug 6, 2020</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>CLEVELAND (WJW) – President Donald Trump returned to the Buckeye State on Thursday.</p>
<p>Air Force One landed at Burke Lakefront Airport, where the President gave a short speech to supporters and praised local Republican politicians.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_5740427"
	>
	<img
		src="https://www.yourerie.com/wp-content/uploads/sites/27/2020/08/E87DCF64773A425380D20ECDC9C6A1CB.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.yourerie.com/wp-content/uploads/sites/27/2020/08/E87DCF64773A425380D20ECDC9C6A1CB.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.yourerie.com/wp-content/uploads/sites/27/2020/08/E87DCF64773A425380D20ECDC9C6A1CB.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.yourerie.com/wp-content/uploads/sites/27/2020/08/E87DCF64773A425380D20ECDC9C6A1CB.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.yourerie.com/wp-content/uploads/sites/27/2020/08/E87DCF64773A425380D20ECDC9C6A1CB.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.yourerie.com/wp-content/uploads/sites/27/2020/08/E87DCF64773A425380D20ECDC9C6A1CB.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.yourerie.com/wp-content/uploads/sites/27/2020/08/E87DCF64773A425380D20ECDC9C6A1CB.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
		
				
</div>



	</aside>
	
<aside class="ad-unit ad-unit--leader-mr1">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-leader_mr1-leader_mr1-story-pages"   data-slot='{"pos":"leader_mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr1","tag_id":"leader_mr1 Story pages","dfp_id":"5678","tag_name":"nx.wjet","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr1","fold":"btf","category":"national_news","kw":"us-health-agency-relaxes-travel-advice-for-several-countries"}'   data-path='/5678/nx.wjet/news/national_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr1-leader_mr1-story-pages'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>


			</main>
		</div>

		
<section id="secondary" class="widget-area">
	<!-- Ad Unit Square -->
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo1-mr_combo1"   data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"nx.wjet","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo1","fold":"atf","category":"national_news","kw":"us-health-agency-relaxes-travel-advice-for-several-countries"}'   data-path='/5678/nx.wjet/news/national_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo1-mr_combo1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->

	
			<!-- Ad Unit Square -->
		<aside class="ad-unit ad-unit--square">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-mr1-mr1"   data-slot='{"pos":"mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,250]]],[[1024,0],[[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"mid"}'   data-unit='{"tag":"mr1","tag_id":"mr1","dfp_id":"5678","tag_name":"nx.wjet","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1","fold":"mid","category":"national_news","kw":"us-health-agency-relaxes-travel-advice-for-several-countries"}'   data-path='/5678/nx.wjet/news/national_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1-mr1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
		<!-- END Ad Unit Square -->
	
	
			<!-- Nativo -->
		<div id="native-rr"></div>
		<!-- END Nativo -->
	
	
	<section id="custom_html-18" class="widget_text widget widget_custom_html"><h2 class="widget-title">Events Calendar</h2><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div data-cswidget="8115"> </div>
<script type="text/javascript" async defer src="//cdn.cityspark.com/wid/get.js" > </script></div></div></section>
	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo2-mr_combo2"   data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"nx.wjet","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo2","fold":"btf","category":"national_news","kw":"us-health-agency-relaxes-travel-advice-for-several-countries"}'   data-path='/5678/nx.wjet/news/national_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo2-mr_combo2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leaderboard3-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"nx.wjet","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"national_news","kw":"us-health-agency-relaxes-travel-advice-for-several-countries"}'   data-path='/5678/nx.wjet/news/national_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3-leaderboard3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
	
</div><!-- #content -->
		</div>

		<footer id="footer" class="site-footer">
	<div class="site-footer__site-branding">
		<div class="site-footer__logo">
			<a href="https://www.yourerie.com/" rel="home">
				<img src="https://www.yourerie.com/wp-content/uploads/sites/27/2019/06/cropped-ye-logo.png" alt="WJET/WFXP" />
			</a>
		</div>
	</div>

		<div class="site-footer__social">
		<h2>Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="https://www.facebook.com/jetfoxyourerie/">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 58 58" style="enable-background:new 0 0 58 58;" xml:space="preserve">
	<title>Facebook</title>
	<style type="text/css">
		.facebook-st0{fill:#4267B2;}
		.facebook-st1{fill:#FFFFFF;}
	</style>
	<path class="facebook-st0" d="M54.8,0H3.2C1.43,0,0,1.43,0,3.2v51.6C0,56.57,1.43,58,3.2,58h0H31V35.57h-7.55v-8.78H31v-6.46
		c0-7.49,4.58-11.57,11.26-11.57c2.25,0,4.5,0.11,6.74,0.34v7.83h-4.6c-3.64,0-4.35,1.72-4.35,4.26v5.59h8.7l-1.13,8.78H40V58h14.8
		c1.77,0,3.2-1.43,3.2-3.2l0,0V3.2C58,1.43,56.57,0,54.8,0L54.8,0z"/>
	<path id="f" class="facebook-st1" d="M40,58V35.57h7.57l1.13-8.78H40V21.2c0-2.54,0.71-4.26,4.35-4.26H49V9.1c-2.24-0.23-4.5-0.35-6.75-0.34
	C35.56,8.76,31,12.84,31,20.33v6.46h-7.55v8.78H31V58H40z"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="https://twitter.com/JET24FOX66">
					
<svg version="1.1" id="Logo__x2014__FIXED" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 259.77 218.57" style="enable-background:new 0 0 33 33;" xml:space="preserve">
	<title>Twitter</title>
	<style type="text/css">
		.twitter-st0{fill:none;}
		.twitter-st1{fill:#1DA1F2;}
	</style>
	<g>
		<rect x="-69.49" y="-90.72" class="twitter-st0" width="400" height="400"/>
		<path class="twitter-st1" d="M84.13,210.87c94.34,0,145.94-78.16,145.94-145.94c0-2.22-0.05-4.43-0.15-6.63
			c10.01-7.24,18.72-16.27,25.59-26.56c-9.19,4.08-19.08,6.83-29.46,8.07c10.59-6.35,18.72-16.4,22.55-28.37
			c-9.91,5.88-20.89,10.15-32.57,12.45c-9.36-9.97-22.69-16.21-37.44-16.21c-28.33,0-51.3,22.97-51.3,51.29
			c0,4.03,0.45,7.94,1.33,11.69C86,68.53,48.2,48.12,22.91,17.09c-4.41,7.58-6.95,16.39-6.95,25.78c0,17.8,9.06,33.5,22.82,42.69
			c-8.41-0.26-16.32-2.57-23.23-6.42c-0.01,0.21-0.01,0.43-0.01,0.65c0,24.84,17.68,45.58,41.15,50.28c-4.31,1.17-8.84,1.8-13.52,1.8
			c-3.3,0-6.52-0.33-9.64-0.93c6.53,20.38,25.46,35.21,47.92,35.62c-17.56,13.76-39.67,21.96-63.7,21.96
			c-4.14,0-8.22-0.24-12.24-0.71C28.21,202.38,55.16,210.87,84.13,210.87"/>
	</g>
</svg>
				</a>
			</li>
											<li class="social-links__list-item social-links__list-item--youtube">
				<a href="https://www.youtube.com/user/JetFoxYourErie">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 192 192" style="enable-background:new 0 0 192 192;" xml:space="preserve">
	<title>YouTube</title>
	<style type="text/css">
		.youtube-st0{fill:#FF0000;}
		.youtube-st1{fill:#FFFFFF;}
	</style>
	<g id="XMLID_184_">
		<path id="XMLID_182_" class="youtube-st0" d="M180.32,53.36c-2.02-7.62-7.99-13.62-15.56-15.66C151.04,34,96,34,96,34s-55.04,0-68.76,3.7
			c-7.57,2.04-13.54,8.04-15.56,15.66C8,67.18,8,96,8,96s0,28.82,3.68,42.64c2.02,7.62,7.99,13.62,15.56,15.66
			C40.96,158,96,158,96,158s55.04,0,68.76-3.7c7.57-2.04,13.54-8.04,15.56-15.66C184,124.82,184,96,184,96S184,67.18,180.32,53.36z"
			/>
		<polygon id="XMLID_1355_" class="youtube-st1" points="78,122.17 124,96 78,69.83 	"/>
	</g>
</svg>
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--email">
				<a href="mailto:aashcraft@wjettv.com">
					
<svg xmlns="http://www.w3.org/2000/svg" width="29.35" height="22" viewBox="0 0 29.35 22">
	<title>Email</title>
	<defs>
		<style>
			.email-cls-1 {
				fill: #eb6823;
				fill-rule: evenodd;
			}
		</style>
	</defs>
	<path class="email-cls-1" d="M1168.41,189.824a0.347,0.347,0,0,1,.56.269v11.719a2.75,2.75,0,0,1-2.75,2.751h-23.84a2.75,2.75,0,0,1-2.75-2.751V190.1a0.338,0.338,0,0,1,.55-0.269c1.29,1,2.99,2.263,8.83,6.51,1.21,0.882,3.25,2.739,5.29,2.727,2.04,0.017,4.12-1.879,5.29-2.727C1165.43,192.093,1167.13,190.821,1168.41,189.824Zm-14.11,7.4c1.33,0.023,3.24-1.674,4.2-2.373,7.61-5.518,8.19-6,9.94-7.375a1.381,1.381,0,0,0,.53-1.083v-1.089a2.75,2.75,0,0,0-2.75-2.75h-23.84a2.75,2.75,0,0,0-2.75,2.75V186.4a1.359,1.359,0,0,0,.53,1.083c1.75,1.37,2.33,1.857,9.93,7.375,0.96,0.7,2.88,2.4,4.21,2.373h0Z" transform="translate(-1139.62 -182.562)"/>
</svg>
				</a>
			</li>
			</ul>
</aside>
	</div>
	
		<div class="site-footer__apps">
		<h2>News App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://itunes.apple.com/us/app/yourerie-2go-wjet-wfxp-news/id641339291?mt=8">
						<img src="https://www.yourerie.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS app" />
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.newssynergy.yourerie&#038;hl=en_US">
						<img src="https://www.yourerie.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android app from Google Play" />
					</a>
				</div>
					</div>
	</div>

	
<div class="site-footer__primary-nav">
	<div class="menu-footer-primary-container"><ul id="menu-footer-primary" class="menu"><li id="menu-item-81614" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81614"><a href="https://www.yourerie.com/news/local-news/">News</a></li>
<li id="menu-item-81616" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81616"><a href="https://www.yourerie.com/weather/">Weather</a></li>
<li id="menu-item-81615" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81615"><a href="https://www.yourerie.com/sports/local-sports-news/">Sports</a></li>
<li id="menu-item-81617" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81617"><a href="https://www.yourerie.com/on-our-air/">On Our Air</a></li>
<li id="menu-item-81618" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81618"><a href="https://www.yourerie.com/community/">Community</a></li>
<li id="menu-item-81620" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81620"><a href="https://www.yourerie.com/ye-contests/">Contests</a></li>
<li id="menu-item-81621" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81621"><a href="https://www.yourerie.com/tv-schedule/">TV Schedule</a></li>
<li id="menu-item-81522" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81522"><a href="https://www.yourerie.com/about-us-2/">About Us</a></li>
</ul></div></div>

<div class="site-footer__secondary-nav">
	<div class="menu-footer-secondary-container"><ul id="menu-footer-secondary" class="menu"><li id="menu-item-97590" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-97590"><a href="/privacy-policy#advertising">About Our Ads</a></li>
<li id="menu-item-97593" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-97593"><a href="/wp-content/uploads/sites/27/2020/03/WFXP-WJET-2019-2020-EEO-Report.pdf">EEO Report</a></li>
<li id="menu-item-97594" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-97594"><a href="https://publicfiles.fcc.gov/tv-profile/wjet-tv">WJET FCC Public File</a></li>
<li id="menu-item-97595" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-97595"><a href="https://publicfiles.fcc.gov/tv-profile/wfxp">WFXP Public File</a></li>
<li id="menu-item-97597" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-97597"><a href="/wp-content/uploads/sites/27/2019/06/NexstarCCCertification.pdf">Nexstar CC Certification</a></li>
</ul></div></div>

	
<div class="site-footer__network-nav site-footer__secondary-nav">
	<div class="menu">
		<ul>
							
											<li class="network-footer-privacy-policy">
							<a
								href="https://www.nexstar.tv/privacy-policy/"
								target="_blank"
							>
								Privacy Policy							</a>
						</li>
					
											
											<li class="network-footer-terms-of-use">
							<a
								href="https://www.yourerie.com/terms-of-use/"
								target=""
							>
								Terms Of Use							</a>
						</li>
					
											
											<li class="network-footer-covers">
							<a
								href="https://www.covers.com/"
								target="_blank"
							>
								Covers							</a>
						</li>
					
											
											<li>
							<a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a>						</li>
					
									</ul>
	</div>
</div>

	<div class="site-footer__network-branding">
								<a href="https://www.nexstar.tv" title="Go to Nexstar.tv">
				<img src="https://www.yourerie.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png" alt="Nexstar Logo">
			</a>
			</div>
	<div class="site-footer__copyright">
		&copy; 1998 - 2020 Nexstar Broadcasting, Inc. | All Rights Reserved.	</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "National News";
	_sf_async_config.authors = "MIKE STOBBE, Associated Press";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	
	
	<aside class="ad-unit ad-unit--adhesion">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			  <div   id="acm-ad-tag-adhesion-adhesion"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"nx.wjet","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"national_news","kw":"us-health-agency-relaxes-travel-advice-for-several-countries"}'   data-path='/5678/nx.wjet/news/national_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion-adhesion'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	<div id="aria-dialog-overlay"></div>
	<script class="wp-asset-manager ns-ad-handler-js" type="text/javascript">!function(t){var e={};function n(o){if(e[o])return e[o].exports;var r=e[o]={i:o,l:!1,exports:{}};return t[o].call(r.exports,r,r.exports,n),r.l=!0,r.exports}n.m=t,n.c=e,n.d=function(t,e,o){n.o(t,e)||Object.defineProperty(t,e,{enumerable:!0,get:o})},n.r=function(t){"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(t,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(t,"__esModule",{value:!0})},n.t=function(t,e){if(1&e&&(t=n(t)),8&e)return t;if(4&e&&"object"==typeof t&&t&&t.__esModule)return t;var o=Object.create(null);if(n.r(o),Object.defineProperty(o,"default",{enumerable:!0,value:t}),2&e&&"string"!=typeof t)for(var r in t)n.d(o,r,function(e){return t[e]}.bind(null,r));return o},n.n=function(t){var e=t&&t.__esModule?function(){return t.default}:function(){return t};return n.d(e,"a",e),e},n.o=function(t,e){return Object.prototype.hasOwnProperty.call(t,e)},n.p="/wp-content/themes/nexstar/client/build/",n(n.s=81)}({13:function(t,e,n){"use strict";e.a=function(){window.googletag=window.googletag||{},window.googletag.cmd=googletag.cmd||[]}},81:function(t,e,n){t.exports=n(82)},82:function(t,e,n){"use strict";n.r(e);var o=n(13);Object(o.a)(),googletag.cmd.push((function(){var t=function(t,e,n){var o;try{o=t.slot[e].apply(t.slot,n)}catch(t){o="[unknown]"}return o};googletag.pubads().addEventListener("slotRenderEnded",(function(e){if(e.slot){var n=e.slot,o=e.isEmpty,r=e.size,i=n.getSlotElementId(),a="AD SLOT RENDERED {\n  containerId: ".concat(i,",\n  isEmpty: ").concat(o,",\n  size: ").concat(r,",\n  adUnitPath: ").concat(t(e,"getAdUnitPath"),",\n  position: ").concat(t(e,"getTargeting",["pos"]),",\n}");if(window.setTimeout((function(){console.info(a)}),10),i.startsWith("acm-ad-tag-adhesion")&&!o){var c=document.getElementById(i).parentNode;c.classList.remove("pre-render"),c.querySelector(".close-btn-container").addEventListener("click",(function(t){t.preventDefault(),c.parentNode.remove()}),!1)}if(i.startsWith("acm-ad-tag-oop")&&!o&&document.body.classList.add("has-loaded-super-billboard-ad"),i&&!o&&r&&"function"==typeof document.getElementById(i).closest){var d=document.getElementById(i).closest(".ad-unit");if(d){var u=d.querySelector(".ad-unit__content > div[id^=acm]");if(u){var l=r[0],s=void 0===l?null:l,f=r[1],g=void 0===f?null:f;s&&g&&(u.setAttribute("width",s),u.setAttribute("height",g))}d.classList.add("ad-unit--is-rendered")}}}}))}))}});
//# sourceMappingURL=ad-handler.bundle.min.js.map</script><script src='https://www.yourerie.com/wp-content/themes/nexstar/client/build/js/common.chunk.min.js?ver=393508a53848e9bae34e'></script>
<script>
var wpApiSettings = {"root":"https:\/\/www.yourerie.com\/wp-json\/","nonce":"d25df43169","versionString":"wp\/v2\/"};
</script>
<script src='https://www.yourerie.com/wp-includes/js/api-request.min.js?ver=5.4.2'></script>
<script>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</script>
<script src='https://www.yourerie.com/wp-content/themes/nexstar/client/build/js/global.bundle.min.js?ver=4d2d7ceb6dadface4135'></script>
<script src='https://www.yourerie.com/wp-content/themes/nexstar/client/build/js/article.bundle.min.js?ver=1de24edb1a7b976b7b49'></script>
<script async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-5b7190c0239b8829'></script>
<script>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
var addthis_share = window.addthis_share || {"url":"https:\/\/www.yourerie.com\/news\/national-news\/us-health-agency-relaxes-travel-advice-for-several-countries\/"}
</script>
<script src='https://www.yourerie.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202032.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.7.1',blog:'162739518',post:'334830',tz:'-4',srv:'www.yourerie.com'} ]);
	_stq.push([ 'clickTrackerInit', '162739518', '334830' ]);
</script>

</body>
</html>
