<!DOCTYPE html> <!-- enableHeaderFooterControlByParameter : false --> <html class="ltr no-js " dir="ltr" lang="en-US"> <head> <meta charset="utf-8"> <meta http-equiv="x-ua-compatible" content="ie=edge"> <meta name="author" content="Jay Puskar"> <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no"> <!--Custom meta tags--> <!--page refresh meta start--> <!--page refresh meta end --> <title>Signing Day for 15 General McLane Students</title> <script type="application/ld+json"> { "@context": "http://schema.org", "publisher": { "@type": "Organization", "name": "YOURERIE" , "logo": { "@type": "ImageObject", "url": "https://static.lakana.com/nxsglobal/yourerie/theme/images/yourerie_digittalbrand-min.png" } } , "@type": "NewsArticle", "mainEntityOfPage": { "@type": "WebPage", "@id": "https://www.yourerie.com/sports/signing-day-for-15-general-mclane-students/2019670029" } , "headline": "Signing Day for 15 General McLane Students", "description": "Fifteen seniors at General McLane made their college commitments official. They are:", "author": { "@type": "Person", "name": " Jay Puskar" }, "datePublished": "2019-05-22T18:41:35-0400", "dateModified": "2019-05-22T18:41:35-0400", "dateline": "ERIE, Pa", "articleBody": "&amp;lt;p&amp;gt;Fifteen seniors at General McLane made their college commitments official. They are:&amp;lt;/p&amp;gt; &amp;lt;p&amp;gt;Anna Alberti - XC/Track &amp;amp;amp; Field &amp;amp;ndash; Mercyhurst University&amp;lt;br /&amp;gt; Erik Andrzejewski &amp;amp;ndash; XC/Track &amp;amp;amp; Field &amp;amp;ndash; Edinboro University&amp;lt;br /&amp;gt; Logan Donahue &amp;amp;ndash; Basketball &amp;amp;ndash; Geneva College&amp;lt;br /&amp;gt; Luke Edmonds &amp;amp;ndash; Swimming &amp;amp;ndash; Edinboro University&amp;lt;br /&amp;gt; Derek Fay &amp;amp;ndash; Baseball &amp;amp;ndash; Slippery Rock University&amp;lt;br /&amp;gt; Debbie Fiscus &amp;amp;ndash; Track &amp;amp;amp; Field/Equestrian &amp;amp;ndash; Alfred University&amp;lt;br /&amp;gt; Tyler Herberg &amp;amp;ndash; Football &amp;amp;ndash; Edinboro University&amp;lt;br /&amp;gt; Brett Horn &amp;amp;ndash; Football &amp;amp;ndash; Allegheny College&amp;lt;br /&amp;gt; Logan McFadden &amp;amp;ndash; Soccer &amp;amp;ndash; Gannon University&amp;lt;br /&amp;gt; Kendyl McKissock &amp;amp;ndash; Basketball &amp;amp;ndash; Mansfield University&amp;lt;br /&amp;gt; Seth Myers &amp;amp;ndash; Basketball &amp;amp;ndash; PSU-Behrend&amp;lt;br /&amp;gt; Nate Price &amp;amp;ndash; XC/Track &amp;amp;amp; Field &amp;amp;ndash; Brown University&amp;lt;br /&amp;gt; Nick Renick &amp;amp;ndash; Football &amp;amp;ndash; Gannon University&amp;lt;br /&amp;gt; Sierra Seneta &amp;amp;ndash; Basketball &amp;amp;ndash; Point Park University&amp;lt;br /&amp;gt; Brennon Songer &amp;amp;ndash; Soccer &amp;amp;ndash; Gannon University&amp;lt;/p&amp;gt; ", "image": { "@type": "ImageObject", "url": "https://media.yourerie.com/nxsglobal/yourerie/photo/2019/05/22/General_McLane_Signing_Day_0_88627319_ver1.0_640_360.jpg", "height": "360", "width": "640" }, "image": { "@type": "ImageObject", "url": "https://media.yourerie.com/nxsglobal/yourerie/photo/2019/05/22/General_McLane_Signing_Day_0_88627319_ver1.0_640_360.jpg", "height": "360", "width": "640" }, "video": { "@type": "VideoObject", "name": "General McLane Signing Day", "thumbnailUrl": "https://media.yourerie.com/nxsglobal/yourerie/photo/2019/05/22/General_McLane_Signing_Day_0_88627319_ver1.0_160_90.jpg", "contentUrl": "https://pxkn3dknpvfe73gtpv6eqtg2sg.gcdn.anvato.net/wjet/video/video_studio/2019/05/22/General_McLane_Signing_Day_3644563_1200.mp4?Expires=1653172810&KeyName=mcpkey1&Signature=7chuUpLGykdanypUF8huf61uJtQ", "dateCreated": "2019-05-22T18:40:36-0400", "dateModified": "2019-05-22T18:40:35-0400", "description": "General McLane Signing Day", "uploadDate": "2019-05-22T18:40:36-0400" } } </script> <!-- META + CSS --> <meta content="text/html; charset=UTF-8" http-equiv="content-type" /> <meta name="description" content="Fifteen seniors at General McLane made their college commitments official. They are:" lang="en-US" /> <meta name="keywords" content="Sports,Local HS Sports News,Local Sports News, midnight-mass" lang="en-US" /> <script>var _head_start=new Date();</script> <meta property="og:title" content="Signing Day for 15 General McLane Students"/><meta property="og:description" content="Fifteen seniors at General McLane made their college commitments official. They are: "/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.yourerie.com/sports/signing-day-for-15-general-mclane-students/2019670029"/><meta property="og:image" content="https://media.yourerie.com/nxsglobal/yourerie/photo/2019/05/22/General_McLane_Signing_Day_0_88627319_ver1.0_1280_720.jpg"/><meta property="og:image:width" content="1280"/><meta property="og:image:height" content="720"/><meta property="og:locale" content="en_US"/><meta property="og:site_name" content="YOURERIE"/><meta property="fb:app_id" content="855500274505493"/><meta property="article:section" content="Sports"/><meta property="article:tag" content=""/><meta property="article:published_time" content="2019-05-22T22:41:35+00:00"/><meta property="article:modified_time" content="2019-05-22T22:41:35+00:00"/><meta property="article:expiration_time" content="2293-03-05T22:41:00+00:00"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:title" content="Signing Day for 15 General McLane Students"/><meta name="twitter:description" content="Fifteen seniors at General McLane made their college commitments official. They are: "/><meta name="twitter:site" content="YOURERIE"/><meta name="twitter:image" content="https://media.yourerie.com/nxsglobal/yourerie/photo/2019/05/22/General_McLane_Signing_Day_0_88627319_ver1.0_1280_720.jpg"/><meta name="twitter:domain" content="https://www.yourerie.com"/><!-- used for Google CSE --> <!-- <PageMap><DataObject type="Date"><Attribute name="sdateformat" value="20190522 22:41:35"/><Attribute name="edate" value="1558564895422"/><Attribute name="edateformat" value="20190522 22:41:35"/><Attribute name="sdate" value="1558564895404"/></DataObject><DataObject type="Site"><Attribute name="siteId" value="198"/></DataObject><DataObject type="PageAttr"><Attribute name="Category" value="Sports"/><Attribute name="Category" value="Local HS Sports News"/><Attribute name="Category" value="Local Sports News"/></DataObject><DataObject type="Story"><Attribute name="Description" value="Fifteen seniors at General McLane made their college commitments official. They are: "/><Attribute name="Headline" value="Signing Day for 15 General McLane Students"/><Attribute name="Keywords" value="Sports,Local HS Sports News,Local Sports News"/><Attribute name="Migrated" value="false"/><Attribute name="ModDate" value="20190522 22:41:35"/><Attribute name="PubDate" value="20190522 22:41:35"/><Attribute name="type" value="story"/></DataObject><DataObject type="VideoStory"><Attribute name="Caption" value="General McLane Signing Day"/><Attribute name="Category" value="[News]"/><Attribute name="CompID" value="2019667104"/><Attribute name="URL" value="https://media.yourerie.com/nxsglobal/yourerie/photo/2019/05/22/General_McLane_Signing_Day_0_88627319_ver1.0_160_90.jpg"/><Attribute name="Title" value="General McLane Signing Day"/></DataObject><DataObject type="Thumbnail"><Attribute name="Name" value="88627319"/><Attribute name="CompID" value="2019665698"/><Attribute name="URL" value="https://media.yourerie.com/nxsglobal/yourerie/photo/2019/05/22/General_McLane_Signing_Day_0_88627319_ver1.0_160_90.jpg"/><Attribute name="Title" value="General_McLane_Signing_Day_0_20190522224013"/><Attribute name="Migrated" value="false"/></DataObject><DataObject type="Restrictions"><Attribute name="Status" value="Free"/></DataObject></PageMap> --><!-- social sharing tools --> <link href="https&#x3a;&#x2f;&#x2f;www&#x2e;yourerie&#x2e;com&#x2f;sports&#x2f;signing-day-for-15-general-mclane-students&#x2f;2019670029" rel="canonical" /> <link href="https&#x3a;&#x2f;&#x2f;www&#x2e;yourerie&#x2e;com&#x2f;amp&#x2f;sports&#x2f;signing-day-for-15-general-mclane-students&#x2f;2019670029" rel="amphtml" /> <!-- begin: TOP HEAD CSS --> <link href="&#x2f;html&#x2f;css&#x2f;portal&#x2f;aui&#x2e;css&#x3f;themeId&#x3d;nxsmainv2_WAR_nxsmainv2theme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6102&#x26;t&#x3d;1545021529000" rel="stylesheet" type="text/css" /> <link href="/html/portlet/journal_content/css/main.css?themeId=nxsmainv2_WAR_nxsmainv2theme&amp;minifierType=css&amp;languageId=en_US&amp;b=6102&amp;t=1559042605000" rel="stylesheet" type="text/css" /> <link href="/html/portlet/asset_publisher/css/main.css?themeId=nxsmainv2_WAR_nxsmainv2theme&amp;minifierType=css&amp;languageId=en_US&amp;b=6102&amp;t=1559042605000" rel="stylesheet" type="text/css" /> <!-- NXS-UI-Hook: useBetaSite: false, themeHasV2: true --> <script src="//cdn.blueconic.net/nexstar.js"></script> <link class="lfr-css-file" href="https&#x3a;&#x2f;&#x2f;www&#x2e;yourerie&#x2e;com&#x2f;nxs-main-v2-theme&#x2f;css&#x2f;main-yourerie&#x2e;css&#x3f;themeId&#x3d;nxsmainv2_WAR_nxsmainv2theme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6102&#x26;t&#x3d;1558592563000" rel="stylesheet" type="text/css" /> <!-- * FONT-AWESOME ICON LIBRARY * for signed-in use only * used for icon-override in ep-cms-surf, and by global page share styles (private, control panel, cms-surf) --> <style type="text/css"></style> <style type="text/css"></style> <!-- end: TOP HEAD CSS --> <!-- Theme Third-Party CSS --> <style type="text/css">.placeholder-16x9,.delay-bg-load.ratio-16x9,.delay-bg-load .ratio-16x9{background-image:url(https://www.yourerie.com/nxs-main-v2-theme/images/color_schemes/yourerie/placeholder/placeholder-16x9.jpg)!important}.placeholder-4x3,.delay-bg-load.ratio-4x3,.delay-bg-load .ratio-4x3{background-image:url(https://www.yourerie.com/nxs-main-v2-theme/images/color_schemes/yourerie/placeholder/placeholder-4x3.jpg)!important}.placeholder-1x1,.delay-bg-load.ratio-1x1,.delay-bg-load .ratio-1x1{background-image:url(https://www.yourerie.com/nxs-main-v2-theme/images/color_schemes/yourerie/placeholder/placeholder-1x1.jpg)!important}</style> <link rel="shortcut icon" href="https://www.yourerie.com/nxs-main-v2-theme/images/color_schemes/yourerie/favicon.ico"> <link rel="apple-touch-icon" href="https://www.yourerie.com/nxs-main-v2-theme/images/color_schemes/yourerie/apple-touch-icon.png"> <style type="text/css"></style> <!-- NXS-Main-V2-theme: useBetaSite: false, themeHasV2: true --> <link href="https://fonts.googleapis.com/css?family=Libre+Franklin:400,700" rel="stylesheet"> <link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css"> <!-- JS --> <!-- begin: TOP HEAD JS --> <script type="text/javascript">var Liferay={Browser:{acceptsGzip:function(){return true},getMajorVersion:function(){return 74},getRevision:function(){return"537.36"},getVersion:function(){return"74.0.3729.169"},isAir:function(){return false},isChrome:function(){return true},isFirefox:function(){return false},isGecko:function(){return true},isIe:function(){return false},isIphone:function(){return false},isLinux:function(){return false},isMac:function(){return false},isMobile:function(){return false},isMozilla:function(){return false},isOpera:function(){return false},isRtf:function(){return true},isSafari:function(){return true},isSun:function(){return false},isWap:function(){return false},isWapXhtml:function(){return false},isWebKit:function(){return true},isWindows:function(){return true},isWml:function(){return false}},Data:{isCustomizationView:function(){return false},notices:[null]},ThemeDisplay:{getCDNDynamicResourcesHost:function(){return""},getCDNBaseURL:function(){return"https://www.yourerie.com"},getCDNHost:function(){return""},getCompanyId:function(){return"10155"},getCompanyGroupId:function(){return"10187"},getUserId:function(){return"10159"},getDoAsUserIdEncoded:function(){return""},getPlid:function(){return"1030094909"},getLayoutId:function(){return"855"},getLayoutURL:function(){return"https://www.yourerie.com/story"},isPrivateLayout:function(){return"false"},getParentLayoutId:function(){return"0"},isVirtualLayout:function(){return false},getScopeGroupId:function(){return"118809234"},getScopeGroupIdOrLiveGroupId:function(){return"118809234"},getParentGroupId:function(){return"118809234"},isImpersonated:function(){return false},isSignedIn:function(){return false},getDefaultLanguageId:function(){return"en_US"},getLanguageId:function(){return"en_US"},isAddSessionIdToURL:function(){return false},isFreeformLayout:function(){return false},isStateExclusive:function(){return false},isStateMaximized:function(){return false},isStatePopUp:function(){return false},getPathContext:function(){return""},getPathImage:function(){return"/image"},getPathJavaScript:function(){return"/html/js"},getPathMain:function(){return"/c"},getPathThemeImages:function(){return"https://www.yourerie.com/nxs-main-v2-theme/images"},getPathThemeRoot:function(){return"/nxs-main-v2-theme"},getURLControlPanel:function(){return"/group/control_panel?doAsGroupId=118809234&refererPlid=1030094909"},getURLHome:function(){return"https\x3a\x2f\x2fwww\x2eyourerie\x2ecom\x2fweb\x2fguest"},getPortletSetupShowBordersDefault:function(){return false}},PropsValues:{NTLM_AUTH_ENABLED:false}};var themeDisplay=Liferay.ThemeDisplay;Liferay.AUI={getAvailableLangPath:function(){return"available_languages.jsp?themeId=nxsmainv2_WAR_nxsmainv2theme&colorSchemeId=50&minifierType=js&languageId=en_US&b=6102&t=1559042801000"},getBaseURL:function(){return"https://www.yourerie.com/html/js/aui/"},getCombine:function(){return true},getComboPath:function(){return"/combo/?minifierType=&languageId=en_US&b=6102&t=1559042801000&p=/html/js&"},getFilter:function(){return{replaceStr:function(c,b,a){return b+"m="+(c.split("/html/js")[1]||"")},searchExp:"(\\?|&)/([^&]+)"}},getJavaScriptRootPath:function(){return"/html/js"},getLangPath:function(){return"aui_lang.jsp?themeId=nxsmainv2_WAR_nxsmainv2theme&colorSchemeId=50&minifierType=js&languageId=en_US&b=6102&t=1559042801000"},getRootPath:function(){return"/html/js/aui/"}};window.YUI_config={base:Liferay.AUI.getBaseURL(),comboBase:Liferay.AUI.getComboPath(),fetchCSS:true,filter:Liferay.AUI.getFilter(),root:Liferay.AUI.getRootPath(),useBrowserConsole:false};Liferay.authToken="NYvZ13wv";Liferay.currentURL="\x2fsports\x2fsigning-day-for-15-general-mclane-students\x2f2019670029";Liferay.currentURLEncoded="%2Fsports%2Fsigning-day-for-15-general-mclane-students%2F2019670029";</script> <script src="/html/js/barebone.jsp?themeId=nxsmainv2_WAR_nxsmainv2theme&amp;colorSchemeId=50&amp;minifierType=js&amp;minifierBundleId=javascript.barebone.files&amp;languageId=en_US&amp;b=6102&amp;t=1&amp;epversion=5.8.0.0" type="text/javascript"></script> <script type="text/javascript">(function(){window.EP=window.EP||{};EP.CONST={versionStr:"?epversion=5.8.0.0",useTempData:false,staticResourceRemoteHost:"",isStaticResourceRemoteEnabled:false,isShowImageStatusEnabled:false};EP.Anvato=EP.Anvato||{};EP.Anvato.sdkUrl="//w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js";EP.Anvato.accessKey="grD7zQN7qx1J2UXG8eUkmSo3lP1ARBao";EP.Anvato.disableAnvatoTokenAccessKey=false;EP.Anvato.disableAnvatoGoogleAnalysis=false})();</script> <script type="text/javascript">Liferay.Portlet.list=["56_INSTANCE_7851","101_INSTANCE_5gkQRfYY1Bcw","56_INSTANCE_3178","56_INSTANCE_0947","56_INSTANCE_7m85bPxRXmK1","56_INSTANCE_dr7M6fImZPfY","56_INSTANCE_8WkTIRsC57CV","56_INSTANCE_4887","56_INSTANCE_5696","56_INSTANCE_5364","56_INSTANCE_9464","56_INSTANCE_2534"];</script> <!-- No service worker configured for this site --> <!-- Amino UI-Hook Override --> <script type="text/javascript">(function(a){a.mix(Liferay.ThemeDisplay,{getScopeGroupName:function(){return"YOURERIE"},getParentGroupName:function(){return"YOURERIE"},isControlPanel:function(){return false}})})(AUI());</script> <!-- JQUERY / JQUERY MIGRATE / MODERNIZR / MODERNIZR EXT/ PUBLIC.js --> <script src="/html/js/endplay/site-public.js?epversion=5.8.0.0" type="text/javascript"></script> <script type="text/javascript">var viewStoryUrl="/group/yourerie/create-story?type=story&storyId=";var viewNonstoryUrl="/web/yourerie-staging/-/";var viewGalleryUrl="/group/yourerie/create-gallery?type=gallery&storyId=";var companyId=themeDisplay.getCompanyId();var groupId=118809238;</script> <script type="text/javascript">Liferay.ThemeDisplay.getVocabularyIds=function(){return"124498775"};Liferay.ThemeDisplay.getVocabularyGroupIds=function(){return"118809238"};</script> <script async src="//js-sec.indexww.com/ht/p/184979-164251977320883.js"></script><!-- include the google tag for core ad implementation --> <script type="text/javascript">var googletag=googletag||[];googletag.cmd=googletag.cmd||[];(function(){var a=document.createElement("script");a.async=true;a.type="text/javascript";var c="https:"==document.location.protocol;a.src=(c?"https:":"http:")+"//www.googletagservices.com/tag/js/gpt.js";var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(a,b)})();</script> <script type="text/javascript">(function(){EP=EP||{};var a={pageUrl:"https://www.yourerie.com/sports/signing-day-for-15-general-mclane-students/2019670029",pageType:"story",pageKeywords:"james connor sports story template - do not publish",articleId:"2019670029",adUnitSubName:"/sports"};EP.AdConfig=a})();</script> <!-- end: TOP HEAD JS --> <!-- Theme JS --> <script type="text/javascript">window._taboola=window._taboola||[];_taboola.push({article:"auto"});!function(d,c,a,b){if(!document.getElementById(b)){d.async=1;d.src=a;d.id=b;c.parentNode.insertBefore(d,c)}}(document.createElement("script"),document.getElementsByTagName("script")[0],"//cdn.taboola.com/libtrc/$taboolaPublisherId/loader.js","tb_loader_script");if(window.performance&&typeof window.performance.mark=="function"){window.performance.mark("tbl_ic")};</script> <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-57c0afe1251effd1" async="async"></script> <script type="text/javascript">var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;</script> <!-- START EMBED --> <script src="https://api.b2c.com/api/init-3822h1xdo2bjghb73i1.js" data-cfasync="false" async></script> <noscript><img src="https://api.b2c.com/api/noscript-3822h1xdo2bjghb73i1.gif"></noscript> <!-- END EMBED --> <!-- begin Amazon A9 script --> <script type="text/javascript">!function(e,c,j,f,d,b,h){if(c[e]){return}function i(g,a){c[e]._Q.push([g,a])}c[e]={init:function(){i("i",arguments)},fetchBids:function(){i("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};b=j.createElement(f);b.async=!0;b.src=d;h=j.getElementsByTagName(f)[0];h.parentNode.insertBefore(b,h)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");apstag.init({pubID:"3410",adServer:"googletag"});</script> <!-- end Amazon A9 script --> <!-- begin: Header Customized Content --> <!-- start:Google Verifcation --><meta name="google-site-verification" content="P5QtRoCn4ESe369KwHsIkFDHS8iFFwbsbxPWe7O8y-E" /><!-- end:Google Verifcation --><!-- start:FB Ownership --><meta property="fb:pages"content="149837785070327" /><!-- end:FB Ownership --><meta name="google-site-verification" content="RJg-7JFoHCZky_mFZEecCMNjKMGV-9Yigkes65GOpH0" /> <!-- GLOBAL Tag Manager --> <script>(function(b,m,h,a,g){b[a]=b[a]||[];b[a].push({"gtm.start":new Date().getTime(),event:"gtm.js"});var k=m.getElementsByTagName(h)[0],e=m.createElement(h),c=a!="dataLayer"?"&l="+a:"";e.async=true;e.src="https://www.googletagmanager.com/gtm.js?id="+g+c;k.parentNode.insertBefore(e,k)})(window,document,"script","dataLayer","GTM-KJJZHXD");</script> <!-- End GLOBAL Tag Manager --> <!-- end: Header Customized Content --> <!--Google Analytics start--> <script type="text/javascript">(function(b,a){window.EP=window.EP||{};window.EP.Settings=window.EP.Settings||{};window.EP.Settings.enableWaypointPlugin=false;window.EP.Settings.enableDepthTracking=false;window.EP.Settings.enableStorySnippetDepthTracking=false;window.EP.Settings.enableStorySnippetLinkTracking=false;var c=function(){if(!window.EPCOREGAInstance&&(false==false||true==true)){var l="LakanaSite:UA-71422800-1,nxstSite:UA-37144901-21";var m="LakanaClientRollup:UA-57382719-1";var j=[];var g=[];if(m){g=m.split(":");if(g){j.push({name:g[0],propertyId:g[1],demographics:true})}}if(l){var d=l.split(",");if(d){for(var e in d){g=d[e].split(":");j.push({name:g[0],propertyId:g[1],demographics:true})}}}for(var e in j){j[e].domainName="yourerie.com"}var k="UA-57382719-1";k=k.split(",");for(var e in k){j.push({propertyId:k[e],useAmpClientId:true})}var h=[];var f=new EP.Components.Analytics.GA(null,j,h);window.EPCOREGAInstance=f}};window.EPCOREGAEvent=function(f,g,e,h,d){if(window.EPCOREGAInstance){window.EPCOREGAInstance.event(f,g,e,h,d)}else{AUI().use("google-analytics",function(i){c();if(window.EPCOREGAInstance){window.EPCOREGAInstance.event(f,g,e,h,d)}})}};window.EPCOREVirtualPageview=function(e,d){if(window.EPCOREGAInstance){window.EPCOREGAInstance.virtualPageview(e,d)}else{AUI().use("google-analytics",function(f){c();if(window.EPCOREGAInstance){window.EPCOREGAInstance.virtualPageview(e,d)}})}};AUI().use("google-analytics",function(g){var l="YOURERIE";var n="";var i="none";var k="none";var d="none";var f="none";var e="none";var h="none";var m="";n="story";i="Jay Puskar";k="2019670029";d="YOURERIE";f="Sports";e="nxs";h="none";m="1";if(n==null||n==""){n="article"}if(i==null||i==""){i="none"}if(k==null||k==""){k="none"}if(d==null||d==""){d="none"}if(f==null||f==""){d="none"}if(e==null||e==""){e="LAKANA"}if(h==null||h==""){h="none"}if(m==null||m==""){m="none"}var j=[{name:"dimension1",value:e},{name:"dimension2",value:l},{name:"dimension3",value:f},{name:"dimension4",value:n},{name:"dimension5",value:k},{name:"dimension6",value:d},{name:"dimension7",value:i},{name:"dimension8",value:h},{name:"dimension10",value:m}];c();if(window.EPCOREGAInstance){window.EPCOREGAInstance.pageview(j)}})})(jQuery,AUI());</script> <!--Google Analytics end--> <!-- begin: Quantcast --> <!-- end: Quantcast --> <!-- Nativo Integration Start --> <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script> <!-- Nativo Integration End --> <script>(function(){var a="004062674113170901233:gkiig2wtyo4";var c=document.createElement("script");c.type="text/javascript";c.async=true;c.src=(document.location.protocol=="https:"?"https:":"http:")+"//www.google.com/cse/cse.js?cx="+a;var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(c,b)})();</script> <script>(function(){window.dataLayer=window.dataLayer||[];dataLayer.push({pageType:"Article"})})();</script> <script src="https://play.syndicaster.tv/static/scripts/embed.js"></script> <script>(function(a,b){var c=(window.location.protocol==="https:")?"https":"http";window.NXS=window.NXS||{};NXS.Util=NXS.Util||{};NXS.Util=a.mix(NXS.Util,{embedSyndicasterVideo:function(g,d,f){if(d==null){return}var h="/nxs-main-v2-theme/jsp/video.jsp?themeId=nxsmainv2_WAR_nxsmainv2theme&colorSchemeId=50&minifierType=js&languageId=en_US&b=6102&t=1558592563000";d=a.mix({aspect_ratio:"16x9",auto_next:0,page_count:5,show_title:1,windows:1,width:690,height:388},d,true);var e=function(i){h+=("&config="+encodeURIComponent(i(d)));var j=b("<iframe>",{frameborder:"0",scrolling:"no",allowfullscreen:"true",webkitallowfullscreen:"true",mozallowfullscreen:"true"});j.attr(f?"data-src":"src",h);if(f){j.addClass(f.scroll?"delay-iframe-load":"delay-load")}j.appendTo(g.empty().addClass("wrapper-video syndicaster-video iframed"))};if(window.JSON&&JSON.stringify&&JSON.parse){e(JSON.stringify)}else{a.use("json-parse","json-stringify",function(){e(a.JSON.stringify)})}},embedJWPlayVideo:function(g,e){if(e==null){return}e=a.mix({div_id:a.guid("videoplayer-"),width:690,height:388},e,true);var d=g.width();var f=(e.height*d)/e.width;e.width=Math.round(d);e.height=Math.round(f);g.html('<div class="syndicaster-video" id='+e.div_id+">\x3C/div>");cm=new CMPlayer(e.div_id).setup(e)}},true)})(AUI(),jQuery);</script> <!-- BEGIN : Analytics JS Tag --> <script async type="text/javascript" id="bob_tag_loader">!function(){var d="Local\x20HS\x20Sports\x20News\x2cLocal\x20Sports\x20News\x2cSports";var b="Sports\x2cLocal\x20HS\x20Sports\x20News\x2cLocal\x20Sports\x20News";var a="Fifteen\x20seniors\x20at\x20General\x20McLane\x20made\x20their\x20college\x20commitments\x20official\x2e\x20They\x20are\x3a\x20";var c=(parseInt("1")===2)?"B":"A";var f="&cats="+d+"&bob_kw="+b+"&bob_desc="+a+"&testsite="+c;console.log("analytics JS tag -- cat_data:"+f);var e="1";e=((new Date()).getTime()+""+Math.floor(Math.random()*1000000)).substr(0,16);(function(){var h=document.createElement("script");h.type="text/javascript";h.async=true;h.id="bob_tag";h.src=("https:"==document.location.protocol?"https://":"http://")+"bob.dmpxs.com/static/bob_001.js?bob_cb="+e+f;var g=document.getElementsByTagName("script")[0];g.parentNode.insertBefore(h,g)})();window.googletag=window.googletag||{};googletag.cmd=googletag.cmd||[];googletag.cmd.push(function(){googletag.pubads().setTargeting("testsite",c)})}();</script> <!-- END : Analytics JS Tag --> <!-- BEGIN : Confiant Code --> <script>(function(){var a=window;var c="clarium.global.ssl.fastly.net";a._clrm=a._clrm||{};a._clrm.gpt={propertyId:"Y2Nn8JmiAY8HpnF4sl5n7J71jaI",confiantCdn:c,mapping:"W3siaSI6MiwidCI6Int7b319Ont7d319eHt7aH19IiwicCI6MCwiRCI6MSwiciI6W119XQ==",activation:"|||MTg0MDQ0NTgy,|||MjIxMDg3ODYy,|||MjIxMDg4MTAy,|||MjIxMDg5MDYy,|||MjIxMDkwNTAy,|||MjEwNDM3ODYy,|||MjE5NTY0MzQy,|||MjE5NTY2MDIy,|||MjE5NTY5Mzgy,|||MjE5NTY5ODYy,|||MjE5NTcxMzAy,|||MjEwNTE4OTkwOA==,|||MjEwODUyNjg1OQ==,|||MjEyNjc0ODQwOQ==,|||MjEzMzUwMDMwMg==,|||MjE3MTY1NzI3NA==,|||MjE3MTY1NzQwMA==,|||MjE3MTY1NzcyNA==,|||MTg0MDQ0NTgy",callback:function(e,h,i,j,g,f){console.log("w00t one more bad ad nixed.",arguments)}};var d=document.createElement("script");d.async=true;d.src="//"+c+"/gpt/a/wrap.js";var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(d,b)})();</script> <!-- END : Confiant Code --> <!-- BEGIN : Amendment to Modernizr --> <script type="text/javascript">(function(a){window.setTimeout(function(){var b=(navigator.userAgent.indexOf("MSIE")!==-1||navigator.appVersion.indexOf("Trident/")>0);if(b){a("html").addClass("ie")}},0)})(jQuery);</script> <!-- END : Amendment to Modernizr --> <script type="text/javascript">(function(){EP=EP||{};EP.Utils=EP.Utils||{};if(typeof EP.Utils.WASP!=="undefined"){EP.WeatherService=new EP.Utils.WASP("/wdt-portlet/restful/alert/web?site=/yourerie")}})();</script> <link rel="stylesheet" href="/html/js/endplay/framework/jquery/jquery.smartbanner.css" /><script>(function(c,g,d,b,a){var e=navigator.userAgent;var f=$("<meta />").attr({name:function(){if(/iphone|ipad|ipod/i.test(e)){return"apple-itunes-app"}else{if(/android/i.test(e)){return"google-play-app"}else{return null}}},content:function(){if(/ipad/i.test(e)){return"app-id="+g}else{if(/ipod/i.test(e)){return"app-id="+d}else{if(/iphone/i.test(e)){return"app-id="+c}else{if(/android/i.test(e)&&/mobile/i.test(e)){return"app-id="+b}else{if(/android/i.test(e)&&!/mobile/i.test(e)){return"app-id="+a}else{return null}}}}}}});if(f.attr("name")!=null&&f.attr("content")!=null){$("head").prepend(f)}})("641339291","641339291","641339291","com.newssynergy.yourerie","com.newssynergy.yourerie");AUI().use("jquery-smartbanner",function(a){$(document).ready(function(){var b=$("body"),c=function(){$("#smartbanner").hide();b.removeClass("smartbanner-visible")};$.smartbanner({title:"YourErie 2Go - WJET WFXP News",icon:"",author:"Nexstar Broadcasting",daysHidden:"90",daysReminder:"180",onInstall:function(){c()},onClose:function(){c()}});if($("#smartbanner").length){b.addClass("smartbanner-visible")}})});</script> <!-- Head client custom content --> </head> <body class="skin-yourerie controls-visible signed-out public-page organization-site"> <!--[if lt IE 9]> <p class="browserupgrade">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.</p> <![endif]--> <!-- begin: WRAPPER --> <div id="wrapper"> <!-- begin: HEADER --> <header id="header"> <script type='text/javascript'>var _sf_startpt=(new Date()).getTime();</script> <div id="site-header"> <div class="row"> <div class="column"> <a id="toggle-menu" class="nav-bar-button left" href="#"><i class="fa fa-navicon navicon"></i><i class="fa fa-close close"></i></a> <a class="nav-bar-button right weather" href="https://www.yourerie.com/weather"> <span class="region">Erie</span> <h4 class="forecast">73&deg;<i class=" lwi lwi-day-cloudy small "></i></h4> </a> <a href="#" class="nav-bar-button right user" data-reveal-id="modal-user"><i class="fa fa-user"></i></a> <div class="site-logo"><a href="/" title="Go to YOURERIE"><img src="https://static.lakana.com/nxsglobal/yourerie/theme/images/yourerie_digittalbrand-min.png" alt="YOURERIE" /><div class="site-logo-wrapper" style="background:url(https://static.lakana.com/nxsglobal/yourerie/theme/images/yourerie_digittalbrand-min.png)"></div></a></div> <div class="site-search"> <form> <input type="text" placeholder="Site Search..." id="site-search-mobile__field">
                    <a href="#" class="button" id="site-search-mobile__button"><i class="fa fa-search"></i></a>
                </form>
                                    <script>
                        (function($, A){
                            window.setTimeout(function() {
                                                                                                                                                                                                                                            $("#site-search-mobile__button").click(function(e) {
                                        e.preventDefault();
                                        var t = $("#site-search-mobile__field").val().trim();
                                        if (t !== "") {
                                            window.location = "/search?q=" + t;
                                        }
                                    });
                                    $('#site-search-mobile__field').keydown(function(e){
                                        if(e.keyCode === 13){
                                            e.preventDefault();
                                            var t = $("#site-search-mobile__field").val().trim();
                                            if (t !== "") {
                                                window.location = "/search?q=" + t;
                                            }
                                        }
                                     });
                                                            }, 0);
                        })( jQuery, AUI() ); 
                    </script>
            </div>

                                                                                    <div class="sponsor">
                            <label>Sponsored by</label>
                                                                                    
                        
        
        
            
            
        
        
            
        
            
            
            
            
            
            
                
        
         
    <!-- Begin: Ad -->    
        <div id="header-microbar-181898" class="mod-ad header-microbar" data-ad-json='{"baseAdUnitPath":"nx.wjet","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[88, 31]],"lazyLoadDisabled":false,"moduleRefreshable":false,"pos":"header-microbar","modid": "MOD-AMINO-HEADER","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div>
        <script type="text/javascript">
                        if(EP && EP.Utils && EP.Utils.AdUtils) {
                EP.Utils.AdUtils.registerAd("header-microbar-181898");
            }
        </script>
    <!-- End: Ad -->
    
                        </div>                
                                                
            <ul class="weather">
                                                         <li><a href="https://www.yourerie.com/weather">
       <h5 class="region">Erie</h5>
       <h4 class="forecast">73&deg;<i class="    lwi lwi-day-cloudy small
    " style="    "></i></h4>
      </a></li>
                                 </ul>
        </div>
    </div>
</div>
    
 

            












    		





















































			






























































































































        



        































































































<nav id="site-nav">
    <div class="row">
        <div class="column">
            <ul class="site-links">
                                
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-news" href="#"></a>
                                                            <a href="https://www.yourerie.com/news" data-dropdown="drop-nav-news" data-options="is_hover:true; hover_timeout:1000">NEWS</a>
                                  
 
            
                                                                     <ul id="drop-nav-news" data-dropdown-content aria-autoclose="false" class="f-dropdown content">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.yourerie.com/national-news">NATIONAL NEWS</a></li>
                                                                                                                                                                            <li><a href="http://tinyw.in/pgha">DC BUREAU</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.yourerie.com/news/made-in-america">MADE IN AMERICA</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.yourerie.com/golden-apple-award1">GOLDEN APPLE AWARDS</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.yourerie.com/good-kids">GOOD KIDS</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.yourerie.com/news/newsmakers">NEWSMAKERS</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.yourerie.com/news/flight-tracker">FLIGHT TRACKER</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.yourerie.com/veterans-voices">VETERANS VOICES</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.yourerie.com/lottery">LOTTERY</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.yourerie.com/ag-news">AG NEWS</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.yourerie.com/elections">YOUR LOCAL ELECTION HEADQUARTERS</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.yourerie.com/alexa">GET THE LATEST NEWS ON ALEXA</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                        
                                                                                                </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-weather" href="#"></a>
                                                            <a href="https://www.yourerie.com/weather" data-dropdown="drop-nav-weather" data-options="is_hover:true; hover_timeout:1000">WEATHER</a>
                                  
 
            
                                                         	                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                        
        
                                                                 <div id="drop-nav-weather" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full">
                                    <ul class="sub-links">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.yourerie.com/almanac">ALMANAC</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.yourerie.com/closings-and-delays">CLOSINGS AND DELAYS</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.yourerie.com/forecast">FORECAST</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.yourerie.com/interactive-radar">INTERACTIVE RADAR/BUOY DATA</a></li>
                                                                                                                                                                            <li><a href="https://www.yourerie.com/weather/lake-forecast/lake-forecast/175763636">LAKE FORECAST</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.yourerie.com/pollen">POLLEN</a></li>
                                                                                                                                                                            <li><a href="https://www.yourerie.com/severe-weather-special">SEVERE WEATHER SPECIAL</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.yourerie.com/skycam">SKYCAM</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.yourerie.com/weather-alerts">WEATHER ALERTS</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.yourerie.com/weather-in-the-neighborhood">WEATHER IN THE NEIGHBORHOOD</a></li>
                                                                                                                                                                            <li><a href="https://bit.ly/2ByNmRz">WEATHER PICTURES</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                            <ul class="list media large-block-grid-2">
                                                                                                                                                    
    
    
        
                        
            
            
        
        
        
        
                                                                                                                                                                                                                                                    <li>
                                                        <div class="image-wrapper">
                                                            <a href="/weather-daily-weather-alert/forecast-details/214790988" >
                                                                	            				
																																										                        	        	        	                			
									            	                    	        	        	                			
									            	                    	        	        	                	            						<figure class="responsive-wrapper image">
        <div class="responsive">
            <div class="position-align">
                                	                	                	<img class="center delay-load" src="https://www.yourerie.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.yourerie.com/nxsglobal/yourerie/photo/2017/07/12/Forecast-Details_1499873581245_23729188_ver1.0_160_90.jpg" data-srcset="https://media.yourerie.com/nxsglobal/yourerie/photo/2017/07/12/Forecast-Details_1499873581245_23729188_ver1.0_640_360.jpg 640w, https://media.yourerie.com/nxsglobal/yourerie/photo/2017/07/12/Forecast-Details_1499873581245_23729188_ver1.0_320_180.jpg 320w, https://media.yourerie.com/nxsglobal/yourerie/photo/2017/07/12/Forecast-Details_1499873581245_23729188_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Latest&#x20;forecast&#x20;from&#x20;your&#x20;weather&#x20;authority" /> </div> </div> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 class="headline"> <a href="/weather-daily-weather-alert/forecast-details/214790988" > Latest forecast from your weather authority </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/weather/lake-forecast/lake-forecast/175763636" > <figure class="responsive-wrapper image"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.yourerie.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.yourerie.com/nxsglobal/yourerie/photo/2017/07/12/Lake%20forecast_1499873400512_23729187_ver1.0_160_90.jpg" data-srcset="https://media.yourerie.com/nxsglobal/yourerie/photo/2017/07/12/Lake%20forecast_1499873400512_23729187_ver1.0_640_360.jpg 640w, https://media.yourerie.com/nxsglobal/yourerie/photo/2017/07/12/Lake%20forecast_1499873400512_23729187_ver1.0_320_180.jpg 320w, https://media.yourerie.com/nxsglobal/yourerie/photo/2017/07/12/Lake%20forecast_1499873400512_23729187_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Lake&#x20;Forecast" /> </div> </div> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 class="headline"> <a href="/weather/lake-forecast/lake-forecast/175763636" > Lake Forecast </a> </h4> </div> </li> </ul> <ul class="list headlines"> <li> <a href="/news/local-news/weather-report-05232019/2022996058" >Weather Report 05/23/2019</a> </li> <li> <a href="/news/local-news/weather-report-05172019/2009506047" >Weather Report 05/17/2019</a> </li> <li> <a href="/news/local-news/weather-report-05162019/2007084090" >Weather Report 05/16/2019</a> </li> <li> <a href="/news/local-news/weather-report-05142019/2001854888" >Weather Report 05/14/2019</a> </li> </ul> </div> </li> <li class="has-sub-links"> <a class="accordion-toggle" data-dropdown-accordion="drop-nav-sports" href="#"></a> <a href="https://www.yourerie.com/sports/local-sports" data-dropdown="drop-nav-sports" data-options="is_hover:true; hover_timeout:1000">SPORTS</a> <div id="drop-nav-sports" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full"> <ul class="sub-links"> <li><a href="/big-race-indy-2019">Big Race Indy</a></li> <li><a href="https://www.yourerie.com/sports/athlete-of-the-week">ATHLETE OF THE WEEK</a></li> <li><a href="https://www.yourerie.com/sports/erie-bayhawks">BAYHAWKS</a></li> <li><a href="https://www.yourerie.com/sports/buffalo-blitz">BUFFALO BLITZ</a></li> <li><a href="https://www.yourerie.com/sports/browns">CLEVELAND BROWNS</a></li> <li><a href="http://tinyw.in/NRXm">THE DRAFT IN MUSIC CITY</a></li> <li><a href="https://www.yourerie.com/sports/friday-night-lights">FRIDAY NIGHT LIGHTS</a></li> <li><a href="https://www.yourerie.com/masters-pga">MASTERS REPORT</a></li> <li><a href="https://www.yourerie.com/national-sports">NATIONAL SPORTS</a></li> <li><a href="https://www.yourerie.com/sports/nittany-nation">NITTANY NATION</a></li> <li><a href="https://www.yourerie.com/sports/erie-otters">OTTERS</a></li> <li><a href="https://www.yourerie.com/sports/steelers">PITTSBURGH STEELERS</a></li> <li><a href="https://www.yourerie.com/sports/play-of-the-night">PLAY OF THE NIGHT</a></li> <li><a href="https://www.yourerie.com/sports/erie-seawolves">SEAWOLVES</a></li> <li><a href="https://www.yourerie.com/teamoftheweek">TEAM OF THE WEEK</a></li> </ul> <ul class="list media large-block-grid-2"> <li> <div class="image-wrapper"> <a href="/sports/erie-seawolves-close-out-series-with-win/2032716640" > <figure class="responsive-wrapper image add-play-icon"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.yourerie.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.yourerie.com/nxsglobal/yourerie/photo/2019/05/28/Erie_Seawolves_vs_Bowie_9_89449332_ver1.0_160_90.jpg" data-srcset="https://media.yourerie.com/nxsglobal/yourerie/photo/2019/05/28/Erie_Seawolves_vs_Bowie_9_89449332_ver1.0_640_360.jpg 640w, https://media.yourerie.com/nxsglobal/yourerie/photo/2019/05/28/Erie_Seawolves_vs_Bowie_9_89449332_ver1.0_320_180.jpg 320w, https://media.yourerie.com/nxsglobal/yourerie/photo/2019/05/28/Erie_Seawolves_vs_Bowie_9_89449332_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Erie&#x20;Seawolves&#x20;Close&#x20;Out&#x20;Series&#x20;with&#x20;Win" /> </div> </div> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 class="headline"> <a href="/sports/erie-seawolves-close-out-series-with-win/2032716640" > Erie Seawolves Close Out Series with Win </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/sports/pitching-leads-grove-city-to-district-ten-win-over-warren/2032712873" > <figure class="responsive-wrapper image add-play-icon"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.yourerie.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.yourerie.com/nxsglobal/yourerie/photo/2019/05/28/D_10_Softball__Grove_City_vs_Warren_0_89449636_ver1.0_160_90.jpg" data-srcset="https://media.yourerie.com/nxsglobal/yourerie/photo/2019/05/28/D_10_Softball__Grove_City_vs_Warren_0_89449636_ver1.0_640_360.jpg 640w, https://media.yourerie.com/nxsglobal/yourerie/photo/2019/05/28/D_10_Softball__Grove_City_vs_Warren_0_89449636_ver1.0_320_180.jpg 320w, https://media.yourerie.com/nxsglobal/yourerie/photo/2019/05/28/D_10_Softball__Grove_City_vs_Warren_0_89449636_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Pitching&#x20;Leads&#x20;Grove&#x20;City&#x20;to&#x20;District&#x20;Ten&#x20;win&#x20;over&#x20;Warren" /> </div> </div> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 class="headline"> <a href="/sports/pitching-leads-grove-city-to-district-ten-win-over-warren/2032712873" > Pitching Leads Grove City to District Ten win over Warren </a> </h4> </div> </li> </ul> <ul class="list headlines"> <li> <a href="/sports/commodore-perry-topples-cambridge-springs-in-extras/2032708380" >Commodore Perry Topples Cambridge Springs in Extras</a> </li> <li> <a href="/sports/union-city-handles-wilmington-for-district-crown/2032708130" >Union City Handles Wilmington For District Crown</a> </li> <li> <a href="/sports/girard-needs-extra-innings-for-first-d-10-title/2032704744" >Girard Needs Extra Innings for First D-10 Title</a> </li> <li> <a href="/sports/warren-rallies-in-final-at-bat-to-beat-general-mclane/2032701940" >Warren Rallies in Final at-bat to Beat General Mclane</a> </li> </ul> </div> </li> <li class="has-sub-links"> <a class="accordion-toggle" data-dropdown-accordion="drop-nav-onourair" href="#"></a> <a href="https://www.yourerie.com/news/onourair" data-dropdown="drop-nav-onourair" data-options="is_hover:true; hover_timeout:1000">ON OUR AIR</a> <ul id="drop-nav-onourair" data-dropdown-content aria-autoclose="false" class="f-dropdown content"> <li><a href="https://www.yourerie.com/birthdays">BIRTHDAYS</a></li> <li><a href="https://www.yourerie.com/blood-watch-numbers">BLOOD WATCH NUMBERS</a></li> <li><a href="https://www.yourerie.com/dr-joe-barber">DR. JOE BARBER</a></li> <li><a href="https://www.yourerie.com/golden-apple-awards">EDINBORO UNIVERSITY GOLDEN APPLE AWARDS</a></li> <li><a href="https://www.yourerie.com/frugal-fashionista">FRUGAL FASHIONISTA</a></li> <li><a href="https://bit.ly/2Cco3FR">GARDEN MOMENTS</a></li> <li><a href="https://www.yourerie.com/good-kids">GOOD KIDS</a></li> <li><a href="https://www.yourerie.com/hearts-without-homes">HEARTS WITHOUT HOMES</a></li> <li><a href="https://www.yourerie.com/motivation-mondays">iROCK FITNESS MOTIVATION MONDAYS</a></li> <li><a href="https://www.yourerie.com/jet-pet">JET PET</a></li> <li><a href="https://www.yourerie.com/pi-365">PRESQUE ISLE 365</a></li> <li><a href="https://www.yourerie.com/star-struck">STAR STRUCK</a></li> <li><a href="https://www.yourerie.com/tech-talk">TECH TALK</a></li> <li><a href="https://www.yourerie.com/what-s-cooking">WHAT'S COOKING</a></li> <li><a href="https://www.yourerie.com/wild-stuff">WILD STUFF</a></li> <li><a href="https://www.yourerie.com/your-health">YOUR HEALTH</a></li> <li><a href="https://www.yourerie.com/your-money">YOUR MONEY</a></li> </ul> </li> <li class="has-sub-links"> <a class="accordion-toggle" data-dropdown-accordion="drop-nav-community" href="#"></a> <a href="https://www.yourerie.com/community" data-dropdown="drop-nav-community" data-options="is_hover:true; hover_timeout:1000">COMMUNITY</a> <ul id="drop-nav-community" data-dropdown-content aria-autoclose="false" class="f-dropdown content"> <li><a href="https://www.yourerie.com/womens-history">CELEBRATING WOMEN</a></li> <li><a href="https://www.yourerie.com/contests">CONTESTS</a></li> <li><a href="https://www.yourerie.com/health-resource-center">HEALTH RESOURCE CENTER</a></li> <li><a href="https://www.yourerie.com/hidden-history">HIDDEN HISTORY</a></li> <li><a href="https://www.yourerie.com/black-history">HIDDEN HISTORY - BLACK HISTORY</a></li> <li><a href="https://www.yourerie.com/hispanic-heritage">HIDDEN HISTORY - HISPANIC HERITAGE</a></li> <li><a href="https://www.yourerie.com/community/ntxtnwpa">NOTXTNWPA</a></li> <li><a href="https://www.yourerie.com/project-roadblock">PROJECT ROADBLOCK</a></li> <li><a href="https://www.yourerie.com/your-photos">SEE IT, SHOOT IT, SEND IT</a></li> <li><a href="https://www.yourerie.com/united-way-of-erie">UNITED WAY OF ERIE COUNTY</a></li> <li><a href="https://www.yourerie.com/your-events">YOUR EVENTS</a></li> </ul> </li> <li class="has-sub-links"> <a class="accordion-toggle" data-dropdown-accordion="drop-nav-marketplace" href="#"></a> <a href="https://www.yourerie.com/marketplace" data-dropdown="drop-nav-marketplace" data-options="is_hover:true; hover_timeout:1000">MARKETPLACE</a> <ul id="drop-nav-marketplace" data-dropdown-content aria-autoclose="false" class="f-dropdown content"> <li><a href="https://golfcard.youreriedeals.com/index.php?index_type=promo-detail&h=7038174">2019 YOURERIE.COM GOLF PASS</a></li> <li><a href="https://www.yourerie.com/marketplace/professionals">ASK THE PROFESSIONALS</a></li> <li><a href="https://erpa.youreriedeals.com/">THRIFTY THURSDAY</a></li> <li><a href="https://www.yourerie.com/lifestyle/wellnessnetwork">YOUR WELLNESS NETWORK</a></li> <li><a href="marketplace/yourerie-2go/319601169">YOURERIE 2GO</a></li> </ul> </li> <li><a href="https://www.yourerie.com/contests">CONTESTS</a></li> <li><a href="https://www.yourerie.com/tv-schedule">TV SCHEDULE</a></li> <li class="has-sub-links"> <a class="accordion-toggle" data-dropdown-accordion="drop-nav-aboutus" href="#"></a> <a href="" data-dropdown="drop-nav-aboutus" data-options="is_hover:true; hover_timeout:1000">ABOUT US <i class="fa fa-caret-down"></i></a> <ul id="drop-nav-aboutus" data-dropdown-content aria-autoclose="false" class="f-dropdown content"> <li><a href="https://www.yourerie.com/advertise-with-us">ADVERTISE WITH US</a></li> <li><a href="https://www.yourerie.com/about-us/closed-caption/closed-caption/570371448">CLOSED CAPTIONING</a></li> <li><a href="https://www.yourerie.com/contact-us">CONTACT US</a></li> <li><a href="https://www.yourerie.com/meet-the-team">MEET THE TEAM</a></li> <li><a href="https://www.yourerie.com/work-for-us">WORK FOR US</a></li> </ul> </li> </ul> <div class="site-search show-for-large-up"> <a href="#" class="button" data-dropdown="drop-search" data-options="is_hover:true; hover_timeout:5000"><i class="fa fa-search"></i></a> <form id="drop-search" data-dropdown-content aria-autoclose="false" class="f-dropdown content align-right"> <input type="text" placeholder="Site Search..." id="site-search__field"/> <a href="#" class="button" id="site-search__button">Search</a> </form> <script>(function(b,a){window.setTimeout(function(){b("#site-search__button").click(function(d){d.preventDefault();var c=b("#site-search__field").val().trim();if(c!==""){window.location="/search?q="+c}});b("#site-search__field").keydown(function(d){if(d.keyCode===13){d.preventDefault();var c=b("#site-search__field").val().trim();if(c!==""){window.location="/search?q="+c}}})},0)})(jQuery,AUI());</script> </div> </div> </div> </nav> </header> <!-- end: HEADER --> <div id="main" class="container" data-role="content"> <div class="portlet-boundary portlet-boundary_103_ portlet-static portlet-static-end portlet-borderless " id="p_p_id_103_" > <span id="p_103"></span> <div class="portlet-body"> </div> </div> <div class="nxs-amino-layout" id="main-content" role="main"> <section class="row-wrapper"> <div class="portlet-layout row"> <div class="portlet-column column large-12" id="column-1"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-1"> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_7851_" > <span id="p_56_INSTANCE_7851"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_118809234_736419308_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="billboard1-127392" class="ep-ad-slot mod-body billboard1" data-ad-json='{"baseAdUnitPath":"nx.wjet","contentId":"","isCompanion":true,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[970, 250], [970, 90], [970, 30], [728, 90]],"lazyLoadDisabled":false,"moduleRefreshable":true,"pos":"billboard1","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("billboard1-127392")};</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-8" id="column-2"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-2"> <div class="portlet-boundary portlet-boundary_101_ portlet-static portlet-static-end portlet-borderless portlet-asset-publisher " id="p_p_id_101_INSTANCE_5gkQRfYY1Bcw_" > <span id="p_101_INSTANCE_5gkQRfYY1Bcw"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div> <div class="asset-full-content default-asset-publisher no-title"> <div class="asset-content"> <div class="journal-content-article"> <!-- story begins --> <div> <script type='text/javascript'> var _sf_async_config={}; /** CONFIGURATION START **/ _sf_async_config.uid = 23192; _sf_async_config.domain = 'yourerie.com'; _sf_async_config.useCanonical = true; _sf_async_config.sections = ('story' == 'feed-story'? 'story' : 'story'); _sf_async_config.authors = 'Jay Puskar'; /** CONFIGURATION END **/ (function(){ function loadChartbeat() { window._sf_endpt=(new Date()).getTime(); var e = document.createElement('script'); e.setAttribute('language', 'javascript'); e.setAttribute('type', 'text/javascript'); e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js'); document.body.appendChild(e); } var oldonload = window.onload; window.onload = (typeof window.onload != 'function') ? loadChartbeat : function() { oldonload(); loadChartbeat(); }; })(); </script> <section class="module mod-story "> <header class="mod-header"> <a href="/sports" class="category">Sports</a> <h1 class="headline">Signing Day for 15 General McLane Students</h1> <h2 class="sub-headline"></h2> <div class="meta-share"> <div class="story-meta"> <span class="author-by">By: </span> <ul class="author-list multiple"> <li class="author"> <a href="https://www.yourerie.com/meet-the-team/jay-puskar/1754592713">Jay Puskar</a> <ul class="author-social"> <li><a href="mailto:jpuskar@wjettv.com"><i class="fa fa-envelope"></i></a></li> </ul> </li> </ul> <div class="time"> <p class="posted"><strong>Posted:</strong> May 22, 2019 06:41 PM EDT</p> <p class="updated"><strong>Updated:</strong> May 22, 2019 06:41 PM EDT</p> </div> </div> <div class="addthis_sharing_toolbox addthis_inline_share_toolbox social-share "></div> <script type="text/javascript">$(".addthis_sharing_toolbox").each(function(){$(this).attr("data-url","https://www.yourerie.com/sports/signing-day-for-15-general-mclane-students/2019670029")});</script> </div> </header> <div class="mod-content"> <div> <section class="module mod-media mod-carousel mod-gallery single controls-middle no-sidebar"> <header class="mod-header"> <h2>Signing Day for 15 General McLane Students</h2> </header> <div class="mod-content"> <div class="media-container"> <div id="mutiple-media-contents" class="owl-carousel owl-theme delay-bg-load"> <div class="item video-content"> <div class="media-container"> <div class="responsive-wrapper"> <script type="text/javascript">(function(a){EP.Clients.NXS.Modules=EP.Clients.NXS.Modules||{};EP.Clients.NXS.Modules.Story=EP.Clients.NXS.Modules.Story||{};EP.Clients.NXS.Modules.Story.instance_2019670029={videoLeadMediaCarousel:false,videoEmbed:false}})(jQuery);</script> <script type="text/javascript">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</script> <div class="responsive-wrapper anvato-player"> <div id="anvatoPlayPreview_3644563_171692"> <img id="anvatoPlayPreview_3644563_171692-image-placeholder" class="placeholder invisible" src="https://www.yourerie.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Invisible placeholder"> <div id="anvatoPlayPreview_3644563_171692-loading-image" class="loading-animation ir"></div> </div> </div> <script>AUI().use("anvato-strategy-chartbeat",function(){window._cbv_strategies=window._cbv_strategies||[];window._cbv_strategies.push(AnvatoStrategy)});(function(a,b){function c(){a.use("anvato-video-player",function(){var d=""||"anvatoPlayPreview_3644563_171692";var e=d+"_anv";var f={videoTitle:"General\x20McLane\x20Signing\x20Day",pInstance:e,url:"https://pxkn3dknpvfe73gtpv6eqtg2sg.gcdn.anvato.net/wjet/video/video_studio/2019/05/22/General_McLane_Signing_Day_3644563_1200.mp4?Expires=1653172810&KeyName=mcpkey1&Signature=7chuUpLGykdanypUF8huf61uJtQ",poster:"https://media.yourerie.com/nxsglobal/yourerie/photo/2019/05/22/General_McLane_Signing_Day_0_88627319_ver1.0_640_360.jpg",mcp:"LIN",player:"",plugins:{}};f.recom=true;f.maxRecomPages=3;f.autoplay=true;f.disableMutedAutoplay=false;f.volume=1;f.videoId="3644563";f.expectPreroll=true;f.plugins.dfp={adTagUrl:"https://pubads.g.doubleclick.net/gampad/ads?sz=1x1000&iu=/5678/nx.wjet/sports&impl=s&gdfp_req=1&env=vp&output=vmap&unviewed_position_start=1&vid=short_onecue&cmsid=&url=[referrer_url]&ciu_szs=728x90,300x250&ad_rule=1&cust_params=pgid%3D2019670029%26coid%3D2019667104%26vidcat%3Dsports%26bob_ck%3D[bob_ck_val]%26[d_code]%26description_url%3Dhttps://www.yourerie.com/sports/signing-day-for-15-general-mclane-students/2019670029%26testsite%3DA%26correlator=[timestamp]"};f.isBobImageTagEnable=true;f.videoKeywords="video\x2cLocal\x20News\x2cNews\x2cWJET\x2cFOX\x2066\x2cJET\x2024\x2cFOX66\x2cJET24\x2cFOX\x2cJET\x2cYourErie\x2cErie\x2cErie\x20PA\x2cPA\x2cPennsylvania\x20News\x2cPA\x20News\x2cAction\x20News\x2cJET\x2024\x20Action\x20News\x2csports\x2clocal\x20high\x20school\x20sports\x2cNews";f.videoDescription="General\x20McLane\x20Signing\x20Day";f.videoDuration="1:24";f.pageUrl="https://www.yourerie.com/news/news/general-mclane-signing-day_20190522224013/2019667104";f.playerWidthHeight="640x360";f.plugins.comscore={script:"//w3.cdn.anvato.net/player/prod/v3/plugins/comscore/comscoreplugin.min.js",clientId:"6036439",ns_st_ci:"3644563",ns_st_cl:"84000",ns_st_ge:"News",ns_st_st:"YOURERIE",ns_st_pu:"Nexstar",c3:"https://www.yourerie.com",c4:"*null",c6:"*null"};AnvatoVideoPlayer.loadVideoByLatestVersionAnvatoJS(d,f,EP.Clients.NXS.Modules.Story.instance_2019670029.videoLeadMediaCarousel.playerListener);anvp[e].onReady=function(h){var g=window._cbv||(window._cbv=[]);g.push(h)}})}b("#mutiple-media-contents").on("ep-lazy-render",function(d){c()})})(AUI(),jQuery);var _sf_async_config={};_sf_async_config.uid=23192;_sf_async_config.domain="";_sf_async_config.useCanonical=true;(function(){function a(){window._sf_endpt=(new Date()).getTime();var c=document.createElement("script");c.setAttribute("language","javascript");c.setAttribute("type","text/javascript");c.setAttribute("src","//static.chartbeat.com/js/chartbeat_video.js");document.body.appendChild(c)}var b=window.onload;window.onload=(typeof window.onload!="function")?a:function(){b();a()}})();</script> </div> </div> </div> <div class="item"> <figure class="image-wrapper"> <img class="delay-lazyOwl" data-src="https://media.yourerie.com/nxsglobal/yourerie/photo/2019/05/22/General_McLane_Signing_Day_0_88627319_ver1.0_640_360.jpg" alt="General_McLane_Signing_Day_0_20190522224013" /> <small class="copyright"></small> </figure> </div> </div> <div id="mutiple-media-thumbnails" class="owl-carousel owl-theme carousel-thumbs delay-bg-load"> <div class="item media"> <div class="image-wrapper"> <figure class="image crop-photo ratio-1x1 delay-lazyOwl add-play-icon" data-src="https://media.yourerie.com/nxsglobal/yourerie/photo/2019/05/22/General_McLane_Signing_Day_0_88627319_ver1.0_640_360.jpg"> <img src="https://www.yourerie.com/nxs-main-v2-theme/images/placeholder/placeholder-1x1.jpg" alt="General McLane Signing Day"/> </figure> <figcaption class="label-wrapper overlay"> <label>Video</label> </figcaption> </div> </div> <div class="item "> <div class="image-wrapper"> <figure class="image crop-photo ratio-1x1 delay-lazyOwl " data-src="https://media.yourerie.com/nxsglobal/yourerie/photo/2019/05/22/General_McLane_Signing_Day_0_88627319_ver1.0_160_90.jpg"> <img src="https://www.yourerie.com/nxs-main-v2-theme/images/placeholder/placeholder-1x1.jpg" alt="General_McLane_Signing_Day_0_20190522224013"/> </figure> </div> </div> </div> </div> <div class="media-sidebar"></div> <!-- interstitial ad containers --> <div id="gallery-interstitial-overlay" class="gallery-interstitial-overlay"></div> <div id="gallery-interstitial-lock-overlay" class="gallery-interstitial-lock-overlay"></div> <div id="gallery-interstitial-wrap" class="gallery-interstitial-wrap"> <a class="close-ad" id="close-gallery-interstitial"> <i class="fa fa-close"></i> </a> </div> </div> </section> <script type="text/javascript">(function(b,a){var c=function(){var l=b("#mutiple-media-contents");var s=b("#mutiple-media-thumbnails");var z="/sports/signing-day-for-15-general-mclane-students/2019670029";var h=[{name:"dimension8",value:"media-carousel-virtual"},{name:"dimension4",value:"story"}];var A={};A={baseAdUnitPath:"nx.wjet",contentId:"",isCompanion:true,isOOP:false,networkID:"5678",disableRefreshOnResize:false,siteKey:"",size:[[300,250],[300,50]],lazyLoadDisabled:false,moduleRefreshable:false,pos:"gallery",wxTargeting:{skycond:"",temp:"",svwx:false,sclose:false,precip:"0"}};var E=true;var G=true;var v=true;l.owlCarousel({singleItem:true,navigation:true,autoHeight:true,afterAction:I,pagination:false,afterInit:function(K){K.trigger("ep-lazy-render");var J;l.closest(".media-container").on("mouseenter click touchstart",function(){if(J){clearTimeout(J)}K.find(".owl-controls").css("visibility","");J=setTimeout(function(){K.find(".owl-controls").css("visibility","hidden")},5000)});setTimeout(function(){K.find(".owl-controls").css("visibility","hidden")},5000)},beforeMove:function(J){return false}});s.owlCarousel({items:8,itemsDesktop:[1200,8],itemsDesktopSmall:[1024,6],itemsTablet:[640,4],itemsMobile:[480,4],pagination:true,responsiveRefreshRate:100,afterInit:function(J){J.find(".owl-item").eq(0).addClass("active")}});var g=b("#gallery-interstitial-overlay"),H=b("#gallery-interstitial-wrap"),m=b("#gallery-interstitial-lock-overlay"),d=b("#close-gallery-interstitial"),C=b(".owl-next"),B=b(".owl-prev");function I(J){var K=this.currentItem;s.find(".owl-item").removeClass("active").eq(K).addClass("active");if(s.data("owlCarousel")!==undefined){F(K)}n(this)}var w=0,o=5?5:null,r=0,f=5?5:6,u=false,k=false;function y(){var L=EP.Utils.AdUtils.moduleRefreshableAds?EP.Utils.AdUtils.moduleRefreshableAds.slots:[];if(L.length>0){var J=function(){amznads.setTargetingForGPTAsync("amznslots");EP.Utils.AdUtils.refreshSlotWithAdArray(L);console.log("Gallery is Refreshing Module refreshable ads with amznslots")};try{amznads.getAdsCallback("3410",J);googletag.pubads().clearTargeting("amznslots")}catch(K){}}w=0}function q(){u=true;r=0;EP.Utils.AdUtils.createIncrementingContent(A,H,"append");m.removeClass("lock-shown");g.addClass("interstitial-shown");H.addClass("interstitial-shown")}function e(){u=false;H.find(".ep-ad-slot").remove();g.removeClass("interstitial-shown");H.removeClass("interstitial-shown")}function x(){m.addClass("lock-shown")}function t(){return w===o}function D(){return r===f}function j(){if(u){e()}var J=f-r;if(J===2){x()}if(D()){q()}r++}function p(){w++;if(t()){y()}}function i(){if(!u){EPCOREVirtualPageview(z,h)}if(v){if(G){j()}if(E){p()}}}b(document).on("click","#gallery-interstitial-lock-overlay",function(){q()});b(document).on("click","#close-gallery-interstitial",function(){e()});s.on("click",".owl-item",function(K){K.preventDefault();var J=b(this).data("owlItem");l.trigger("owl.goTo",J)});l.on("owl.slideChanged",function(J){i()});function F(M){var J=s.data("owlCarousel").owl.visibleItems;var K=M;var N=false;for(var L in J){if(K===J[L]){var N=true}}if(N===false){if(K>J[J.length-1]){s.trigger("owl.goTo",K-J.length+2)}else{if(K-1===-1){K=0}s.trigger("owl.goTo",K)}}else{if(K===J[J.length-1]){s.trigger("owl.goTo",J[1])}else{if(K===J[0]){s.trigger("owl.goTo",K-1)}}}}function n(Q){var O=EP.Utils.VideoUtils.playerVids;if(Q){var J=Q["$userItems"][Q.currentItem]}if(O){for(var S in O){var R=O[S].playerType;if(R==="kaltura-video"||R==="generic-video"){if(O[S].targetId){var P=document.getElementById(O[S].targetId);if(P&&P.sendNotification){P.sendNotification("doPause")}}}else{if(R==="uplynk-video"){if(O[S].playerInstance){var P=O[S].playerInstance;if(P&&P.pause){P.pause()}}}else{if(R==="syndicaster-video"){if(typeof(J)!="undefined"&&O[S].targetId){var K=b(J).find("#"+O[S].targetId);if(K.length>0&&O[S].playerInstance){var P=O[S].playerInstance;K.empty();if(P&&P.run){P.run()}}else{b("#"+O[S].targetId).empty()}}}}}}}if(window.anvp&&window.anvp.getAll){var M=window.anvp.getAll();for(var N=0;N<M.length;N++){var L=M[N];if(window.anvp[L]&&window.anvp[L].pause){window.anvp[L].pause()}}}}};b.fn.owlCarousel?window.setTimeout(c,0):a.use("owl",c)})(jQuery,AUI());</script> </div> <!-- Geocode starts --> <div id="drop-geocode" data-dropdown-content="" class="f-dropdown content medium" aria-hidden="true" tabindex="-1"> <div class="responsive-wrapper r4x3 no-controls"> <iframe src="https://www.google.com/maps/embed/v1/place?key=AIzaSyCqQrDUPuDj3ncgkZUe1y7KTtvUN63MWAc&q=," width="400" height="300" frameborder="0" style="border:0" allowfullscreen=""></iframe> </div> </div> <!-- Geocode ends --> <!-- related story headlines starts --> <!-- related story headlines ends --> <!-- related story headlines starts --> <!-- begin: RELATED STORIES FLOAT RIGHT--> <!-- end: RELATED STORIES FLOAT RIGHT--> <!-- related story headlines ends --> <!-- story body starts --> <p>ERIE, Pa - Fifteen seniors at General McLane made their college commitments official. They are:</p> <p>Anna Alberti - XC/Track &amp; Field &ndash; Mercyhurst University<br /> Erik Andrzejewski &ndash; XC/Track &amp; Field &ndash; Edinboro University<br /> Logan Donahue &ndash; Basketball &ndash; Geneva College<br /> Luke Edmonds &ndash; Swimming &ndash; Edinboro University<br /> Derek Fay &ndash; Baseball &ndash; Slippery Rock University<br /> Debbie Fiscus &ndash; Track &amp; Field/Equestrian &ndash; Alfred University<br /> Tyler Herberg &ndash; Football &ndash; Edinboro University<br /> Brett Horn &ndash; Football &ndash; Allegheny College<br /> Logan McFadden &ndash; Soccer &ndash; Gannon University<br /> Kendyl McKissock &ndash; Basketball &ndash; Mansfield University<br /> Seth Myers &ndash; Basketball &ndash; PSU-Behrend<br /> Nate Price &ndash; XC/Track &amp; Field &ndash; Brown University<br /> Nick Renick &ndash; Football &ndash; Gannon University<br /> Sierra Seneta &ndash; Basketball &ndash; Point Park University<br /> Brennon Songer &ndash; Soccer &ndash; Gannon University</p> <!-- story body ends --> <div class="pagination-centered"> <ul class="pagination"> </ul> </div> </div> <footer class="mod-footer"> <div class="footer-text"> <p class="copyright">Copyright 2019 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</p> </div> <div class="addthis_sharing_toolbox addthis_inline_share_toolbox social-share "></div> <script type="text/javascript">$(".addthis_sharing_toolbox").each(function(){$(this).attr("data-url","https://www.yourerie.com/sports/signing-day-for-15-general-mclane-students/2019670029")});</script> </footer> </section> </div> <!-- story ends --> <script>$(function(){var a=$(".pagination-centered > .pagination > li > a");a.click(function(n){n.preventDefault();var u=$(this);var o=$(".tabs-content > .content.active");var v=u.attr("href").substring(1);var k=$("#"+v);var w=$(".pagination-centered > .pagination > .current");var t=u.parent();var h=t.attr("class");var l=Number("1");if(h&&h.indexOf("unavailable")>=0){}else{if(h&&h.indexOf("arrow")>=0){var s=Number(w.find("a:first").html());var e=u.find("i").attr("class").indexOf("left")>=0?true:false;if(e){if(s>1){var j=s-1;v="page_"+j;var c=$("#"+v);if(l>6){var f=j;var q=j+1;var p=j+2;var m=j+3;var b=t.parent().find("li > a");var g=Number(b.eq(1).html());if(g&&s<=g){b.eq(1).html(f);b.eq(1).attr("href","#page_"+f);b.eq(2).html(q);b.eq(2).attr("href","#page_"+q);b.eq(3).html(p);b.eq(3).attr("href","#page_"+p);b.eq(4).html(m);b.eq(4).attr("href","#page_"+m);if(s==l-5){b.eq(5).attr("style","display: block")}}}var d=$("ul[class='pagination'] > li > a[href='#"+v+"']").parent();o.attr("class","content");w.attr("class","");c.attr("class","content active");d.attr("class","current");if(s==2){t.parent().find("li[class='arrow']:first").attr("class","arrow unavailable")}if(s==l){t.parent().find("li[class='arrow unavailable']").attr("class","arrow")}}}else{if(s<l){var j=s+1;v="page_"+j;var c=$("#"+v);if(l>6){var f=s-2;var q=s-1;var p=s;var m=j;var b=t.parent().find("li > a");if(s>=4&&s<=l-3){b.eq(1).html(f);b.eq(1).attr("href","#page_"+f);b.eq(2).html(q);b.eq(2).attr("href","#page_"+q);b.eq(3).html(p);b.eq(3).attr("href","#page_"+p);b.eq(4).html(m);b.eq(4).attr("href","#page_"+m);if(s==l-3){b.eq(5).attr("style","display: none")}}}var d=$("ul[class='pagination'] > li > a[href='#"+v+"']").parent();o.attr("class","content");w.attr("class","");c.attr("class","content active");d.attr("class","current");if(s==(l-1)){t.parent().find("li[class='arrow']:last").attr("class","arrow unavailable")}if(s==1){t.parent().find("li[class='arrow unavailable']").attr("class","arrow")}}}$("html, body").animate({scrollTop:0},"slow")}else{o.attr("class","content");w.attr("class","");k.attr("class","content active");t.attr("class","current");var r=Number(u.html());var i=t.parent().find("li[class='arrow unavailable']");if(r==1){if(i){i.attr("class","arrow")}t.parent().find("li[class='arrow']:first").attr("class","arrow unavailable")}else{if(r>=l-1){if(i){i.attr("class","arrow")}var b=t.parent().find("li > a");var g=Number(b.eq(1).html());if(l>6&&g<=l-6){var f=l-5;var q=l-4;var p=l-3;var m=l-2;b.eq(1).html(f);b.eq(1).attr("href","#page_"+f);b.eq(2).html(q);b.eq(2).attr("href","#page_"+q);b.eq(3).html(p);b.eq(3).attr("href","#page_"+p);b.eq(4).html(m);b.eq(4).attr("href","#page_"+m);b.eq(5).attr("style","display: none")}if(r==l){t.parent().find("li[class='arrow']:last").attr("class","arrow unavailable")}}else{if(i){i.attr("class","arrow")}}}$("html, body").animate({scrollTop:0},"slow")}}})});</script> </div> <br /> </div> <div class="asset-metadata"> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_3178_" > <span id="p_56_INSTANCE_3178"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_118809234_MOD-YOURERIE-RELATED_STORIES_1.0"> <!-- begin: RELATED CONTENT --> <section class="module mod-media-grid border"> <header class="mod-header"> <h3>More Stories</h3> </header> <div class="mod-content"> <ul class="list media small-block-grid-1 medium-block-grid-3"> <li> <div class="image-wrapper"> <a href="/sports/the-latest-del-potro-shakes-off-poor-start-at-french-open/2033078373" title="The Latest: Zverev pushed to 5 sets again at French Open"> <figure class="crop-photo image" style="background-image: url('https://media.yourerie.com/nxsglobal/yourerie/theme/images/yourerie_placeholder-min.jpg');"> <img src="//static.lakana.com/nxsglobal/global/theme/images/placeholder/placeholder-16x9.jpg" alt=""> </figure> <h4 class="headline overlay">The Latest: Zverev pushed to 5 sets again at French Open</h4> </a> </div> <div class="headline-wrapper"> <p><p>PARIS (AP) - The Latest on the French Open (all times&hellip;</p> <time class="update" datatime="">5 hours ago</time> </div> </li> <li> <div class="image-wrapper"> <a href="/sports/sports-illustrated-magazine-sold-for-110m/2033566489" title="Sports Illustrated magazine sold for $110M"> <figure class="crop-photo image" style="background-image: url('https://media.yourerie.com/nxsglobal/yourerie/theme/images/yourerie_placeholder-min.jpg');"> <img src="//static.lakana.com/nxsglobal/global/theme/images/placeholder/placeholder-16x9.jpg" alt=""> </figure> <h4 class="headline overlay">Sports Illustrated magazine sold for $110M</h4> </a> </div> <div class="headline-wrapper"> <p><p>NEW YORK (AP) - Sports Illustrated is being sold for $110 million,&hellip;</p> <time class="update" datatime="">1 hour ago</time> </div> </li> <li> <div class="image-wrapper"> <a href="/sports/ap-source-raiders-agree-to-1year-deal-with-incognito/2033442021" title="Raiders agree to 1-year deal with troubled guard Incognito"> <figure class="crop-photo image" style="background-image: url('https://media.yourerie.com/nxsglobal/yourerie/theme/images/yourerie_placeholder-min.jpg');"> <img src="//static.lakana.com/nxsglobal/global/theme/images/placeholder/placeholder-16x9.jpg" alt=""> </figure> <h4 class="headline overlay">Raiders agree to 1-year deal with troubled guard Incognito</h4> </a> </div> <div class="headline-wrapper"> <p><p>ALAMEDA, Calif. (AP) - The Oakland Raiders agreed to a one-year deal&hellip;</p> <time class="update" datatime="">2 hours ago</time> </div> </li> </ul> </div> </section> <!-- end: RELATED CONTENT --> </div> </div> </div> </div> </div> </div> <section class="portlet-layout row"> <div class="portlet-column column medium-6 large-6" id="column-3"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-3"></div> </div> <div class="portlet-column column medium-6 large-6" id="column-4"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-4"></div> </div> </section> </div> <div class="portlet-column column large-4" id="column-5"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-5"> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_0947_" > <span id="p_56_INSTANCE_0947"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_118809234_MOD-AMINO-DYNAMIC-MR-1-AD_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="mr_combo1-183450" class="ep-ad-slot mod-body mr_combo1" data-ad-json='{"baseAdUnitPath":"nx.wjet","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[300, 250], [300, 600]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"mr_combo1","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("mr_combo1-183450")};</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_7m85bPxRXmK1_" > <span id="p_56_INSTANCE_7m85bPxRXmK1"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_118809234_1248566950_1.0"> <section class="module mod-headline-list "> <header class="mod-header popular no_header_style"> <h2>Trending Stories</h2> </header> <div id="content-mod-headline-list-1248566950" class="mod-content"> </div> </section> <script>(function(d,a){var b="/home?p_p_id=refresharticle_WAR_epwcmportlet&p_p_lifecycle=2&p_p_cacheability=cacheLevelPage&_refresharticle_WAR_epwcmportlet_groupId=118809234&_refresharticle_WAR_epwcmportlet_articleId=1248566950&_refresharticle_WAR_epwcmportlet_templateId=AMINO_HEADLINE_LIST_CHARTBEAT&displayNumber=5&categories=";var c=d("#content-mod-headline-list-1248566950");c.empty();c.append("<div id='loader--mod-headline-list-1248566950' class='loader'><img src='https://www.yourerie.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");d.ajax({type:"GET",url:b}).done(function(e){d("#loader--mod-headline-list-1248566950").remove();var f=d(e.trim());c.append(f);var g;try{g=EP.Util.ImgLoadGroup.mainInstance}catch(h){}if(g){g.refresh(c)}}).fail(function(){d("#loader--mod-headline-list-1248566950").remove();c.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")})})(jQuery,AUI());</script> <script>(function(b,a){b("#filter-mod-headline-list-1248566950").change(function(){var g=b(this).children("option:selected").val();var e=b(this).attr("ajaxUrl");var f=b(this).children("option:selected").attr("data-limit-number");var c=e+g;c=c.replace(/tmpLimitNum/,f);var d=b("#content-mod-headline-list-1248566950");d.empty();d.append("<div class='loader'><img src='https://www.yourerie.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");b.ajax({type:"GET",url:c}).done(function(h){var i=b(h);d.empty();d.append(i);var j;try{j=EP.Util.ImgLoadGroup.mainInstance}catch(k){}if(j){j.refresh(d)}}).fail(function(){d.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")})})})(jQuery,AUI());</script> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_dr7M6fImZPfY_" > <span id="p_56_INSTANCE_dr7M6fImZPfY"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_118809234_1094155495_1.0"> <div id="native-rr"></div> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_8WkTIRsC57CV_" > <span id="p_56_INSTANCE_8WkTIRsC57CV"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_118809234_MOD-AMINO-MEDIA-HEADLINE-LIST-TO-CAROUSE-DONTMISS-STORY-PAGE_1.0"> <!-- begin: CAROUSEL --> <div> <section class="module mod-carousel block-grid border no-carousel-buttons"> <header class="mod-header"> <h2>Don't Miss</h2> </header> <div class="mod-content"> <div id="amino-carousel-33367" class="owl-carousel owl-theme delay-bg-load no-wrap-headline"> <div class="item"> <div class="image-wrapper"> <a href="https://bit.ly/2JhvujW"> <figure class="responsive-wrapper image"> <div class="responsive"> <div class="position-align"> <img class="center delay-lazyOwl" src="https://www.yourerie.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.yourerie.com/nxsglobal/yourerie/photo/2018/10/01/Dont-Miss-Alexa-SVHHM_1538400359633_57555490_ver1.0_160_90.jpg" data-srcset="https://media.yourerie.com/nxsglobal/yourerie/photo/2018/10/01/Dont-Miss-Alexa-SVHHM_1538400359633_57555490_ver1.0_1280_720.jpg 1280w, https://media.yourerie.com/nxsglobal/yourerie/photo/2018/10/01/Dont-Miss-Alexa-SVHHM_1538400359633_57555490_ver1.0_640_360.jpg 640w, https://media.yourerie.com/nxsglobal/yourerie/photo/2018/10/01/Dont-Miss-Alexa-SVHHM_1538400359633_57555490_ver1.0_320_180.jpg 320w, https://media.yourerie.com/nxsglobal/yourerie/photo/2018/10/01/Dont-Miss-Alexa-SVHHM_1538400359633_57555490_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Amazon&#x20;Alexa" /> </div> </div> </figure> </a> <small class="copyright">Copyright 2019 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="https://bit.ly/2JhvujW" > Amazon Alexa </a> </h4> </div> </div> </div> </div> <script type="text/javascript">(function(c,a){var b=function(){var i=c("#amino-carousel-33367");var h=false;var e=1;var g=[640,1];var f=false;if(true){h=4000?4000:true}var d=false;i.owlCarousel({items:e,scrollPerPage:true,navigation:true,itemsDesktop:false,itemsDesktopSmall:false,itemsTablet:f,itemsMobile:g,paginationNumbers:d,autoPlay:h})};c.fn.owlCarousel?window.setTimeout(b,0):a.use("owl",b)})(jQuery,AUI());</script> </section> </div> <!-- end: CAROUSEL --> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_4887_" > <span id="p_56_INSTANCE_4887"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_118809234_MOD-YOURERIE-TOP_STORIES_1.0"> <!-- --> <section class="module mod-headline-list "> <header class="mod-header"> <h2>Latest News</h2> <select id="filter-mod-filtered-story-list-MOD-YOURERIE-TOP_STORIES" ajaxUrl="/home?p_p_id=refresharticle_WAR_epwcmportlet&p_p_lifecycle=2&p_p_cacheability=cacheLevelPage&_refresharticle_WAR_epwcmportlet_groupId=118809234&_refresharticle_WAR_epwcmportlet_articleId=MOD-YOURERIE-TOP_STORIES&_refresharticle_WAR_epwcmportlet_templateId=AMINO_MEDIA_HEADLINE_LIST_PAGINATION&startFrom=0&displayNumber=5&tmpLimit=tmpLimitNum&autoflowId="> <option value="124511990" data-limit-number="5">Local</option> <option value="124512024" data-limit-number="5">National</option> </select> </header> <div id="content-mod-filtered-story-list-MOD-YOURERIE-TOP_STORIES" class="mod-content"> <ul class="list media"> <li> <div class="image-wrapper"> <a href="/news/local-news/learning-how-to-dive-from-the-diving-experts-at-diver-s-world/2033214348"> <figure class="responsive-wrapper image add-play-icon"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.yourerie.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.yourerie.com/nxsglobal/yourerie/photo/2019/05/28/Jet_24_Action_News_Good_Morning_Erie_at__0_89487796_ver1.0_160_90.jpg" data-srcset="https://media.yourerie.com/nxsglobal/yourerie/photo/2019/05/28/Jet_24_Action_News_Good_Morning_Erie_at__0_89487796_ver1.0_1280_720.jpg 1280w, https://media.yourerie.com/nxsglobal/yourerie/photo/2019/05/28/Jet_24_Action_News_Good_Morning_Erie_at__0_89487796_ver1.0_640_360.jpg 640w, https://media.yourerie.com/nxsglobal/yourerie/photo/2019/05/28/Jet_24_Action_News_Good_Morning_Erie_at__0_89487796_ver1.0_320_180.jpg 320w, https://media.yourerie.com/nxsglobal/yourerie/photo/2019/05/28/Jet_24_Action_News_Good_Morning_Erie_at__0_89487796_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Learning&#x20;how&#x20;to&#x20;dive&#x20;from&#x20;the&#x20;diving&#x20;experts&#x20;at&#x20;Diver&#x27;s&#x20;World" /> </div> </div> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/local-news/learning-how-to-dive-from-the-diving-experts-at-diver-s-world/2033214348" > Learning how to dive from the diving experts at Diver's World </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/local-news/driver-injured-in-vehicle-rollover/2032803553"> <figure class="responsive-wrapper image"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.yourerie.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.yourerie.com/nxsglobal/yourerie/photo/2013/07/11/Story_2220950_ver1.0_160_90.jpg" data-srcset="https://media.yourerie.com/nxsglobal/yourerie/photo/2013/07/11/Story_2220950_ver1.0_1280_720.jpg 1280w, https://media.yourerie.com/nxsglobal/yourerie/photo/2013/07/11/Story_2220950_ver1.0_640_360.jpg 640w, https://media.yourerie.com/nxsglobal/yourerie/photo/2013/07/11/Story_2220950_ver1.0_320_180.jpg 320w, https://media.yourerie.com/nxsglobal/yourerie/photo/2013/07/11/Story_2220950_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Driver&#x20;injured&#x20;in&#x20;vehicle&#x20;rollover" /> </div> </div> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/local-news/driver-injured-in-vehicle-rollover/2032803553" > Driver injured in vehicle rollover </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/local-news/motorcyclist-injured-after-striking-a-deer-in-east-springfield/2032776805"> <figure class="responsive-wrapper image"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.yourerie.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.yourerie.com/nxsglobal/yourerie/photo/2013/07/11/Story_4605932_ver1.0_160_90.jpg" data-srcset="https://media.yourerie.com/nxsglobal/yourerie/photo/2013/07/11/Story_4605932_ver1.0_1280_720.jpg 1280w, https://media.yourerie.com/nxsglobal/yourerie/photo/2013/07/11/Story_4605932_ver1.0_640_360.jpg 640w, https://media.yourerie.com/nxsglobal/yourerie/photo/2013/07/11/Story_4605932_ver1.0_320_180.jpg 320w, https://media.yourerie.com/nxsglobal/yourerie/photo/2013/07/11/Story_4605932_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Motorcyclist&#x20;injured&#x20;after&#x20;striking&#x20;a&#x20;deer&#x20;in&#x20;East&#x20;Springfield" /> </div> </div> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/local-news/motorcyclist-injured-after-striking-a-deer-in-east-springfield/2032776805" > Motorcyclist injured after striking a deer in East Springfield </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/local-news/motorcycle-driver-injured-in-accident-on-peach-street/2032704691"> <figure class="responsive-wrapper image"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.yourerie.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.yourerie.com/nxsglobal/yourerie/photo/2013/07/11/Story_3710408_ver1.0_160_90.jpg" data-srcset="https://media.yourerie.com/nxsglobal/yourerie/photo/2013/07/11/Story_3710408_ver1.0_1280_720.jpg 1280w, https://media.yourerie.com/nxsglobal/yourerie/photo/2013/07/11/Story_3710408_ver1.0_640_360.jpg 640w, https://media.yourerie.com/nxsglobal/yourerie/photo/2013/07/11/Story_3710408_ver1.0_320_180.jpg 320w, https://media.yourerie.com/nxsglobal/yourerie/photo/2013/07/11/Story_3710408_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Motorcycle&#x20;driver&#x20;injured&#x20;in&#x20;accident&#x20;on&#x20;Peach&#x20;Street" /> </div> </div> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/local-news/motorcycle-driver-injured-in-accident-on-peach-street/2032704691" > Motorcycle driver injured in accident on Peach Street </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/local-news/according-to-trip-advisor-memorial-day-is-one-of-the-busiest-travel-days/2032455392"> <figure class="responsive-wrapper image add-play-icon"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.yourerie.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.yourerie.com/nxsglobal/yourerie/photo/2019/05/27/travel_9_89442656_ver1.0_160_90.jpg" data-srcset="https://media.yourerie.com/nxsglobal/yourerie/photo/2019/05/27/travel_9_89442656_ver1.0_1280_720.jpg 1280w, https://media.yourerie.com/nxsglobal/yourerie/photo/2019/05/27/travel_9_89442656_ver1.0_640_360.jpg 640w, https://media.yourerie.com/nxsglobal/yourerie/photo/2019/05/27/travel_9_89442656_ver1.0_320_180.jpg 320w, https://media.yourerie.com/nxsglobal/yourerie/photo/2019/05/27/travel_9_89442656_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="According&#x20;to&#x20;Trip&#x20;Advisor&#x20;Memorial&#x20;day&#x20;is&#x20;one&#x20;of&#x20;the&#x20;busiest&#x20;travel&#x20;days" /> </div> </div> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/local-news/according-to-trip-advisor-memorial-day-is-one-of-the-busiest-travel-days/2032455392" > According to Trip Advisor Memorial day is one of the busiest travel days </a> </h4> </div> </li> </ul> </div> </section> <script>(function(b,a){b("#filter-mod-filtered-story-list-MOD-YOURERIE-TOP_STORIES").change(function(){var g=b(this).children("option:selected").val();var e=b(this).attr("ajaxUrl");var f=b(this).children("option:selected").attr("data-limit-number");var c=e+g;c=c.replace(/tmpLimitNum/,f);var d=b("#content-mod-filtered-story-list-MOD-YOURERIE-TOP_STORIES");d.empty();d.append("<div class='loader'><img src='https://www.yourerie.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");b.ajax({type:"GET",url:c}).done(function(h){var i=b(h);d.empty();d.append(i);var j;try{j=EP.Util.ImgLoadGroup.mainInstance}catch(k){}if(j){j.refresh(d)}}).fail(function(){d.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")})})})(jQuery,AUI());</script> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_5696_" > <span id="p_56_INSTANCE_5696"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_118809234_MOD-AMINO-UPPER-RIGHT-MR-AD_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="mr2-137494" class="ep-ad-slot mod-body mr2" data-ad-json='{"baseAdUnitPath":"nx.wjet","contentId":"","isCompanion":true,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[300, 250]],"lazyLoadDisabled":false,"moduleRefreshable":true,"pos":"mr2","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("mr2-137494")};</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_5364_" > <span id="p_56_INSTANCE_5364"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_118809234_MOD-YOURERIE-VIDEO_CENTER_STORY_PAGE_1.0"> <!-- --> <section class="module mod-headline-list mod-tabs border "> <header class="mod-header"> <h2>Video Center</h2> </header> <div class="mod-content"> <ul class="tabs" data-tab=""> <li class="tab-title active"><a href="#panel-localnews-mod-filtered-story-list-MOD-YOURERIE-VIDEO_CENTER_STORY_PAGE">Local News</a></li> <li class="tab-title"><a href="#panel-nationalnews-mod-filtered-story-list-MOD-YOURERIE-VIDEO_CENTER_STORY_PAGE">National News</a></li> </ul> <div class="tabs-content"> <div class="content active" data-tab="tab-localnews-mod-filtered-story-list-MOD-YOURERIE-VIDEO_CENTER_STORY_PAGE" id="panel-localnews-mod-filtered-story-list-MOD-YOURERIE-VIDEO_CENTER_STORY_PAGE"> <ul class="list media"> </ul> </div> <div class="content" data-tab="tab-nationalnews-mod-filtered-story-list-MOD-YOURERIE-VIDEO_CENTER_STORY_PAGE" id="panel-nationalnews-mod-filtered-story-list-MOD-YOURERIE-VIDEO_CENTER_STORY_PAGE"> <ul class="list media"> </ul> </div> </div> </div> </section> <script>(function(b,a){b("#filter-mod-filtered-story-list-MOD-YOURERIE-VIDEO_CENTER_STORY_PAGE").change(function(){var g=b(this).children("option:selected").val();var e=b(this).attr("ajaxUrl");var f=b(this).children("option:selected").attr("data-limit-number");var c=e+g;c=c.replace(/tmpLimitNum/,f);var d=b("#content-mod-filtered-story-list-MOD-YOURERIE-VIDEO_CENTER_STORY_PAGE");d.empty();d.append("<div class='loader'><img src='https://www.yourerie.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");b.ajax({type:"GET",url:c}).done(function(h){var i=b(h);d.empty();d.append(i);var j;try{j=EP.Util.ImgLoadGroup.mainInstance}catch(k){}if(j){j.refresh(d)}}).fail(function(){d.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")})})})(jQuery,AUI());</script> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_9464_" > <span id="p_56_INSTANCE_9464"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_118809234_MOD-YOURERIE-STAY_CONNECTED_1.0"> <section class="module mod-stay-connected-list"><header class="mod-header"><h3>Stay Connected</h3></header><div class="mod-content"><ul class="list"><li><i class="fa fa-facebook" aria-hidden="true"></i><a href="https://www.facebook.com/jetfoxyourerie">YourErie on Facebook</a></li><li><i class="fa fa-twitter" aria-hidden="true"></i><a href="https://twitter.com/JET24FOX66">YourErie on Twitter</a></li><li> <i class="fa fa-facebook" aria-hidden="true"></i><a href="https://www.facebook.com/JetPinPointWeather">Jet PinPoint Weather on Facebook</a></li><li><i class="fa fa-apple" aria-hidden="true"></i><a href="https://itunes.apple.com/ie/app/yourerie-2go...powered-by/id641339291?mt=8">YourErie2Go iPhone App</a></li><li><i class="fa fa-android" aria-hidden="true"></i><a href="https://play.google.com/store/apps/details?id=com.newssynergy.yourerie&amp;feature=search_result">YourErie2Go Android App</a></li></ul></div></section> </div> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-12" id="column-6"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-6"> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_2534_" > <span id="p_56_INSTANCE_2534"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_118809234_MOD-AMINO-MIDDLE-LEADERBOARD-AD_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="leaderboard3-113354" class="ep-ad-slot mod-body leaderboard3" data-ad-json='{"baseAdUnitPath":"nx.wjet","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[728, 90], [320, 50]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"leaderboard3","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("leaderboard3-113354")};</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-4" id="column-7"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-7"></div> </div> <div class="portlet-column column large-4" id="column-8"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-8"></div> </div> <div class="portlet-column column large-4" id="column-9"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-9"></div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-12" id="column-10"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-10"></div> <section class="portlet-layout row"> <div class="portlet-column column medium-6 large-6" id="column-11"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-11"></div> </div> <div class="portlet-column column medium-6 large-6" id="column-12"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-12"></div> </div> </section> </div> </div> </section> </div> <form action="#" id="hrefFm" method="post" name="hrefFm"> <span></span> </form> </div> <!-- begin: FOOTER --> <footer id="footer"> <div class="row"> <div class="column"> <div class="site-logo"><a href="/" title="Go to YOURERIE"><img src="https://static.lakana.com/nxsglobal/global/theme/images/nexstar-logo-white-nmg.png" alt="LAKANA"><div class="site-logo-wrapper" style="background:url(https://static.lakana.com/nxsglobal/global/theme/images/nexstar-logo-white-nmg.png)"></div></a></div> <ul class="social-share"> <li class="twitter"><a href="https://twitter.com/JET24FOX66"><i class="fa fa-twitter icon"></i></a></li> <li class="facebook"><a href="https://www.facebook.com/jetfoxyourerie"><i class="fa fa-facebook icon"></i></a></li> <li class="facebook"><a href="https://www.facebook.com/JetPinPointWeather"><i class="fa fa-facebook icon"></i></a></li> </ul> <div class="footer-links secondary logos"> <ul> </ul> </div> <div class="footer-links secondary"> <ul> <li><a href="/about-us/terms-of-use" >Terms of Use</a></li> <li><a href="/privacy-policy" >Privacy Policy</a></li> <li><a href="/privacy-policy#advertising" >About Our Ads</a></li> <li><a href="https://media.yourerie.com/nxsglobal/yourerie/document_dev/2019/04/01/WJET%202018-2019%20Annual%20EEO%20Public%20File%20Report_1554149220533_80172090_ver1.0.pdf" >EEO Report</a></li> <li><a href="https://publicfiles.fcc.gov/tv-profile/wjet-tv" >WJET FCC Public File</a></li> <li><a href="https://publicfiles.fcc.gov/tv-profile/wfxp" >WFXP FCC Public File</a></li> <li><a href="https://media.yourerie.com/nxsglobal/global/theme/NexstarCCCertification.pdf" >Nexstar CC Certification</a></li> </ul> </div> <p class="copyright">&copy; 1998 - <span id="copyrightYear">2016</span> YourErie.com | <a href="https://www.nexstar.tv" title="Nexstar Broadcasting, Inc.">Nexstar Broadcasting, Inc.</a> | All Rights Reserved.</p> </div> </div> </footer> <!-- end: FOOTER --> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="mweb-adhesion-177186" class="ep-ad-slot mod-body mweb-adhesion" data-ad-json='{"baseAdUnitPath":"nx.wjet","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[320, 50]],"lazyLoadDisabled":false,"moduleRefreshable":false,"pos":"mweb-adhesion","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("mweb-adhesion-177186")};</script> </section> <!-- End: Ad --> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="dt-adhesion-101255" class="ep-ad-slot mod-body dt-adhesion" data-ad-json='{"baseAdUnitPath":"nx.wjet","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[2, 2]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"dt-adhesion","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("dt-adhesion-101255")};</script> </section> <!-- End: Ad --> </div> <!-- end: WRAPPER --> <!-- omniture scripts --> <script type="text/javascript">Liferay.Util.addInputFocus();Liferay.Portlet.runtimePortletIds=["103"];</script> <script type="text/javascript">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</script> <script src="https://www.yourerie.com/nxs-main-v2-theme/js/main.js?minifierType=js&amp;languageId=en_US&amp;b=6102&amp;t=1558592563000" type="text/javascript"></script> <script type="text/javascript"></script> <!-- custom footer logo link --> <script>(function(a){a(document).ready(function(){a("#footer").find(".site-logo > a").attr("href","http://www.nexstar.tv")})})(jQuery);</script> <!-- Vibrant Media Ad start--> <script type="text/javascript" src="http://idm.us.intellitxt.com/ast/js/idm/idm_itxt.js"></script> <!-- Vibrant Media Ad end--> <!-- gravity beacon code start--> <!-- gravity beacon code end--> <!-- begin: Quantcast --> <!-- end: Quantcast --> <!-- Begin: Footer Customized Content Before Body End --> <!-- Google Tag Manager --> <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KQLT93" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> <script>(function(b,m,h,a,g){b[a]=b[a]||[];b[a].push({"gtm.start":new Date().getTime(),event:"gtm.js"});var k=m.getElementsByTagName(h)[0],e=m.createElement(h),c=a!="dataLayer"?"&l="+a:"";e.async=true;e.src="//www.googletagmanager.com/gtm.js?id="+g+c;k.parentNode.insertBefore(e,k)})(window,document,"script","dataLayer","GTM-KQLT93");</script> <!-- End Google Tag Manager --> <!-- End: Footer Customized Content Before Body End --> <!-- begin: Footer Customized Content --> <!-- end: Footer Customized Content --> <!-- begin: Taboola Closing Snippet --> <script type="text/javascript">window._taboola=window._taboola||[];_taboola.push({flush:true});</script> <!-- end: Taboola Closing Snippet --> </body> </html> 